
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Roboto:400,900,‌​700,500,300,100" rel="stylesheet" type="text/css">
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="next" href="/content/analog-corner-311-dynamic-sounds-associates-phono-iii-phono-preamplifier-page-2" />
<link rel="shortcut icon" href="https://www.stereophile.com/images/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="First, a power update: The generator and transfer switch bypass plan has been solidified, the town permit has arrived, and the work will commence soon. I&#039;m pretty sure what I&#039;ve learned through this debacle will help other audiophiles improve both their power and their system&#039;s sound." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stereophile.com/content/analog-corner-311-dynamic-sounds-associates-phono-iii-phono-preamplifier" />
<link rel="shortlink" href="https://www.stereophile.com/node/266952" />
<meta property="og:site_name" content="Stereophile.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereophile.com/content/analog-corner-311-dynamic-sounds-associates-phono-iii-phono-preamplifier" />
<meta property="og:title" content="Analog Corner #311: Dynamic Sounds Associates Phono III phono preamplifier" />
<meta property="og:description" content="First, a power update: The generator and transfer switch bypass plan has been solidified, the town permit has arrived, and the work will commence soon. I&#039;m pretty sure what I&#039;ve learned through this debacle will help other audiophiles improve both their power and their system&#039;s sound." />
<meta property="og:updated_time" content="2021-06-28T14:54:00-07:00" />
<meta property="og:image" content="https://www.stereophile.com/images/621acorn.promodsa_0.jpg" />
<meta property="article:published_time" content="2021-06-28T14:52:36-07:00" />
<meta property="article:modified_time" content="2021-06-28T14:54:00-07:00" />
<meta itemprop="name" content="Analog Corner #311: Dynamic Sounds Associates Phono III phono preamplifier" />
<meta itemprop="description" content="First, a power update: The generator and transfer switch bypass plan has been solidified, the town permit has arrived, and the work will commence soon. I&#039;m pretty sure what I&#039;ve learned through this debacle will help other audiophiles improve both their power and their system&#039;s sound." />
<title>Analog Corner #311: Dynamic Sounds Associates Phono III phono preamplifier | Stereophile.com</title>
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_zRA_i8ZUDzUeBKyyCwuOZ16gbEfCVU68zh7MB70AbcQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_2uBvLuK5u0KCGRv9wFg3SpAl2MlJNPIW42egrsNOQNA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_FUuVMrIHpEHE6LN3UgezctExX2R_WvgQtXS6iZOPbLE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="print" />
<script type="text/javascript" src="https://www.stereophile.com/images/js/js__hh6B0owIJkGrzB_6MrcJ0IcHogrKoZlo7tH1a0DJjU.js"></script>
<script type="text/javascript" src="https://www.stereophile.com/images/js/js_Q2kecghLvvd69tAPGWpW7ObwRsXWuwiJPaPsZga9Egc.js"></script>
<script type="text/javascript" src="https://www.stereophile.com/images/js/js_8SXBzkglquOl7zAEcU84qV-rgDS97d3qGxdy0acE1gs.js"></script>
<script type="text/javascript" src="https://www.stereophile.com/images/js/js_crV9Xrw7L_hCo7l4cgqPIRDDxCyZ3ApNku0DuCCqWgk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"hometech","theme_token":"G5uUwqOX_1kdPrabA25lBerUDAF7WWmL1r_vd9FcTTQ","jquery_version":"1.7","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/eu_cookie_compliance\/js\/jquery.cookie-1.4.1.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ignore_user\/ignore_user.js":1,"sites\/all\/modules\/image_caption\/image_caption.min.js":1,"sites\/all\/modules\/quote\/quote.js":1,"sites\/all\/modules\/ultimenu\/js\/ultimenu.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/field_group\/field_group.js":1,"sites\/all\/modules\/quicktabs\/js\/quicktabs.js":1,"sites\/all\/modules\/fancy_login\/js\/fancy_login.js":1,"sites\/all\/themes\/hometech\/js\/subad.js":1,"sites\/all\/themes\/hometech\/js\/gptevents.js":1,"sites\/all\/themes\/hometech\/js\/ResizeSensor.js":1,"sites\/all\/themes\/hometech\/js\/script.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/book\/book.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"modules\/forum\/forum.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/quote\/quote.css":1,"sites\/all\/modules\/ultimenu\/css\/ultimenu.css":1,"sites\/all\/modules\/ultimenu\/skins\/ultimenu-basic.css":1,"sites\/all\/modules\/quicktabs\/css\/quicktabs.css":1,"images\/honeypot\/honeypot.css":1,"sites\/all\/modules\/fancy_login\/css\/fancy_login.css":1,"sites\/all\/themes\/hometech\/css\/style.css":1,"sites\/all\/themes\/hometech\/css\/print.css":1}},"quote_nest":2,"urlIsAjaxTrusted":{"\/content\/analog-corner-311-dynamic-sounds-associates-phono-iii-phono-preamplifier":true,"\/system\/ajax":true,"\/content\/analog-corner-311-dynamic-sounds-associates-phono-iii-phono-preamplifier?destination=node\/266952":true},"field_group":{"hidden":"full"},"quicktabs":{"qt_related_posts":{"name":"related_posts","tabs":[{"vid":"related_block","display":"block","args":"%1","view_path":"node%2F266952","view_dom_id":1,"ajax_args":"266952","actual_args":["266952"]},{"bid":"views_delta_related_block-block_1","hide_title":1},{"bid":"views_delta_related_block-block_2","hide_title":1},{"bid":"views_delta_related_block-block_3","hide_title":1}],"ajaxPageState":{"jquery_version":"1.7"}}},"ajax":{"edit-submit-1625004274":{"wrapper":"fancy_login_user_login_block_wrapper","callback":"fancy_login_user_login_block_ajax_callback","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Log in"}}},"fancyLogin":{"screenFadeColor":"black","screenFadeZIndex":"10","loginBoxBackgroundColor":"#ddd","loginBoxTextColor":"black","loginBoxBorderColor":"#fff","loginBoxBorderWidth":"0","loginBoxBorderStyle":"none","loginPath":"user\/login","dimFadeSpeed":500,"boxFadeSpeed":1000,"hideObjects":0,"disableRegistration":1}});
//--><!]]>
</script>
<script type="text/javascript">var AccountName="aumostereophilehub"</script>
<script type="text/javascript" src="//www.stereophile.com/sites/all/themes/hometech/js/cookie/jquery.cookie.js"></script>
<script type='text/javascript' src='//js-sec.indexww.com/ht/htw-tenhome.js'></script>

<script type="text/javascript" src="/sites/all/themes/hometech/js/jquery.sticky.js"></script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script><![endif]-->

<script>
	jQuery(function(){
		if( !/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
			if (jQuery("#isAdmin").val() == 1) {
				jQuery("#navbar").sticky({ topSpacing: 30 });
			} else {
				jQuery("#navbar").sticky({ topSpacing: 0 });
			}
		} else {
			jQuery("#navbar").css("top","0px");
		}

	});
</script>

<script type="text/javascript">
  jQuery(document).ready(function() {
    jQuery(".tabLink").each(function(){
      jQuery(this).click(function(){
        tabeId = jQuery(this).attr('id');
        jQuery(".tabLink").removeClass("activeLink");
        jQuery(this).addClass("activeLink");
        jQuery(".tabcontent").addClass("hide");
        jQuery("#"+tabeId+"-1").removeClass("hide")
        return false;
      });
    });
  });
</script>

<script>
var a = Math.floor(Math.random()*9999999999+1)
var random_number = a;
</script>

<!-- Begin Google Tag -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6307361-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6307361-5');
</script>
<!-- End Google Tag -->

<!-- Begin ShareThis Tag -->
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5dfbe2e6ef89c000125fb33c&cms=sop' async='async'></script>
<!-- End ShareThis Tag -->

</head>

<body >


<div id="takeover-background" class="pagebuilder_ad outofpage"><script>jQuery(document).on('hometech.adsDefined', function() {googletag.cmd.push(function() {headertag.display("takeover-background");
});});</script></div>    <div id="TakeoverBackground">
        <div id="PageContainer" class="no-superheader">
	<div id="SuperHeader_wrapper">
        <div id="SuperHeader" class="pagebuilder_ad "><script>jQuery(document).on('hometech.adsDefined', function() {googletag.cmd.push(function() {headertag.display("SuperHeader");
});});</script></div></div>
    
<!-- main wrapper -->

<div id="mainwrapper">

<!-- header -->
<div id="header-wrapper">
<div id="header">
<a href="/"><div id="logo"></div></a>
</div>
</div>

<!-- navbar -->
<div id="navbar-wrapper">
<div id="navbar">
<a href="/"><div id="navhome"></div></a>
  <div class="region region-navbar">
    <div id=navlogin>

<table cellpadding=0 cellspacing=8 border=0>

<tr>
<td align=center><a href="https://www.facebook.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_facebook.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="https://twitter.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_twitter.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="https://www.youtube.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_youtube.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="/user/login"><span class="navlogin">
LOG IN | JOIN</span></a></td>

<td align=center><a href="/user/login"><img src="/sites/all/themes/hometech/images/navarrow_right.png" width="10" height="13" border="0"></a></td>

</tr></table>

</div><form action="/content/analog-corner-311-dynamic-sounds-associates-phono-iii-phono-preamplifier" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-_FEZjLcA5rhKNl6bkTKPKSZRhTbBx1K20N6zYTFZ1Ss" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form><ul class="ultimenu horizontal ultimenu-htb ultimenu-main-menu ultimenu-basic clearfix">
  <li class="first has-ultimenu"><a href="/equipmentreviews" title="" class="ultimenu-item">REVIEWS</a><section  class="ultimenu-flyout ultimenu-main-reviews clearfix">  <div class="region region-ultimenu-main-reviews">
    
<table  width="550" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Loudspeakers</font>
<ul>
	<li><a href="/category/floor-loudspeaker-reviews" class="navitem">Floorstanding</a></li>
	<li><a href="/category/stand-loudspeaker-reviews" class="navitem">Stand/Bookshelf</a></li>
	<li><a href="/category/subwoofer-reviews" class="navitem">Subwoofers</a></li>
</ul>

<font class="navhead">Amplification</font>
<ul>
	<li><a href="/category/tube-preamp-reviews" class="navitem">Tube Preamps</a></li>
	<li><a href="/category/tube-power-amp-reviews" class="navitem">Tube Power Amps</a></li>
	<li><a href="/category/solid-state-preamp-reviews" class="navitem">Solid Preamps</a></li>
	<li><a href="/category/solid-state-power-amp-reviews" class="navitem">Solid Power Amps</a></li>
	<li><a href="/category/integrated-amp-reviews" class="navitem">Integrated Amps</a></li>
	<li><a href="/category/phono-preamp-reviews" class="navitem">Phono Preamps</a></li>
</ul>


</td>


<!--  -->


<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Digital Sources</font>
<ul>
	<li><a href="/category/cd-playertransport-reviews" class="navitem">CD</a></li>
	<li><a href="/category/hi-rez-disc-playertransport-reviews" class="navitem">Hi-Rez Disc</a></li>
	<li><a href="/category/digital-processor-reviews" class="navitem">Digital Processors</a></li>
	<li><a href="/category/computer-audio-reviews" class="navitem">Computer Audio</a></li>
	<li><a href="/category/media-server-reviews" class="navitem">Media Servers</a></li>
</ul>

<font class="navhead">Analog Sources</font>
<ul>
	<li><a href="/category/turntable-reviews" class="navitem">Turntables</a></li>
	<li><a href="/category/tonearm-reviews" class="navitem">Tonearms</a></li>
	<li><a href="/category/phono-cartridge-reviews" class="navitem">Phono Cartridges</a></li>
	<li><a href="/category/fm-tuner-reviews" class="navitem">FM Tuners</a></li>
</ul>

<font class="navhead">Featured</font>
<ul>
	<li><a href="/category/budget-component-reviews" class="navitem">Budget Components</a></li>
	<li><a href="/category/audacious-audio" class="navitem">Audacious Audio</a></li>
	<li><a href="/category/j-gordon-holt" class="navitem">J. Gordon Holt</a></li>
	<li><a href="/category/innerfidelity" class="navitem">InnerFidelity</a></li>
</ul>

</td>


<!--  -->



<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Accessories</font>
<ul>
	<li><a href="/category/cable-reviews" class="navitem">Cables</a></li>
	<li><a href="/category/phono-accessory-reviews" class="navitem">Phono Accessories</a></li>
	<li><a href="/category/powerline-accessory-reviews" class="navitem">Powerline</a></li>
	<li><a href="/category/room-treatment-reviews" class="navitem">Room Treatments</a></li>
	<li><a href="/category/stand-and-rack-reviews" class="navitem">Stands/Racks</a></li>
	<li><a href="/category/headphone-reviews" class="navitem">Headphones</a></li>
	<li><a href="/category/miscellaneous" class="navitem">Miscellaneous</a></li>
</ul>

<font class="navhead">Music</font>
<ul>
	<li><a href="/category/recording-month" class="navitem">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="navitem">Records To Die For</a></li>
	<li><a href="/category/music-and-recording-reviews" class="navitem">Album Reviews</a></li>
	<li><a href="/category/music-and-recording-features" class="navitem">Music/Recording Features</a></li>
</ul>



</td>


</tr></table>
  </div>
</section></li>
<li class="has-ultimenu"><a href="/recommended" title="" class="ultimenu-item">RECOMMENDED</a><section  class="ultimenu-flyout ultimenu-main-recommended clearfix">  <div class="region region-ultimenu-main-recommended">
    <table  width="220" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Equipment</font>
<ul>
	<li><a href="/category/recommended-components" class="navitem">Recommended Components</a></li>
	<li><a href="/category/products-year" class="navitem">Products of the Year</a></li>
</ul>

<font class="navhead">Music</font>
<ul>
	<li><a href="/category/recording-month" class="navitem">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="navitem">Records To Die For</a></li>
	<li><a href="http://shop.stereophile.com/" class="navitem">Stereophile Recordings</a></li>
</ul>

<font class="navhead">More</font>
<ul>
	<li><a href="/category/audiophile-essentials" class="navitem">Audiophile Essentials</a></li>
	<li><a href="/category/eisa-awards" class="navitem">EISA Awards</a></li>
</ul>

</td>

</tr></table>  </div>
</section></li>
<li class="has-ultimenu"><a href="/columns" title="" class="ultimenu-item">COLUMNS</a><section  class="ultimenu-flyout ultimenu-main-columns clearfix">  <div class="region region-ultimenu-main-columns">
    <table  width="220" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Columns</font>
<ul>
	<li><a href="/category/analog-corner" class="navitem">Analog Corner</a></li>
	<li><a href="/category/we-see-it" class="navitem">As We See It</a></li>
	<li><a href="/category/gramophone-dreams" class="navitem">Gramophone Dreams</a></li>
	<li><a href="/category/my-back-pages" class="navitem">My Back Pages</a></li>
	<li><a href="/category/re-tales" class="navitem">Re-Tales</a></li>
	<li><a href="/category/revinylization" class="navitem">Revinylization</a></li>
</ul>

<font class="navhead">Retired Columns & Blogs</font>
<ul>
	<li><a href="/category/art-dudley-listening" class="navitem">Art Dudley Listening</a></li>
	<li><a href="/category/music-round" class="navitem">Music in the Round</a></li>
	<li><a href="/category/fifth-element" class="navitem">The Fifth Element</a></li>
	<li><a href="/category/audio-streams" class="navitem">Audio Streams</a></li>
	<li><a href="/category/entry-level" class="navitem">The Entry Level</a></li>
	<li><a href="/category/face-music" class="navitem">Face The Music</a></li>
	<li><a href="/category/fine-tunes" class="navitem">Fine Tunes</a></li>
	<li><a href="/category/jana-dagdagan" class="navitem">Jana Dagdagan</a></li>
	<li><a href="/category/jason-victor-serinus" class="navitem">Jason Victor Serinus</a></li>
	<li><a href="/category/robert-baird" class="navitem">Robert Baird</a></li>
	<li><a href="/category/fred-kaplan" class="navitem">Fred Kaplan</a></li>
	<li><a href="/category/stephen-mejias" class="navitem">Stephen Mejias</a></li>
	<li><a href="/category/ariel-bitran" class="navitem">Ariel Bitran</a></li>
	<li><a href="/category/wes-phillips" class="navitem">Wes Phillips</a></li>
</ul>


</td>

</tr></table>  </div>
</section></li>
<li class="has-ultimenu"><a href="/show-reports" title="" class="ultimenu-item">SHOWS</a><section  class="ultimenu-flyout ultimenu-main-shows clearfix">  <div class="region region-ultimenu-main-shows">
    <table  width="400" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->



<td valign="top" width="">

<font class="navhead">Consumer Electronics Show</font>
<ul>
	<li><a href="/category/ces-2019" class="navitem">CES 2019</a></li>
	<li><a href="/category/ces-2018" class="navitem">CES 2018</a></li>
</ul>

<font class="navhead">Rocky Mountain Audio Fest</font>
<ul>
	<li><a href="/category/rmaf-2019" class="navitem">RMAF 2019</a></li>
	<li><a href="/category/rmaf-2018" class="navitem">RMAF 2018</a></li>
</ul>

<font class="navhead">AXPONA</font>
<ul>
	<li><a href="/category/axpona-2019" class="navitem">AXPONA 2019</a></li>
	<li><a href="/category/axpona-2018" class="navitem">AXPONA 2018</a></li>
</ul>

<font class="navhead">Montreal Audio Expo</font>
<ul>
	<li><a href="/category/montreal-audio-fest-2019" class="navitem">Montreal 2019</a></li>
	<li><a href="/category/montreal-audio-fest-2018" class="navitem">Montreal 2018</a></li>
</ul>

</td>


<!--  -->


<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Miscellaneous</font>
<ul>
	<li><a href="/category/show-2021" class="navitem">T.H.E. Show 2021</a></li>
	<li><a href="/category/florida-audio-expo-2020" class="navitem">Florida Audio Expo 2020</a></li>
	<li><a href="/category/capital-audiofest-2019" class="navitem">Capital AudioFest 2019</a></li>
	<li><a href="/category/toronto-audiofest-2019" class="navitem">Toronto Audiofest 2019</a></li>
	<li><a href="/category/munich-2019" class="navitem">Munich 2019</a></li>
</ul>

<ul>
	<li><a href="https://www.stereophile.com/show-reports" class="navitem"><B>More Reports</B></a></li>
</ul>

</td>


<!--  -->


</tr></table>  </div>
</section></li>
<li><a href="/category/news" title="" class="ultimenu-item">NEWS</a></li>
<li><a href="/forum" title="" class="ultimenu-item">FORUMS</a></li>
<li><a href="/galleries" title="" class="ultimenu-item">GALLERIES</a></li>
<li class="last has-ultimenu"><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A01" title="" class="ultimenu-item">SUBSCRIBE</a><section  class="ultimenu-flyout ultimenu-main-subscribe clearfix">  <div class="region region-ultimenu-main-subscribe">
    <table  width="160" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<ul>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A01" class="navitem">Print Magazine</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A02" class="navitem">Digital Magazine</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="navitem">Renew</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="navitem">Subscriber Services</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=7**A01" class="navitem">Give A Gift</a></li>
</ul>


</td>

</tr></table>  </div>
</section></li>
</ul>
  </div>
</div>
</div>

<!-- content wrapper -->

<div id="contentwrapper">

<!-- top banner ad -->

<div id="topbannerad" style="text-align: center;">
<div id="div-gpt-ad-1000-90-1" style="width: 1000px; height: 90px">
    <script type="text/javascript">
      jQuery(document).on('hometech.adsDefined', function() {
      googletag.cmd.push(function() {
      headertag.display("div-gpt-ad-1000-90-1");
      });
      });	
    </script>
</div>
</div>

<!-- main -->

<div id="main">

<!-- left column -->
<div id="left">
  <div class="region region-content">
    
<div id="node-266952" class="node">

    <div class="meta">
          
<div class="headhome600"><img src="/sites/all/themes/hometech/images/headiconlarge.png" width="48" height="44" border="0" align="left"></img><h1><a href="/category/analog-corner">Analog Corner</a> </h1></div>
      
        </div>

<div class="title-content-space"><h2>Analog Corner #311: Dynamic Sounds Associates Phono III phono preamplifier</h2></div>

<div class="meta">


<div class="submitted-author-story">
<a href="/writer/90" title="View more from Michael Fremer">Michael Fremer</a> <span class="seperator">&nbsp;&#124;&nbsp;&nbsp;</span>Jun 28, 2021  	

</div>


<P>

<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons"></div>
<!-- ShareThis END -->

<P>

</div>

  <div class="content clear-block">
    <p><img src="https://www.stereophile.com/images/styles/600_wide/public/621acorn.promodsa_0.jpg" alt="" /></p>    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">First, a power update: The generator and transfer switch <A HREF="https://www.stereophile.com/content/analog-corner-308-ps-audio-directstream-power-plant-20-thixar-amplifier-stands">bypass plan</A> has been solidified, the town permit has arrived, and the work will commence soon. I'm pretty sure what I've learned through this debacle will help other audiophiles improve both their power and their system's sound.
<P>
Now, on to this month's column: Revisiting an updated product from a small company can be a rewarding experience. For startups in our competitive, niche marketplace, just remaining in business is a challenge. Many under-capitalized startups founded by well-meaning idealists/hobbyists disappear in just a few years if not faster.
<P>
<I>Stereophile</I>'s willingness to review a product depends to some degree on a company's track record and staying power, for good reason: We don't want readers to get stuck with expensive products they can't get serviced or supported. There's more leeway in a column, however; it's assumed that if you're experienced enough to be a columnist you can exercise good judgment and take more risks. That can be good or bad for a company: A good review can give a new company a leg up, but a bad one can sometimes kill it.
<P>
Dynamic Sounds Associates (footnote 1) introduced the Phono-ONE in 2004, which was followed in 2012 by the Phono II, which I reviewed. The Pre 1 debuted in 2014, then in 2016 came the class-A Amp 1 monoblock. Last year, the company introduced the Phono III.
<P>
DSA founder Douglas Hurlburt concerns himself more with engineering acumen than with acronym gimmickry, bejeweled or gilded chassis, or memorable product names. DSA's products are available factory-direct through "&#224; la carte productions," the company's <A HREF="https://alc-pro.com/">sole sales outlet</A>. The Phono III costs $19,000 and comes with a 30-day money-back offer; if you don't like it, return it. If you choose to keep it, the purchase includes a 3-year full warranty: Buyer pays shipping, DSA pays return shipping. The company has been around now for 17 years, so it's a pretty safe bet you won't be left stranded in "out-of-business land" during the warranty period or beyond.
<P>
Hurlburt's background shares elements with those of many of us, building and modifying Dynaco and Heath kits while in high school. From there though, his path diverges from mine, and from most. In 1962, he got his undergraduate degree in math and physics from Johns Hopkins University, following that in 1964 with an M.Sc. (Master of Science) in solid state physics from McGill University, and in 1972 a Ph.D. from McGill in electrical engineering.
<P>
After that, I promise you, he did <I>not</I> go to work for a hi-fi company! He got involved in research, first for RCA in Canada and later at MIT's Lincoln Lab in Lexington, Massachusetts. He also worked at DARPA (the Defense Advanced Research Projects Agency) as a program manager and later as a Defense Department private contractor/consultant. He retired in 2010. There's far more to his r&#233;sum&#233;, but that's sufficient to make the point that he's a smart, well-educated guy, slumming in retirement in high-performance audio.
<P>
Much of his work is classified, so I can't further elucidate. Let's just say there's a reason America manufactures among the best measuring, and best <I>sounding</I>, weaponry in the world.
<P>
There's something affirmational for a vinyl record enthusiast like me to know that a scientist retiring from a career focused on the analysis, design, and development of ultrawideband, spread-spectrum communications systems and airborne radar systems would pivot to creating not a DAC but a <I>phono preamplifier</I>.
<P>
<B>The Full-Featured, No-Nonsense Dsa Phono III</B><br>
The Phono III features two pairs of DC-coupled differential gain stages using tightly matched JFETs, two of which can be adjusted to provide the gain required by any cartridge. Each gain stage employs a precision, temperature-compensated, low-noise, constant-current source and a low-noise voltage regulator, which combine to produce the "ultimate in stability, signal control, and isolation."
<P>
The output is class-A balanced differential, push-pull. The circuit employs no loop feedback for either gain or EQ. EQ curves include, in addition to standard RIAA, pre-RIAA curves for Columbia and Decca/ffrr, including for 78s. (That's five curves altogether.) Each gain stage employs internal feedback designed to keep distortion low. The circuit applies the selected equalization via passive, low-pass networks.
<P>
<img src="/images/621acorn.bac.jpg" width="600" height="230" alt="621acorn.bac">
<P>
Hurlburt says this approach produces low distortion and very high dynamic range while simultaneously eliminating transient intermodulation distortion, which DSA says is common in circuits where interstage loop feedback is used for both gain and equalization. From input to output, the Phono III has no coupling capacitors in the audio chain, which are said to degrade the sound, yet DSA claims that the design is stable and resistant to DC drift.
<P>
Manufacturers tout the advantages of their products' designs, but few mention the negatives. Hurlburt does. Locating the high-frequency equalization filters between the first two differentially coupled gain stages requires the filters to be precisely matched. DSA balances and calibrates the filters after manufacturing and during factory "break in," after which, he says, no further adjustment is required.
<P>
The Phono III utilizes separate, high&#150;bias-current, class-A output drivers for each polarity that are fully regulated and powered separately from the amplifier's voltage rails. The output stages are capable of providing in excess of 20 peak-peak drive volts without clipping and up to 30mA of distortion-free current. DSA says this gives the Phono III the ability to drive amplifiers with input impedances as low as 1k ohm or long cable runs with capacitance greater than 30nF (at 20kHz; the Phono III can drive significantly higher capacitance values at lower frequencies).
<P>
In addition, Hurlburt says, this circuit design provides easy polarity inversion and true monophonic capabilities, both of which are selectable via a front-panel&#150;mounted pushbutton. Polarity inversion is also available using the black-anodized aluminum, chrome-capped remote control, which allows you to "A/B" from your listening position.
<P>
The design pays particular attention to eliminating noise, which of course is critical to amplifying low-voltage signals while maintaining the widest possible dynamic range. The Phono III features a pair of matched, shielded, toroidal transformers, the primaries of which are driven out of phase to one another and which are encased in a magnetically shielded housing designed to "virtually eliminate" residual AC fields within the chassis; the chassis itself is also designed as a Faraday cage connected directly to AC ground.
<P>
There's a great deal more in the manual about noise suppression, but I'm afraid I'll run out of space if I don't stop now.
<P>
The "lab grade" instruction manual provided all of this information, as expected from such a credentialed scientist. That information-packed manual can, consequently, seem diffuse and difficult to follow, but that's a small price to pay. You come away from reading the manual with a great deal of useful knowledge beyond how to operate the preamp. I'm just glad there's no postreview graded exam!
<P>
<img src="/images/621acorn.ins.jpg" width="600" height="426" alt="621acorn.ins">
<P>
<B>Setup and use</B><br>
DSA supplies four patent-pending "Critical Mass" isolation feet and titanium threaded adapters that screw into the chassis underside. The rear panel has three pairs of inputs with a choice of single-ended RCA and balanced XLR inputs and one set of outputs via single-ended and balanced connectors. Each input has a banana plug&#150;type ground lug, and there's an additional chassis ground lug, useful for turntable grounding.
<P>
The front panel is a model of well-organized clarity and utility. On the left are three buttons for selecting the input; below that are six more for selecting gain: 40dB, 46dB, 50dB, 56dB, 60dB, and 66dB. Four buttons on the right let you choose stereo or mono, invert absolute phase, and turn the Phono III's rumble filter on or off. The fourth button&#151;for "channel differencing"&#151;is the most interesting, making it easy to adjust azimuth. Just put on a mono recording and toggle the button as you adjust the azimuth until you get the lowest volume possible from both channels. The Phono III's manual argues that this approach is satisfactory in most instances, while a superior approach is beyond the capabilities or resources of many audiophiles. Fair enough. Three more buttons on the front panel's extreme right side select "Standby," "Run," and in between them, "Mute." ("Run" is the preamp's On button.)
<P>
<img src="/images/621acorn.panelclose.jpg" width="600" height="632" alt="621acorn.panelclose">
<P>
In the middle, on the brushed aluminum center panel's top section, a large LED display shows the current resistive or capacitive loading; below this are three blue LEDs labeled "EQ Group," indicating RIAA (center) or on either side, either of two presets, EQ1 or EQ2. Three vertically arrayed LEDs to the right of the resistive/capacitive loading display indicate "Ohms," "100k," and "pF." More about that coming up.
<P>
Swing the invisibly hinged door to the left (a major aesthetic and ergonomic upgrade from the Phono II's vertically oriented door), and you'll find the switches that set the loading, gain, and equalization choice for each of the three inputs, via 12 well-organized toggle switches and a pair of large, blue up/down "load adjustment" buttons. Starting on the left, the first toggle switch in each group sets either MM capacitive loading (up) or MC resistive loading (down).
<P>
<img src="/images/621acorn.panel.jpg" width="600" height="505" alt="621acorn.panel">
<P>
The second toggle switch applies only to MM mode and selects either 100k ohms or 47k ohms for the resistive loading. The 100k ohm loading option is really useful, because 47k ohm is at best a compromise setting; often, 100k ohms is the correct MM load. There's not enough space to go into this here in more detail.
<P>
<HR>Footnote 1: Dynamic Sounds Associates (DSA), 1754 Persimmon Ct. Naples, FL 34109. Tel: (386) 873-2388. Web: <A HREF="https://dynamicsounds-assoc.com">dynamicsounds-assoc.com</A>


</div></div></div>  <div id="book-navigation-266952" class="book-navigation">




        <div class="page-links clear-block">

<!--             -->

             <div align="right"><span class="articlecontinues">NEXT: <a href="/content/analog-corner-311-dynamic-sounds-associates-phono-iii-phono-preamplifier-page-2" title="Next Page"> Page 2</a>  &#187;</span></div>
          </div>
    

<table width="600" border="0" cellspacing="0" cellpadding="0" align=center>

<tr><td colspan=3><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="30" border="0"></td></tr>

<tr><td valign=top width=290>
</td>

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="1" border="0"></td>

<td valign=top width=290>
<div class="headhome290"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"></img><span class="book-navigation-title ">ARTICLE CONTENTS</span></div>

<table width="290" border="0" cellspacing="0" cellpadding="2">
<tr><td colspan="3"><img src="/sites/all/themes/hometech/images/s.gif" width=10 height=2 border=0></td></tr>

<tr><td>
<ul class="menu"><li class="leaf">
<a href="">Page 1</a></li>
<li class="first last leaf"><a href="/content/analog-corner-311-dynamic-sounds-associates-phono-iii-phono-preamplifier-page-2"> Page 2</a></li>
</ul>
</td></tr>

<tr><td colspan="3"><img src="/sites/all/themes/hometech/images/s.gif" width=10 height=40 border=0></td></tr>

</table>

 </td></tr>
</table>

</div>


  </div>

<P>

<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons"></div>
<!-- ShareThis END -->

<P>

 <div class="clear-block">

          <div class="comment-links"><ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/266952%23comment-form">Log in</a> or <a href="/user/register?destination=node/266952%23comment-form">register</a> to post comments</span></li>
</ul></div>
      </div>

</div>
<div  id="quicktabs-related_posts" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/content/analog-corner-311-dynamic-sounds-associates-phono-iii-phono-preamplifier?qt-related_posts=0#qt-related_posts" id="quicktabs-tab-related_posts-0" class="active">Related</a></li>
<li><a href="/content/analog-corner-311-dynamic-sounds-associates-phono-iii-phono-preamplifier?qt-related_posts=1#qt-related_posts" id="quicktabs-tab-related_posts-1" class="active">Latest</a></li>
<li><a href="/content/analog-corner-311-dynamic-sounds-associates-phono-iii-phono-preamplifier?qt-related_posts=2#qt-related_posts" id="quicktabs-tab-related_posts-2" class="active">Galleries</a></li>
<li class="last"><a href="/content/analog-corner-311-dynamic-sounds-associates-phono-iii-phono-preamplifier?qt-related_posts=3#qt-related_posts" id="quicktabs-tab-related_posts-3" class="active">Recommended</a></li>
</ul></div><div id="quicktabs-container-related_posts" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-related_posts-0" class="quicktabs-tabpage "><div class="view view-related-block view-id-related_block view-display-id-block view-dom-id-88da3c75baaa364ea9f52df2456c99c9">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-281-klaudio-kd-arm-ag12-tonearm-and-ikeda-tedeska-phono-cartridges"><img src="https://www.stereophile.com/images/styles/300_wide/public/119acorn.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-281-klaudio-kd-arm-ag12-tonearm-and-ikeda-tedeska-phono-cartridges">Analog Corner #281: Klaudio KD-ARM-AG12 tonearm and Ikeda & Tedeska phono cartridges</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-282-oma-plinth-technics-sp10-sat-cf1-12-tonearm-doshi-v30-phono-stage"><img src="https://www.stereophile.com/images/styles/300_wide/public/219acorn.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-282-oma-plinth-technics-sp10-sat-cf1-12-tonearm-doshi-v30-phono-stage">Analog Corner #282: OMA Plinth for Technics SP10, SAT CF1-12 tonearm, Doshi V3.0 phono stage</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-310-haniwa-hctr-co-mkii-phono-cartridge-sw1x-lpu-i-phono-preamplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/521anal.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-310-haniwa-hctr-co-mkii-phono-cartridge-sw1x-lpu-i-phono-preamplifier">Analog Corner #310: Haniwa HCTR-CO Mk.II phono cartridge, SW1X LPU I phono preamplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-283-grado-epoch-mono-miyajima-infinity-mono-mutech-rm-kanda-hayabusa-angstrom"><img src="https://www.stereophile.com/images/styles/300_wide/public/319acorn.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-283-grado-epoch-mono-miyajima-infinity-mono-mutech-rm-kanda-hayabusa-angstrom">Analog Corner #283: Grado Epoch Mono, Miyajima Infinity Mono, MuTech RM-Kanda Hayabusa, Angstrom Audiolab Stella, Musical Fidelity Nu-Vista Vinyl</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-284-air-tight-pc-1-coda-phono-cartridge-zesto-andros-allasso-step-transformer"><img src="https://www.stereophile.com/images/styles/300_wide/public/419acirn.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-284-air-tight-pc-1-coda-phono-cartridge-zesto-andros-allasso-step-transformer">Analog Corner #284: Air Tight PC-1 coda phono cartridge, Zesto Andros Allasso step-up transformer</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-309-sme-model-6-turntable-sculpture-a3l-phono-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/421acorn.smepromo_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-309-sme-model-6-turntable-sculpture-a3l-phono-cartridge">Analog Corner #309: SME Model 6 turntable, Sculpture A.3L phono cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-308-ps-audio-directstream-power-plant-20-thixar-amplifier-stands"><img src="https://www.stereophile.com/images/styles/300_wide/public/321acorn2.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-308-ps-audio-directstream-power-plant-20-thixar-amplifier-stands">Analog Corner #308: PS Audio DirectStream Power Plant 20, Thixar amplifier stands</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-286-stillpoints-aperture-ii-vpi-voyager-bespoke-passive-preamplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/0619-VPI-600_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-286-stillpoints-aperture-ii-vpi-voyager-bespoke-passive-preamplifier">Analog Corner #286: StillPoints Aperture II, VPI Voyager, Bespoke Passive Preamplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-285-top-wing-suzaku-hifiction-thales-analysis-plus"><img src="https://www.stereophile.com/images/styles/300_wide/public/321acorn519.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-285-top-wing-suzaku-hifiction-thales-analysis-plus">Analog Corner #285: Top Wing Suzaku, HiFiction Thales, Analysis Plus</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-307-hifiction-x-quisite-st-ac-power-ps-audio"><img src="https://www.stereophile.com/images/styles/300_wide/public/321acorn.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-307-hifiction-x-quisite-st-ac-power-ps-audio">Analog Corner #307: HiFiction X-Quisite ST, AC Power, PS Audio</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-288-ive-been-everywhere"><img src="https://www.stereophile.com/images/styles/300_wide/public/819acorn.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-288-ive-been-everywhere">Analog Corner #288: I've Been Everywhere</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-289-ortofon-anna-diamond-mc-phono-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/221acorn.anapromo_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-289-ortofon-anna-diamond-mc-phono-cartridge">Analog Corner #289: Ortofon Anna Diamond MC phono cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-306-phasemation-ds-audio-audio-research-clarus"><img src="https://www.stereophile.com/images/styles/300_wide/public/121acornfeb.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-306-phasemation-ds-audio-audio-research-clarus">Analog Corner #306: Phasemation, DS Audio, Audio Research, Clarus</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-290-haniwa-lp-playback-system"><img src="https://www.stereophile.com/images/styles/300_wide/public/121acorn.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-290-haniwa-lp-playback-system">Analog Corner #290: The Haniwa LP Playback System</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-305-degritter-record-cleaner-aidas-gala-gold-le-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/1220acornjan.promo__0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-305-degritter-record-cleaner-aidas-gala-gold-le-cartridge">Analog Corner # 305: Degritter record cleaner & Aidas Gala Gold LE cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-291-sme-synergy-lp-player-boulder-508-phono-preamplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/1119acorn.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-291-sme-synergy-lp-player-boulder-508-phono-preamplifier">Analog Corner #291: SME Synergy LP player, Boulder 508 phono preamplifier</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_1 view-dom-id-1aef4aac5aaeaf314ad4014767a6075c">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/beatles-liverpool-fantasy"><img src="https://www.stereophile.com/images/styles/300_wide/public/621back.promolen.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/beatles-liverpool-fantasy">The Beatles: <I>Liverpool Fantasy</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-311-dynamic-sounds-associates-phono-iii-phono-preamplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/621acorn.promodsa_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-311-dynamic-sounds-associates-phono-iii-phono-preamplifier">Analog Corner #311: Dynamic Sounds Associates Phono III phono preamplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/pat-metheny-his-place"><img src="https://www.stereophile.com/images/styles/300_wide/public/621meth.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/pat-metheny-his-place">Pat Metheny: From His Place</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/rotel-michi-m8-monoblock-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/621michi.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/rotel-michi-m8-monoblock-power-amplifier">Rotel Michi M8 monoblock power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/re-tales-10-are-you-experienced"><img src="https://www.stereophile.com/images/styles/300_wide/public/621retales.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/re-tales-10-are-you-experienced">Re-Tales #10: Are You Experienced?</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/esoteric-grandioso-c1x-line-preamplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/621esoteric.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/esoteric-grandioso-c1x-line-preamplifier">Esoteric Grandioso C1X line preamplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/bricasti-design-m1se-mdx-da-processor"><img src="https://www.stereophile.com/images/styles/300_wide/public/062121-Bricasti_Promo-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/bricasti-design-m1se-mdx-da-processor">Bricasti Design M1SE MDX D/A processor</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/magico-a5-loudspeaker"><img src="https://www.stereophile.com/images/styles/300_wide/public/621mag.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/magico-a5-loudspeaker">Magico A5 loudspeaker</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/line-magnetic-lm-845ia-integrated-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/621line.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/line-magnetic-lm-845ia-integrated-amplifier">Line Magnetic LM-845IA integrated amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/book-review-chairman-board"><img src="https://www.stereophile.com/images/styles/300_wide/public/621book.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/book-review-chairman-board">Book Review: <I>Chairman at the Board</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-july-2021-who-sell-out"><img src="https://www.stereophile.com/images/styles/300_wide/public/621rotmwho.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-july-2021-who-sell-out">Recording of July 2021: <I>The Who Sell Out</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/show-2021-really-fine-show"><img src="https://www.stereophile.com/images/styles/300_wide/public/061321-ShowWrap-600_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/show-2021-really-fine-show">T.H.E. Show 2021: A Really Fine Show</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/wyred4sounds-new-aura-preamplifier-gallium-power-amplifier-rs-1-loudspeaker"><img src="https://www.stereophile.com/images/styles/300_wide/public/061321-Wyred4Sound-600_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/wyred4sounds-new-aura-preamplifier-gallium-power-amplifier-rs-1-loudspeaker">Wyred4Sound's New Aura Preamplifier, Gallium Power Amplifier, RS-1 Loudspeaker</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/pietra-marble-and-granite-model-310-loudspeakers-benchmark-amplifiers"><img src="https://www.stereophile.com/images/styles/300_wide/public/061321-Pietra-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/pietra-marble-and-granite-model-310-loudspeakers-benchmark-amplifiers">Pietra Marble and Granite Model 3.10 Loudspeakers, Benchmark Amplifiers</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/tonian-labs-oriaco-g6-loudspeaker-denon-and-marantz"><img src="https://www.stereophile.com/images/styles/300_wide/public/061321-Tonian-600_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/tonian-labs-oriaco-g6-loudspeaker-denon-and-marantz">Tonian Labs Oriaco G6 Loudspeaker with Denon and Marantz</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/agd-gran-vivace-gan-tube-monoblock-amplifier-andante-pre-dac-streamer-phono-plus-ocean-way"><img src="https://www.stereophile.com/images/styles/300_wide/public/061321-Vivace1-600_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/agd-gran-vivace-gan-tube-monoblock-amplifier-andante-pre-dac-streamer-phono-plus-ocean-way">AGD Gran Vivace GaNTube Monoblock Amplifiers & Andante Pre-DAC streamer Phono plus Ocean Way Eureka loudspeakers = Wow!</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_2 view-dom-id-2e2ecc2f5f62a0c182b1b91f366d9a04">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/recordings-analog-noisefloor"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Typical%20Analog%20Noise%20Floor.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recordings-analog-noisefloor">A Recording's Analog Noisefloor</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/rdacoustic-hybrid-diffusers"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Hybrid-Diffuser-RDacoustic-1920.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/rdacoustic-hybrid-diffusers">RDacoustic Hybrid Diffusers</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/main-system-1"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/E97811FE-2277-4D80-8BAE-4F0B3855BB97.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/main-system-1">Main System</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/current-config"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/62C039F2-23C9-40BB-BAD7-3C156C841A64.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/current-config">Current config</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/bench"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/33-303.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/bench">Bench</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/transrotor-max"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/IMG_0105.JPG" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/transrotor-max">TransRotor Max</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/fleer%E2%80%99s-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/67BDE711-9FD7-4EB4-8033-290DB9F9C349.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/fleer’s-setup">Fleer’s setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/townshend-allegri-reference-preamplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/allegri-black-berry.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/townshend-allegri-reference-preamplifier">    TOWNSHEND ALLEGRI REFERENCE PREAMPLIFIER</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/latest-progress-w-room-treatment"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201001_100329.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/latest-progress-w-room-treatment">Latest progress w/ room treatment</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/tekton-ulfberhts-w-two-4-10s"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Complete%20Sound%20Stage.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/tekton-ulfberhts-w-two-4-10s">Tekton Ulfberhts w/ Two 4-10s</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-humble-vintage-system"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201006_093931.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-humble-vintage-system">My Humble Vintage System</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-home-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201006_093839.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-home-setup">My Home Setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/system-2"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/35.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/system-2">The System</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/ar"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/ar-ad-1.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/ar">AR</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-listening-roomhome-theater"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/DSC01385.JPG" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-listening-roomhome-theater">My listening Room/Home Theater</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-workstation-audio-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/IMG_5556.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-workstation-audio-setup">My workstation audio setup</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_3 view-dom-id-852f34e6199113c6a2c489f26b6594d9">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-july-2021-who-sell-out"><img src="https://www.stereophile.com/images/styles/300_wide/public/621rotmwho.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-july-2021-who-sell-out">Recording of July 2021: <I>The Who Sell Out</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-june-2021-now"><img src="https://www.stereophile.com/images/styles/300_wide/public/521rotmnow.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-june-2021-now">Recording of June 2021: <I>NOW</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-may-2021-heavy-sun"><img src="https://www.stereophile.com/images/styles/300_wide/public/421rotmheavy.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-may-2021-heavy-sun">Recording of May 2021: <I>Heavy Sun</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-2021-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/321reccomp.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-2021-edition">Recommended Components 2021 Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-april-2021-saudade"><img src="https://www.stereophile.com/images/styles/300_wide/public/321rotm.promosau.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-april-2021-saudade">Recording of April 2021: <I>Saudade</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-march-2021-paranoid-super-deluxe"><img src="https://www.stereophile.com/images/styles/300_wide/public/221rotmsab.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-march-2021-paranoid-super-deluxe">Recording of March 2021: <I>Paranoid Super Deluxe</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-february-2021-newvelle-records-season-five"><img src="https://www.stereophile.com/images/styles/300_wide/public/121febrotm.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-february-2021-newvelle-records-season-five">Recording of February 2021: Newvelle Records Season Five</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/records-die-2021"><img src="https://www.stereophile.com/images/styles/300_wide/public/121r2d4.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/records-die-2021">Records to Die For 2021</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-january-2021-rainbow-sign"><img src="https://www.stereophile.com/images/styles/300_wide/public/1220rotm.miles_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-january-2021-rainbow-sign">Recording of January 2021: <I>Rainbow Sign</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-2020"><img src="https://www.stereophile.com/images/styles/300_wide/public/1120poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-2020">Stereophile's Products of 2020</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-december-2020-christmas-vibes"><img src="https://www.stereophile.com/images/styles/300_wide/public/1220rotm.xpromo.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-december-2020-christmas-vibes">Recording of December 2020: <I>Christmas Vibes</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-november-2020-whats-next-vivaldi"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020rotmviv.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-november-2020-whats-next-vivaldi">Recording of November 2020: <I>What's Next Vivaldi?</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-fall-2020-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020reccomp.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-fall-2020-edition">Recommended Components: Fall 2020 Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-october-2020-rough-and-rowdy-ways"><img src="https://www.stereophile.com/images/styles/300_wide/public/11020rotmdylan.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-october-2020-rough-and-rowdy-ways">Recording of October 2020: <I>Rough and Rowdy Ways</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-1998"><img src="https://www.stereophile.com/images/styles/300_wide/public/1298poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-1998">Stereophile's Products of 1998</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-september-2020-pick-me-floor"><img src="https://www.stereophile.com/images/styles/300_wide/public/820rotm.promorj.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-september-2020-pick-me-floor">Recording of September 2020: <I>Pick Me Up Off the Floor</I></a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div></div></div>  </div>
<!--
-->
</div>

<!-- right column -->
<div id="right">
<div id="rightcenter">
  <div class="region region-right">
    
<!-- Sponsor video

<div class="latest-video-wrapper">
<div class="headhome600"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"><span class="h1">&nbsp;SPONSORED VIDEO</span></div><div>&nbsp;</div>

<iframe width="100%" height="189" src="https://www.youtube.com/embed/b1JdfVws_eM" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<P>
<a href="https://www.jlaudio.com"><img src="https://www.soundandvision.com/images/221spnvidjllogo.jpg" width="100%" height="auto"></a>
<P>
<div class="latest-video-text"></div>
</div> -->

<!-- End Sponsor video -->



<div id="div-gpt-ad-336-70-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-70-1");
              });
		});
            </script>
</div>



<div id="div-gpt-ad-336-280-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-1");
              });
		});
            </script>
</div>

<!-- hdtracks ad  -->

<div class="adright">
<a href="https://www.hdtracks.com/the-blackest-crow-919511"><img src="https://www.stereophile.com/images/120cheskyoffer.jpg" alt="" width="336" height="80" border="0"></a>
</div>

<!-- end hdtracks ad -->


<div id="div-gpt-ad-336-80-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-1");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-2");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-3" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-3");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-4" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-4");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-5" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-5");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-6" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-6");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-7" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-7");
              });
		});
            </script>
</div>

<!-- sub ad -->

<div class="adright">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A15"><img src="/images/1018STRP_336x80.jpg" width="336" height="80" border="0"></a>
</div>

<!-- end sub ad -->

<!-- latest video 

<div class="latest-video-wrapper">
<div class="headhome600"><span class="h1">LATEST VIDEO</span></div>
      <div class="hometech_video_block_wrapper">
        <div id="HT_Player"><iframe width="306" height="176" src="https://www.youtube.com/embed/videoseries?list=UUCq8oeR2Rmz86juWwzFVSNA" frameborder="0" allowfullscreen></iframe></div>
      </div></div>-->

<!-- end lastest video -->

<div id="div-gpt-ad-336-280-3" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-3");
              });
		});	
            </script>
</div>

<div id="div-gpt-ad-336-280-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-2");
              });
		});	
            </script>
</div>

<div id="div-gpt-ad-336-1200-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-1200-1");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-1200-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-1200-2");
              });
		});
            </script>
</div>

<!-- sub ad -->

<div class="adright">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A14"><img src="/images/1018STRP_336x280.jpg" width="336" height="280" border="0"></a>
</div> 

<!-- end sub ad -->

  </div>
</div>
</div>

<!-- close main -->

</div>

<!-- bottom sections in main container -->



<div id="bottom3">  <div class="region region-bottom3">
    <div id="div-gpt-ad-1000-90-2" class="adbottom" style="width: 1000px; height: 90px">
    <script type="text/javascript">
	jQuery(document).on('hometech.adsDefined', function() {
      googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-1000-90-2");
      });
	});
    </script>
</div>
  </div>
</div>

<!-- close content wrapper-->

</div>

<!-- footer -->

<div id="footerwrapper">
<div id="footer">
  <div class="region region-footer">
    
<div class="brandbarbox">

<li><a href="https://www.stereophile.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_stph.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.hifinews.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hfn.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.hifichoicemag.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hfc.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.analogplanet.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_ap.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.soundandvision.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_sv.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.homecinemachoice.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hcc.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.shutterbug.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_shut.png" width="90" height="30" border="0"></a></li>

</div>
<div class="footerlinks">

<table width="980" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="120">

<font class="h4">Loudspeakers</font>
<ul>
	<li><a href="/category/floor-loudspeaker-reviews" class="h6">Floorstanding</a></li>
	<li><a href="/category/stand-loudspeaker-reviews" class="h6">Stand/Bookshelf</a></li>
	<li><a href="/category/subwoofer-reviews" class="h6">Subwoofers</a></li>
</ul>

<font class="h4">Amplification</font>
<ul>
	<li><a href="/category/tube-preamp-reviews" class="h6">Tube Preamps</a></li>
	<li><a href="/category/tube-power-amp-reviews" class="h6">Tube Power Amps</a></li>
	<li><a href="/category/solid-state-preamp-reviews" class="h6">Solid Preamps</a></li>
	<li><a href="/category/solid-state-power-amp-reviews" class="h6">Solid Power Amps</a></li>
	<li><a href="/category/integrated-amp-reviews" class="h6">Integrated Amps</a></li>
	<li><a href="/category/phono-preamp-reviews" class="h6">Phono Preamps</a></li>
</ul>

<font class="h4">Digital Sources</font>
<ul>
	<li><a href="/category/cd-playertransport-reviews" class="h6">CD</a></li>
	<li><a href="/category/hi-rez-disc-playertransport-reviews" class="h6">Hi-Rez Disc</a></li>
	<li><a href="/category/digital-processor-reviews" class="h6">Digital Processors</a></li>
	<li><a href="/category/computer-audio-reviews" class="h6">Computer Audio</a></li>
	<li><a href="/category/media-server-reviews" class="h6">Media Servers</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="120">

<font class="h4">Analog Sources</font>
<ul>
	<li><a href="/category/turntable-reviews" class="h6">Turntables</a></li>
	<li><a href="/category/tonearm-reviews" class="h6">Tonearms</a></li>
	<li><a href="/category/phono-cartridge-reviews" class="h6">Phono Cartridges</a></li>
	<li><a href="/category/fm-tuner-reviews" class="h6">FM Tuners</a></li>
</ul>

<font class="h4">Accessories</font>
<ul>
	<li><a href="/category/cable-reviews" class="h6">Cables</a></li>
	<li><a href="/category/phono-accessory-reviews" class="h6">Phono Accessories</a></li>
	<li><a href="/category/powerline-accessory-reviews" class="h6">Powerline</a></li>
	<li><a href="/category/room-treatment-reviews" class="h6">Room Treatments</a></li>
	<li><a href="/category/stand-and-rack-reviews" class="h6">Stands/Racks</a></li>
	<li><a href="/category/headphone-reviews" class="h6">Headphones</a></li>
	<li><a href="/category/miscellaneous" class="h6">Miscellaneous</a></li>
</ul>

<font class="h4">Featured</font>
<ul>
	<li><a href="/category/budget-component-reviews" class="h6">Budget Components</a></li>
	<li><a href="/category/audacious-audio" class="h6">Audacious Audio</a></li>
	<li><a href="/category/j-gordon-holt" class="h6">J. Gordon Holt</a></li>
	<li><a href="/category/innerfidelity" class="h6">InnerFidelity</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="140">

<font class="h4">Music</font>
<ul>
	<li><a href="/category/recording-month" class="h6">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="h6">Records To Die For</a></li>
	<li><a href="/category/music-and-recording-reviews" class="h6">Album Reviews</a></li>
	<li><a href="/category/music-and-recording-features" class="h6">Features</a></li>
</ul>

<font class="h4">Columns</font>
<ul>
	<li><a href="/category/analog-corner" class="h6">Analog Corner</a></li>
	<li><a href="/category/we-see-it" class="h6">As We See It</a></li>
	<li><a href="/category/gramophone-dreams" class="h6">Gramophone Dreams</a></li>
	<li><a href="/category/my-back-pages" class="h6">My Back Pages</a></li>
	<li><a href="/category/re-tales" class="h6">Re-Tales</a></li>
	<li><a href="/category/revinylization" class="h6">Revinylization</a></li>
</ul>

<font class="h4">Retired Columns</font>
<ul>
	<li><a href="/category/art-dudley-listening" class="h6">Art Dudley Listening</a></li>
	<li><a href="/category/fifth-element" class="h6">The Fifth Element</a></li>
	<li><a href="/category/audio-streams" class="h6">Audio Streams</a></li>
	<li><a href="/category/music-round" class="h6">Music in the Round</a></li>
	<li><a href="/category/entry-level" class="h6">The Entry Level</a></li>
	<li><a href="/category/face-music" class="h6">Face The Music</a></li>
	<li><a href="/category/fine-tunes" class="h6">Fine Tunes</a></li>
</ul>

<font class="h4">Features</font>
<ul>
	<li><a href="/category/features" class="h6">Special Features</a></li>
	<li><a href="/category/reference" class="h6">Reference</a></li>
	<li><a href="/category/audiophile-essentials" class="h6">Audiophile Essentials</a></li>
	<li><a href="/category/interviews" class="h6">Interviews</a></li>
	<li><a href="/category/think-pieces" class="h6">Think Pieces</a></li>
	<li><a href="/category/historical" class="h6">Historical</a></li>
	<li><a href="/category/mqa" class="h6">MQA</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="100">

<a href="/show-reports" class="h4">Show Reports</a>
<ul>
	<li><a href="/category/ces-2019" class="h6">CES 2019</a></li>
	<li><a href="/category/ces-2018" class="h6">CES 2018</a></li>
	<li><a href="/category/ces-2017" class="h6">CES 2017</a></li>
	<li><a href="/category/ces-2016" class="h6">CES 2016</a></li>
</ul>

<ul>
	<li><a href="/category/rmaf-2019" class="h6">RMAF 2019</a></li>
	<li><a href="/category/rmaf-2018" class="h6">RMAF 2018</a></li>
	<li><a href="/category/rmaf-2017" class="h6">RMAF 2017</a></li>
	<li><a href="/category/rmaf-2016" class="h6">RMAF 2016</a></li>
</ul>

<ul>
	<li><a href="/category/axpona-2019" class="h6">AXPONA 2019</a></li>
	<li><a href="/category/axpona-2018" class="h6">AXPONA 2018</a></li>
	<li><a href="/category/axpona-2017" class="h6">AXPONA 2017</a></li>
	<li><a href="/category/axpona-2016" class="h6">AXPONA 2016</a></li>
</ul>

<ul>
	<li><a href="/category/montreal-audio-fest-2019" class="h6">Montreal 2019</a></li>
	<li><a href="/category/montreal-audio-fest-2018" class="h6">Montreal 2018</a></li>
	<li><a href="/category/montreal-audio-fest-2017" class="h6">Montreal 2017</a></li>
	<li><a href="/category/ssi-2016" class="h6">SSI 2016</a></li>
	<li><a href="/category/ssi-2015" class="h6">SSI 2015</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="100">

<a href="/show-reports" class="h4">Show Reports</a>

<ul>
	<li><a href="/category/show-2021" class="h6">T.H.E. Show 2021</a></li>
	<li><a href="/category/florida-audio-expo-2020" class="h6">Florida Audio Expo 2020</a></li>
	<li><a href="/category/capital-audiofest-2019" class="h6">Capital AudioFest 2019</a></li>
	<li><a href="/category/munich-2019" class="h6">Munich 2019</a></li>
</ul>

<ul>
	<li><a href="https://www.stereophile.com/show-reports" class="h6"><B>More Show Reports</B></a></li>
</ul>

<a href="/category/news" class="h4">Latest News</a>
<ul>
	<li><a href="/category/news" class="h6">Audio News</a></li>
	<li><a href="/past-enewsletters" class="h6">Past eNewsletters</a></li>
</ul>

<font class="h4">Community</font>
<ul>
	<li><a href="/forum" class="h6">Forums</a></li>
	<li><a href="/galleries" class="h6">Galleries</a></li>
	<li><a href="/category/vote" class="h6">Vote</a></li>
	<li><a href="/category/sweepstakes" class="h6">Sweepstakes</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="120">

<font class="h4">Recommended<br>Components</font>
<ul>
	<li><a href="/content/2015-recommended-components" class="h6">Rec Comp 2015</a></li>
	<li><a href="/content/2014-recommended-components" class="h6">Rec Comp 2014</a></li>
	<li><a href="/content/2013-recommended-components" class="h6">Rec Comp 2013</a></li>
	<li><a href="/content/2012-recommended-components" class="h6">Rec Comp 2012</a></li>
</ul>

<font class="h4">Products of<br>the Year</font>
<ul>
	<li><a href="/content/stereophiles-products-2013" class="h6">POTY 2014</a></li>
	<li><a href="/content/stereophiles-products-2013" class="h6">POTY 2013</a></li>
	<li><a href="/content/istereophileis-products-2012" class="h6">POTY 2012</a></li>
</ul>

<font class="h4">Retired Blogs</font>
<ul>
	<li><a href="/category/jana-dagdagan" class="h6">Jana Dagdagan</a></li>
	<li><a href="/category/jason-victor-serinus" class="h6">Jason Serinus</a></li>
	<li><a href="/category/robert-baird" class="h6">Robert Baird</a></li>
	<li><a href="/category/fred-kaplan" class="h6">Fred Kaplan</a></li>
	<li><a href="/category/stephen-mejias" class="h6">Stephen Mejias</a></li>
	<li><a href="/category/ariel-bitran" class="h6">Ariel Bitran</a></li>
	<li><a href="/category/wes-phillips" class="h6">Wes Phillips</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="140">

<font class="h4">Shop</font>
<ul>
	<li><a href="http://shop.stereophile.com" class="h6">Recordings</a></li>
<!--	<li><a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=126" class="h6">Backissues</a></li> -->
	<li><a href="http://shop.stereophile.com" class="h6">Buyer's Guides</a></li>
	<li><a href="http://shop.stereophile.com" class="h6">More . . .</a></li>
</ul>

<font class="h4">Resources</font>
<ul>
	<li><a href="/audiophile-societies" class="h6">Audiophile Societies</a></li>
	<li><a href="/newsletter-signup" class="h6">eNewsletter Sign-up</a></li>
	<li><a href="/contact" class="h6">Contact Us</a></li>
	<li><a href="/about-us" class="h6">About Us</a></li>
	<li><a href="/contact" class="h6">Customer Service</a></li>
	<li><a href="/rss.xml" class="h6">RSS Feed</a></li>
	<li><a href="http://hifishowlive.com" class="h6">The UK Hi-Fi Show Live</a></li>
	<li><a href="http://www.avtechmediausa.com/mediakits.html" class="h6">Media Kits</a></li>
<!--	<li><a href="http://olt.theygsgroup.com/ten/" class="h6">Permissions/Reprints</a></li> -->
	<li><a href="http://www.avtechmediausa.com/privacy.html" class="h6">Privacy</a></li>
	<li><a href="http://www.avtechmediausa.com/terms.html" class="h6">Terms of Use</a></li>
</ul>

<font class="h4">Subscriptions</font>
<ul>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A03" class="h6">New Subscription</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A04" class="h6">Digital Subscription</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/Account/Login?ReturnUrl=%2fpcd%2fCustomerSupport%2fApp%2f11022" class="h6">Renew</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=7**A02" class="h6">Give a Gift</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="h6">Sub Services</a></li>
</ul>

</td>


<!--  -->

</tr>
</table>

</div>

<div class="footerbox">
<img src="/sites/all/themes/hometech/images/avtechmedialogo.png" width="100" height="110" border="0" align=left hspace=20>
<span class="copyright">&copy; 2021 Stereophile<br>AVTech Media Americas Inc., USA<br>All rights reserved</span>
</div>
  </div>

<!--  -->


<!-- close footer-->

</div>

<!-- Begin SubPop Tag -->
<div id="sub_pop">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A16" id="pop_click" target="_BLANK"><img src="/images/STRP_SVIP_550x400-1.jpg" width="550" border="0"></a><a href="#" target="_self"><img src="/sites/all/themes/hometech/images/close.jpg" id="pop_close" width="550"  border="0"></a>
</div>
<!-- End SubPop Tag -->

<!-- close footerwrapper-->

</div>

<!-- close mainwrapper-->

</div>

  <div id="fancy_login_dim_screen"></div><div id="fancy_login_login_box"><div id="fancy_login_form_contents"><a href="#" id="fancy_login_close_button">X</a><div id="fancy_login_user_login_block_wrapper"><form action="/content/analog-corner-311-dynamic-sounds-associates-phono-iii-phono-preamplifier?destination=node/266952" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass--2">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass--2" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-h-hljWA8ugNh4PioD7BjwUYEcAFV6fhf4EkPEwtvIh8" />
<input type="hidden" name="form_id" value="fancy_login_user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit-1625004274" name="op" value="Log in" class="form-submit" /></div><div class="homepage-textfield"><div class="form-item form-type-textfield form-item-homepage">
  <label for="edit-homepage">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-homepage" name="homepage" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form></div></div></div></div></div>

<script>
var sect = 'analog_corner';
var story_path = '/content/analog-corner-311-dynamic-sounds-associates-phono-iii-phono-preamplifier';
var pbGlobal = { pageType: "article" };
var network_code = '/21699098820/';
var adunit = 'stereophile/';
var adslot = network_code + adunit + sect;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
/* googletag.pubads().collapseEmptyDivs(false); */
(function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node =document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
})();
</script>

<script>
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) {
         window.headertag = googletag;
      }
   });
</script>

<script>
googletag.cmd.push(function() {

        var slot = googletag.defineSlot(adslot, [[728, 90], [1000,90]], "div-gpt-ad-1000-90-1").addService(googletag.pubads()).setTargeting("pos", "top").setTargeting("tile", "1").setCollapseEmptyDiv(true);
                slot.addService(googletag.pubads()); 

        var slot = googletag.defineSlot(adslot, [336, 70], "div-gpt-ad-336-70-1").addService(googletag.pubads()).setTargeting("tile", "2").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());

        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]],  "div-gpt-ad-336-280-1").addService(googletag.pubads()).setTargeting("tile", "4").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-1").addService(googletag.pubads()).setTargeting("tile", "5").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-2").addService(googletag.pubads()).setTargeting("tile", "6").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-3").addService(googletag.pubads()).setTargeting("tile", "7").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-4").addService(googletag.pubads()).setTargeting("tile", "8").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-5").addService(googletag.pubads()).setTargeting("tile", "9").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-6").addService(googletag.pubads()).setTargeting("tile", "10").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-7").addService(googletag.pubads()).setTargeting("tile", "12").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]], "div-gpt-ad-336-280-3").addService(googletag.pubads()).setTargeting("tile", "13").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]], "div-gpt-ad-336-280-2").addService(googletag.pubads()).setTargeting("tile", "14").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 1200], "div-gpt-ad-336-1200-1").addService(googletag.pubads()).setTargeting("tile", "11").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 1200], "div-gpt-ad-336-1200-2").addService(googletag.pubads()).setTargeting("tile", "3").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[728, 90], [1000,90]], "div-gpt-ad-1000-90-2").addService(googletag.pubads()).setTargeting("pos", "bottom").setTargeting("tile", "15").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
	
        var slot = googletag.defineOutOfPageSlot(adslot,"takeover-background").setTargeting("pos", "top").setCollapseEmptyDiv(true,true);
        slot.addService(googletag.pubads());

        var slot = googletag.defineSlot(adslot,[[1020,250]],"SuperHeader").setTargeting("pos", "top").setCollapseEmptyDiv(true,true);
        slot.addService(googletag.pubads());
			
        googletag.pubads().setTargeting("sect",sect);
        googletag.pubads().setTargeting("page",story_path);
        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});
        googletag.enableServices();
	jQuery(document).trigger('hometech.adsDefined');

});                
</script>

<!-- eNewsletter Tag -->
<script id="emailsignup" listidmaster="6700EAF45F07D38E265CD4B4ACA12484" signupbtnhexcolor="#000000" eauthowner="NSPH1" sourcebrand="na" trigger="#TRIGGERBUTTON"  src="//media.whatcounts.com/ten_hometech/popupproto/custom_signup.js"></script>
<!-- End eNewsletter Tag -->

</body></html>
