
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Roboto:400,900,‌​700,500,300,100" rel="stylesheet" type="text/css">
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="next" href="/content/nad-c-298-power-amplifier-page-2" />
<link rel="shortcut icon" href="https://www.stereophile.com/images/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Power amplifiers should be boring. They have a single, well-defined function: Make the input signal large enough to run a loudspeaker so that it makes sound at levels suitable for listening to music. Generally, controls and features are few or none. Peter Walker of Quad famously defined the ideal amplifier as a &quot;straight wire with gain.&quot; That&#039;s just one feature: gain." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stereophile.com/content/nad-c-298-power-amplifier" />
<link rel="shortlink" href="https://www.stereophile.com/node/266179" />
<meta property="og:site_name" content="Stereophile.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereophile.com/content/nad-c-298-power-amplifier" />
<meta property="og:title" content="NAD C 298 power amplifier" />
<meta property="og:description" content="Power amplifiers should be boring. They have a single, well-defined function: Make the input signal large enough to run a loudspeaker so that it makes sound at levels suitable for listening to music. Generally, controls and features are few or none. Peter Walker of Quad famously defined the ideal amplifier as a &quot;straight wire with gain.&quot; That&#039;s just one feature: gain." />
<meta property="og:updated_time" content="2021-05-21T09:26:18-07:00" />
<meta property="og:image" content="https://www.stereophile.com/images/521nad.promo_.jpg" />
<meta property="article:published_time" content="2021-05-21T09:26:18-07:00" />
<meta property="article:modified_time" content="2021-05-21T09:26:18-07:00" />
<meta itemprop="name" content="NAD C 298 power amplifier" />
<meta itemprop="description" content="Power amplifiers should be boring. They have a single, well-defined function: Make the input signal large enough to run a loudspeaker so that it makes sound at levels suitable for listening to music. Generally, controls and features are few or none. Peter Walker of Quad famously defined the ideal amplifier as a &quot;straight wire with gain.&quot; That&#039;s just one feature: gain." />
<title>NAD C 298 power amplifier | Stereophile.com</title>
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_zRA_i8ZUDzUeBKyyCwuOZ16gbEfCVU68zh7MB70AbcQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_2uBvLuK5u0KCGRv9wFg3SpAl2MlJNPIW42egrsNOQNA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_FUuVMrIHpEHE6LN3UgezctExX2R_WvgQtXS6iZOPbLE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="print" />
<script type="text/javascript" src="https://www.stereophile.com/images/js/js__hh6B0owIJkGrzB_6MrcJ0IcHogrKoZlo7tH1a0DJjU.js"></script>
<script type="text/javascript" src="https://www.stereophile.com/images/js/js_Q2kecghLvvd69tAPGWpW7ObwRsXWuwiJPaPsZga9Egc.js"></script>
<script type="text/javascript" src="https://www.stereophile.com/images/js/js_8SXBzkglquOl7zAEcU84qV-rgDS97d3qGxdy0acE1gs.js"></script>
<script type="text/javascript" src="https://www.stereophile.com/images/js/js_crV9Xrw7L_hCo7l4cgqPIRDDxCyZ3ApNku0DuCCqWgk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"hometech","theme_token":"iVDXlZdC7ZpRi2DwrHN0HcJTVSb56VZGnyZ85N-Ni-I","jquery_version":"1.7","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/eu_cookie_compliance\/js\/jquery.cookie-1.4.1.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ignore_user\/ignore_user.js":1,"sites\/all\/modules\/image_caption\/image_caption.min.js":1,"sites\/all\/modules\/quote\/quote.js":1,"sites\/all\/modules\/ultimenu\/js\/ultimenu.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/field_group\/field_group.js":1,"sites\/all\/modules\/quicktabs\/js\/quicktabs.js":1,"sites\/all\/modules\/fancy_login\/js\/fancy_login.js":1,"sites\/all\/themes\/hometech\/js\/subad.js":1,"sites\/all\/themes\/hometech\/js\/gptevents.js":1,"sites\/all\/themes\/hometech\/js\/ResizeSensor.js":1,"sites\/all\/themes\/hometech\/js\/script.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/book\/book.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"modules\/forum\/forum.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/quote\/quote.css":1,"sites\/all\/modules\/ultimenu\/css\/ultimenu.css":1,"sites\/all\/modules\/ultimenu\/skins\/ultimenu-basic.css":1,"sites\/all\/modules\/quicktabs\/css\/quicktabs.css":1,"images\/honeypot\/honeypot.css":1,"sites\/all\/modules\/fancy_login\/css\/fancy_login.css":1,"sites\/all\/themes\/hometech\/css\/style.css":1,"sites\/all\/themes\/hometech\/css\/print.css":1}},"quote_nest":2,"urlIsAjaxTrusted":{"\/content\/nad-c-298-power-amplifier":true,"\/system\/ajax":true,"\/content\/nad-c-298-power-amplifier?destination=node\/266179":true},"field_group":{"hidden":"full"},"quicktabs":{"qt_related_posts":{"name":"related_posts","tabs":[{"vid":"related_block","display":"block","args":"%1","view_path":"node%2F266179","view_dom_id":1,"ajax_args":"266179","actual_args":["266179"]},{"bid":"views_delta_related_block-block_1","hide_title":1},{"bid":"views_delta_related_block-block_2","hide_title":1},{"bid":"views_delta_related_block-block_3","hide_title":1}],"ajaxPageState":{"jquery_version":"1.7"}}},"ajax":{"edit-submit-1621742177":{"wrapper":"fancy_login_user_login_block_wrapper","callback":"fancy_login_user_login_block_ajax_callback","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Log in"}}},"fancyLogin":{"screenFadeColor":"black","screenFadeZIndex":"10","loginBoxBackgroundColor":"#ddd","loginBoxTextColor":"black","loginBoxBorderColor":"#fff","loginBoxBorderWidth":"0","loginBoxBorderStyle":"none","loginPath":"user\/login","dimFadeSpeed":500,"boxFadeSpeed":1000,"hideObjects":0,"disableRegistration":1}});
//--><!]]>
</script>
<script type="text/javascript">var AccountName="aumostereophilehub"</script>
<script type="text/javascript" src="//www.stereophile.com/sites/all/themes/hometech/js/cookie/jquery.cookie.js"></script>
<script type='text/javascript' src='//js-sec.indexww.com/ht/htw-tenhome.js'></script>

<script type="text/javascript" src="/sites/all/themes/hometech/js/jquery.sticky.js"></script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script><![endif]-->

<script>
	jQuery(function(){
		if( !/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
			if (jQuery("#isAdmin").val() == 1) {
				jQuery("#navbar").sticky({ topSpacing: 30 });
			} else {
				jQuery("#navbar").sticky({ topSpacing: 0 });
			}
		} else {
			jQuery("#navbar").css("top","0px");
		}

	});
</script>

<script type="text/javascript">
  jQuery(document).ready(function() {
    jQuery(".tabLink").each(function(){
      jQuery(this).click(function(){
        tabeId = jQuery(this).attr('id');
        jQuery(".tabLink").removeClass("activeLink");
        jQuery(this).addClass("activeLink");
        jQuery(".tabcontent").addClass("hide");
        jQuery("#"+tabeId+"-1").removeClass("hide")
        return false;
      });
    });
  });
</script>

<script>
var a = Math.floor(Math.random()*9999999999+1)
var random_number = a;
</script>

<!-- Begin Google Tag -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6307361-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6307361-5');
</script>
<!-- End Google Tag -->

<!-- Begin ShareThis Tag -->
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5dfbe2e6ef89c000125fb33c&cms=sop' async='async'></script>
<!-- End ShareThis Tag -->

</head>

<body >


<div id="takeover-background" class="pagebuilder_ad outofpage"><script>jQuery(document).on('hometech.adsDefined', function() {googletag.cmd.push(function() {headertag.display("takeover-background");
});});</script></div>    <div id="TakeoverBackground">
        <div id="PageContainer" class="no-superheader">
	<div id="SuperHeader_wrapper">
        <div id="SuperHeader" class="pagebuilder_ad "><script>jQuery(document).on('hometech.adsDefined', function() {googletag.cmd.push(function() {headertag.display("SuperHeader");
});});</script></div></div>
    
<!-- main wrapper -->

<div id="mainwrapper">

<!-- header -->
<div id="header-wrapper">
<div id="header">
<a href="/"><div id="logo"></div></a>
</div>
</div>

<!-- navbar -->
<div id="navbar-wrapper">
<div id="navbar">
<a href="/"><div id="navhome"></div></a>
  <div class="region region-navbar">
    <div id=navlogin>

<table cellpadding=0 cellspacing=8 border=0>

<tr>
<td align=center><a href="https://www.facebook.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_facebook.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="https://twitter.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_twitter.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="https://www.youtube.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_youtube.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="/user/login"><span class="navlogin">
LOG IN | JOIN</span></a></td>

<td align=center><a href="/user/login"><img src="/sites/all/themes/hometech/images/navarrow_right.png" width="10" height="13" border="0"></a></td>

</tr></table>

</div><form action="/content/nad-c-298-power-amplifier" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-uBYaYKITh2f5_z_yMQzxxFxFVRdfhKjSOWob4s6-BNM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form><ul class="ultimenu horizontal ultimenu-htb ultimenu-main-menu ultimenu-basic clearfix">
  <li class="first has-ultimenu"><a href="/equipmentreviews" title="" class="ultimenu-item">REVIEWS</a><section  class="ultimenu-flyout ultimenu-main-reviews clearfix">  <div class="region region-ultimenu-main-reviews">
    
<table  width="550" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Loudspeakers</font>
<ul>
	<li><a href="/category/floor-loudspeaker-reviews" class="navitem">Floorstanding</a></li>
	<li><a href="/category/stand-loudspeaker-reviews" class="navitem">Stand/Bookshelf</a></li>
	<li><a href="/category/subwoofer-reviews" class="navitem">Subwoofers</a></li>
</ul>

<font class="navhead">Amplification</font>
<ul>
	<li><a href="/category/tube-preamp-reviews" class="navitem">Tube Preamps</a></li>
	<li><a href="/category/tube-power-amp-reviews" class="navitem">Tube Power Amps</a></li>
	<li><a href="/category/solid-state-preamp-reviews" class="navitem">Solid Preamps</a></li>
	<li><a href="/category/solid-state-power-amp-reviews" class="navitem">Solid Power Amps</a></li>
	<li><a href="/category/integrated-amp-reviews" class="navitem">Integrated Amps</a></li>
	<li><a href="/category/phono-preamp-reviews" class="navitem">Phono Preamps</a></li>
</ul>


</td>


<!--  -->


<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Digital Sources</font>
<ul>
	<li><a href="/category/cd-playertransport-reviews" class="navitem">CD</a></li>
	<li><a href="/category/hi-rez-disc-playertransport-reviews" class="navitem">Hi-Rez Disc</a></li>
	<li><a href="/category/digital-processor-reviews" class="navitem">Digital Processors</a></li>
	<li><a href="/category/computer-audio-reviews" class="navitem">Computer Audio</a></li>
	<li><a href="/category/media-server-reviews" class="navitem">Media Servers</a></li>
</ul>

<font class="navhead">Analog Sources</font>
<ul>
	<li><a href="/category/turntable-reviews" class="navitem">Turntables</a></li>
	<li><a href="/category/tonearm-reviews" class="navitem">Tonearms</a></li>
	<li><a href="/category/phono-cartridge-reviews" class="navitem">Phono Cartridges</a></li>
	<li><a href="/category/fm-tuner-reviews" class="navitem">FM Tuners</a></li>
</ul>

<font class="navhead">Featured</font>
<ul>
	<li><a href="/category/budget-component-reviews" class="navitem">Budget Components</a></li>
	<li><a href="/category/audacious-audio" class="navitem">Audacious Audio</a></li>
	<li><a href="/category/j-gordon-holt" class="navitem">J. Gordon Holt</a></li>
	<li><a href="/category/innerfidelity" class="navitem">InnerFidelity</a></li>
</ul>

</td>


<!--  -->



<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Accessories</font>
<ul>
	<li><a href="/category/cable-reviews" class="navitem">Cables</a></li>
	<li><a href="/category/phono-accessory-reviews" class="navitem">Phono Accessories</a></li>
	<li><a href="/category/powerline-accessory-reviews" class="navitem">Powerline</a></li>
	<li><a href="/category/room-treatment-reviews" class="navitem">Room Treatments</a></li>
	<li><a href="/category/stand-and-rack-reviews" class="navitem">Stands/Racks</a></li>
	<li><a href="/category/headphone-reviews" class="navitem">Headphones</a></li>
	<li><a href="/category/miscellaneous" class="navitem">Miscellaneous</a></li>
</ul>

<font class="navhead">Music</font>
<ul>
	<li><a href="/category/recording-month" class="navitem">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="navitem">Records To Die For</a></li>
	<li><a href="/category/music-and-recording-reviews" class="navitem">Album Reviews</a></li>
	<li><a href="/category/music-and-recording-features" class="navitem">Music/Recording Features</a></li>
</ul>



</td>


</tr></table>
  </div>
</section></li>
<li class="has-ultimenu"><a href="/recommended" title="" class="ultimenu-item">RECOMMENDED</a><section  class="ultimenu-flyout ultimenu-main-recommended clearfix">  <div class="region region-ultimenu-main-recommended">
    <table  width="220" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Equipment</font>
<ul>
	<li><a href="/category/recommended-components" class="navitem">Recommended Components</a></li>
	<li><a href="/category/products-year" class="navitem">Products of the Year</a></li>
</ul>

<font class="navhead">Music</font>
<ul>
	<li><a href="/category/recording-month" class="navitem">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="navitem">Records To Die For</a></li>
	<li><a href="http://shop.stereophile.com/" class="navitem">Stereophile Recordings</a></li>
</ul>

<font class="navhead">More</font>
<ul>
	<li><a href="/category/audiophile-essentials" class="navitem">Audiophile Essentials</a></li>
	<li><a href="/category/eisa-awards" class="navitem">EISA Awards</a></li>
</ul>

</td>

</tr></table>  </div>
</section></li>
<li class="has-ultimenu"><a href="/columns" title="" class="ultimenu-item">COLUMNS</a><section  class="ultimenu-flyout ultimenu-main-columns clearfix">  <div class="region region-ultimenu-main-columns">
    <table  width="220" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Columns</font>
<ul>
	<li><a href="/category/analog-corner" class="navitem">Analog Corner</a></li>
	<li><a href="/category/we-see-it" class="navitem">As We See It</a></li>
	<li><a href="/category/gramophone-dreams" class="navitem">Gramophone Dreams</a></li>
	<li><a href="/category/my-back-pages" class="navitem">My Back Pages</a></li>
	<li><a href="/category/re-tales" class="navitem">Re-Tales</a></li>
	<li><a href="/category/revinylization" class="navitem">Revinylization</a></li>
</ul>

<font class="navhead">Retired Columns & Blogs</font>
<ul>
	<li><a href="/category/art-dudley-listening" class="navitem">Art Dudley Listening</a></li>
	<li><a href="/category/music-round" class="navitem">Music in the Round</a></li>
	<li><a href="/category/fifth-element" class="navitem">The Fifth Element</a></li>
	<li><a href="/category/audio-streams" class="navitem">Audio Streams</a></li>
	<li><a href="/category/entry-level" class="navitem">The Entry Level</a></li>
	<li><a href="/category/face-music" class="navitem">Face The Music</a></li>
	<li><a href="/category/fine-tunes" class="navitem">Fine Tunes</a></li>
	<li><a href="/category/jana-dagdagan" class="navitem">Jana Dagdagan</a></li>
	<li><a href="/category/jason-victor-serinus" class="navitem">Jason Victor Serinus</a></li>
	<li><a href="/category/robert-baird" class="navitem">Robert Baird</a></li>
	<li><a href="/category/fred-kaplan" class="navitem">Fred Kaplan</a></li>
	<li><a href="/category/stephen-mejias" class="navitem">Stephen Mejias</a></li>
	<li><a href="/category/ariel-bitran" class="navitem">Ariel Bitran</a></li>
	<li><a href="/category/wes-phillips" class="navitem">Wes Phillips</a></li>
</ul>


</td>

</tr></table>  </div>
</section></li>
<li class="has-ultimenu"><a href="/show-reports" title="" class="ultimenu-item">SHOWS</a><section  class="ultimenu-flyout ultimenu-main-shows clearfix">  <div class="region region-ultimenu-main-shows">
    <table  width="400" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->



<td valign="top" width="">

<font class="navhead">Consumer Electronics Show</font>
<ul>
	<li><a href="/category/ces-2019" class="navitem">CES 2019</a></li>
	<li><a href="/category/ces-2018" class="navitem">CES 2018</a></li>
</ul>

<font class="navhead">Rocky Mountain Audio Fest</font>
<ul>
	<li><a href="/category/rmaf-2019" class="navitem">RMAF 2019</a></li>
	<li><a href="/category/rmaf-2018" class="navitem">RMAF 2018</a></li>
</ul>

<font class="navhead">AXPONA</font>
<ul>
	<li><a href="/category/axpona-2019" class="navitem">AXPONA 2019</a></li>
	<li><a href="/category/axpona-2018" class="navitem">AXPONA 2018</a></li>
</ul>

<font class="navhead">Montreal Audio Expo</font>
<ul>
	<li><a href="/category/montreal-audio-fest-2019" class="navitem">Montreal 2019</a></li>
	<li><a href="/category/montreal-audio-fest-2018" class="navitem">Montreal 2018</a></li>
</ul>

</td>


<!--  -->


<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Miscellaneous</font>
<ul>
	<li><a href="/category/florida-audio-expo-2020" class="navitem">Florida Audio Expo 2020</a></li>
	<li><a href="/category/capital-audiofest-2019" class="navitem">Capital AudioFest 2019</a></li>
	<li><a href="/category/toronto-audiofest-2019" class="navitem">Toronto Audiofest 2019</a></li>
	<li><a href="/category/show-2019" class="navitem">T.H.E. Show 2019</a></li>
	<li><a href="/category/munich-2019" class="navitem">Munich 2019</a></li>
</ul>

<ul>
	<li><a href="https://www.stereophile.com/show-reports" class="navitem"><B>More Reports</B></a></li>
</ul>

</td>


<!--  -->


</tr></table>  </div>
</section></li>
<li><a href="/category/news" title="" class="ultimenu-item">NEWS</a></li>
<li><a href="/forum" title="" class="ultimenu-item">FORUMS</a></li>
<li><a href="/galleries" title="" class="ultimenu-item">GALLERIES</a></li>
<li class="last has-ultimenu"><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A01" title="" class="ultimenu-item">SUBSCRIBE</a><section  class="ultimenu-flyout ultimenu-main-subscribe clearfix">  <div class="region region-ultimenu-main-subscribe">
    <table  width="160" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<ul>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A01" class="navitem">Print Magazine</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A02" class="navitem">Digital Magazine</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="navitem">Renew</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="navitem">Subscriber Services</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=7**A01" class="navitem">Give A Gift</a></li>
</ul>


</td>

</tr></table>  </div>
</section></li>
</ul>
  </div>
</div>
</div>

<!-- content wrapper -->

<div id="contentwrapper">

<!-- top banner ad -->

<div id="topbannerad" style="text-align: center;">
<div id="div-gpt-ad-1000-90-1" style="width: 1000px; height: 90px">
    <script type="text/javascript">
      jQuery(document).on('hometech.adsDefined', function() {
      googletag.cmd.push(function() {
      headertag.display("div-gpt-ad-1000-90-1");
      });
      });	
    </script>
</div>
</div>

<!-- main -->

<div id="main">

<!-- left column -->
<div id="left">
  <div class="region region-content">
    
<div id="node-266179" class="node">

    <div class="meta">
          
<div class="headhome600"><img src="/sites/all/themes/hometech/images/headiconlarge.png" width="48" height="44" border="0" align="left"></img><h1><a href="/category/solid-state-power-amp-reviews">Solid State Power Amp Reviews</a> </h1></div>
      
        </div>

<div class="title-content-space"><h2>NAD C 298 power amplifier</h2></div>

<div class="meta">


<div class="submitted-author-story">
<a href="/writer/92" title="View more from Kalman Rubinson">Kalman Rubinson</a> <span class="seperator">&nbsp;&#124;&nbsp;&nbsp;</span>May 21, 2021  	

</div>


<P>

<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons"></div>
<!-- ShareThis END -->

<P>

</div>

  <div class="content clear-block">
    <p><img src="https://www.stereophile.com/images/styles/600_wide/public/521nad.promo_.jpg" alt="" /></p>    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">
Power amplifiers should be boring. They have a single, well-defined function: Make the input signal large enough to run a loudspeaker so that it makes sound at levels suitable for listening to music. Generally, controls and features are few or none. <A HREF="https://www.stereophile.com/news/121503walker/index.html">Peter Walker</A> of Quad famously defined the ideal amplifier as a "straight wire with gain." That's just one feature: gain.
<P>
That ideal is not easy to achieve, for many reasons. Even a straight wire of any practical length and structure has properties (resistance, capacitance, inductance) that can affect how the signal is transferred to it on one end and how the signal is transferred from it on the other. These effects can be within the audible range depending on what device is at each end. Insert a complex device like a real-world amplifier (with different wires in and out) and Walker's ideal starts to seem unrealistic, although it should be possible to get close.
<P>
Walker further stated that an "audio power amplifier is required to produce an output signal that differs from the input signal in magnitude only." (footnote 1) In attempting to realize that goal, he tried both tubed and transistor designs (although he averred that the latter were superior). Today, with the availability of tube amps and an expanding range of solid state designs, we have a broad range of options but no better standard than Walker's.
<P>
The NAD C 298 stereo power amplifier is based on the Purifi Eigentakt class-D amplifier module, the most recent brainchild of <A HREF="https://www.stereophile.com/content/ps-audio-stellar-m1200-monoblock-power-amplifier-class-d-digital">Bruno Putzeys</A> and Lars Risbo. The C 298's design incorporates feedback to achieve a linear and accurate transfer function, an approach espoused by Peter Walker, although the Purifi guys are using an approach to amplification&#151;class-D&#151;that even advanced thinkers in Walker's time may not have been aware of (footnote 2). So, let us not obsess about "how" the amplifier does its job and focus on how well it does it, technically (Cue JA!) and how well it plays music.
<P>
<img src="/images/521nad.bac.jpg" width="600" height="166" alt="521nad.bac">
<P>
<B>The amp arrives</B><br>
Even as I was reviewing the <A HREF="https://www.stereophile.com/content/nad-masters-series-m33-streaming-integrated-amplifier">NAD M33 Streaming Integrated Amplifier</A> last year, it seemed obvious that NAD would soon release a stereo power amplifier using the same Purifi technology. I wrote that the M33 has "a switch to bridge the two channels into a &#62;700W mono monster, and the line outputs allow you to add an external matching amp or two. (Do you think that NAD has something like that in the works?)" But no, the next amp NAD introduced with the Purifi technology was the M27's successor, the M28, a seven-channel power amp. (See Sidebar 1,) The M33 and the M28 are, as indicated by their common prefix, members of NAD's generous and stylish Masters Series.
<P>
When it arrived, NAD's two-channel Purifi-based power amplifier was observably not in the Masters Series but rather their more affordable, less luxurious "C" (for "Classic") series. The C 298 employs the same Eigentakt modules used in the M33 and M28, "but the power supply and input circuitry is specific to the C 298." The C 298 is heavy for a class-D amp, at about 25lb. Its appearance is plain but clean, and the amp seems well-constructed.
<P>
The front panel bears only a Standby button and two small LEDs. When you connect the AC cable and rock the main power rocker switch on the rear&#151;nothing seems to happen. Press the front panel button, though, and after a few seconds' delay, a relay clicks as the LED above the Standby button blinks in amber. In a few more seconds, the LED turns blue and the amp is ready to make music. The slightly larger LED to the right of the Standby button lights blue if the amp is in bridged mode.
<P>
<img src="/images/521nad.bacclose.jpg" width="600" height="218" alt="521nad.bacclose">
<P>
There is more going on in the back: both XLR and RCA inputs for each channel with toggle switches to select them; a pair of RCA line outputs to permit daisy-chaining the input to additional amps; a toggle to select fixed or variable gain; a gain control; and a control for the sensitivity of the Auto-Sense function. Above these connectors is a grounding lug to help remove ground-loop hum. Next is a mini-USB port for servicing, a 12V trigger input and output, and a bridged-mode switch that's intentionally hard to get at. Finally, there are two pairs of sturdy, multiway speaker terminals, that power rocker, an AC fuse holder, and an IEC receptacle.
<P>
Standard bridging strategies are verboten with Purifi amp modules since neither output terminal is at ground potential and should never be connected to an external ground. Unlike regular bridged amplifiers, where the output is taken from the left and right positive terminals, NAD uses the left positive and right negative terminals and cautions against connecting subwoofers, switches, or headphone adapters with common ground connections. Safety is a good reason for the bridging switch to be inconvenient.
<P>
<img src="/images/521nad.inside.jpg" width="600" height="753" alt="521nad.inside">
<P>
If one uses the C 298 in a multichannel system or to power active multiway speakers or if one wants to mix bridged and stereo C 298s with other amps, it's necessary to adjust the gain&#151;hence the C 298's gain-control knob, which allows you to select gain between 8.5dB and 28.5dB in stereo and between 14.5dB and 34.5dB bridged. NAD could improve this very useful feature by providing a visible index mark on the tiny knob.
<P>
<B>Context and listening</B><br>
Although my system is multichannel, there is no processor or preamplifier. The output of the DACs drives the power amps directly via balanced connections. I used the NAD's XLR inputs in both stereo and bridged modes. When playing two-channel music, I used fixed gain. Fixed gain in stereo mode (28.6dB) also worked when playing multichannel with one C 298 powering the front L/R speakers. However, to use a pair of bridged C 298 amps, my options were to use fixed gain and adjust the channel balance in JRiver or the DAC or to use variable gain to match the other channels. The character of the amp remained constant across all these permutations.
<P>
<HR>Footnote 1: The quote is from <I>Wireless World</I>, December 1975.&#151;<B>Editor</B>
<P>
Footnote 2: Class-D amplification was invented in the 1950s, and by the mid-'60s there was even a commercial product from Sinclair Radionics, which put out a whopping 2.5W. It's likely true, though, that most designers in the hi-fi space weren't aware of it.&#151;<B>Editor</B><br>


</div></div></div>  <div id="book-navigation-266179" class="book-navigation">




        <div class="page-links clear-block">

<!--             -->

             <div align="right"><span class="articlecontinues">NEXT: <a href="/content/nad-c-298-power-amplifier-page-2" title="Next Page"> Page 2</a>  &#187;</span></div>
          </div>
    

<table width="600" border="0" cellspacing="0" cellpadding="0" align=center>

<tr><td colspan=3><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="30" border="0"></td></tr>

<tr><td valign=top width=290>
<div class="headhome290"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"></img><span class="book-navigation-title">COMPANY INFO</span></div>

<table width="290" border="0" cellspacing="0" cellpadding="0">

<tr><td>
<div id=companyinfo>

<div class="c_name_addr">NAD Electronics International</div>

<div class="c_name_addr">633 Granite Ct.</div>

<div class="c_name_addr">Pickering, Ontario L1W 3K1</div>

<div class="c_name_addr">Canada</div>

<div class="c_name_addr"></div>

<div class="c_name_addr">(905) 831-6555</div>

<div class="c_name_addr"><a href="https://nadelectronics.com">nadelectronics.com</a></div>

</div>
</td></tr>
<tr><td><img src="/sites/all/themes/hometech/images/s.gif" width=10 height=40 border=0></td></tr>
</table>
</td>

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="1" border="0"></td>

<td valign=top width=290>
<div class="headhome290"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"></img><span class="book-navigation-title ">ARTICLE CONTENTS</span></div>

<table width="290" border="0" cellspacing="0" cellpadding="2">
<tr><td colspan="3"><img src="/sites/all/themes/hometech/images/s.gif" width=10 height=2 border=0></td></tr>

<tr><td>
<ul class="menu"><li class="leaf">
<a href="">Page 1</a></li>
<li class="first leaf"><a href="/content/nad-c-298-power-amplifier-page-2"> Page 2</a></li>
<li class="leaf"><a href="/content/nad-c-298-power-amplifier-nad-m28-seven-channel-power-amplifier"> NAD M28 seven channel power amplifier</a></li>
<li class="leaf"><a href="/content/nad-c-298-power-amplifier-specifications"> Specifications</a></li>
<li class="leaf"><a href="/content/nad-c-298-power-amplifier-associated-equipment"> Associated Equipment</a></li>
<li class="last leaf"><a href="/content/nad-c-298-power-amplifier-measurements"> Measurements</a></li>
</ul>
</td></tr>

<tr><td colspan="3"><img src="/sites/all/themes/hometech/images/s.gif" width=10 height=40 border=0></td></tr>

</table>

 </td></tr>
</table>

</div>


  </div>

<P>

<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons"></div>
<!-- ShareThis END -->

<P>

 <div class="clear-block">

          <div class="comment-links"><ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/266179%23comment-form">Log in</a> or <a href="/user/register?destination=node/266179%23comment-form">register</a> to post comments</span></li>
</ul></div>
      </div>


  <div id="comments">
          <div class="headhome600comments"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"></img><span class="h1">COMMENTS</span></div>
        <a id="comment-601949"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="Charles E Flynn&#039;s picture" title="Charles E Flynn&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/601949#comment-601949" class="permalink" rel="bookmark">Peter Walker&#039;s Wireless World article</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">Charles E Flynn</span> on May 21, 2021 - 10:43am  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>There is a pdf of the December 1975 issue of "Wireless World" here. The article "Current Dumping Audio Amplifier" is on pages 560-563. There are responses at the end of the issue. Search on the page for "walker".</p>
<p>https://worldradiohistory.com/UK/Wireless-World/70s/Wireless-World-1975-12.pdf</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/266179%23comment-form">Log in</a> or <a href="/user/register?destination=node/266179%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
<a id="comment-601952"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="tonykaz&#039;s picture" title="tonykaz&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/601952#comment-601952" class="permalink" rel="bookmark">&quot;Impress discerning listeners&quot;</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">tonykaz</span> on May 21, 2021 - 5:58pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Certainly, you are that high integrity listener that was impressed. </p>
<p>What will the next Decade bring?</p>
<p>Tony in Venice Florida</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/266179%23comment-form">Log in</a> or <a href="/user/register?destination=node/266179%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-601953"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="Ortofan&#039;s picture" title="Ortofan&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/601953#comment-601953" class="permalink" rel="bookmark">What&#039;s next is that  Bruno Putzeys will ...</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">Ortofan</span> on May 21, 2021 - 9:08pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>... collaborate with Bob Carver to develop a Purifi amp module with sound quality indistinguishable from a Conrad-Johnson tube amp.<br />
The NAD amp using those new modules will be the C 298t.</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/266179%23comment-form">Log in</a> or <a href="/user/register?destination=node/266179%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-601955"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="JRT&#039;s picture" title="JRT&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/601955#comment-601955" class="permalink" rel="bookmark">Software...</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">JRT</span> on May 22, 2021 - 6:42am  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Some recordings deserve high purity in the  playback signal chain. Some others might be better with some added manipulation, coloration, masking. Subjective opinions vary.</p>
<p>There are existing products that purport to emulate by various means the nonlinear behavior of various desirable guitar amplifiers, microphone preamplifiers, and other audio gear utilized in the creation of music. One of the more promising paths forward utilizes the processing power of the digital audio workstation computer's graphics processing unit (GPU). It is early days, with lot of room for improvement going forward.</p>
<p>More to the application of playback gear, I would expect to see software applications providing the consumer with varied subjectively euphonic nonlinear distortion colorations specifically mapped to playback material. There could be a separate market for creative works providing those mappings separate from the original work, such that they would not have to license rights to the music to provide the remastering. </p>
<p>Example of the technological development toward what I am referring to (pdf download):<br />
https://arxiv.org/pdf/1804.07145</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/266179%23comment-form">Log in</a> or <a href="/user/register?destination=node/266179%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
<a id="comment-601958"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="tonykaz&#039;s picture" title="tonykaz&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/601958#comment-601958" class="permalink" rel="bookmark">Conrad-Johnson ? </a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">tonykaz</span> on May 22, 2021 - 10:34am  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>What do Conrad-Johnson tube Amps sound like ? </p>
<p>I was once a CJ Full Line Dealer, I can quite recall what was/were the good points of the Product Range.  Hmm.  ( except the sweet MV45a )<br />
Tony in Venice Florida</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/266179%23comment-form">Log in</a> or <a href="/user/register?destination=node/266179%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-601959"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="Ortofan&#039;s picture" title="Ortofan&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/601959#comment-601959" class="permalink" rel="bookmark">Do you not recall the ...</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">Ortofan</span> on May 22, 2021 - 11:00am  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>... "Carver Challenge", which was chronicled in a certain audiophile publication?<br />
https://www.stereophile.com/content/carver-challenge<br />
(See footnote 3 on the first page.)</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/266179%23comment-form">Log in</a> or <a href="/user/register?destination=node/266179%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-601960"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="tonykaz&#039;s picture" title="tonykaz&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/601960#comment-601960" class="permalink" rel="bookmark">that Carver embarrassment ! </a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">tonykaz</span> on May 22, 2021 - 11:18am  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Sure, I recall.<br />
Mr. Bob Carver is a clever guy, maybe more clever than our typical High End Manufacturer.<br />
I was manufacturing Turntable accessories at the time.  ( acrylic Mats and Arm bits )<br />
Back then, we didn't have attentive listening folks like Mr.HR, Mr.Dudley and a few others able to discern differences in Cabling, Amps, Phono Carts., Arms, etc...<br />
Back then we did have an abundance of review writers promoting product with Broad Stroke Endorsements.   ( I brought in touted electronics and loudspeakers that were not at all Good enough to carry as a product line )  I was especially critical &amp; leery of TAS endorsements.<br />
Overall our highest Integrity Authority has always been Mr.JA of Stereophile although he hasn't the articulate ear of his Mr. Herb R. ( who does ? )<br />
Mr.Carver was always a sharper Spoon in the drawer than most of our tweaky manufacturers. ( many of which I seemed to represent at one time or another ).</p>
<p>I have never owned any piece of Carver Gear. </p>
<p>Tony in Venice Florida</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/266179%23comment-form">Log in</a> or <a href="/user/register?destination=node/266179%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
</div></div></div></div><a id="comment-601956"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-293-1503540413.jpg" alt="Kal Rubinson&#039;s picture" title="Kal Rubinson&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/601956#comment-601956" class="permalink" rel="bookmark">Quote: </a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">Kal Rubinson</span> on May 22, 2021 - 7:11am  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="quote-msg quote-nest-1 odd"><div class="quote-author">Quote: </div>
<p>Some recordings deserve high purity in the playback signal chain. Some others might be <strong>better</strong> with some added manipulation, coloration, masking.</p></blockquote>
<p> I would say <strong>preferred</strong> rather than better.</p>
<blockquote class="quote-msg quote-nest-1 odd"><div class="quote-author">Quote: </div>
<p>Subjective opinions vary.</p></blockquote>
<p> Indeed, they do.</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/266179%23comment-form">Log in</a> or <a href="/user/register?destination=node/266179%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-601957"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="JRT&#039;s picture" title="JRT&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/601957#comment-601957" class="permalink" rel="bookmark">I agree with your comment.</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">JRT</span> on May 22, 2021 - 8:25am  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Your wording better conveys the notion I had intended. </p>
<p>And ... Thank you for another interesting review on another interesting component.</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/266179%23comment-form">Log in</a> or <a href="/user/register?destination=node/266179%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
</div>    </div>

</div>
<div  id="quicktabs-related_posts" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/content/nad-c-298-power-amplifier?qt-related_posts=0#qt-related_posts" id="quicktabs-tab-related_posts-0" class="active">Related</a></li>
<li><a href="/content/nad-c-298-power-amplifier?qt-related_posts=1#qt-related_posts" id="quicktabs-tab-related_posts-1" class="active">Latest</a></li>
<li><a href="/content/nad-c-298-power-amplifier?qt-related_posts=2#qt-related_posts" id="quicktabs-tab-related_posts-2" class="active">Galleries</a></li>
<li class="last"><a href="/content/nad-c-298-power-amplifier?qt-related_posts=3#qt-related_posts" id="quicktabs-tab-related_posts-3" class="active">Recommended</a></li>
</ul></div><div id="quicktabs-container-related_posts" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-related_posts-0" class="quicktabs-tabpage "><div class="view view-related-block view-id-related_block view-display-id-block view-dom-id-c42c557fed6afa4113f826a7e2272719">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/elac-alchemy-series-dpa-2-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/521elac.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/elac-alchemy-series-dpa-2-power-amplifier">ELAC Alchemy Series DPA-2 power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/mytek-hifi-brooklyn-amp-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/421mytek.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/mytek-hifi-brooklyn-amp-power-amplifier">Mytek HiFi Brooklyn AMP+ power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/counterpoint-natural-progression-nps-400-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/395counter.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/counterpoint-natural-progression-nps-400-power-amplifier">Counterpoint Natural Progression NPS-400 power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/ps-audio-stellar-m1200-monoblock-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/1220ps.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/ps-audio-stellar-m1200-monoblock-power-amplifier">PS Audio Stellar M1200 monoblock power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gryphon-essence-mono-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/1120gryphon.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gryphon-essence-mono-power-amplifier">Gryphon Essence Mono power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/lkv-veros-pwr-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/820lkv.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/lkv-veros-pwr-power-amplifier">LKV Veros PWR+ power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/mark-levinson-no333-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/1295ml.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/mark-levinson-no333-power-amplifier">Mark Levinson No.333 power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/classe-delta-mono-monoblock-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/620classe.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/classe-delta-mono-monoblock-power-amplifier">Class&#233; Delta Mono monoblock power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/pass-laboratories-aleph-0-monoblock-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/395pass.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/pass-laboratories-aleph-0-monoblock-power-amplifier">Pass Laboratories Aleph 0 monoblock power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/parasound-halo-jc-1-monoblock-power-amplifier-0"><img src="https://www.stereophile.com/images/styles/300_wide/public/520para.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/parasound-halo-jc-1-monoblock-power-amplifier-0">Parasound Halo JC 1+ monoblock power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/bel-canto-e1x-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/520bel.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/bel-canto-e1x-power-amplifier">Bel Canto e1X power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/class%C3%A9-audio-dr-3-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/1285classe.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/classé-audio-dr-3-power-amplifier">Class&#233; Audio DR-3 power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/primare-a352-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/420prim.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/primare-a352-power-amplifier">Primare A35.2 power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/parasound-halo-21-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/220para.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/parasound-halo-21-power-amplifier">Parasound Halo A 21+ power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/dartzeel-nhb-468-monoblock-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/1019dart.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/dartzeel-nhb-468-monoblock-power-amplifier">darTZeel NHB-468 monoblock power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/accustic-arts-audio-mono-ii-monoblock-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/1019acou.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/accustic-arts-audio-mono-ii-monoblock-power-amplifier">Accustic Arts Audio Mono II monoblock power amplifier</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_1 view-dom-id-3615786c4c980a0972f9736858f5fdf2">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/nad-c-298-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/521nad.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/nad-c-298-power-amplifier">NAD C 298 power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/re-tales-9-mind-gap"><img src="https://www.stereophile.com/images/styles/300_wide/public/521retales.promogrey.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/re-tales-9-mind-gap">Re-Tales #9: Mind the Gap</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/marten-parker-trio-diamond-edition-loudspeaker"><img src="https://www.stereophile.com/images/styles/300_wide/public/521parker.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/marten-parker-trio-diamond-edition-loudspeaker">Marten Parker Trio Diamond Edition loudspeaker</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-49-kef-kc62-subwoofer"><img src="https://www.stereophile.com/images/styles/300_wide/public/521gramdre.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-49-kef-kc62-subwoofer">Gramophone Dreams #49: KEF KC62 subwoofer</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/technics-presents-discussion-their-reference-class-su-r1000-digital-integrated-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/521technics.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/technics-presents-discussion-their-reference-class-su-r1000-digital-integrated-amplifier">Technics Presents a Discussion of Their Reference Class SU-R1000 Digital Integrated Amplifier!</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/focal-aria-k2-936-loudspeaker"><img src="https://www.stereophile.com/images/styles/300_wide/public/521focal.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/focal-aria-k2-936-loudspeaker">Focal Aria K2 936 loudspeaker</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/servers-deconstructed"><img src="https://www.stereophile.com/images/styles/300_wide/public/521awsi.jukepromo_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/servers-deconstructed">Servers, deconstructed</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/elac-alchemy-series-dpa-2-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/521elac.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/elac-alchemy-series-dpa-2-power-amplifier">ELAC Alchemy Series DPA-2 power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-june-2021-now"><img src="https://www.stereophile.com/images/styles/300_wide/public/521rotmnow.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-june-2021-now">Recording of June 2021: <I>NOW</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/london-maroon-cartridge-and-stylustimer-sweepstakes"><img src="https://www.stereophile.com/images/styles/300_wide/public/521stylustimer_sweepspromo.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/london-maroon-cartridge-and-stylustimer-sweepstakes">London Maroon Cartridge and StylusTimer Sweepstakes</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/may-2021-classical-record-reviews"><img src="https://www.stereophile.com/images/styles/300_wide/public/521musicclass.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/may-2021-classical-record-reviews">May 2021 Classical Record Reviews</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/may-2021-jazz-record-reviews"><img src="https://www.stereophile.com/images/styles/300_wide/public/521musicjazz.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/may-2021-jazz-record-reviews">May 2021 Jazz Record Reviews</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/may-2021-poprock-record-reviews"><img src="https://www.stereophile.com/images/styles/300_wide/public/521musicrock.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/may-2021-poprock-record-reviews">May 2021 Pop/Rock Record Reviews</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/sony-dtc-1000es-r-dat-recorder-sony-pcm-1630-ad-converter"><img src="https://www.stereophile.com/images/styles/300_wide/public/887sony.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/sony-dtc-1000es-r-dat-recorder-sony-pcm-1630-ad-converter">Sony DTC-1000ES R-DAT recorder & Sony PCM-1630 A/D converter</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/mary-halvorson-melt-frame"><img src="https://www.stereophile.com/images/styles/300_wide/public/521halv.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/mary-halvorson-melt-frame">Mary Halvorson: Melt the Frame</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-283-grado-epoch-mono-miyajima-infinity-mono-mutech-rm-kanda-hayabusa-angstrom"><img src="https://www.stereophile.com/images/styles/300_wide/public/319acorn.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-283-grado-epoch-mono-miyajima-infinity-mono-mutech-rm-kanda-hayabusa-angstrom">Analog Corner #283: Grado Epoch Mono, Miyajima Infinity Mono, MuTech RM-Kanda Hayabusa, Angstrom Audiolab Stella, Musical Fidelity Nu-Vista Vinyl</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_2 view-dom-id-f69f914b0f8e2a41c12f91f08cd5de81">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/main-system-1"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/E97811FE-2277-4D80-8BAE-4F0B3855BB97.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/main-system-1">Main System</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/current-config"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/62C039F2-23C9-40BB-BAD7-3C156C841A64.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/current-config">Current config</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/bench"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/33-303.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/bench">Bench</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/transrotor-max"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/IMG_0105.JPG" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/transrotor-max">TransRotor Max</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/fleer%E2%80%99s-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/67BDE711-9FD7-4EB4-8033-290DB9F9C349.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/fleer’s-setup">Fleer’s setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/townshend-allegri-reference-preamplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/allegri-black-berry.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/townshend-allegri-reference-preamplifier">    TOWNSHEND ALLEGRI REFERENCE PREAMPLIFIER</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/latest-progress-w-room-treatment"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201001_100329.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/latest-progress-w-room-treatment">Latest progress w/ room treatment</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/tekton-ulfberhts-w-two-4-10s"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Complete%20Sound%20Stage.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/tekton-ulfberhts-w-two-4-10s">Tekton Ulfberhts w/ Two 4-10s</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-humble-vintage-system"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201006_093931.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-humble-vintage-system">My Humble Vintage System</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-home-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201006_093839.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-home-setup">My Home Setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/system-2"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/35.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/system-2">The System</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/ar"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/ar-ad-1.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/ar">AR</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-listening-roomhome-theater"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/DSC01385.JPG" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-listening-roomhome-theater">My listening Room/Home Theater</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-workstation-audio-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/IMG_5556.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-workstation-audio-setup">My workstation audio setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/acoustic-geometry-room-treatments-after"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Before-After.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/acoustic-geometry-room-treatments-after">Acoustic Geometry Room treatments (before & after)</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-system-12"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/image_21.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-system-12">My system</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_3 view-dom-id-d2a947d94249a7c6746690b342c1f4d8">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-june-2021-now"><img src="https://www.stereophile.com/images/styles/300_wide/public/521rotmnow.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-june-2021-now">Recording of June 2021: <I>NOW</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-may-2021-heavy-sun"><img src="https://www.stereophile.com/images/styles/300_wide/public/421rotmheavy.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-may-2021-heavy-sun">Recording of May 2021: <I>Heavy Sun</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-2021-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/321reccomp.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-2021-edition">Recommended Components 2021 Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-april-2021-saudade"><img src="https://www.stereophile.com/images/styles/300_wide/public/321rotm.promosau.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-april-2021-saudade">Recording of April 2021: <I>Saudade</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-march-2021-paranoid-super-deluxe"><img src="https://www.stereophile.com/images/styles/300_wide/public/221rotmsab.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-march-2021-paranoid-super-deluxe">Recording of March 2021: <I>Paranoid Super Deluxe</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-february-2021-newvelle-records-season-five"><img src="https://www.stereophile.com/images/styles/300_wide/public/121febrotm.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-february-2021-newvelle-records-season-five">Recording of February 2021: Newvelle Records Season Five</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/records-die-2021"><img src="https://www.stereophile.com/images/styles/300_wide/public/121r2d4.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/records-die-2021">Records to Die For 2021</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-january-2021-rainbow-sign"><img src="https://www.stereophile.com/images/styles/300_wide/public/1220rotm.miles_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-january-2021-rainbow-sign">Recording of January 2021: <I>Rainbow Sign</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-2020"><img src="https://www.stereophile.com/images/styles/300_wide/public/1120poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-2020">Stereophile's Products of 2020</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-december-2020-christmas-vibes"><img src="https://www.stereophile.com/images/styles/300_wide/public/1220rotm.xpromo.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-december-2020-christmas-vibes">Recording of December 2020: <I>Christmas Vibes</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-november-2020-whats-next-vivaldi"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020rotmviv.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-november-2020-whats-next-vivaldi">Recording of November 2020: <I>What's Next Vivaldi?</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-fall-2020-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020reccomp.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-fall-2020-edition">Recommended Components: Fall 2020 Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-october-2020-rough-and-rowdy-ways"><img src="https://www.stereophile.com/images/styles/300_wide/public/11020rotmdylan.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-october-2020-rough-and-rowdy-ways">Recording of October 2020: <I>Rough and Rowdy Ways</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-1998"><img src="https://www.stereophile.com/images/styles/300_wide/public/1298poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-1998">Stereophile's Products of 1998</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-september-2020-pick-me-floor"><img src="https://www.stereophile.com/images/styles/300_wide/public/820rotm.promorj.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-september-2020-pick-me-floor">Recording of September 2020: <I>Pick Me Up Off the Floor</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-1997"><img src="https://www.stereophile.com/images/styles/300_wide/public/1997poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-1997">Stereophile's Products of 1997</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div></div></div>  </div>
<!--
-->
</div>

<!-- right column -->
<div id="right">
<div id="rightcenter">
  <div class="region region-right">
    
<!-- Sponsor video -->

<div class="latest-video-wrapper">
<div class="headhome600"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"><span class="h1">&nbsp;SPONSORED VIDEO</span></div><div>&nbsp;</div>

<iframe width="100%" height="189" src="https://www.youtube.com/embed/b1JdfVws_eM" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<P>
<a href="https://www.jlaudio.com"><img src="https://www.soundandvision.com/images/221spnvidjllogo.jpg" width="100%" height="auto"></a>
<P>
<div class="latest-video-text"></div>
</div>

<!-- End Sponsor video -->



<div id="div-gpt-ad-336-70-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-70-1");
              });
		});
            </script>
</div>



<div id="div-gpt-ad-336-280-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-1");
              });
		});
            </script>
</div>

<!-- hdtracks ad  -->

<div class="adright">
<a href="https://www.hdtracks.com/the-blackest-crow-919511"><img src="https://www.stereophile.com/images/120cheskyoffer.jpg" alt="" width="336" height="80" border="0"></a>
</div>

<!-- end hdtracks ad -->


<div id="div-gpt-ad-336-80-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-1");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-2");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-3" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-3");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-4" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-4");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-5" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-5");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-6" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-6");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-7" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-7");
              });
		});
            </script>
</div>

<!-- sub ad -->

<div class="adright">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A15"><img src="/images/1018STRP_336x80.jpg" width="336" height="80" border="0"></a>
</div>

<!-- end sub ad -->

<!-- latest video 

<div class="latest-video-wrapper">
<div class="headhome600"><span class="h1">LATEST VIDEO</span></div>
      <div class="hometech_video_block_wrapper">
        <div id="HT_Player"><iframe width="306" height="176" src="https://www.youtube.com/embed/videoseries?list=UUCq8oeR2Rmz86juWwzFVSNA" frameborder="0" allowfullscreen></iframe></div>
      </div></div>-->

<!-- end lastest video -->

<div id="div-gpt-ad-336-280-3" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-3");
              });
		});	
            </script>
</div>

<div id="div-gpt-ad-336-280-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-2");
              });
		});	
            </script>
</div>

<div id="div-gpt-ad-336-1200-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-1200-1");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-1200-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-1200-2");
              });
		});
            </script>
</div>

<!-- sub ad  -->

<div class="adright">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A14"><img src="/images/1018STRP_336x280.jpg" width="336" height="280" border="0"></a>
</div>

<!-- end sub ad -->

  </div>
</div>
</div>

<!-- close main -->

</div>

<!-- bottom sections in main container -->



<div id="bottom3">  <div class="region region-bottom3">
    <div id="div-gpt-ad-1000-90-2" class="adbottom" style="width: 1000px; height: 90px">
    <script type="text/javascript">
	jQuery(document).on('hometech.adsDefined', function() {
      googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-1000-90-2");
      });
	});
    </script>
</div>
  </div>
</div>

<!-- close content wrapper-->

</div>

<!-- footer -->

<div id="footerwrapper">
<div id="footer">
  <div class="region region-footer">
    
<div class="brandbarbox">

<li><a href="https://www.stereophile.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_stph.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.hifinews.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hfn.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.hifichoicemag.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hfc.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.analogplanet.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_ap.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.soundandvision.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_sv.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.homecinemachoice.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hcc.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.shutterbug.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_shut.png" width="90" height="30" border="0"></a></li>

</div>
<div class="footerlinks">

<table width="980" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="120">

<font class="h4">Loudspeakers</font>
<ul>
	<li><a href="/category/floor-loudspeaker-reviews" class="h6">Floorstanding</a></li>
	<li><a href="/category/stand-loudspeaker-reviews" class="h6">Stand/Bookshelf</a></li>
	<li><a href="/category/subwoofer-reviews" class="h6">Subwoofers</a></li>
</ul>

<font class="h4">Amplification</font>
<ul>
	<li><a href="/category/tube-preamp-reviews" class="h6">Tube Preamps</a></li>
	<li><a href="/category/tube-power-amp-reviews" class="h6">Tube Power Amps</a></li>
	<li><a href="/category/solid-state-preamp-reviews" class="h6">Solid Preamps</a></li>
	<li><a href="/category/solid-state-power-amp-reviews" class="h6">Solid Power Amps</a></li>
	<li><a href="/category/integrated-amp-reviews" class="h6">Integrated Amps</a></li>
	<li><a href="/category/phono-preamp-reviews" class="h6">Phono Preamps</a></li>
</ul>

<font class="h4">Digital Sources</font>
<ul>
	<li><a href="/category/cd-playertransport-reviews" class="h6">CD</a></li>
	<li><a href="/category/hi-rez-disc-playertransport-reviews" class="h6">Hi-Rez Disc</a></li>
	<li><a href="/category/digital-processor-reviews" class="h6">Digital Processors</a></li>
	<li><a href="/category/computer-audio-reviews" class="h6">Computer Audio</a></li>
	<li><a href="/category/media-server-reviews" class="h6">Media Servers</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="120">

<font class="h4">Analog Sources</font>
<ul>
	<li><a href="/category/turntable-reviews" class="h6">Turntables</a></li>
	<li><a href="/category/tonearm-reviews" class="h6">Tonearms</a></li>
	<li><a href="/category/phono-cartridge-reviews" class="h6">Phono Cartridges</a></li>
	<li><a href="/category/fm-tuner-reviews" class="h6">FM Tuners</a></li>
</ul>

<font class="h4">Accessories</font>
<ul>
	<li><a href="/category/cable-reviews" class="h6">Cables</a></li>
	<li><a href="/category/phono-accessory-reviews" class="h6">Phono Accessories</a></li>
	<li><a href="/category/powerline-accessory-reviews" class="h6">Powerline</a></li>
	<li><a href="/category/room-treatment-reviews" class="h6">Room Treatments</a></li>
	<li><a href="/category/stand-and-rack-reviews" class="h6">Stands/Racks</a></li>
	<li><a href="/category/headphone-reviews" class="h6">Headphones</a></li>
	<li><a href="/category/miscellaneous" class="h6">Miscellaneous</a></li>
</ul>

<font class="h4">Featured</font>
<ul>
	<li><a href="/category/budget-component-reviews" class="h6">Budget Components</a></li>
	<li><a href="/category/audacious-audio" class="h6">Audacious Audio</a></li>
	<li><a href="/category/j-gordon-holt" class="h6">J. Gordon Holt</a></li>
	<li><a href="/category/innerfidelity" class="h6">InnerFidelity</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="140">

<font class="h4">Music</font>
<ul>
	<li><a href="/category/recording-month" class="h6">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="h6">Records To Die For</a></li>
	<li><a href="/category/music-and-recording-reviews" class="h6">Album Reviews</a></li>
	<li><a href="/category/music-and-recording-features" class="h6">Features</a></li>
</ul>

<font class="h4">Columns</font>
<ul>
	<li><a href="/category/analog-corner" class="h6">Analog Corner</a></li>
	<li><a href="/category/we-see-it" class="h6">As We See It</a></li>
	<li><a href="/category/gramophone-dreams" class="h6">Gramophone Dreams</a></li>
	<li><a href="/category/my-back-pages" class="h6">My Back Pages</a></li>
	<li><a href="/category/re-tales" class="h6">Re-Tales</a></li>
	<li><a href="/category/revinylization" class="h6">Revinylization</a></li>
</ul>

<font class="h4">Retired Columns</font>
<ul>
	<li><a href="/category/art-dudley-listening" class="h6">Art Dudley Listening</a></li>
	<li><a href="/category/fifth-element" class="h6">The Fifth Element</a></li>
	<li><a href="/category/audio-streams" class="h6">Audio Streams</a></li>
	<li><a href="/category/music-round" class="h6">Music in the Round</a></li>
	<li><a href="/category/entry-level" class="h6">The Entry Level</a></li>
	<li><a href="/category/face-music" class="h6">Face The Music</a></li>
	<li><a href="/category/fine-tunes" class="h6">Fine Tunes</a></li>
</ul>

<font class="h4">Features</font>
<ul>
	<li><a href="/category/features" class="h6">Special Features</a></li>
	<li><a href="/category/reference" class="h6">Reference</a></li>
	<li><a href="/category/audiophile-essentials" class="h6">Audiophile Essentials</a></li>
	<li><a href="/category/interviews" class="h6">Interviews</a></li>
	<li><a href="/category/think-pieces" class="h6">Think Pieces</a></li>
	<li><a href="/category/historical" class="h6">Historical</a></li>
	<li><a href="/category/mqa" class="h6">MQA</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="100">

<a href="/show-reports" class="h4">Show Reports</a>
<ul>
	<li><a href="/category/ces-2019" class="h6">CES 2019</a></li>
	<li><a href="/category/ces-2018" class="h6">CES 2018</a></li>
	<li><a href="/category/ces-2017" class="h6">CES 2017</a></li>
	<li><a href="/category/ces-2016" class="h6">CES 2016</a></li>
</ul>

<ul>
	<li><a href="/category/rmaf-2019" class="h6">RMAF 2019</a></li>
	<li><a href="/category/rmaf-2018" class="h6">RMAF 2018</a></li>
	<li><a href="/category/rmaf-2017" class="h6">RMAF 2017</a></li>
	<li><a href="/category/rmaf-2016" class="h6">RMAF 2016</a></li>
</ul>

<ul>
	<li><a href="/category/axpona-2019" class="h6">AXPONA 2019</a></li>
	<li><a href="/category/axpona-2018" class="h6">AXPONA 2018</a></li>
	<li><a href="/category/axpona-2017" class="h6">AXPONA 2017</a></li>
	<li><a href="/category/axpona-2016" class="h6">AXPONA 2016</a></li>
</ul>

<ul>
	<li><a href="/category/montreal-audio-fest-2019" class="h6">Montreal 2019</a></li>
	<li><a href="/category/montreal-audio-fest-2018" class="h6">Montreal 2018</a></li>
	<li><a href="/category/montreal-audio-fest-2017" class="h6">Montreal 2017</a></li>
	<li><a href="/category/ssi-2016" class="h6">SSI 2016</a></li>
	<li><a href="/category/ssi-2015" class="h6">SSI 2015</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="100">

<a href="/show-reports" class="h4">Show Reports</a>

<ul>
	<li><a href="/category/florida-audio-expo-2020" class="h6">Florida Audio Expo 2020</a></li>
	<li><a href="/category/capital-audiofest-2019" class="h6">Capital AudioFest 2019</a></li>
	<li><a href="/category/show-2019" class="h6">T.H.E. Show 2019</a></li>
	<li><a href="/category/munich-2019" class="h6">Munich 2019</a></li>
</ul>

<ul>
	<li><a href="https://www.stereophile.com/show-reports" class="h6"><B>More Show Reports</B></a></li>
</ul>

<a href="/category/news" class="h4">Latest News</a>
<ul>
	<li><a href="/category/news" class="h6">Audio News</a></li>
	<li><a href="/past-enewsletters" class="h6">Past eNewsletters</a></li>
</ul>

<font class="h4">Community</font>
<ul>
	<li><a href="/forum" class="h6">Forums</a></li>
	<li><a href="/galleries" class="h6">Galleries</a></li>
	<li><a href="/category/vote" class="h6">Vote</a></li>
	<li><a href="/category/sweepstakes" class="h6">Sweepstakes</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="120">

<font class="h4">Recommended<br>Components</font>
<ul>
	<li><a href="/content/2015-recommended-components" class="h6">Rec Comp 2015</a></li>
	<li><a href="/content/2014-recommended-components" class="h6">Rec Comp 2014</a></li>
	<li><a href="/content/2013-recommended-components" class="h6">Rec Comp 2013</a></li>
	<li><a href="/content/2012-recommended-components" class="h6">Rec Comp 2012</a></li>
</ul>

<font class="h4">Products of<br>the Year</font>
<ul>
	<li><a href="/content/stereophiles-products-2013" class="h6">POTY 2014</a></li>
	<li><a href="/content/stereophiles-products-2013" class="h6">POTY 2013</a></li>
	<li><a href="/content/istereophileis-products-2012" class="h6">POTY 2012</a></li>
</ul>

<font class="h4">Retired Blogs</font>
<ul>
	<li><a href="/category/jana-dagdagan" class="h6">Jana Dagdagan</a></li>
	<li><a href="/category/jason-victor-serinus" class="h6">Jason Serinus</a></li>
	<li><a href="/category/robert-baird" class="h6">Robert Baird</a></li>
	<li><a href="/category/fred-kaplan" class="h6">Fred Kaplan</a></li>
	<li><a href="/category/stephen-mejias" class="h6">Stephen Mejias</a></li>
	<li><a href="/category/ariel-bitran" class="h6">Ariel Bitran</a></li>
	<li><a href="/category/wes-phillips" class="h6">Wes Phillips</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="140">

<font class="h4">Shop</font>
<ul>
	<li><a href="http://shop.stereophile.com" class="h6">Recordings</a></li>
<!--	<li><a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=126" class="h6">Backissues</a></li> -->
	<li><a href="http://shop.stereophile.com" class="h6">Buyer's Guides</a></li>
	<li><a href="http://shop.stereophile.com" class="h6">More . . .</a></li>
</ul>

<font class="h4">Resources</font>
<ul>
	<li><a href="/audiophile-societies" class="h6">Audiophile Societies</a></li>
	<li><a id="FOOTERSUB" style="cursor:pointer;" onclick="openModalForm()" class="h6">eNewsletter Sign-up</a></li>
	<li><a href="/contact" class="h6">Contact Us</a></li>
	<li><a href="/about-us" class="h6">About Us</a></li>
	<li><a href="/contact" class="h6">Customer Service</a></li>
	<li><a href="/rss.xml" class="h6">RSS Feed</a></li>
	<li><a href="http://hifishowlive.com" class="h6">The UK Hi-Fi Show Live</a></li>
	<li><a href="http://www.avtechmediausa.com/mediakits.html" class="h6">Media Kits</a></li>
<!--	<li><a href="http://olt.theygsgroup.com/ten/" class="h6">Permissions/Reprints</a></li> -->
	<li><a href="http://www.avtechmediausa.com/privacy.html" class="h6">Privacy</a></li>
	<li><a href="http://www.avtechmediausa.com/terms.html" class="h6">Terms of Use</a></li>
</ul>

<font class="h4">Subscriptions</font>
<ul>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A03" class="h6">New Subscription</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A04" class="h6">Digital Subscription</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/Account/Login?ReturnUrl=%2fpcd%2fCustomerSupport%2fApp%2f11022" class="h6">Renew</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=7**A02" class="h6">Give a Gift</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="h6">Sub Services</a></li>
</ul>

</td>


<!--  -->

</tr>
</table>

</div>

<div class="footerbox">
<img src="/sites/all/themes/hometech/images/avtechmedialogo.png" width="100" height="110" border="0" align=left hspace=20>
<span class="copyright">&copy; 2021 Stereophile<br>AVTech Media Americas Inc., USA<br>All rights reserved</span>
</div>
  </div>

<!--  -->


<!-- close footer-->

</div>

<!-- Begin SubPop Tag -->
<div id="sub_pop">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A16" id="pop_click" target="_BLANK"><img src="/images/STRP_SVIP_550x400-1.jpg" width="550" border="0"></a><a href="#" target="_self"><img src="/sites/all/themes/hometech/images/close.jpg" id="pop_close" width="550"  border="0"></a>
</div>
<!-- End SubPop Tag -->

<!-- close footerwrapper-->

</div>

<!-- close mainwrapper-->

</div>

  <div id="fancy_login_dim_screen"></div><div id="fancy_login_login_box"><div id="fancy_login_form_contents"><a href="#" id="fancy_login_close_button">X</a><div id="fancy_login_user_login_block_wrapper"><form action="/content/nad-c-298-power-amplifier?destination=node/266179" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass--2">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass--2" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-dfVej33M01b_qSGe63y_n8WQGHKMzuznTia-RNhGH40" />
<input type="hidden" name="form_id" value="fancy_login_user_login_block" />
<div class="homepage-textfield"><div class="form-item form-type-textfield form-item-homepage">
  <label for="edit-homepage">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-homepage" name="homepage" value="" size="20" maxlength="128" class="form-text" />
</div>
</div><div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit-1621742177" name="op" value="Log in" class="form-submit" /></div></div></form></div></div></div></div></div>

<script>
var sect = 'solid_state_power_amp_reviews';
var story_path = '/content/nad-c-298-power-amplifier';
var pbGlobal = { pageType: "article" };
var network_code = '/21699098820/';
var adunit = 'stereophile/';
var adslot = network_code + adunit + sect;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
/* googletag.pubads().collapseEmptyDivs(false); */
(function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node =document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
})();
</script>

<script>
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) {
         window.headertag = googletag;
      }
   });
</script>

<script>
googletag.cmd.push(function() {

        var slot = googletag.defineSlot(adslot, [[728, 90], [1000,90]], "div-gpt-ad-1000-90-1").addService(googletag.pubads()).setTargeting("pos", "top").setTargeting("tile", "1").setCollapseEmptyDiv(true);
                slot.addService(googletag.pubads()); 

        var slot = googletag.defineSlot(adslot, [336, 70], "div-gpt-ad-336-70-1").addService(googletag.pubads()).setTargeting("tile", "2").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());

        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]],  "div-gpt-ad-336-280-1").addService(googletag.pubads()).setTargeting("tile", "4").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-1").addService(googletag.pubads()).setTargeting("tile", "5").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-2").addService(googletag.pubads()).setTargeting("tile", "6").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-3").addService(googletag.pubads()).setTargeting("tile", "7").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-4").addService(googletag.pubads()).setTargeting("tile", "8").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-5").addService(googletag.pubads()).setTargeting("tile", "9").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-6").addService(googletag.pubads()).setTargeting("tile", "10").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-7").addService(googletag.pubads()).setTargeting("tile", "12").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]], "div-gpt-ad-336-280-3").addService(googletag.pubads()).setTargeting("tile", "13").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]], "div-gpt-ad-336-280-2").addService(googletag.pubads()).setTargeting("tile", "14").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 1200], "div-gpt-ad-336-1200-1").addService(googletag.pubads()).setTargeting("tile", "11").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 1200], "div-gpt-ad-336-1200-2").addService(googletag.pubads()).setTargeting("tile", "3").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[728, 90], [1000,90]], "div-gpt-ad-1000-90-2").addService(googletag.pubads()).setTargeting("pos", "bottom").setTargeting("tile", "15").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
	
        var slot = googletag.defineOutOfPageSlot(adslot,"takeover-background").setTargeting("pos", "top").setCollapseEmptyDiv(true,true);
        slot.addService(googletag.pubads());

        var slot = googletag.defineSlot(adslot,[[1020,250]],"SuperHeader").setTargeting("pos", "top").setCollapseEmptyDiv(true,true);
        slot.addService(googletag.pubads());
			
        googletag.pubads().setTargeting("sect",sect);
        googletag.pubads().setTargeting("page",story_path);
        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});
        googletag.enableServices();
	jQuery(document).trigger('hometech.adsDefined');

});                
</script>

<!-- eNewsletter Tag -->
<script id="emailsignup" listidmaster="6700EAF45F07D38E265CD4B4ACA12484" signupbtnhexcolor="#000000" eauthowner="NSPH1" sourcebrand="na" trigger="#TRIGGERBUTTON"  src="//media.whatcounts.com/ten_hometech/popupproto/custom_signup.js"></script>
<!-- End eNewsletter Tag -->

</body></html>
