
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Roboto:400,900,‌​700,500,300,100" rel="stylesheet" type="text/css">
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.stereophile.com/images/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Since the plague arrived, several of my closest audio friends have been chattering and bugging me constantly, not about masks, vaccines, Trump, or Biden but about Bruno Putzeys&#039;s digital-to-analog converter, the Mola Mola Tambaqui. They&#039;ve been sending emails and texts like pesky kids:" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stereophile.com/content/gramophone-dreams-55-mola-mola-tambaqui-da-processor" />
<link rel="shortlink" href="https://www.stereophile.com/node/271132" />
<meta property="og:site_name" content="Stereophile.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereophile.com/content/gramophone-dreams-55-mola-mola-tambaqui-da-processor" />
<meta property="og:title" content="Gramophone Dreams #55: Mola Mola Tambaqui D/A processor" />
<meta property="og:description" content="Since the plague arrived, several of my closest audio friends have been chattering and bugging me constantly, not about masks, vaccines, Trump, or Biden but about Bruno Putzeys&#039;s digital-to-analog converter, the Mola Mola Tambaqui. They&#039;ve been sending emails and texts like pesky kids:" />
<meta property="og:updated_time" content="2021-12-02T10:08:23-08:00" />
<meta property="og:image" content="https://www.stereophile.com/images/1221gram.promo_.jpg" />
<meta property="article:published_time" content="2021-12-02T10:08:23-08:00" />
<meta property="article:modified_time" content="2021-12-02T10:08:23-08:00" />
<meta itemprop="name" content="Gramophone Dreams #55: Mola Mola Tambaqui D/A processor" />
<meta itemprop="description" content="Since the plague arrived, several of my closest audio friends have been chattering and bugging me constantly, not about masks, vaccines, Trump, or Biden but about Bruno Putzeys&#039;s digital-to-analog converter, the Mola Mola Tambaqui. They&#039;ve been sending emails and texts like pesky kids:" />
<title>Gramophone Dreams #55: Mola Mola Tambaqui D/A processor | Stereophile.com</title>
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_zRA_i8ZUDzUeBKyyCwuOZ16gbEfCVU68zh7MB70AbcQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_2uBvLuK5u0KCGRv9wFg3SpAl2MlJNPIW42egrsNOQNA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_RdNWInDNZqiF2V2HVPkMV7Hlf6Gx81WQeF70i9dEuYY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="print" />
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/jquery-extend-3.4.0.js?v=1.7.2"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.7.2"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/drupal.js?r2c467"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/eu_cookie_compliance/js/jquery.cookie-1.4.1.min.js?v=1.4.1"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/ajax.js?v=7.70"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/progress.js?r2c467"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/image_caption/image_caption.min.js?r2c467"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/quote/quote.js?r2c467"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/ultimenu/js/ultimenu.js?r2c467"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/views/js/base.js?r2c467"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/views/js/ajax_view.js?r2c467"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/field_group/field_group.js?r2c467"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/quicktabs/js/quicktabs.js?r2c467"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/fancy_login/js/fancy_login.js?r2c467"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/themes/hometech/js/subad.js?r2c467"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/themes/hometech/js/gptevents.js?r2c467"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/themes/hometech/js/ResizeSensor.js?r2c467"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/themes/hometech/js/script.js?r2c467"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"hometech","theme_token":"Ur0SuUS9sDxnTd-mKXR6wIzGpP51FVhLnK-aSpSPVAQ","jquery_version":"1.7","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/eu_cookie_compliance\/js\/jquery.cookie-1.4.1.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ignore_user\/ignore_user.js":1,"sites\/all\/modules\/image_caption\/image_caption.min.js":1,"sites\/all\/modules\/quote\/quote.js":1,"sites\/all\/modules\/ultimenu\/js\/ultimenu.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/field_group\/field_group.js":1,"sites\/all\/modules\/quicktabs\/js\/quicktabs.js":1,"sites\/all\/modules\/fancy_login\/js\/fancy_login.js":1,"sites\/all\/themes\/hometech\/js\/subad.js":1,"sites\/all\/themes\/hometech\/js\/gptevents.js":1,"sites\/all\/themes\/hometech\/js\/ResizeSensor.js":1,"sites\/all\/themes\/hometech\/js\/script.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/book\/book.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"modules\/forum\/forum.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/quote\/quote.css":1,"sites\/all\/modules\/ultimenu\/css\/ultimenu.css":1,"sites\/all\/modules\/ultimenu\/skins\/ultimenu-basic.css":1,"sites\/all\/modules\/quicktabs\/css\/quicktabs.css":1,"images\/honeypot\/honeypot.css":1,"sites\/all\/modules\/fancy_login\/css\/fancy_login.css":1,"sites\/all\/themes\/hometech\/css\/style.css":1,"sites\/all\/themes\/hometech\/css\/print.css":1}},"quote_nest":2,"urlIsAjaxTrusted":{"\/content\/gramophone-dreams-55-mola-mola-tambaqui-da-processor":true,"\/system\/ajax":true,"\/content\/gramophone-dreams-55-mola-mola-tambaqui-da-processor?destination=node\/271132":true},"field_group":{"hidden":"full"},"quicktabs":{"qt_related_posts":{"name":"related_posts","tabs":[{"vid":"related_block","display":"block","args":"%1","view_path":"node%2F271132","view_dom_id":1,"ajax_args":"271132","actual_args":["271132"]},{"bid":"views_delta_related_block-block_1","hide_title":1},{"bid":"views_delta_related_block-block_2","hide_title":1},{"bid":"views_delta_related_block-block_3","hide_title":1}],"ajaxPageState":{"jquery_version":"1.7"}}},"ajax":{"edit-submit-1638477504":{"wrapper":"fancy_login_user_login_block_wrapper","callback":"fancy_login_user_login_block_ajax_callback","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Log in"}}},"fancyLogin":{"screenFadeColor":"black","screenFadeZIndex":"10","loginBoxBackgroundColor":"#ddd","loginBoxTextColor":"black","loginBoxBorderColor":"#fff","loginBoxBorderWidth":"0","loginBoxBorderStyle":"none","loginPath":"user\/login","dimFadeSpeed":500,"boxFadeSpeed":1000,"hideObjects":0,"disableRegistration":1}});
//--><!]]>
</script>
<script type="text/javascript">var AccountName="aumostereophilehub"</script>
<script type="text/javascript" src="//www.stereophile.com/sites/all/themes/hometech/js/cookie/jquery.cookie.js"></script>
<script type='text/javascript' src='//js-sec.indexww.com/ht/htw-tenhome.js'></script>

<script type="text/javascript" src="/sites/all/themes/hometech/js/jquery.sticky.js"></script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script><![endif]-->

<script>
	jQuery(function(){
		if( !/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
			if (jQuery("#isAdmin").val() == 1) {
				jQuery("#navbar").sticky({ topSpacing: 30 });
			} else {
				jQuery("#navbar").sticky({ topSpacing: 0 });
			}
		} else {
			jQuery("#navbar").css("top","0px");
		}

	});
</script>

<script type="text/javascript">
  jQuery(document).ready(function() {
    jQuery(".tabLink").each(function(){
      jQuery(this).click(function(){
        tabeId = jQuery(this).attr('id');
        jQuery(".tabLink").removeClass("activeLink");
        jQuery(this).addClass("activeLink");
        jQuery(".tabcontent").addClass("hide");
        jQuery("#"+tabeId+"-1").removeClass("hide")
        return false;
      });
    });
  });
</script>

<script>
var a = Math.floor(Math.random()*9999999999+1)
var random_number = a;
</script>

<!-- Begin Google Tag -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6307361-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6307361-5');
</script>
<!-- End Google Tag -->

<!-- Begin ShareThis Tag -->
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5dfbe2e6ef89c000125fb33c&cms=sop' async='async'></script>
<!-- End ShareThis Tag -->

</head>

<body >


<div id="takeover-background" class="pagebuilder_ad outofpage"><script>jQuery(document).on('hometech.adsDefined', function() {googletag.cmd.push(function() {headertag.display("takeover-background");
});});</script></div>    <div id="TakeoverBackground">
        <div id="PageContainer" class="no-superheader">
	<div id="SuperHeader_wrapper">
        <div id="SuperHeader" class="pagebuilder_ad "><script>jQuery(document).on('hometech.adsDefined', function() {googletag.cmd.push(function() {headertag.display("SuperHeader");
});});</script></div></div>
    
<!-- main wrapper -->

<div id="mainwrapper">

<!-- header -->
<div id="header-wrapper">
<div id="header">
<a href="/"><div id="logo"></div></a>
</div>
</div>

<!-- navbar -->
<div id="navbar-wrapper">
<div id="navbar">
<a href="/"><div id="navhome"></div></a>
  <div class="region region-navbar">
    <div id=navlogin>

<table cellpadding=0 cellspacing=8 border=0>

<tr>
<td align=center><a href="https://www.facebook.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_facebook.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="https://twitter.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_twitter.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="https://www.youtube.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_youtube.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="/user/login"><span class="navlogin">
LOG IN | JOIN</span></a></td>

<td align=center><a href="/user/login"><img src="/sites/all/themes/hometech/images/navarrow_right.png" width="10" height="13" border="0"></a></td>

</tr></table>

</div><form action="/content/gramophone-dreams-55-mola-mola-tambaqui-da-processor" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-zLpKXn8MSjV_afPIk4MKrpmmDVfs7A1oMT5JHQrw9Uc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form><ul class="ultimenu horizontal ultimenu-htb ultimenu-main-menu ultimenu-basic clearfix">
  <li class="first has-ultimenu"><a href="/equipmentreviews" title="" class="ultimenu-item">REVIEWS</a><section  class="ultimenu-flyout ultimenu-main-reviews clearfix">  <div class="region region-ultimenu-main-reviews">
    
<table  width="550" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Loudspeakers</font>
<ul>
	<li><a href="/category/floor-loudspeaker-reviews" class="navitem">Floorstanding</a></li>
	<li><a href="/category/stand-loudspeaker-reviews" class="navitem">Stand/Bookshelf</a></li>
	<li><a href="/category/subwoofer-reviews" class="navitem">Subwoofers</a></li>
</ul>

<font class="navhead">Amplification</font>
<ul>
	<li><a href="/category/tube-preamp-reviews" class="navitem">Tube Preamps</a></li>
	<li><a href="/category/tube-power-amp-reviews" class="navitem">Tube Power Amps</a></li>
	<li><a href="/category/solid-state-preamp-reviews" class="navitem">Solid Preamps</a></li>
	<li><a href="/category/solid-state-power-amp-reviews" class="navitem">Solid Power Amps</a></li>
	<li><a href="/category/integrated-amp-reviews" class="navitem">Integrated Amps</a></li>
	<li><a href="/category/phono-preamp-reviews" class="navitem">Phono Preamps</a></li>
</ul>


</td>


<!--  -->


<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Digital Sources</font>
<ul>
	<li><a href="/category/cd-playertransport-reviews" class="navitem">CD</a></li>
	<li><a href="/category/hi-rez-disc-playertransport-reviews" class="navitem">Hi-Rez Disc</a></li>
	<li><a href="/category/digital-processor-reviews" class="navitem">Digital Processors</a></li>
	<li><a href="/category/computer-audio-reviews" class="navitem">Computer Audio</a></li>
	<li><a href="/category/media-server-reviews" class="navitem">Media Servers</a></li>
</ul>

<font class="navhead">Analog Sources</font>
<ul>
	<li><a href="/category/turntable-reviews" class="navitem">Turntables</a></li>
	<li><a href="/category/tonearm-reviews" class="navitem">Tonearms</a></li>
	<li><a href="/category/phono-cartridge-reviews" class="navitem">Phono Cartridges</a></li>
	<li><a href="/category/fm-tuner-reviews" class="navitem">FM Tuners</a></li>
</ul>

<font class="navhead">Featured</font>
<ul>
	<li><a href="/category/budget-component-reviews" class="navitem">Budget Components</a></li>
	<li><a href="/category/audacious-audio" class="navitem">Audacious Audio</a></li>
	<li><a href="/category/j-gordon-holt" class="navitem">J. Gordon Holt</a></li>
	<li><a href="/category/innerfidelity" class="navitem">InnerFidelity</a></li>
</ul>

</td>


<!--  -->



<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Accessories</font>
<ul>
	<li><a href="/category/cable-reviews" class="navitem">Cables</a></li>
	<li><a href="/category/phono-accessory-reviews" class="navitem">Phono Accessories</a></li>
	<li><a href="/category/powerline-accessory-reviews" class="navitem">Powerline</a></li>
	<li><a href="/category/room-treatment-reviews" class="navitem">Room Treatments</a></li>
	<li><a href="/category/stand-and-rack-reviews" class="navitem">Stands/Racks</a></li>
	<li><a href="/category/headphone-reviews" class="navitem">Headphones</a></li>
	<li><a href="/category/miscellaneous" class="navitem">Miscellaneous</a></li>
</ul>

<font class="navhead">Music</font>
<ul>
	<li><a href="/category/recording-month" class="navitem">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="navitem">Records To Die For</a></li>
	<li><a href="/category/music-and-recording-reviews" class="navitem">Album Reviews</a></li>
	<li><a href="/category/music-and-recording-features" class="navitem">Music/Recording Features</a></li>
</ul>



</td>


</tr></table>
  </div>
</section></li>
<li class="has-ultimenu"><a href="/recommended" title="" class="ultimenu-item">RECOMMENDED</a><section  class="ultimenu-flyout ultimenu-main-recommended clearfix">  <div class="region region-ultimenu-main-recommended">
    <table  width="220" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Equipment</font>
<ul>
	<li><a href="/category/recommended-components" class="navitem">Recommended Components</a></li>
	<li><a href="/category/products-year" class="navitem">Products of the Year</a></li>
</ul>

<font class="navhead">Music</font>
<ul>
	<li><a href="/category/recording-month" class="navitem">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="navitem">Records To Die For</a></li>
	<li><a href="http://shop.stereophile.com/" class="navitem">Stereophile Recordings</a></li>
</ul>

<font class="navhead">More</font>
<ul>
	<li><a href="/category/audiophile-essentials" class="navitem">Audiophile Essentials</a></li>
	<li><a href="/category/eisa-awards" class="navitem">EISA Awards</a></li>
</ul>

</td>

</tr></table>  </div>
</section></li>
<li class="has-ultimenu"><a href="/columns" title="" class="ultimenu-item">COLUMNS</a><section  class="ultimenu-flyout ultimenu-main-columns clearfix">  <div class="region region-ultimenu-main-columns">
    <table  width="220" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Columns</font>
<ul>
	<li><a href="/category/analog-corner" class="navitem">Analog Corner</a></li>
	<li><a href="/category/we-see-it" class="navitem">As We See It</a></li>
	<li><a href="/category/gramophone-dreams" class="navitem">Gramophone Dreams</a></li>
	<li><a href="/category/my-back-pages" class="navitem">My Back Pages</a></li>
	<li><a href="/category/re-tales" class="navitem">Re-Tales</a></li>
	<li><a href="/category/revinylization" class="navitem">Revinylization</a></li>
</ul>

<font class="navhead">Retired Columns & Blogs</font>
<ul>
	<li><a href="/category/art-dudley-listening" class="navitem">Art Dudley Listening</a></li>
	<li><a href="/category/music-round" class="navitem">Music in the Round</a></li>
	<li><a href="/category/fifth-element" class="navitem">The Fifth Element</a></li>
	<li><a href="/category/audio-streams" class="navitem">Audio Streams</a></li>
	<li><a href="/category/entry-level" class="navitem">The Entry Level</a></li>
	<li><a href="/category/face-music" class="navitem">Face The Music</a></li>
	<li><a href="/category/fine-tunes" class="navitem">Fine Tunes</a></li>
	<li><a href="/category/jana-dagdagan" class="navitem">Jana Dagdagan</a></li>
	<li><a href="/category/jason-victor-serinus" class="navitem">Jason Victor Serinus</a></li>
	<li><a href="/category/robert-baird" class="navitem">Robert Baird</a></li>
	<li><a href="/category/fred-kaplan" class="navitem">Fred Kaplan</a></li>
	<li><a href="/category/stephen-mejias" class="navitem">Stephen Mejias</a></li>
	<li><a href="/category/ariel-bitran" class="navitem">Ariel Bitran</a></li>
	<li><a href="/category/wes-phillips" class="navitem">Wes Phillips</a></li>
</ul>


</td>

</tr></table>  </div>
</section></li>
<li class="has-ultimenu"><a href="/show-reports" title="" class="ultimenu-item">SHOWS</a><section  class="ultimenu-flyout ultimenu-main-shows clearfix">  <div class="region region-ultimenu-main-shows">
    <table  width="400" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->



<td valign="top" width="">

<font class="navhead">Consumer Electronics Show</font>
<ul>
	<li><a href="/category/ces-2019" class="navitem">CES 2019</a></li>
	<li><a href="/category/ces-2018" class="navitem">CES 2018</a></li>
</ul>

<font class="navhead">Rocky Mountain Audio Fest</font>
<ul>
	<li><a href="/category/rmaf-2019" class="navitem">RMAF 2019</a></li>
	<li><a href="/category/rmaf-2018" class="navitem">RMAF 2018</a></li>
</ul>

<font class="navhead">AXPONA</font>
<ul>
	<li><a href="/category/axpona-2019" class="navitem">AXPONA 2019</a></li>
	<li><a href="/category/axpona-2018" class="navitem">AXPONA 2018</a></li>
</ul>

<font class="navhead">Montreal Audio Expo</font>
<ul>
	<li><a href="/category/montreal-audio-fest-2019" class="navitem">Montreal 2019</a></li>
	<li><a href="/category/montreal-audio-fest-2018" class="navitem">Montreal 2018</a></li>
</ul>

</td>


<!--  -->


<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Miscellaneous</font>
<ul>
	<li><a href="/category/capital-audiofest-2021" class="navitem">Capital AudioFest 2021</a></li>
	<li><a href="/category/show-2021" class="navitem">T.H.E. Show 2021</a></li>
	<li><a href="/category/florida-audio-expo-2020" class="navitem">Florida Audio Expo 2020</a></li>
	<li><a href="/category/toronto-audiofest-2019" class="navitem">Toronto Audiofest 2019</a></li>
	<li><a href="/category/munich-2019" class="navitem">Munich 2019</a></li>
</ul>

<ul>
	<li><a href="https://www.stereophile.com/show-reports" class="navitem"><B>More Reports</B></a></li>
</ul>

</td>


<!--  -->


</tr></table>  </div>
</section></li>
<li><a href="/category/news" title="" class="ultimenu-item">NEWS</a></li>
<li><a href="/forum" title="" class="ultimenu-item">FORUMS</a></li>
<li><a href="/galleries" title="" class="ultimenu-item">GALLERIES</a></li>
<li class="last has-ultimenu"><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A01" title="" class="ultimenu-item">SUBSCRIBE</a><section  class="ultimenu-flyout ultimenu-main-subscribe clearfix">  <div class="region region-ultimenu-main-subscribe">
    <table  width="160" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<ul>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A01" class="navitem">Print Magazine</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A02" class="navitem">Digital Magazine</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="navitem">Renew</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="navitem">Subscriber Services</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=7**A01" class="navitem">Give A Gift</a></li>
</ul>


</td>

</tr></table>  </div>
</section></li>
</ul>
  </div>
</div>
</div>

<!-- content wrapper -->

<div id="contentwrapper">

<!-- top banner ad -->

<div id="topbannerad" style="text-align: center;">
<div id="div-gpt-ad-1000-90-1" style="width: 1000px; height: 90px">
    <script type="text/javascript">
      jQuery(document).on('hometech.adsDefined', function() {
      googletag.cmd.push(function() {
      headertag.display("div-gpt-ad-1000-90-1");
      });
      });	
    </script>
</div>
</div>

<!-- main -->

<div id="main">

<!-- left column -->
<div id="left">
  <div class="region region-content">
    
<div id="node-271132" class="node">

    <div class="meta">
          
<div class="headhome600"><img src="/sites/all/themes/hometech/images/headiconlarge.png" width="48" height="44" border="0" align="left"></img><h1><a href="/category/gramophone-dreams">Gramophone Dreams</a> </h1></div>
      
        </div>

<div class="title-content-space"><h2>Gramophone Dreams #55: Mola Mola Tambaqui D/A processor</h2></div>

<div class="meta">


<div class="submitted-author-story">
<a href="/writer/124568" title="View more from Herb Reichert">Herb Reichert</a> <span class="seperator">&nbsp;&#124;&nbsp;&nbsp;</span>Dec 2, 2021  	

</div>


<P>

<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons"></div>
<!-- ShareThis END -->

<P>

</div>

  <div class="content clear-block">
    <p><img src="https://www.stereophile.com/images/styles/600_wide/public/1221gram.promo_.jpg" alt="" /></p>    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">
Since the plague arrived, several of my closest audio friends have been chattering and bugging me constantly, not about masks, vaccines, Trump, or Biden but about Bruno Putzeys's digital-to-analog converter, the Mola Mola Tambaqui. They've been sending emails and texts like pesky kids:
<P>
"Herbie! Have you tried the Mola Mola? Come on man, what's taking you so long? Is Putzeys's DAC better than my MSB? Or the <A HREF="https://www.stereophile.com/content/dcs-bartok-da-processorheadphone-amplifier">dCS Bart&#243;k</A>? Or the <A HREF="https://www.stereophile.com/content/holoaudio-may-level-3-da-processor">HoloAudio May</A>?"
<P>
I don't mind&#151;I like it when people pester me about products they're excited about. That type of revved-up, need-to-know anticipation is what keeps our shared audio dreams going and growing.
<P>
I get extra-happy when they are gushing about DACs. Today, digital converters, both A/D and D/A, define the leading edges of audio engineering, and we need them to keep improving.
<P>
Ten days after my second vaccine shot, I visited one of those pesky friends and got a deep listen to the fish-and-ocean&#150;styled Tambaqui. The longer I listened, the more convinced I was that the Mola Mola was clearer and more physical-sounding than any DAC in my previous experience.
<P>
I went home inspired. I must obtain a review sample, I thought, then study it carefully and report to my readers.
<P>
<B>A large South American freshwater fish</B><br>
The made-in-The-Netherlands, Bruno Putzeys&#150;designed Tambaqui DAC ($13,400, footnote 1) came triple-boxed. The innermost box was a foam-lined Pelican case. Inside that was the small (7.9" W &#215; 4.3" H &#215; 12.6" D), light (11.5lb) Tambaqui.
<P>
The Tambaqui's Greek-temple proportions, rolling-wave profile, concave face, and Nemo-esque porthole display made every other component in the bunker look boring and conventional. As I sipped my morning coffee, I read the owner's manual and installed Mola Mola's iOS app on my iPad.
<P>
<img src="/images/1221gram.bac.jpg" width="600" height="319" alt="1221gram.bac">
<P>
The Tambaqui has seven wired digital inputs, one each of the following: USB, TosLink, S/PDIF (RCA), AES3, Ethernet, I<SUP>2</SUP>S over HDMI. It also supports several Bluetooth codecs: SBC, AAC, aptX, LDAC. PCM is supported up to 32/384 on the USB and network inputs and up to 24/192 on all the other wired inputs. DSD is supported natively and via DoP (DSD over PCM), although Native DSD isn't supported on Windows versions earlier than 10. MQA isn't supported at all.
<P>
According to the Mola Mola website, the Tambaqui upsamples incoming digital audio to 32-bit/3.125MHz then converts it to noise-shaped PWM (pulse width modulation) format, after which it is channeled to a "discrete, 32-stage FIR [finite impulse response] DAC and a single-stage fourth-order filtering I/V converter" that converts PWM to analog with a specified S/N ratio of 130dB.
<P>
I started with the Mola Mola connected to Bryston Audio's neutral-sounding B135<SUP>3</SUP> integrated amplifier. (See my Bryston review <A HREF="https://www.stereophile.com/content/bryston-b1353-integrated-amplifier">elsewhere in this issue</A>. The $6695 Bryston has no balanced inputs, and the Tambaqui has no single-ended outputs, but my Tambaqui review sample included XLR to RCA adapters. Hoping to complement what I perceived as the Tambaqui's slightly cool, attention-grabbing clarity, I chose the richly toned, overtly spacious Cardas Clear Cygnus single-ended interconnect.
<P>
In addition to unbalanced outputs, the Tambaqui lacks user-selectable reconstruction filters. It also lacks a power switch. You turn it on by pressing <I>any</I> front-panel button, and you put it in standby by pressing and holding same. My review sample came with an Apple remote, which I didn't try. I controlled the Tambaqui with Mola Mola's easy-to-navigate iOS app, running on my iPad. Mola Mola offers an aluminum "rolling wave" remote at extra cost.
<P>
The Tambaqui is Roon Ready, so I connected its Network input to my router and used it as a Roon endpoint. My <A HREF="https://www.stereophile.com/content/roon-labs-nucleus-music-server">Roon Nucleus+</A> server was hard-wired into the same network.
<P>
<img src="/images/1221gram.vilde.jpg" width="600" height="600" alt="1221gram.vilde">
<P>
<B>Listening</B><br>
The first recording I listened closely to, <I>Paganini & Schubert: Works for Violin & Piano</I> by Vilde Frang (violin) and Michael Lifits (piano) (24/192 FLAC Warner Classics/Qobuz), left me smirking. The Tambaqui was providing some things that I've always told people digital <I>can't</I> provide: lifelike dynamics and meaty corporeality. I've played this recording with a variety of converters, most recently <A HREF="https://www.stereophile.com/content/dcs-bartok-da-processorheadphone-amplifier">dCS's Bart&#243;k</A> ($18,500 with headphone amp) and my long-term reference <A HREF="https://www.stereophile.com/content/holoaudio-may-level-3-da-processor">HoloAudio May (Level 3)</A> ($4998). That day, with the Tambaqui DAC, Vilde Frang's playing displayed extra-forceful pluck and bite with rosin-on-the-bowhair descriptiveness that the Bart&#243;k and May converters could not match.
<P>
During my first days of listening, the Mola Mola's most conspicuous sonic trait was a bright, evenly illumined clarity.
<P>
The dCS Bart&#243;k and the HoloAudio May both measure extremely well; the Mola Mola Tambaqui seems likely to do the same (footnote 2). Nevertheless, each DAC imparted its character on every recording that passed through it, each alluding to the truth of the recording in a different way. In NOS mode, the HoloAudio May presented recordings solemnly, saying, "<I>This</I> is the whole truth." The Bart&#243;k is British; it never boasted about its talents, but one day I thought I heard it whisper, "This is the truth Mr. Reichert." Mola Mola's Tambaqui did not whisper&#151;it declares loudly: "See! The truth is more beautiful than you thought it would be!"
<P>
<img src="/images/1221gram.miles.jpg" width="600" height="587" alt="1221gram.miles">
<P>
On piano recordings, the Tambaqui sounded true in the same manner as the HoloAudio May in OS mode but with more dynamics and tonal brilliance, tighter, quicker bass, and denser images. On Miles Davis's Teo Macero&#150;produced <I>In a Silent Way</I> (24/176.4 FLAC Columbia/Qobuz), Miles's and Herbie Hancock's notes are dosed with generous artificial reverb. The Tambaqui heightened that reverb's presence&#151;made it seem extra-forceful&#151;without sacrificing weight or leading-edge bite.
<P>
On all the recordings I tried, the Tambaqui seemed to expose the core, or body, of recorded sound in a way that upped the intensity of my listening experience.
<P>
I frequently stream a remastered version of <I>Vladimir Horowitz: Carnegie Hall Concert, May 9, 1965 "An Historic Return."</I> I like the program (Busoni, Scriabin, Debussy, et al.), and the recorded sound of Horowitz's piano has a purity I never get tired of hearing. With the Bart&#243;k, on the 24/192 MQA version on Tidal, which is how I usually play it, that piano sounded solid and vivid. With the no-MQA Tambaqui, Roon unfolded the same Tidal MQA file to 24/96k, but it sounded slightly muffled in comparison. Alternatively, with the Mola Mola and the same album in 24/192 FLAC, via Qobuz, the transparency, detail, and purity were off the charts. The sound from my speakers was unusually forceful and corporal.
<P>
<B>Tambaqui without a preamp</B><br>
When the Tambaqui arrived, my daily driver reference system consisted of the Bart&#243;k connected to the <A HREF="https://www.stereophile.com/content/rogue-audio-rp-7-line-preamplifier">Rogue RP-7</A> preamplifier and on to the <A HREF="https://www.stereophile.com/content/parasound-halo-21-power-amplifier">Parasound A21+ Halo</A> power amplifier. The amp was powering the <A HREF="https://www.stereophile.com/content/falcon-gold-badge-ls35a-loudspeaker">Falcon "Gold Badge" LS3/5a</A> loudspeakers. In recent years I've used two DACs as references, both already mentioned: the HoloAudio May and the dCS Bart&#243;k.
<P>
<img src="/images/1221gram.2.jpg" width="600" height="389" alt="1221gram.2">
<P>
On a morning-coffee whim, I connected the Tambaqui directly to the <A HREF="https://www.stereophile.com/content/gramophone-dreams-27-elekit-tu-8600r-amplifier-kit">Elekit TU-8600S</A> 300B amplifier, controlling the volume with the DAC's volume control. Now, it was the Elekit driving the "Gold Badge" speakers. When the music started, I cried and laughed at the same time. On Areni Agbabian's first ECM recording, <I>Bloom</I> (24/96 FLAC ECM/Qobuz), I heard&#151;and <I>saw</I>&#151;previously invisible molecules of live, reverberant energy. Everywhere I listened, I experienced more, stronger energy and more nuanced dynamic expression. If you're keeping a log of Wow! moments, this one was mind-opening. I'd never experienced this amount of raw clarity or textured delicacy from Qobuz or Tidal streaming.
<P>
The next day, wearing a smirk, I hooked the Tambaqui directly to the Parasound Halo A21+ amplifier driving the Falcons. This time I chose balanced AudioQuest Mackenzie XLR interconnects because the solid-core Mackenzies sound cooler and more transparent than the braided-wire Cardas Clear Cygnuses. I wanted this Mola Mola&#150;to&#150;Parasound audition to deliver maximum force and clarity. It did much more than that.
<P>
This Mola Mola&#150;Parasound combo made recordings sound bold, solid, and blue-sky clear but never cold or hard. It put fingers-on-strings tangibility into my current streaming obsession: <I>The Art of Segovia</I> (24/96 FLAC DG/ Qobuz). The Tambaqui-Halo matchup made Andr&#233;s Segovia sound direct, unfettered, and unmitigated, like a direct-to-disc LP.
<P>
<HR>Footnote 1: Mola Mola, Kattegat 8, 9723JP Groningen, Netherlands. Tel: +31(0)505264993. Web: <A HREF="https://Mola-Mola.nl">Mola-Mola.nl</A>. US distributor: GTT, 356 Naughright Rd., Long Valley, NJ 07853. Tel: (908) 850-3092 Web: <A HREF="https://gttaudio.com">gttaudio.com</A>
<P>
Footnote 2: John Atkinson will present measurements of the Tambaqui as a Follow-Up review in the January 2022 issue.


</div></div></div>  <div id="book-navigation-271132" class="book-navigation">




    

<table width="600" border="0" cellspacing="0" cellpadding="0" align=center>

<tr><td colspan=3><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="30" border="0"></td></tr>

<tr><td valign=top width=290>
</td>

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="1" border="0"></td>

<td valign=top width=290>

 </td></tr>
</table>

</div>


  </div>

<P>

<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons"></div>
<!-- ShareThis END -->

<P>

 <div class="clear-block">

          <div class="comment-links"><ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/271132%23comment-form">Log in</a> or <a href="/user/register?destination=node/271132%23comment-form">register</a> to post comments</span></li>
</ul></div>
      </div>

</div>
<div  id="quicktabs-related_posts" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/content/gramophone-dreams-55-mola-mola-tambaqui-da-processor?qt-related_posts=0#qt-related_posts" id="quicktabs-tab-related_posts-0" class="active">Related</a></li>
<li><a href="/content/gramophone-dreams-55-mola-mola-tambaqui-da-processor?qt-related_posts=1#qt-related_posts" id="quicktabs-tab-related_posts-1" class="active">Latest</a></li>
<li><a href="/content/gramophone-dreams-55-mola-mola-tambaqui-da-processor?qt-related_posts=2#qt-related_posts" id="quicktabs-tab-related_posts-2" class="active">Galleries</a></li>
<li class="last"><a href="/content/gramophone-dreams-55-mola-mola-tambaqui-da-processor?qt-related_posts=3#qt-related_posts" id="quicktabs-tab-related_posts-3" class="active">Recommended</a></li>
</ul></div><div id="quicktabs-container-related_posts" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-related_posts-0" class="quicktabs-tabpage "><div class="view view-related-block view-id-related_block view-display-id-block view-dom-id-1c25a24234552a392ac79884c9622d63">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-54-ds-audio-ds003-optical-cartridge-emia-lundahl-koetsu-sculpture-step"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121gram.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-54-ds-audio-ds003-optical-cartridge-emia-lundahl-koetsu-sculpture-step">Gramophone Dreams #54: DS Audio DS003 optical cartridge & EMIA, Lundahl, Koetsu, Sculpture A step-up transformers</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-53-raal-requisite-hsa-1b-headphoneloudspeaker-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/1021gramdram.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-53-raal-requisite-hsa-1b-headphoneloudspeaker-amplifier">Gramophone Dreams #53: RAAL-requisite HSA-1b headphone/loudspeaker amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-52-naim-uniti-atom-headphone-edition-focal-clear-mg-headphones"><img src="https://www.stereophile.com/images/styles/300_wide/public/821gram.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-52-naim-uniti-atom-headphone-edition-focal-clear-mg-headphones">Gramophone Dreams #52: Naim Uniti Atom Headphone Edition & Focal Clear Mg headphones</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-51-feliks-audio-arioso-amplifier-western-electric-300b-tube"><img src="https://www.stereophile.com/images/styles/300_wide/public/721gdream.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-51-feliks-audio-arioso-amplifier-western-electric-300b-tube">Gramophone Dreams #51: Feliks Audio Arioso amplifier & the Western Electric 300B tube</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-50-kitsun%C3%A9-hifi-lcr-1-mk5-phono-preamplifier-sumiko-songbird-starling"><img src="https://www.stereophile.com/images/styles/300_wide/public/621gram2.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-50-kitsuné-hifi-lcr-1-mk5-phono-preamplifier-sumiko-songbird-starling">Gramophone Dreams #50: Kitsun&#233; HiFi LCR-1 MK5 phono preamplifier, Sumiko Songbird & Starling phono cartridges</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-49-kef-kc62-subwoofer"><img src="https://www.stereophile.com/images/styles/300_wide/public/521gramdre.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-49-kef-kc62-subwoofer">Gramophone Dreams #49: KEF KC62 subwoofer</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-48-venus-tube-western-electrics-300b"><img src="https://www.stereophile.com/images/styles/300_wide/public/421gram.promo__0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-48-venus-tube-western-electrics-300b">Gramophone Dreams #48: The Venus Tube, Western Electric's 300B</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-47-hana-umami-red-musical-surroundings-nova-iii-ampsandsound-bigger-ben"><img src="https://www.stereophile.com/images/styles/300_wide/public/421gram.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-47-hana-umami-red-musical-surroundings-nova-iii-ampsandsound-bigger-ben">Gramophone Dreams #47: Hana Umami Red, Musical Surroundings Nova III, Ampsandsound Bigger Ben</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-46-decware-zen-triode-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/221gramdream.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-46-decware-zen-triode-amplifier">Gramophone Dreams #46: Decware Zen Triode Amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-45-ta-solitaire-p-headphones-ha-200-dac-headphone-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/121gd.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-45-ta-solitaire-p-headphones-ha-200-dac-headphone-amplifier">Gramophone Dreams #45: T+A Solitaire P headphones & HA 200 DAC-headphone amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-44-audio-technica-goldring-lp-gear-phono-cartridges"><img src="https://www.stereophile.com/images/styles/300_wide/public/1220gramdr.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-44-audio-technica-goldring-lp-gear-phono-cartridges">Gramophone Dreams #44: Audio-Technica, Goldring, LP Gear phono cartridges</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-43-first-watt-f8-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/1220gramd.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-43-first-watt-f8-power-amplifier">Gramophone Dreams #43: First Watt F8 power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer"><img src="https://www.stereophile.com/images/styles/300_wide/public/1120gram.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer">Gramophone Dreams #42: Sunvalley Audio SV-EQ1616D phono equalizer</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-41-auris-nirvana-headphone-amplifier-focal-stellia-casque-de-musique"><img src="https://www.stereophile.com/images/styles/300_wide/public/920gramdreams43.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-41-auris-nirvana-headphone-amplifier-focal-stellia-casque-de-musique">Gramophone Dreams #41: Auris Nirvana headphone amplifier & Focal Stellia Casque de Musique headphones</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-40-denafrips-terminator-ares-ii"><img src="https://www.stereophile.com/images/styles/300_wide/public/820gda.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-40-denafrips-terminator-ares-ii">Gramophone Dreams #40: Denafrips Terminator & Ares II</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-39-holoaudio-may-da-processor-intona-usb-isolator"><img src="https://www.stereophile.com/images/styles/300_wide/public/720gd.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-39-holoaudio-may-da-processor-intona-usb-isolator">Gramophone Dreams #39: HoloAudio May D/A processor & Intona USB isolator</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_1 view-dom-id-09b5b8e48414dba5341182964ad790a2">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-55-mola-mola-tambaqui-da-processor"><img src="https://www.stereophile.com/images/styles/300_wide/public/1221gram.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-55-mola-mola-tambaqui-da-processor">Gramophone Dreams #55: Mola Mola Tambaqui D/A processor</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/wolf-howled-chicago"><img src="https://www.stereophile.com/images/styles/300_wide/public/1221back.promohowl_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/wolf-howled-chicago">A Wolf Howled in Chicago</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-316-analog-relax-ex1000-phono-cartridge-luminous-audio-technology-arion-mkii"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121acorndec.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-316-analog-relax-ex1000-phono-cartridge-luminous-audio-technology-arion-mkii">Analog Corner #316: Analog Relax EX1000 phono cartridge, Luminous Audio Technology Arion Mk.II phono preamplifier, WallyTools cartridge inspection service?</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/three-followup-reviews"><img src="https://www.stereophile.com/images/styles/300_wide/public/1221-Fup-Promo.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/three-followup-reviews">Three FollowUp Reviews</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/hifi-rose-rs250-audio-video-streaming-da-preamplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121rose.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/hifi-rose-rs250-audio-video-streaming-da-preamplifier">HiFi Rose RS250 audio & video streaming D/A preamplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-december-2021-love-supreme-live-seattle"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121rotm.promojc_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-december-2021-love-supreme-live-seattle">Recording of December 2021: <I>A Love Supreme: Live in Seattle</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/perlisten-s7t-loudspeaker"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121perl.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/perlisten-s7t-loudspeaker">Perlisten S7t loudspeaker</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/bryston-b1353-integrated-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121bryston.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/bryston-b1353-integrated-amplifier">Bryston B135<SUP>3</SUP> integrated amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/michael-fremer-enlivens-impressive-audio-ultra-demos"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121aareport.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/michael-fremer-enlivens-impressive-audio-ultra-demos">Michael Fremer enlivens impressive Audio-Ultra demos</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-2021"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-2021">Stereophile's Products of 2021</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/re-tales-15-beat-goes"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121retales.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/re-tales-15-beat-goes">Re-Tales #15: The Beat Goes On</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/wilson-audio-specialties-alexx-v-loudspeaker"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121wilson.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/wilson-audio-specialties-alexx-v-loudspeaker">Wilson Audio Specialties Alexx V loudspeaker</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/complicated"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121awsi.promored.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/complicated">Complicated</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/november-2021-classical-record-reviews"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121class.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/november-2021-classical-record-reviews">November 2021 Classical Record Reviews</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/november-2021-jazz-record-reviews"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121jazz.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/november-2021-jazz-record-reviews">November 2021 Jazz Record Reviews</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/november-2021-rockpop-record-reviews"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121rock.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/november-2021-rockpop-record-reviews">November 2021 Rock/Pop Record Reviews</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_2 view-dom-id-b114f7fd2c0fdaf1865611fd0eb7e425">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/superior-mass-audio-speaker-cable"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/P7026833.JPG" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/superior-mass-audio-speaker-cable">Superior Mass Audio Speaker Cable</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/recordings-analog-noisefloor"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Typical%20Analog%20Noise%20Floor.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recordings-analog-noisefloor">A Recording's Analog Noisefloor</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/rdacoustic-hybrid-diffusers"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Hybrid-Diffuser-RDacoustic-1920.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/rdacoustic-hybrid-diffusers">RDacoustic Hybrid Diffusers</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/main-system-1"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/E97811FE-2277-4D80-8BAE-4F0B3855BB97.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/main-system-1">Main System</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/current-config"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/62C039F2-23C9-40BB-BAD7-3C156C841A64.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/current-config">Current config</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/bench"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/33-303.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/bench">Bench</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/transrotor-max"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/IMG_0105.JPG" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/transrotor-max">TransRotor Max</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/fleer%E2%80%99s-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/67BDE711-9FD7-4EB4-8033-290DB9F9C349.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/fleer’s-setup">Fleer’s setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/townshend-allegri-reference-preamplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/allegri-black-berry.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/townshend-allegri-reference-preamplifier">    TOWNSHEND ALLEGRI REFERENCE PREAMPLIFIER</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/latest-progress-w-room-treatment"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201001_100329.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/latest-progress-w-room-treatment">Latest progress w/ room treatment</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/tekton-ulfberhts-w-two-4-10s"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Complete%20Sound%20Stage.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/tekton-ulfberhts-w-two-4-10s">Tekton Ulfberhts w/ Two 4-10s</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-humble-vintage-system"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201006_093931.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-humble-vintage-system">My Humble Vintage System</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-home-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201006_093839.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-home-setup">My Home Setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/system-2"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/35.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/system-2">The System</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/ar"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/ar-ad-1.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/ar">AR</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-listening-roomhome-theater"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/DSC01385.JPG" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-listening-roomhome-theater">My listening Room/Home Theater</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_3 view-dom-id-dc5c5e727b72ed96c1a50f05efdc4072">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-december-2021-love-supreme-live-seattle"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121rotm.promojc_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-december-2021-love-supreme-live-seattle">Recording of December 2021: <I>A Love Supreme: Live in Seattle</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-2021"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-2021">Stereophile's Products of 2021</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-november-2021-js-bach-six-suites-unaccompanied-cello"><img src="https://www.stereophile.com/images/styles/300_wide/public/1021ritmzuli.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-november-2021-js-bach-six-suites-unaccompanied-cello">Recording of November 2021: J.S. Bach: Six Suites for Unaccompanied Cello</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-october-2021-kimbrough"><img src="https://www.stereophile.com/images/styles/300_wide/public/921rotm.promoo_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-october-2021-kimbrough">Recording of October 2021: <I>Kimbrough</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-fall-2021-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/921reccomp.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-fall-2021-edition">Recommended Components Fall 2021 Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-september-2021-bloodstains-teardrops"><img src="https://www.stereophile.com/images/styles/300_wide/public/821rotm.promobig_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-september-2021-bloodstains-teardrops">Recording of September 2021: <I>Bloodstains & Teardrops</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-august-2021-irene-boston"><img src="https://www.stereophile.com/images/styles/300_wide/public/721rotm.irene_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-august-2021-irene-boston">Recording of August 2021: <I>Irene of Boston</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-july-2021-who-sell-out"><img src="https://www.stereophile.com/images/styles/300_wide/public/621rotmwho.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-july-2021-who-sell-out">Recording of July 2021: <I>The Who Sell Out</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-june-2021-now"><img src="https://www.stereophile.com/images/styles/300_wide/public/521rotmnow.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-june-2021-now">Recording of June 2021: <I>NOW</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-may-2021-heavy-sun"><img src="https://www.stereophile.com/images/styles/300_wide/public/421rotmheavy.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-may-2021-heavy-sun">Recording of May 2021: <I>Heavy Sun</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-2021-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/321reccomp.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-2021-edition">Recommended Components 2021 Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-april-2021-saudade"><img src="https://www.stereophile.com/images/styles/300_wide/public/321rotm.promosau.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-april-2021-saudade">Recording of April 2021: <I>Saudade</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-march-2021-paranoid-super-deluxe"><img src="https://www.stereophile.com/images/styles/300_wide/public/221rotmsab.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-march-2021-paranoid-super-deluxe">Recording of March 2021: <I>Paranoid Super Deluxe</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-february-2021-newvelle-records-season-five"><img src="https://www.stereophile.com/images/styles/300_wide/public/121febrotm.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-february-2021-newvelle-records-season-five">Recording of February 2021: Newvelle Records Season Five</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/records-die-2021"><img src="https://www.stereophile.com/images/styles/300_wide/public/121r2d4.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/records-die-2021">Records to Die For 2021</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-january-2021-rainbow-sign"><img src="https://www.stereophile.com/images/styles/300_wide/public/1220rotm.miles_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-january-2021-rainbow-sign">Recording of January 2021: <I>Rainbow Sign</I></a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div></div></div>  </div>
<!--
-->
</div>

<!-- right column -->
<div id="right">
<div id="rightcenter">
  <div class="region region-right">
    
<!-- Sponsor video

<div class="latest-video-wrapper">
<div class="headhome600"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"><span class="h1">&nbsp;SPONSORED VIDEO</span></div><div>&nbsp;</div>

<iframe width="100%" height="189" src="https://www.youtube.com/embed/oQCZOSDCUYw" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<P>
<a href="https://www.jlaudio.com"><img src="https://www.soundandvision.com/images/221spnvidjllogo.jpg" width="100%" height="auto"></a>
<P>
<div class="latest-video-text"></div>
</div> -->

<!-- End Sponsor video -->



<div id="div-gpt-ad-336-70-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-70-1");
              });
		});
            </script>
</div>



<div id="div-gpt-ad-336-280-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-1");
              });
		});
            </script>
</div>

<!-- hdtracks ad  -->

<div class="adright">
<a href="https://www.hdtracks.com/the-blackest-crow-919511"><img src="https://www.stereophile.com/images/120cheskyoffer.jpg" alt="" width="336" height="80" border="0"></a>
</div>

<!-- end hdtracks ad -->


<div id="div-gpt-ad-336-80-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-1");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-2");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-3" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-3");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-4" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-4");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-5" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-5");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-6" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-6");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-7" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-7");
              });
		});
            </script>
</div>

<!-- sub ad -->

<div class="adright">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A15"><img src="/images/1018STRP_336x80.jpg" width="336" height="80" border="0"></a>
</div>

<!-- end sub ad -->

<!-- latest video 

<div class="latest-video-wrapper">
<div class="headhome600"><span class="h1">LATEST VIDEO</span></div>
      <div class="hometech_video_block_wrapper">
        <div id="HT_Player"><iframe width="306" height="176" src="https://www.youtube.com/embed/videoseries?list=UUCq8oeR2Rmz86juWwzFVSNA" frameborder="0" allowfullscreen></iframe></div>
      </div></div>-->

<!-- end lastest video -->

<div id="div-gpt-ad-336-280-3" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-3");
              });
		});	
            </script>
</div>

<div id="div-gpt-ad-336-280-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-2");
              });
		});	
            </script>
</div>

<div id="div-gpt-ad-336-1200-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-1200-1");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-1200-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-1200-2");
              });
		});
            </script>
</div>

<!-- sub ad -->

<div class="adright">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A14"><img src="/images/1018STRP_336x280.jpg" width="336" height="280" border="0"></a>
</div> 

<!-- end sub ad -->

  </div>
</div>
</div>

<!-- close main -->

</div>

<!-- bottom sections in main container -->



<div id="bottom3">  <div class="region region-bottom3">
    <div id="div-gpt-ad-1000-90-2" class="adbottom" style="width: 1000px; height: 90px">
    <script type="text/javascript">
	jQuery(document).on('hometech.adsDefined', function() {
      googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-1000-90-2");
      });
	});
    </script>
</div>
  </div>
</div>

<!-- close content wrapper-->

</div>

<!-- footer -->

<div id="footerwrapper">
<div id="footer">
  <div class="region region-footer">
    
<div class="brandbarbox">

<li><a href="https://www.stereophile.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_stph.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.hifinews.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hfn.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.hifichoicemag.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hfc.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.analogplanet.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_ap.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.soundandvision.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_sv.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.homecinemachoice.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hcc.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.shutterbug.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_shut.png" width="90" height="30" border="0"></a></li>

</div>
<div class="footerlinks">

<table width="980" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="120">

<font class="h4">Loudspeakers</font>
<ul>
	<li><a href="/category/floor-loudspeaker-reviews" class="h6">Floorstanding</a></li>
	<li><a href="/category/stand-loudspeaker-reviews" class="h6">Stand/Bookshelf</a></li>
	<li><a href="/category/subwoofer-reviews" class="h6">Subwoofers</a></li>
</ul>

<font class="h4">Amplification</font>
<ul>
	<li><a href="/category/tube-preamp-reviews" class="h6">Tube Preamps</a></li>
	<li><a href="/category/tube-power-amp-reviews" class="h6">Tube Power Amps</a></li>
	<li><a href="/category/solid-state-preamp-reviews" class="h6">Solid Preamps</a></li>
	<li><a href="/category/solid-state-power-amp-reviews" class="h6">Solid Power Amps</a></li>
	<li><a href="/category/integrated-amp-reviews" class="h6">Integrated Amps</a></li>
	<li><a href="/category/phono-preamp-reviews" class="h6">Phono Preamps</a></li>
</ul>

<font class="h4">Digital Sources</font>
<ul>
	<li><a href="/category/cd-playertransport-reviews" class="h6">CD</a></li>
	<li><a href="/category/hi-rez-disc-playertransport-reviews" class="h6">Hi-Rez Disc</a></li>
	<li><a href="/category/digital-processor-reviews" class="h6">Digital Processors</a></li>
	<li><a href="/category/computer-audio-reviews" class="h6">Computer Audio</a></li>
	<li><a href="/category/media-server-reviews" class="h6">Media Servers</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="120">

<font class="h4">Analog Sources</font>
<ul>
	<li><a href="/category/turntable-reviews" class="h6">Turntables</a></li>
	<li><a href="/category/tonearm-reviews" class="h6">Tonearms</a></li>
	<li><a href="/category/phono-cartridge-reviews" class="h6">Phono Cartridges</a></li>
	<li><a href="/category/fm-tuner-reviews" class="h6">FM Tuners</a></li>
</ul>

<font class="h4">Accessories</font>
<ul>
	<li><a href="/category/cable-reviews" class="h6">Cables</a></li>
	<li><a href="/category/phono-accessory-reviews" class="h6">Phono Accessories</a></li>
	<li><a href="/category/powerline-accessory-reviews" class="h6">Powerline</a></li>
	<li><a href="/category/room-treatment-reviews" class="h6">Room Treatments</a></li>
	<li><a href="/category/stand-and-rack-reviews" class="h6">Stands/Racks</a></li>
	<li><a href="/category/headphone-reviews" class="h6">Headphones</a></li>
	<li><a href="/category/miscellaneous" class="h6">Miscellaneous</a></li>
</ul>

<font class="h4">Featured</font>
<ul>
	<li><a href="/category/budget-component-reviews" class="h6">Budget Components</a></li>
	<li><a href="/category/audacious-audio" class="h6">Audacious Audio</a></li>
	<li><a href="/category/j-gordon-holt" class="h6">J. Gordon Holt</a></li>
	<li><a href="/category/innerfidelity" class="h6">InnerFidelity</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="140">

<font class="h4">Music</font>
<ul>
	<li><a href="/category/recording-month" class="h6">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="h6">Records To Die For</a></li>
	<li><a href="/category/music-and-recording-reviews" class="h6">Album Reviews</a></li>
	<li><a href="/category/music-and-recording-features" class="h6">Features</a></li>
</ul>

<font class="h4">Columns</font>
<ul>
	<li><a href="/category/analog-corner" class="h6">Analog Corner</a></li>
	<li><a href="/category/we-see-it" class="h6">As We See It</a></li>
	<li><a href="/category/gramophone-dreams" class="h6">Gramophone Dreams</a></li>
	<li><a href="/category/my-back-pages" class="h6">My Back Pages</a></li>
	<li><a href="/category/re-tales" class="h6">Re-Tales</a></li>
	<li><a href="/category/revinylization" class="h6">Revinylization</a></li>
</ul>

<font class="h4">Retired Columns</font>
<ul>
	<li><a href="/category/art-dudley-listening" class="h6">Art Dudley Listening</a></li>
	<li><a href="/category/fifth-element" class="h6">The Fifth Element</a></li>
	<li><a href="/category/audio-streams" class="h6">Audio Streams</a></li>
	<li><a href="/category/music-round" class="h6">Music in the Round</a></li>
	<li><a href="/category/entry-level" class="h6">The Entry Level</a></li>
	<li><a href="/category/face-music" class="h6">Face The Music</a></li>
	<li><a href="/category/fine-tunes" class="h6">Fine Tunes</a></li>
</ul>

<font class="h4">Features</font>
<ul>
	<li><a href="/category/features" class="h6">Special Features</a></li>
	<li><a href="/category/reference" class="h6">Reference</a></li>
	<li><a href="/category/audiophile-essentials" class="h6">Audiophile Essentials</a></li>
	<li><a href="/category/interviews" class="h6">Interviews</a></li>
	<li><a href="/category/think-pieces" class="h6">Think Pieces</a></li>
	<li><a href="/category/historical" class="h6">Historical</a></li>
	<li><a href="/category/mqa" class="h6">MQA</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="100">

<a href="/show-reports" class="h4">Show Reports</a>
<ul>
	<li><a href="/category/ces-2019" class="h6">CES 2019</a></li>
	<li><a href="/category/ces-2018" class="h6">CES 2018</a></li>
	<li><a href="/category/ces-2017" class="h6">CES 2017</a></li>
	<li><a href="/category/ces-2016" class="h6">CES 2016</a></li>
</ul>

<ul>
	<li><a href="/category/rmaf-2019" class="h6">RMAF 2019</a></li>
	<li><a href="/category/rmaf-2018" class="h6">RMAF 2018</a></li>
	<li><a href="/category/rmaf-2017" class="h6">RMAF 2017</a></li>
	<li><a href="/category/rmaf-2016" class="h6">RMAF 2016</a></li>
</ul>

<ul>
	<li><a href="/category/axpona-2019" class="h6">AXPONA 2019</a></li>
	<li><a href="/category/axpona-2018" class="h6">AXPONA 2018</a></li>
	<li><a href="/category/axpona-2017" class="h6">AXPONA 2017</a></li>
	<li><a href="/category/axpona-2016" class="h6">AXPONA 2016</a></li>
</ul>

<ul>
	<li><a href="/category/montreal-audio-fest-2019" class="h6">Montreal 2019</a></li>
	<li><a href="/category/montreal-audio-fest-2018" class="h6">Montreal 2018</a></li>
	<li><a href="/category/montreal-audio-fest-2017" class="h6">Montreal 2017</a></li>
	<li><a href="/category/ssi-2016" class="h6">SSI 2016</a></li>
	<li><a href="/category/ssi-2015" class="h6">SSI 2015</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="100">

<a href="/show-reports" class="h4">Show Reports</a>

<ul>
	<li><a href="/category/capital-audiofest-2021" class="h6">Capital AudioFest 2021</a></li>
	<li><a href="/category/show-2021" class="h6">T.H.E. Show 2021</a></li>
	<li><a href="/category/florida-audio-expo-2020" class="h6">Florida Audio Expo 2020</a></li>
	<li><a href="/category/munich-2019" class="h6">Munich 2019</a></li>
</ul>

<ul>
	<li><a href="https://www.stereophile.com/show-reports" class="h6"><B>More Show Reports</B></a></li>
</ul>

<a href="/category/news" class="h4">Latest News</a>
<ul>
	<li><a href="/category/news" class="h6">Audio News</a></li>
	<li><a href="/past-enewsletters" class="h6">Past eNewsletters</a></li>
</ul>

<font class="h4">Community</font>
<ul>
	<li><a href="/forum" class="h6">Forums</a></li>
	<li><a href="/galleries" class="h6">Galleries</a></li>
	<li><a href="/category/vote" class="h6">Vote</a></li>
	<li><a href="/category/sweepstakes" class="h6">Sweepstakes</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="120">

<font class="h4">Recommended<br>Components</font>
<ul>
	<li><a href="/content/2015-recommended-components" class="h6">Rec Comp 2015</a></li>
	<li><a href="/content/2014-recommended-components" class="h6">Rec Comp 2014</a></li>
	<li><a href="/content/2013-recommended-components" class="h6">Rec Comp 2013</a></li>
	<li><a href="/content/2012-recommended-components" class="h6">Rec Comp 2012</a></li>
</ul>

<font class="h4">Products of<br>the Year</font>
<ul>
	<li><a href="/content/stereophiles-products-2013" class="h6">POTY 2014</a></li>
	<li><a href="/content/stereophiles-products-2013" class="h6">POTY 2013</a></li>
	<li><a href="/content/istereophileis-products-2012" class="h6">POTY 2012</a></li>
</ul>

<font class="h4">Retired Blogs</font>
<ul>
	<li><a href="/category/jana-dagdagan" class="h6">Jana Dagdagan</a></li>
	<li><a href="/category/jason-victor-serinus" class="h6">Jason Serinus</a></li>
	<li><a href="/category/robert-baird" class="h6">Robert Baird</a></li>
	<li><a href="/category/fred-kaplan" class="h6">Fred Kaplan</a></li>
	<li><a href="/category/stephen-mejias" class="h6">Stephen Mejias</a></li>
	<li><a href="/category/ariel-bitran" class="h6">Ariel Bitran</a></li>
	<li><a href="/category/wes-phillips" class="h6">Wes Phillips</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="140">

<font class="h4">Shop</font>
<ul>
	<li><a href="http://shop.stereophile.com" class="h6">Recordings</a></li>
<!--	<li><a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=126" class="h6">Backissues</a></li> -->
	<li><a href="http://shop.stereophile.com" class="h6">Buyer's Guides</a></li>
	<li><a href="http://shop.stereophile.com" class="h6">More . . .</a></li>
</ul>

<font class="h4">Resources</font>
<ul>
	<li><a href="/audiophile-societies" class="h6">Audiophile Societies</a></li>
	<li><a href="/newsletter-signup" class="h6">eNewsletter Sign-up</a></li>
	<li><a href="/contact" class="h6">Contact Us</a></li>
	<li><a href="/about-us" class="h6">About Us</a></li>
	<li><a href="/contact" class="h6">Customer Service</a></li>
	<li><a href="/rss.xml" class="h6">RSS Feed</a></li>
	<li><a href="http://hifishowlive.com" class="h6">The UK Hi-Fi Show Live</a></li>
	<li><a href="http://www.avtechmediausa.com/mediakits.html" class="h6">Media Kits</a></li>
<!--	<li><a href="http://olt.theygsgroup.com/ten/" class="h6">Permissions/Reprints</a></li> -->
	<li><a href="http://www.avtechmediausa.com/privacy.html" class="h6">Privacy</a></li>
	<li><a href="http://www.avtechmediausa.com/terms.html" class="h6">Terms of Use</a></li>
</ul>

<font class="h4">Subscriptions</font>
<ul>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A03" class="h6">New Subscription</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A04" class="h6">Digital Subscription</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/Account/Login?ReturnUrl=%2fpcd%2fCustomerSupport%2fApp%2f11022" class="h6">Renew</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=7**A02" class="h6">Give a Gift</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="h6">Sub Services</a></li>
</ul>

</td>


<!--  -->

</tr>
</table>

</div>

<div class="footerbox">
<img src="/sites/all/themes/hometech/images/avtechmedialogo.png" width="100" height="110" border="0" align=left hspace=20>
<span class="copyright">&copy; 2021 Stereophile<br>AVTech Media Americas Inc., USA<br>All rights reserved</span>
</div>
  </div>

<!--  -->


<!-- close footer-->

</div>

<!-- Begin SubPop Tag -->
<div id="sub_pop">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A16" id="pop_click" target="_BLANK"><img src="/images/STRP_SVIP_550x400-1.jpg" width="550" border="0"></a><a href="#" target="_self"><img src="/sites/all/themes/hometech/images/close.jpg" id="pop_close" width="550"  border="0"></a>
</div>
<!-- End SubPop Tag -->

<!-- close footerwrapper-->

</div>

<!-- close mainwrapper-->

</div>

  <div id="fancy_login_dim_screen"></div><div id="fancy_login_login_box"><div id="fancy_login_form_contents"><a href="#" id="fancy_login_close_button">X</a><div id="fancy_login_user_login_block_wrapper"><form action="/content/gramophone-dreams-55-mola-mola-tambaqui-da-processor?destination=node/271132" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass--2">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass--2" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-u-9aElXcRg7vWkYFf_wFp4Kf9eWGb_d1PWbyJFryocM" />
<input type="hidden" name="form_id" value="fancy_login_user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit-1638477504" name="op" value="Log in" class="form-submit" /></div><div class="homepage-textfield"><div class="form-item form-type-textfield form-item-homepage">
  <label for="edit-homepage">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-homepage" name="homepage" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form></div></div></div></div></div>

<script>
var sect = 'gramophone_dreams';
var story_path = '/content/gramophone-dreams-55-mola-mola-tambaqui-da-processor';
var pbGlobal = { pageType: "article" };
var network_code = '/21699098820/';
var adunit = 'stereophile/';
var adslot = network_code + adunit + sect;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
/* googletag.pubads().collapseEmptyDivs(false); */
(function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node =document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
})();
</script>

<script>
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) {
         window.headertag = googletag;
      }
   });
</script>

<script>
googletag.cmd.push(function() {

        var slot = googletag.defineSlot(adslot, [[728, 90], [1000,90]], "div-gpt-ad-1000-90-1").addService(googletag.pubads()).setTargeting("pos", "top").setTargeting("tile", "1").setCollapseEmptyDiv(true);
                slot.addService(googletag.pubads()); 

        var slot = googletag.defineSlot(adslot, [336, 70], "div-gpt-ad-336-70-1").addService(googletag.pubads()).setTargeting("tile", "2").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());

        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]],  "div-gpt-ad-336-280-1").addService(googletag.pubads()).setTargeting("tile", "4").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-1").addService(googletag.pubads()).setTargeting("tile", "5").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-2").addService(googletag.pubads()).setTargeting("tile", "6").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-3").addService(googletag.pubads()).setTargeting("tile", "7").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-4").addService(googletag.pubads()).setTargeting("tile", "8").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-5").addService(googletag.pubads()).setTargeting("tile", "9").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-6").addService(googletag.pubads()).setTargeting("tile", "10").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-7").addService(googletag.pubads()).setTargeting("tile", "12").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]], "div-gpt-ad-336-280-3").addService(googletag.pubads()).setTargeting("tile", "13").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]], "div-gpt-ad-336-280-2").addService(googletag.pubads()).setTargeting("tile", "14").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 1200], "div-gpt-ad-336-1200-1").addService(googletag.pubads()).setTargeting("tile", "11").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 1200], "div-gpt-ad-336-1200-2").addService(googletag.pubads()).setTargeting("tile", "3").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[728, 90], [1000,90]], "div-gpt-ad-1000-90-2").addService(googletag.pubads()).setTargeting("pos", "bottom").setTargeting("tile", "15").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
	
        var slot = googletag.defineOutOfPageSlot(adslot,"takeover-background").setTargeting("pos", "top").setCollapseEmptyDiv(true,true);
        slot.addService(googletag.pubads());

        var slot = googletag.defineSlot(adslot,[[1020,250]],"SuperHeader").setTargeting("pos", "top").setCollapseEmptyDiv(true,true);
        slot.addService(googletag.pubads());
			
        googletag.pubads().setTargeting("sect",sect);
        googletag.pubads().setTargeting("page",story_path);
        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});
        googletag.enableServices();
	jQuery(document).trigger('hometech.adsDefined');

});                
</script>

<!-- eNewsletter Tag -->
<script id="emailsignup" listidmaster="6700EAF45F07D38E265CD4B4ACA12484" signupbtnhexcolor="#000000" eauthowner="NSPH1" sourcebrand="na" trigger="#TRIGGERBUTTON"  src="//media.whatcounts.com/ten_hometech/popupproto/custom_signup.js"></script>
<!-- End eNewsletter Tag -->

</body></html>
