
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Roboto:400,900,‌​700,500,300,100" rel="stylesheet" type="text/css">
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.stereophile.com/images/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Mother, mother There&#039;s too many of you crying Brother, brother, brother There&#039;s far too many of you dying I watched the TV with horror. George Floyd, an African-American man in Minneapolis, Minnesota, was being killed in front of the camera. I retreated to the listening room. In what couldn&#039;t have been a coincidence, the Roon app&#039;s &quot;Discover&quot; function had recommended I play What&#039;s Going On, Marvin Gaye&#039;s groundbreaking album, released in 1971 by Motown subsidiary Tamla." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stereophile.com/content/whats-going" />
<link rel="shortlink" href="https://www.stereophile.com/node/258772" />
<meta property="og:site_name" content="Stereophile.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereophile.com/content/whats-going" />
<meta property="og:title" content="&quot;What&#039;s Going On&quot;" />
<meta property="og:description" content="Mother, mother There&#039;s too many of you crying Brother, brother, brother There&#039;s far too many of you dying I watched the TV with horror. George Floyd, an African-American man in Minneapolis, Minnesota, was being killed in front of the camera. I retreated to the listening room. In what couldn&#039;t have been a coincidence, the Roon app&#039;s &quot;Discover&quot; function had recommended I play What&#039;s Going On, Marvin Gaye&#039;s groundbreaking album, released in 1971 by Motown subsidiary Tamla." />
<meta property="og:updated_time" content="2020-08-10T12:14:22-07:00" />
<meta property="og:image" content="https://www.stereophile.com/images/820bp.promo_.jpg" />
<meta property="article:published_time" content="2020-08-10T12:14:22-07:00" />
<meta property="article:modified_time" content="2020-08-10T12:14:22-07:00" />
<meta itemprop="name" content="&quot;What&#039;s Going On&quot;" />
<meta itemprop="description" content="Mother, mother There&#039;s too many of you crying Brother, brother, brother There&#039;s far too many of you dying I watched the TV with horror. George Floyd, an African-American man in Minneapolis, Minnesota, was being killed in front of the camera. I retreated to the listening room. In what couldn&#039;t have been a coincidence, the Roon app&#039;s &quot;Discover&quot; function had recommended I play What&#039;s Going On, Marvin Gaye&#039;s groundbreaking album, released in 1971 by Motown subsidiary Tamla." />
<title>"What's Going On" | Stereophile.com</title>
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_BvsGzZUsbwlmyqbFPnh6NrFIYT4Z-bu4hJ4x4NT3edg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_2uBvLuK5u0KCGRv9wFg3SpAl2MlJNPIW42egrsNOQNA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_QGB7NtnQBcCWqovRVHyhjY5wr74UghyPAEK0S7692u0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="print" />
<script type="text/javascript" src="https://www.stereophile.com/images/js/js__hh6B0owIJkGrzB_6MrcJ0IcHogrKoZlo7tH1a0DJjU.js"></script>
<script type="text/javascript" src="https://www.stereophile.com/images/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script type="text/javascript" src="https://www.stereophile.com/images/js/js_zV9Dxlhsyz5idCGkeNffJ0HppKuQ3uUERoPJ30M1o54.js"></script>
<script type="text/javascript" src="https://www.stereophile.com/images/js/js_crV9Xrw7L_hCo7l4cgqPIRDDxCyZ3ApNku0DuCCqWgk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"hometech","theme_token":"QhKho1NsFZcciu9I8o7CTQsdZgIRJYknoh0hkHCeQw8","jquery_version":"1.7","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ignore_user\/ignore_user.js":1,"sites\/all\/modules\/image_caption\/image_caption.min.js":1,"sites\/all\/modules\/quote\/quote.js":1,"sites\/all\/modules\/ultimenu\/js\/ultimenu.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/field_group\/field_group.js":1,"sites\/all\/modules\/quicktabs\/js\/quicktabs.js":1,"sites\/all\/modules\/fancy_login\/js\/fancy_login.js":1,"sites\/all\/themes\/hometech\/js\/subad.js":1,"sites\/all\/themes\/hometech\/js\/gptevents.js":1,"sites\/all\/themes\/hometech\/js\/ResizeSensor.js":1,"sites\/all\/themes\/hometech\/js\/script.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/book\/book.css":1,"sites\/all\/modules\/cache_consistent\/css\/cache_consistent.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"modules\/forum\/forum.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/quote\/quote.css":1,"sites\/all\/modules\/ultimenu\/css\/ultimenu.css":1,"sites\/all\/modules\/ultimenu\/skins\/ultimenu-basic.css":1,"sites\/all\/modules\/quicktabs\/css\/quicktabs.css":1,"images\/honeypot\/honeypot.css":1,"sites\/all\/modules\/fancy_login\/css\/fancy_login.css":1,"sites\/all\/themes\/hometech\/css\/style.css":1,"sites\/all\/themes\/hometech\/css\/print.css":1}},"quote_nest":2,"urlIsAjaxTrusted":{"\/content\/whats-going":true,"\/system\/ajax":true,"\/content\/whats-going?destination=node\/258772":true},"field_group":{"hidden":"full"},"quicktabs":{"qt_related_posts":{"name":"related_posts","tabs":[{"vid":"related_block","display":"block","args":"%1","view_path":"node%2F258772","view_dom_id":1,"ajax_args":"258772","actual_args":["258772"]},{"bid":"views_delta_related_block-block_1","hide_title":1},{"bid":"views_delta_related_block-block_2","hide_title":1},{"bid":"views_delta_related_block-block_3","hide_title":1}],"ajaxPageState":{"jquery_version":"1.7"}}},"ajax":{"edit-submit-1597133916":{"wrapper":"fancy_login_user_login_block_wrapper","callback":"fancy_login_user_login_block_ajax_callback","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Log in"}}},"fancyLogin":{"screenFadeColor":"black","screenFadeZIndex":"10","loginBoxBackgroundColor":"#ddd","loginBoxTextColor":"black","loginBoxBorderColor":"#fff","loginBoxBorderWidth":"0","loginBoxBorderStyle":"none","loginPath":"user\/login","dimFadeSpeed":500,"boxFadeSpeed":1000,"hideObjects":0,"disableRegistration":1}});
//--><!]]>
</script>
<script type="text/javascript">var AccountName="aumostereophilehub"</script>
<script type="text/javascript" src="//www.stereophile.com/sites/all/themes/hometech/js/cookie/jquery.cookie.js"></script>
<script type='text/javascript' src='//js-sec.indexww.com/ht/htw-tenhome.js'></script>

<script type="text/javascript" src="/sites/all/themes/hometech/js/jquery.sticky.js"></script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script><![endif]-->

<script>
	jQuery(function(){
		if( !/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
			if (jQuery("#isAdmin").val() == 1) {
				jQuery("#navbar").sticky({ topSpacing: 30 });
			} else {
				jQuery("#navbar").sticky({ topSpacing: 0 });
			}
		} else {
			jQuery("#navbar").css("top","0px");
		}

	});
</script>

<script type="text/javascript">
  jQuery(document).ready(function() {
    jQuery(".tabLink").each(function(){
      jQuery(this).click(function(){
        tabeId = jQuery(this).attr('id');
        jQuery(".tabLink").removeClass("activeLink");
        jQuery(this).addClass("activeLink");
        jQuery(".tabcontent").addClass("hide");
        jQuery("#"+tabeId+"-1").removeClass("hide")
        return false;
      });
    });
  });
</script>

<script>
var a = Math.floor(Math.random()*9999999999+1)
var random_number = a;
</script>

<!-- Begin Google Tag -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6307361-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6307361-5');
</script>
<!-- End Google Tag -->

<!-- Begin ShareThis Tag -->
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5dfbe2e6ef89c000125fb33c&cms=sop' async='async'></script>
<!-- End ShareThis Tag -->

</head>

<body >


<div id="takeover-background" class="pagebuilder_ad outofpage"><script>jQuery(document).on('hometech.adsDefined', function() {googletag.cmd.push(function() {headertag.display("takeover-background");
});});</script></div>    <div id="TakeoverBackground">
        <div id="PageContainer" class="no-superheader">
	<div id="SuperHeader_wrapper">
        <div id="SuperHeader" class="pagebuilder_ad "><script>jQuery(document).on('hometech.adsDefined', function() {googletag.cmd.push(function() {headertag.display("SuperHeader");
});});</script></div></div>
    
<!-- main wrapper -->

<div id="mainwrapper">

<!-- header -->
<div id="header-wrapper">
<div id="header">
<a href="/"><div id="logo"></div></a>
</div>
</div>

<!-- navbar -->
<div id="navbar-wrapper">
<div id="navbar">
<a href="/"><div id="navhome"></div></a>
  <div class="region region-navbar">
    <div id=navlogin>

<table cellpadding=0 cellspacing=8 border=0>

<tr>
<td align=center><a href="https://www.facebook.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_facebook.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="https://twitter.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_twitter.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="https://www.youtube.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_youtube.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="/user/login"><span class="navlogin">
LOG IN | JOIN</span></a></td>

<td align=center><a href="/user/login"><img src="/sites/all/themes/hometech/images/navarrow_right.png" width="10" height="13" border="0"></a></td>

</tr></table>

</div><form action="/content/whats-going" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-srYAJ0UK2__9rnpC1XFkSsw_u4DC5s1tmKdCwTuOmUw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form><ul class="ultimenu horizontal ultimenu-htb ultimenu-main-menu ultimenu-basic clearfix">
  <li class="first has-ultimenu"><a href="/equipmentreviews" title="" class="ultimenu-item">REVIEWS</a><section  class="ultimenu-flyout ultimenu-main-reviews clearfix">  <div class="region region-ultimenu-main-reviews">
    
<table  width="550" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Loudspeakers</font>
<ul>
	<li><a href="/category/floor-loudspeaker-reviews" class="navitem">Floorstanding</a></li>
	<li><a href="/category/stand-loudspeaker-reviews" class="navitem">Stand/Bookshelf</a></li>
	<li><a href="/category/subwoofer-reviews" class="navitem">Subwoofers</a></li>
</ul>

<font class="navhead">Amplification</font>
<ul>
	<li><a href="/category/tube-preamp-reviews" class="navitem">Tube Preamps</a></li>
	<li><a href="/category/tube-power-amp-reviews" class="navitem">Tube Power Amps</a></li>
	<li><a href="/category/solid-state-preamp-reviews" class="navitem">Solid Preamps</a></li>
	<li><a href="/category/solid-state-power-amp-reviews" class="navitem">Solid Power Amps</a></li>
	<li><a href="/category/integrated-amp-reviews" class="navitem">Integrated Amps</a></li>
	<li><a href="/category/phono-preamp-reviews" class="navitem">Phono Preamps</a></li>
</ul>


</td>


<!--  -->


<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Digital Sources</font>
<ul>
	<li><a href="/category/cd-playertransport-reviews" class="navitem">CD</a></li>
	<li><a href="/category/hi-rez-disc-playertransport-reviews" class="navitem">Hi-Rez Disc</a></li>
	<li><a href="/category/digital-processor-reviews" class="navitem">Digital Processors</a></li>
	<li><a href="/category/computer-audio-reviews" class="navitem">Computer Audio</a></li>
	<li><a href="/category/media-server-reviews" class="navitem">Media Servers</a></li>
</ul>

<font class="navhead">Analog Sources</font>
<ul>
	<li><a href="/category/turntable-reviews" class="navitem">Turntables</a></li>
	<li><a href="/category/tonearm-reviews" class="navitem">Tonearms</a></li>
	<li><a href="/category/phono-cartridge-reviews" class="navitem">Phono Cartridges</a></li>
	<li><a href="/category/fm-tuner-reviews" class="navitem">FM Tuners</a></li>
</ul>

<font class="navhead">Featured</font>
<ul>
	<li><a href="/category/budget-component-reviews" class="navitem">Budget Components</a></li>
	<li><a href="/category/audacious-audio" class="navitem">Audacious Audio</a></li>
	<li><a href="/category/j-gordon-holt" class="navitem">J. Gordon Holt</a></li>
</ul>

</td>


<!--  -->



<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Accessories</font>
<ul>
	<li><a href="/category/cable-reviews" class="navitem">Cables</a></li>
	<li><a href="/category/phono-accessory-reviews" class="navitem">Phono Accessories</a></li>
	<li><a href="/category/powerline-accessory-reviews" class="navitem">Powerline</a></li>
	<li><a href="/category/room-treatment-reviews" class="navitem">Room Treatments</a></li>
	<li><a href="/category/stand-and-rack-reviews" class="navitem">Stands/Racks</a></li>
	<li><a href="/category/headphone-reviews" class="navitem">Headphones</a></li>
	<li><a href="/category/miscellaneous" class="navitem">Miscellaneous</a></li>
</ul>

<font class="navhead">Music</font>
<ul>
	<li><a href="/category/recording-month" class="navitem">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="navitem">Records To Die For</a></li>
	<li><a href="/category/music-and-recording-features" class="navitem">Music/Recordings</a></li>
</ul>



</td>


</tr></table>
  </div>
</section></li>
<li class="has-ultimenu"><a href="/recommended" title="" class="ultimenu-item">RECOMMENDED</a><section  class="ultimenu-flyout ultimenu-main-recommended clearfix">  <div class="region region-ultimenu-main-recommended">
    <table  width="220" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Equipment</font>
<ul>
	<li><a href="/category/recommended-components" class="navitem">Recommended Components</a></li>
	<li><a href="/category/products-year" class="navitem">Products of the Year</a></li>
</ul>

<font class="navhead">Music</font>
<ul>
	<li><a href="/category/recording-month" class="navitem">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="navitem">Records To Die For</a></li>
	<li><a href="http://shop.stereophile.com/" class="navitem">Stereophile Recordings</a></li>
</ul>

<font class="navhead">More</font>
<ul>
	<li><a href="/category/audiophile-essentials" class="navitem">Audiophile Essentials</a></li>
</ul>

</td>

</tr></table>  </div>
</section></li>
<li class="has-ultimenu"><a href="/columns" title="" class="ultimenu-item">COLUMNS</a><section  class="ultimenu-flyout ultimenu-main-columns clearfix">  <div class="region region-ultimenu-main-columns">
    <table  width="220" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Columns</font>
<ul>
	<li><a href="/category/we-see-it" class="navitem">As We See It</a></li>
	<li><a href="/category/art-dudley-listening" class="navitem">Art Dudley Listening</a></li>
	<li><a href="/category/gramophone-dreams" class="navitem">Gramophone Dreams</a></li>
	<li><a href="/category/revinylization" class="navitem">Revinylization</a></li>
	<li><a href="/category/my-back-pages" class="navitem">My Back Pages</a></li>
</ul>

<font class="navhead">Retired Columns & Blogs</font>
<ul>
	<li><a href="/category/music-round" class="navitem">Music in the Round</a></li>
	<li><a href="/category/fifth-element" class="navitem">The Fifth Element</a></li>
	<li><a href="/category/audio-streams" class="navitem">Audio Streams</a></li>
	<li><a href="/category/entry-level" class="navitem">The Entry Level</a></li>
	<li><a href="/category/face-music" class="navitem">Face The Music</a></li>
	<li><a href="/category/fine-tunes" class="navitem">Fine Tunes</a></li>
	<li><a href="/category/jana-dagdagan" class="navitem">Jana Dagdagan</a></li>
	<li><a href="/category/jason-victor-serinus" class="navitem">Jason Victor Serinus</a></li>
	<li><a href="/category/robert-baird" class="navitem">Robert Baird</a></li>
	<li><a href="/category/fred-kaplan" class="navitem">Fred Kaplan</a></li>
	<li><a href="/category/stephen-mejias" class="navitem">Stephen Mejias</a></li>
	<li><a href="/category/ariel-bitran" class="navitem">Ariel Bitran</a></li>
	<li><a href="/category/wes-phillips" class="navitem">Wes Phillips</a></li>
</ul>


</td>

</tr></table>  </div>
</section></li>
<li class="has-ultimenu"><a href="/show-reports" title="" class="ultimenu-item">SHOWS</a><section  class="ultimenu-flyout ultimenu-main-shows clearfix">  <div class="region region-ultimenu-main-shows">
    <table  width="400" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->



<td valign="top" width="">

<font class="navhead">Consumer Electronics Show</font>
<ul>
	<li><a href="/category/ces-2019" class="navitem">CES 2019</a></li>
	<li><a href="/category/ces-2018" class="navitem">CES 2018</a></li>
</ul>

<font class="navhead">Rocky Mountain Audio Fest</font>
<ul>
	<li><a href="/category/rmaf-2019" class="navitem">RMAF 2019</a></li>
	<li><a href="/category/rmaf-2018" class="navitem">RMAF 2018</a></li>
</ul>

<font class="navhead">AXPONA</font>
<ul>
	<li><a href="/category/axpona-2019" class="navitem">AXPONA 2019</a></li>
	<li><a href="/category/axpona-2018" class="navitem">AXPONA 2018</a></li>
</ul>

<font class="navhead">Montreal Audio Expo</font>
<ul>
	<li><a href="/category/montreal-audio-fest-2019" class="navitem">Montreal 2019</a></li>
	<li><a href="/category/montreal-audio-fest-2018" class="navitem">Montreal 2018</a></li>
</ul>

</td>


<!--  -->


<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Miscellaneous</font>
<ul>
	<li><a href="/category/florida-audio-expo-2020" class="navitem">Florida Audio Expo 2020</a></li>
	<li><a href="/category/capital-audiofest-2019" class="navitem">Capital AudioFest 2019</a></li>
	<li><a href="/category/toronto-audiofest-2019" class="navitem">Toronto Audiofest 2019</a></li>
	<li><a href="/category/show-2019" class="navitem">T.H.E. Show 2019</a></li>
	<li><a href="/category/munich-2019" class="navitem">Munich 2019</a></li>
</ul>

<ul>
	<li><a href="https://www.stereophile.com/show-reports" class="navitem"><B>More Reports</B></a></li>
</ul>

</td>


<!--  -->


</tr></table>  </div>
</section></li>
<li><a href="/category/news" title="" class="ultimenu-item">NEWS</a></li>
<li><a href="/forum" title="" class="ultimenu-item">FORUMS</a></li>
<li><a href="/galleries" title="" class="ultimenu-item">GALLERIES</a></li>
<li class="last has-ultimenu"><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A01" title="" class="ultimenu-item">SUBSCRIBE</a><section  class="ultimenu-flyout ultimenu-main-subscribe clearfix">  <div class="region region-ultimenu-main-subscribe">
    <table  width="160" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<ul>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A01" class="navitem">Print Magazine</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A02" class="navitem">Digital Magazine</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="navitem">Renew</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="navitem">Subscriber Services</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=7**A01" class="navitem">Give A Gift</a></li>
</ul>


</td>

</tr></table>  </div>
</section></li>
</ul>
  </div>
</div>
</div>

<!-- content wrapper -->

<div id="contentwrapper">

<!-- top banner ad -->

<div id="topbannerad" style="text-align: center;">
<div id="div-gpt-ad-1000-90-1" style="width: 1000px; height: 90px">
    <script type="text/javascript">
      jQuery(document).on('hometech.adsDefined', function() {
      googletag.cmd.push(function() {
      headertag.display("div-gpt-ad-1000-90-1");
      });
      });	
    </script>
</div>
</div>

<!-- main -->

<div id="main">

<!-- left column -->
<div id="left">
  <div class="region region-content">
    
<div id="node-258772" class="node">

    <div class="meta">
          
<div class="headhome600"><img src="/sites/all/themes/hometech/images/headiconlarge.png" width="48" height="44" border="0" align="left"></img><h1><a href="/category/my-back-pages">My Back Pages</a> </h1></div>
      
        </div>

<div class="title-content-space"><h2>"What's Going On"</h2></div>

<div class="meta">


<div class="submitted-author-story">
<a href="/writer/83" title="View more from John Atkinson">John Atkinson</a> <span class="seperator">&nbsp;&#124;&nbsp;&nbsp;</span>Aug 10, 2020  	

</div>


<P>

<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons"></div>
<!-- ShareThis END -->

<P>

</div>

  <div class="content clear-block">
    <p><img src="https://www.stereophile.com/images/styles/600_wide/public/820bp.promo_.jpg" alt="" /></p>    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">
<I>Mother, mother<BR>
There's too many of you crying<BR>
Brother, brother, brother<BR>
There's far too many of you dying</I>
<P>
I watched the TV with horror. George Floyd, an African-American man in Minneapolis, Minnesota, was being killed in front of the camera. I retreated to the listening room. In what couldn't have been a coincidence, the Roon app's "Discover" function had recommended I play <I>What's Going On</I>, Marvin Gaye's groundbreaking album, released in 1971 by Motown subsidiary Tamla.
<P>
I first heard this album when, at the start of my professional career as a bass guitarist, I was driving to a gig in Wales, playing the cassette in my car. I have always found that listening to music alone in the car is an immersive experience. Despite the background noise and the lack of fidelity, you can focus your attention on the meaning of the music in ways that aren't always possible among the distractions of domestic life.
<P>
Despite the presence of Motown session stalwarts like bassist James Jamerson, this album, with its meandering string lines, bubbling bass, reverb-drenched percussion, and monochromatic backing vocals, sounded very different from a classic Motown recording. But as Gaye's high tenor floated above the instrumental backing, asking what's happening brother and who really cares, and declaring that this was such a bad way to live and that the night will bring the pains, I was drawn into the album's message of hope, reinforced by the title song's verses being in a major key: True love can conquer hate.
<P>
Fast-forward six months. I was overnighting in England's North East and the morning after the gig, our drummer, Charley Charles (footnote 1), set up his portable record player in the hotel's lounge and put on an album. The song was again "What's Going On," but Marvin Gaye wasn't singing it. This man's voice floated above a hypnotic beat, and after the verses, a series of improvisations and modulations led to a plaintive coda. This was it.
<P>
<img src="/images/820bp.hath.jpg" width="600" height="595" alt="820bp.hath">
<P>
The album was Donny Hathaway's <I>Live</I>, released on Atlantic in 1972, which I now own as 24/192 FLAC files from Acoustic Sounds. I knew Hathaway's name from "Where Is the Love" with Roberta Flack, which had been a recent hit. What I didn't know was that he was an inventive keyboard player: <I>Live</I>, recorded at L.A.'s Troubadour and NY's Bitter End clubs, features Hathaway on Wurlitzer electric piano, with an empathetic band capable of laying down deep grooves. Shout-outs to Earl DeRouen, who'd played percussion on Marvin Gaye's album and is featured on congas on Hathaway's "The Ghetto," and the incomparable bassist Willie Weeks, who solos in "Voices Inside (Everything Is Everything)." For weeks after my first listen to <I>Live</I>, musician friends would call and ask if I'd heard Weeks's funk-infused solo.
<P>
Another six months passed. I was driving to Wales again for another gig, this time with a different band, and drummer Alan Eden (footnote 2) had inserted a cassette in the player. Again, I found myself listening to "What's Going On." This time it was neither Marvin Gaye nor Donny Hathaway but bandleader and arranger Quincy Jones, from his <I>Smackwater Jack</I> album, released on A&M in 1971 and produced by Phil Ramone.
<P>
<img src="/images/820bp.quinc.jpg" width="600" height="597" alt="820bp.quinc">
<P>
From Ray Brown's double-bass groove at the track's start through Chuck Rainey's electric bass underpinning in the verses, the <I>Smackwater Jack</I> treatment of "What's Going On" doesn't so much play down Gaye's message as use it as a vehicle for a series of virtuosic improvisations. First are solos from flute (Hubert Laws) and trumpet (Quincy Jones?) over swinging "straight fours" in the bass and drums, which lead through guitar doubled by whistling (Toots Thielemans) then vibes (Milt Jackson), both over the original beat, followed by guitar (Jim Hall?) over straight fours again, and culminating in a breathtaking transcription for violin of a Thielemans harmonica solo that still raises goose bumps all these years later.
<P>
All three of these albums have been in heavy rotation for decades, but I'd always wondered why Gaye hadn't made the song's title a question. I now understand, belatedly, that it <I>wasn't</I> a question but a statement of the reality faced by so many Americans at the end of the 1960s, and sadly, almost five decades later, still faced by them today. Until my adopted country (footnote 3) has rejected its original sin, Gaye's, Hathaway's, and Jones's plea, "You know we've got to find a way / To bring some lovin' here today," will remain unanswered and unfulfilled.
<P>
<HR>
Footnote 1: A wonderfully inventive drummer, Charles was to find fame with Ian Dury and the Blockheads. He passed away in 1990.
<P>
Footnote 2: Alan went on to tour for many years with singer Leo Sayer. Still active, he plays with British rockabilly trio Rockin' the Joint.
<P>
Footnote 3: Although I was born and raised in the UK, I fell in love with the USA at the beginning of the 1960s when I was exposed to Elvis, Buddy Holly, and JFK. I became a US citizen in 2003.
</div></div></div>  </div>

<P>

<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons"></div>
<!-- ShareThis END -->

<P>

 <div class="clear-block">

          <div class="comment-links"><ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/258772%23comment-form">Log in</a> or <a href="/user/register?destination=node/258772%23comment-form">register</a> to post comments</span></li>
</ul></div>
      </div>


  <div id="comments">
          <div class="headhome600comments"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"></img><span class="h1">COMMENTS</span></div>
        <a id="comment-596240"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="Spla&amp;#039;nin&#039;s picture" title="Spla&amp;#039;nin&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/596240#comment-596240" class="permalink" rel="bookmark">Original Sin of The Royal &amp; Ancient Banksters</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">Spla&#039;nin</span> on August 10, 2020 - 1:15pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The Royal &amp; Ancient chaos corporations / banksters that came &amp; stayed in the Americas to plunder its wealth are GLOBAL in nature. Whether through town cryer, telegraph, or newer technologies continue to push naratives that disquise their works &amp; identity. An in depth Study of their Boer War, the Pirbright legacy &amp; the Tavistock Institute / Chatham House is recommended.</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/258772%23comment-form">Log in</a> or <a href="/user/register?destination=node/258772%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
<a id="comment-596241"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="hb72&#039;s picture" title="hb72&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/596241#comment-596241" class="permalink" rel="bookmark">Great article!</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">hb72</span> on August 10, 2020 - 2:15pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Thanks!</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/258772%23comment-form">Log in</a> or <a href="/user/register?destination=node/258772%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-596245"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-83-1399214028.jpg" alt="John Atkinson&#039;s picture" title="John Atkinson&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/596245#comment-596245" class="permalink" rel="bookmark">Re: Great article!</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">John Atkinson</span> on August 10, 2020 - 4:06pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><blockquote class="quote-msg quote-nest-1 odd"><div class="quote-author"><em class="placeholder">hb72</em> wrote: </div> Thanks!</blockquote>
<P>
You're welcome.
<P>
John Atkinson<BR>
Technical Editor, Stereophile</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/258772%23comment-form">Log in</a> or <a href="/user/register?destination=node/258772%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
</div><a id="comment-596242"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="tonykaz&#039;s picture" title="tonykaz&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/596242#comment-596242" class="permalink" rel="bookmark">Leadership</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">tonykaz</span> on August 10, 2020 - 2:28pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Thank you for helping us validate the agonies we've had to endure. </p>
<p>These heavynesses began ( for me ) crushing us with Germany's Camps and losing relatives, then the Bomb, then the carpet bombing of North Korea, then Vietnam.   On and on we punish everyone standing in our way and those not standing in our way but lower down in our caste systems. </p>
<p>Marvin Gaye and George Floyd keep reminding me.  </p>
<p>This piece speaks to how I've felt a resonance with John Atkinson for all these decades.  </p>
<p>Stereophile has a heart and conscience, it makes it the greatest of all the Audio Magazines ever published.   </p>
<p>Tony in Venice</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/258772%23comment-form">Log in</a> or <a href="/user/register?destination=node/258772%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
<a id="comment-596244"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-11003-1591908335.jpg" alt="Glotz&#039;s picture" title="Glotz&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/596244#comment-596244" class="permalink" rel="bookmark">God Bless This World. </a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">Glotz</span> on August 10, 2020 - 2:42pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>We all know the difference between right and wrong. And music has shaped us collectively greater than any politic. </p>
<p>I just ask a higher power to give us the strength to listen closer... and love!</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/258772%23comment-form">Log in</a> or <a href="/user/register?destination=node/258772%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
    </div>

</div>
<div  id="quicktabs-related_posts" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/content/whats-going?qt-related_posts=0#qt-related_posts" id="quicktabs-tab-related_posts-0" class="active">Related</a></li>
<li><a href="/content/whats-going?qt-related_posts=1#qt-related_posts" id="quicktabs-tab-related_posts-1" class="active">Latest</a></li>
<li><a href="/content/whats-going?qt-related_posts=2#qt-related_posts" id="quicktabs-tab-related_posts-2" class="active">Galleries</a></li>
<li class="last"><a href="/content/whats-going?qt-related_posts=3#qt-related_posts" id="quicktabs-tab-related_posts-3" class="active">Recommended</a></li>
</ul></div><div id="quicktabs-container-related_posts" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-related_posts-0" class="quicktabs-tabpage "></div><div  id="quicktabs-tabpage-related_posts-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_1 view-dom-id-91f63190df664c7d41d8cca593992153">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-1997"><img src="https://www.stereophile.com/images/styles/300_wide/public/1997poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-1997">Stereophile's Products of 1997</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/mark-levinson-no36-da-converter"><img src="https://www.stereophile.com/images/styles/300_wide/public/1195ml.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/mark-levinson-no36-da-converter">Mark Levinson No.36 D/A converter</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/james-taylor-american-standard"><img src="https://www.stereophile.com/images/styles/300_wide/public/820tay.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/james-taylor-american-standard">James Taylor: an American Standard</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-299-haniwa-hcvc01-cad-ground-control-ds-audio-vinyl-ionizer-001"><img src="https://www.stereophile.com/images/styles/300_wide/public/820anac.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-299-haniwa-hcvc01-cad-ground-control-ds-audio-vinyl-ionizer-001">Analog Corner #299: Haniwa HCVC01, CAD Ground Control, DS Audio Vinyl Ionizer-001</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gold-note-ds-10-da-processor"><img src="https://www.stereophile.com/images/styles/300_wide/public/720goldennote.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gold-note-ds-10-da-processor">Gold Note DS-10 D/A processor</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-39-holoaudio-may-da-processor-intona-usb-isolator"><img src="https://www.stereophile.com/images/styles/300_wide/public/720gd.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-39-holoaudio-may-da-processor-intona-usb-isolator">Gramophone Dreams #39: HoloAudio May D/A processor & Intona USB isolator</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/jl-audio-fathom-f110v2-powered-subwoofer"><img src="https://www.stereophile.com/images/styles/300_wide/public/720jl.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/jl-audio-fathom-f110v2-powered-subwoofer">JL Audio Fathom f110v2 powered subwoofer</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/weiss-engineering-dac502-da-processor"><img src="https://www.stereophile.com/images/styles/300_wide/public/720weiss.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/weiss-engineering-dac502-da-processor">Weiss Engineering DAC502 D/A processor</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/rogue-sphinx-v3-integrated-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/720rogue.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/rogue-sphinx-v3-integrated-amplifier">Rogue Sphinx V3 integrated amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/piega-premium-wireless-701-wireless-loudspeaker-system"><img src="https://www.stereophile.com/images/styles/300_wide/public/720piega.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/piega-premium-wireless-701-wireless-loudspeaker-system">Piega Premium Wireless 701 wireless loudspeaker system</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/volti-audio-razz-loudspeaker"><img src="https://www.stereophile.com/images/styles/300_wide/public/720volti.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/volti-audio-razz-loudspeaker">Volti Audio Razz loudspeaker</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-300-boulder-2108-consolidated-audio-monster-can"><img src="https://www.stereophile.com/images/styles/300_wide/public/720anacor.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-300-boulder-2108-consolidated-audio-monster-can">Analog Corner #300: Boulder 2108, Consolidated Audio Monster Can</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-1996"><img src="https://www.stereophile.com/images/styles/300_wide/public/96poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-1996">Stereophile's Products of 1996</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stax-sr-omega-headphones"><img src="https://www.stereophile.com/images/styles/300_wide/public/1296stax.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stax-sr-omega-headphones">Stax SR-Omega headphones</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/mark-levinson-no333-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/1295ml.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/mark-levinson-no333-power-amplifier">Mark Levinson No.333 power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/spectral-sdr-2000-professional-da-processor"><img src="https://www.stereophile.com/images/styles/300_wide/public/595spec.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/spectral-sdr-2000-professional-da-processor">Spectral SDR-2000 Professional D/A processor</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_2 view-dom-id-7424d1a2c5ee4ad38f99d55a11423dc1">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/acoustic-geometry-room-treatments-after"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Before-After.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/acoustic-geometry-room-treatments-after">Acoustic Geometry Room treatments (before & after)</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-system-12"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/image_21.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-system-12">My system</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-current-and-likely-last-home-audio-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/audio%20setup%20202006_1_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-current-and-likely-last-home-audio-setup">My current and likely the last home audio setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/stereo-system-0"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/61F6oQ2.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereo-system-0">Stereo System</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/mono-r2r-modern-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/burak%20akcali%20sys4.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/mono-r2r-modern-setup">Mono R2R with the modern setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/fascinating-wiev-verity-audio-sarastro"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/burak%20akcali%20sys2.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/fascinating-wiev-verity-audio-sarastro">Fascinating wiev by Verity Audio Sarastro</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/semi-vintage-built"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/DSC_0668.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/semi-vintage-built">Semi-Vintage built-in</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/john-atkinsons-listen-room-noise-level"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/JA_Room%20SPL.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/john-atkinsons-listen-room-noise-level">John Atkinson's Listen Room Noise Level</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/burakas-last-system"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/_sys1.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/burakas-last-system">BurakA's last system</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/pipeorganportresonance"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/IMG_3681.JPG" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/pipeorganportresonance">PipeOrganPortResonance</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/bose-901-series-1-2ps-audiosony-system"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/IMG_1002.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/bose-901-series-1-2ps-audiosony-system">Bose 901 Series 1 & 2/PS Audio/Sony System</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/quatre-citation-11-energy-veritas-24"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20200508_081144.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/quatre-citation-11-energy-veritas-24">Quatre Citation 11 Energy Veritas 2.4</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/living-room-rig"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/1F66E3D0-4170-4ABE-9949-5458F769791C_1_105_c.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/living-room-rig">Living Room Rig</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/office-rig-2"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/EC932DAA-7534-42EE-9763-CB365E5897EE.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/office-rig-2">Office Rig</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/grills-tekton-battleship-mode"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20200219_094331.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/grills-tekton-battleship-mode">Grills off Tekton Battleship Mode</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/tekton-ulfberhts-without-grills"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20200219_094218.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/tekton-ulfberhts-without-grills">Tekton Ulfberhts Without Grills </a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_3 view-dom-id-33654111e2e92ce7534b2c3dffc610ca">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-1997"><img src="https://www.stereophile.com/images/styles/300_wide/public/1997poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-1997">Stereophile's Products of 1997</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-1996"><img src="https://www.stereophile.com/images/styles/300_wide/public/96poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-1996">Stereophile's Products of 1996</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-1995"><img src="https://www.stereophile.com/images/styles/300_wide/public/1995poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-1995">Stereophile's Products of 1995</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-2020-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/320reccomp.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-2020-edition">Recommended Components 2020 Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/ja-loudspeaker-measurements"><img src="https://www.stereophile.com/images/styles/300_wide/public/220speakmeas.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/ja-loudspeaker-measurements">JA on Loudspeaker Measurements</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/records-die-2020-2"><img src="https://www.stereophile.com/images/styles/300_wide/public/120r2d4.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/records-die-2020-2">Records to Die For 2020</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-2019"><img src="https://www.stereophile.com/images/styles/300_wide/public/1119poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-2019">Stereophile's Products of 2019</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-1994"><img src="https://www.stereophile.com/images/styles/300_wide/public/11191994potypromo.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-1994">Stereophile's Products of 1994</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-2019-fall-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/919rc.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-2019-fall-edition">Recommended Components: 2019 Fall Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-2019-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/319reccomp.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-2019-edition">Recommended Components: 2019 Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/records-die-2019"><img src="https://www.stereophile.com/images/styles/300_wide/public/119r2d4.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/records-die-2019">Records to Die For 2019</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-2018"><img src="https://www.stereophile.com/images/styles/300_wide/public/1118poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-2018">Stereophile's Products of 2018</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-fall-2018-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/918reccomp.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-fall-2018-edition">Recommended Components: Fall 2018 Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereo-image"><img src="https://www.stereophile.com/images/styles/300_wide/public/581stereoimage.promo2_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereo-image">The Stereo Image</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-2018-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/418reccomp.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-2018-edition">Recommended Components: 2018 Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/records-die-2018"><img src="https://www.stereophile.com/images/styles/300_wide/public/218r2d4.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/records-die-2018">Records to Die For 2018</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div></div></div>  </div>
<!--
-->
</div>

<!-- right column -->
<div id="right">
<div id="rightcenter">
  <div class="region region-right">
    
<div id="div-gpt-ad-336-70-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-70-1");
              });
		});
            </script>
</div>



<div id="div-gpt-ad-336-280-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-1");
              });
		});
            </script>
</div>

<!-- hdtracks ad -->

<div class="adright">
<a href="https://www.hdtracks.com/the-blackest-crow-919511"><img src="https://www.stereophile.com/images/120cheskyoffer.jpg" alt="" width="336" height="80" border="0"></a>
</div>

<!-- end hdtracks ad -->


<div id="div-gpt-ad-336-80-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-1");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-2");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-3" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-3");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-4" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-4");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-5" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-5");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-6" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-6");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-7" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-7");
              });
		});
            </script>
</div>

<!-- sub ad -->

<div class="adright">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A15"><img src="/images/1018STRP_336x80.jpg" width="336" height="80" border="0"></a>
</div>

<!-- end sub ad -->

<!-- latest video -->

<div class="latest-video-wrapper">
<div class="headhome600"><span class="h1">LATEST VIDEO</span></div>
      <div class="hometech_video_block_wrapper">
        <div id="HT_Player"><iframe width="306" height="176" src="https://www.youtube.com/embed/videoseries?list=UUkOsTXi4_st-I98tDyYpLdA" frameborder="0" allowfullscreen></iframe></div>
      </div></div>

<!-- end lastest video -->

<div id="div-gpt-ad-336-280-3" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-3");
              });
		});	
            </script>
</div>

<div id="div-gpt-ad-336-280-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-2");
              });
		});	
            </script>
</div>

<div id="div-gpt-ad-336-1200-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-1200-1");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-1200-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-1200-2");
              });
		});
            </script>
</div>

<!-- sub ad -->

<div class="adright">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A14"><img src="/images/1018STRP_336x280.jpg" width="336" height="280" border="0"></a>
</div>

<!-- end sub ad -->

  </div>
</div>
</div>

<!-- close main -->

</div>

<!-- bottom sections in main container -->



<div id="bottom3">  <div class="region region-bottom3">
    <div id="div-gpt-ad-1000-90-2" class="adbottom" style="width: 1000px; height: 90px">
    <script type="text/javascript">
	jQuery(document).on('hometech.adsDefined', function() {
      googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-1000-90-2");
      });
	});
    </script>
</div>
  </div>
</div>

<!-- close content wrapper-->

</div>

<!-- footer -->

<div id="footerwrapper">
<div id="footer">
  <div class="region region-footer">
    
<div class="brandbarbox">

<li><a href="https://www.stereophile.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_stph.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.hifinews.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hfn.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.hifichoicemag.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hfc.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.analogplanet.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_ap.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.soundandvision.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_sv.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.homecinemachoice.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hcc.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.shutterbug.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_shut.png" width="90" height="30" border="0"></a></li>

</div>
<div class="footerlinks">

<table width="980" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="120">

<font class="h4">Loudspeakers</font>
<ul>
	<li><a href="/category/floor-loudspeaker-reviews" class="h6">Floorstanding</a></li>
	<li><a href="/category/stand-loudspeaker-reviews" class="h6">Stand/Bookshelf</a></li>
	<li><a href="/category/subwoofer-reviews" class="h6">Subwoofers</a></li>
</ul>

<font class="h4">Amplification</font>
<ul>
	<li><a href="/category/tube-preamp-reviews" class="h6">Tube Preamps</a></li>
	<li><a href="/category/tube-power-amp-reviews" class="h6">Tube Power Amps</a></li>
	<li><a href="/category/solid-state-preamp-reviews" class="h6">Solid Preamps</a></li>
	<li><a href="/category/solid-state-power-amp-reviews" class="h6">Solid Power Amps</a></li>
	<li><a href="/category/integrated-amp-reviews" class="h6">Integrated Amps</a></li>
	<li><a href="/category/phono-preamp-reviews" class="h6">Phono Preamps</a></li>
</ul>

<font class="h4">Digital Sources</font>
<ul>
	<li><a href="/category/cd-playertransport-reviews" class="h6">CD</a></li>
	<li><a href="/category/hi-rez-disc-playertransport-reviews" class="h6">Hi-Rez Disc</a></li>
	<li><a href="/category/digital-processor-reviews" class="h6">Digital Processors</a></li>
	<li><a href="/category/computer-audio-reviews" class="h6">Computer Audio</a></li>
	<li><a href="/category/media-server-reviews" class="h6">Media Servers</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="120">

<font class="h4">Analog Sources</font>
<ul>
	<li><a href="/category/turntable-reviews" class="h6">Turntables</a></li>
	<li><a href="/category/tonearm-reviews" class="h6">Tonearms</a></li>
	<li><a href="/category/phono-cartridge-reviews" class="h6">Phono Cartridges</a></li>
	<li><a href="/category/fm-tuner-reviews" class="h6">FM Tuners</a></li>
</ul>

<font class="h4">Accessories</font>
<ul>
	<li><a href="/category/cable-reviews" class="h6">Cables</a></li>
	<li><a href="/category/phono-accessory-reviews" class="h6">Phono Accessories</a></li>
	<li><a href="/category/powerline-accessory-reviews" class="h6">Powerline</a></li>
	<li><a href="/category/room-treatment-reviews" class="h6">Room Treatments</a></li>
	<li><a href="/category/stand-and-rack-reviews" class="h6">Stands/Racks</a></li>
	<li><a href="/category/headphone-reviews" class="h6">Headphones</a></li>
	<li><a href="/category/miscellaneous" class="h6">Miscellaneous</a></li>
</ul>

<font class="h4">Featured</font>
<ul>
	<li><a href="/category/budget-component-reviews" class="h6">Budget Components</a></li>
	<li><a href="/category/audacious-audio" class="h6">Audacious Audio</a></li>
	<li><a href="/category/j-gordon-holt" class="h6">J. Gordon Holt</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="140">

<font class="h4">Music</font>
<ul>
	<li><a href="/category/recording-month" class="h6">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="h6">Records To Die For</a></li>
	<li><a href="/category/music-and-recording-features" class="h6">Music/Recordings</a></li>
</ul>

<font class="h4">Columns</font>
<ul>
	<li><a href="/category/we-see-it" class="h6">As We See It</a></li>
	<li><a href="/category/art-dudley-listening" class="h6">Art Dudley Listening</a></li>
	<li><a href="/category/gramophone-dreams" class="h6">Gramophone Dreams</a></li>
	<li><a href="/category/revinylization" class="h6">Revinylization</a></li>
	<li><a href="/category/my-back-pages" class="h6">My Back Pages</a></li>
</ul>

<font class="h4">Retired Columns</font>
<ul>
	<li><a href="/category/fifth-element" class="h6">The Fifth Element</a></li>
	<li><a href="/category/audio-streams" class="h6">Audio Streams</a></li>
	<li><a href="/category/music-round" class="h6">Music in the Round</a></li>
	<li><a href="/category/entry-level" class="h6">The Entry Level</a></li>
	<li><a href="/category/face-music" class="h6">Face The Music</a></li>
	<li><a href="/category/fine-tunes" class="h6">Fine Tunes</a></li>
</ul>

<font class="h4">Features</font>
<ul>
	<li><a href="/category/features" class="h6">Special Features</a></li>
	<li><a href="/category/reference" class="h6">Reference</a></li>
	<li><a href="/category/audiophile-essentials" class="h6">Audiophile Essentials</a></li>
	<li><a href="/category/interviews" class="h6">Interviews</a></li>
	<li><a href="/category/think-pieces" class="h6">Think Pieces</a></li>
	<li><a href="/category/historical" class="h6">Historical</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="100">

<a href="/show-reports" class="h4">Show Reports</a>
<ul>
	<li><a href="/category/ces-2019" class="h6">CES 2019</a></li>
	<li><a href="/category/ces-2018" class="h6">CES 2018</a></li>
	<li><a href="/category/ces-2017" class="h6">CES 2017</a></li>
	<li><a href="/category/ces-2016" class="h6">CES 2016</a></li>
</ul>

<ul>
	<li><a href="/category/rmaf-2019" class="h6">RMAF 2019</a></li>
	<li><a href="/category/rmaf-2018" class="h6">RMAF 2018</a></li>
	<li><a href="/category/rmaf-2017" class="h6">RMAF 2017</a></li>
	<li><a href="/category/rmaf-2016" class="h6">RMAF 2016</a></li>
</ul>

<ul>
	<li><a href="/category/axpona-2019" class="h6">AXPONA 2019</a></li>
	<li><a href="/category/axpona-2018" class="h6">AXPONA 2018</a></li>
	<li><a href="/category/axpona-2017" class="h6">AXPONA 2017</a></li>
	<li><a href="/category/axpona-2016" class="h6">AXPONA 2016</a></li>
</ul>

<ul>
	<li><a href="/category/montreal-audio-fest-2019" class="h6">Montreal 2019</a></li>
	<li><a href="/category/montreal-audio-fest-2018" class="h6">Montreal 2018</a></li>
	<li><a href="/category/montreal-audio-fest-2017" class="h6">Montreal 2017</a></li>
	<li><a href="/category/ssi-2016" class="h6">SSI 2016</a></li>
	<li><a href="/category/ssi-2015" class="h6">SSI 2015</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="100">

<a href="/show-reports" class="h4">Show Reports</a>

<ul>
	<li><a href="/category/florida-audio-expo-2020" class="h6">Florida Audio Expo 2020</a></li>
	<li><a href="/category/capital-audiofest-2019" class="h6">Capital AudioFest 2019</a></li>
	<li><a href="/category/show-2019" class="h6">T.H.E. Show 2019</a></li>
	<li><a href="/category/munich-2019" class="h6">Munich 2019</a></li>
</ul>

<ul>
	<li><a href="https://www.stereophile.com/show-reports" class="h6"><B>More Show Reports</B></a></li>
</ul>

<a href="/category/news" class="h4">Latest News</a>
<ul>
	<li><a href="/category/news" class="h6">Audio News</a></li>
	<li><a href="/past-enewsletters" class="h6">Past eNewsletters</a></li>
</ul>

<font class="h4">Community</font>
<ul>
	<li><a href="/forum" class="h6">Forums</a></li>
	<li><a href="/galleries" class="h6">Galleries</a></li>
	<li><a href="/category/vote" class="h6">Vote</a></li>
	<li><a href="/category/sweepstakes" class="h6">Sweepstakes</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="120">

<font class="h4">Recommended<br>Components</font>
<ul>
	<li><a href="/content/2015-recommended-components" class="h6">Rec Comp 2015</a></li>
	<li><a href="/content/2014-recommended-components" class="h6">Rec Comp 2014</a></li>
	<li><a href="/content/2013-recommended-components" class="h6">Rec Comp 2013</a></li>
	<li><a href="/content/2012-recommended-components" class="h6">Rec Comp 2012</a></li>
</ul>

<font class="h4">Products of<br>the Year</font>
<ul>
	<li><a href="/content/stereophiles-products-2013" class="h6">POTY 2014</a></li>
	<li><a href="/content/stereophiles-products-2013" class="h6">POTY 2013</a></li>
	<li><a href="/content/istereophileis-products-2012" class="h6">POTY 2012</a></li>
</ul>

<font class="h4">Retired Blogs</font>
<ul>
	<li><a href="/category/jana-dagdagan" class="h6">Jana Dagdagan</a></li>
	<li><a href="/category/jason-victor-serinus" class="h6">Jason Serinus</a></li>
	<li><a href="/category/robert-baird" class="h6">Robert Baird</a></li>
	<li><a href="/category/fred-kaplan" class="h6">Fred Kaplan</a></li>
	<li><a href="/category/stephen-mejias" class="h6">Stephen Mejias</a></li>
	<li><a href="/category/ariel-bitran" class="h6">Ariel Bitran</a></li>
	<li><a href="/category/wes-phillips" class="h6">Wes Phillips</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="140">

<font class="h4">Shop</font>
<ul>
	<li><a href="http://shop.stereophile.com" class="h6">Recordings</a></li>
<!--	<li><a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=126" class="h6">Backissues</a></li> -->
	<li><a href="http://shop.stereophile.com" class="h6">Buyer's Guides</a></li>
	<li><a href="http://shop.stereophile.com" class="h6">More . . .</a></li>
</ul>

<font class="h4">Resources</font>
<ul>
	<li><a href="/audiophile-societies" class="h6">Audiophile Societies</a></li>
	<li><a id="FOOTERSUB" style="cursor:pointer;" onclick="openModalForm()" class="h6">eNewsletter Sign-up</a></li>
	<li><a href="/contact" class="h6">Contact Us</a></li>
	<li><a href="/about-us" class="h6">About Us</a></li>
	<li><a href="/contact" class="h6">Customer Service</a></li>
	<li><a href="/rss.xml" class="h6">RSS Feed</a></li>
	<li><a href="http://hifishowlive.com" class="h6">The UK Hi-Fi Show Live</a></li>
	<li><a href="http://www.avtechmediausa.com/mediakits.html" class="h6">Media Kits</a></li>
<!--	<li><a href="http://olt.theygsgroup.com/ten/" class="h6">Permissions/Reprints</a></li> -->
	<li><a href="http://www.avtechmediausa.com/privacy.html" class="h6">Privacy</a></li>
	<li><a href="http://www.avtechmediausa.com/terms.html" class="h6">Terms of Use</a></li>
</ul>

<font class="h4">Subscriptions</font>
<ul>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A03" class="h6">New Subscription</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A04" class="h6">Digital Subscription</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=111111" class="h6">Renew</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=7**A02" class="h6">Give a Gift</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="h6">Sub Services</a></li>
</ul>

</td>


<!--  -->

</tr>
</table>

</div>

<div class="footerbox">
<img src="/sites/all/themes/hometech/images/avtechmedialogo.png" width="100" height="110" border="0" align=left hspace=20>
<span class="copyright">&copy; 2020 Stereophile<br>AVTech Media Americas Inc., USA<br>All rights reserved</span>
</div>
  </div>

<!--  -->


<!-- close footer-->

</div>

<!-- Begin SubPop Tag -->
<div id="sub_pop">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A16" id="pop_click" target="_BLANK"><img src="/images/STRP_SVIP_550x400-1.jpg" width="550" border="0"></a><a href="#" target="_self"><img src="/sites/all/themes/hometech/images/close.jpg" id="pop_close" width="550"  border="0"></a>
</div>
<!-- End SubPop Tag -->

<!-- close footerwrapper-->

</div>

<!-- close mainwrapper-->

</div>

  <div id="fancy_login_dim_screen"></div><div id="fancy_login_login_box"><div id="fancy_login_form_contents"><a href="#" id="fancy_login_close_button">X</a><div id="fancy_login_user_login_block_wrapper"><form action="/content/whats-going?destination=node/258772" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass--2">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass--2" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-lTjeVmV6bPb3iZ7i2BmzfNdRhrdkLORhY7QXHnvrfL4" />
<input type="hidden" name="form_id" value="fancy_login_user_login_block" />
<div class="homepage-textfield"><div class="form-item form-type-textfield form-item-homepage">
  <label for="edit-homepage">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-homepage" name="homepage" value="" size="20" maxlength="128" class="form-text" />
</div>
</div><div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit-1597133916" name="op" value="Log in" class="form-submit" /></div></div></form></div></div></div></div></div>

<script>
var sect = 'my_back_pages';
var story_path = '/content/whats-going';
var pbGlobal = { pageType: "article" };
var network_code = '/21699098820/';
var adunit = 'stereophile/';
var adslot = network_code + adunit + sect;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
/* googletag.pubads().collapseEmptyDivs(false); */
(function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node =document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
})();
</script>

<script>
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) {
         window.headertag = googletag;
      }
   });
</script>

<script>
googletag.cmd.push(function() {

        var slot = googletag.defineSlot(adslot, [[728, 90], [1000,90]], "div-gpt-ad-1000-90-1").addService(googletag.pubads()).setTargeting("pos", "top").setTargeting("tile", "1").setCollapseEmptyDiv(true);
                slot.addService(googletag.pubads()); 

        var slot = googletag.defineSlot(adslot, [336, 70], "div-gpt-ad-336-70-1").addService(googletag.pubads()).setTargeting("tile", "2").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());

        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]],  "div-gpt-ad-336-280-1").addService(googletag.pubads()).setTargeting("tile", "4").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-1").addService(googletag.pubads()).setTargeting("tile", "5").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-2").addService(googletag.pubads()).setTargeting("tile", "6").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-3").addService(googletag.pubads()).setTargeting("tile", "7").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-4").addService(googletag.pubads()).setTargeting("tile", "8").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-5").addService(googletag.pubads()).setTargeting("tile", "9").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-6").addService(googletag.pubads()).setTargeting("tile", "10").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-7").addService(googletag.pubads()).setTargeting("tile", "12").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]], "div-gpt-ad-336-280-3").addService(googletag.pubads()).setTargeting("tile", "13").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]], "div-gpt-ad-336-280-2").addService(googletag.pubads()).setTargeting("tile", "14").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 1200], "div-gpt-ad-336-1200-1").addService(googletag.pubads()).setTargeting("tile", "11").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 1200], "div-gpt-ad-336-1200-2").addService(googletag.pubads()).setTargeting("tile", "3").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[728, 90], [1000,90]], "div-gpt-ad-1000-90-2").addService(googletag.pubads()).setTargeting("pos", "bottom").setTargeting("tile", "15").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
	
        var slot = googletag.defineOutOfPageSlot(adslot,"takeover-background").setTargeting("pos", "top").setCollapseEmptyDiv(true,true);
        slot.addService(googletag.pubads());

        var slot = googletag.defineSlot(adslot,[[1020,250]],"SuperHeader").setTargeting("pos", "top").setCollapseEmptyDiv(true,true);
        slot.addService(googletag.pubads());
			
        googletag.pubads().setTargeting("sect",sect);
        googletag.pubads().setTargeting("page",story_path);
        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});
        googletag.enableServices();
	jQuery(document).trigger('hometech.adsDefined');

});                
</script>

<!-- eNewsletter Tag -->
<script id="emailsignup" listidmaster="6700EAF45F07D38E265CD4B4ACA12484" signupbtnhexcolor="#000000" eauthowner="NSPH1" sourcebrand="na" trigger="#TRIGGERBUTTON"  src="//wc-host.com/skunkworks/ten/popupproto/custom_signup.js"></script>
<!-- End eNewsletter Tag -->

</body></html>
