
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Roboto:400,900,‌​700,500,300,100" rel="stylesheet" type="text/css">
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.stereophile.com/images/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="When I walked into the Potomac room, a large VAC/Von Schweikert system was playing vintage Steely Dan tunes (Gaucho era) via vinyl into the sprawling spacewhat&#039;s not to love? While one exhibitor poked me in the ribs for criticizing their choice of Michael Jackson&#039;s Thriller at last year&#039;s event, the Yacht Rock flowing out of the mighty Potomac room suited me perfectly. And it sounded fantastic." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stereophile.com/content/vacvon-schweikertkronosesotericaurenderhanaultra-q" />
<link rel="shortlink" href="https://www.stereophile.com/node/283169" />
<meta property="og:site_name" content="Stereophile.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereophile.com/content/vacvon-schweikertkronosesotericaurenderhanaultra-q" />
<meta property="og:title" content="VAC/Von Schweikert/Kronos/Esoteric/Aurender/Hana/Ultra Q" />
<meta property="og:description" content="When I walked into the Potomac room, a large VAC/Von Schweikert system was playing vintage Steely Dan tunes (Gaucho era) via vinyl into the sprawling spacewhat&#039;s not to love? While one exhibitor poked me in the ribs for criticizing their choice of Michael Jackson&#039;s Thriller at last year&#039;s event, the Yacht Rock flowing out of the mighty Potomac room suited me perfectly. And it sounded fantastic." />
<meta property="og:updated_time" content="2022-11-11T12:36:18-08:00" />
<meta property="og:image" content="https://www.stereophile.com/images/111122-VAC-600.jpg" />
<meta property="article:published_time" content="2022-11-11T12:36:18-08:00" />
<meta property="article:modified_time" content="2022-11-11T12:36:18-08:00" />
<meta itemprop="name" content="VAC/Von Schweikert/Kronos/Esoteric/Aurender/Hana/Ultra Q" />
<meta itemprop="description" content="When I walked into the Potomac room, a large VAC/Von Schweikert system was playing vintage Steely Dan tunes (Gaucho era) via vinyl into the sprawling spacewhat&#039;s not to love? While one exhibitor poked me in the ribs for criticizing their choice of Michael Jackson&#039;s Thriller at last year&#039;s event, the Yacht Rock flowing out of the mighty Potomac room suited me perfectly. And it sounded fantastic." />
<title>VAC/Von Schweikert/Kronos/Esoteric/Aurender/Hana/Ultra Q | Stereophile.com</title>
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_zRA_i8ZUDzUeBKyyCwuOZ16gbEfCVU68zh7MB70AbcQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_2uBvLuK5u0KCGRv9wFg3SpAl2MlJNPIW42egrsNOQNA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_RdNWInDNZqiF2V2HVPkMV7Hlf6Gx81WQeF70i9dEuYY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="print" />
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/jquery-extend-3.4.0.js?v=1.7.2"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.7.2"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/drupal.js?rkfbu9"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/eu_cookie_compliance/js/jquery.cookie-1.4.1.min.js?v=1.4.1"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/ajax.js?v=7.70"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/progress.js?rkfbu9"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/image_caption/image_caption.min.js?rkfbu9"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/quote/quote.js?rkfbu9"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/ultimenu/js/ultimenu.js?rkfbu9"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/views/js/base.js?rkfbu9"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/views/js/ajax_view.js?rkfbu9"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/field_group/field_group.js?rkfbu9"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/quicktabs/js/quicktabs.js?rkfbu9"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/fancy_login/js/fancy_login.js?rkfbu9"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/themes/hometech/js/subad.js?rkfbu9"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/themes/hometech/js/gptevents.js?rkfbu9"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/themes/hometech/js/ResizeSensor.js?rkfbu9"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/themes/hometech/js/script.js?rkfbu9"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"hometech","theme_token":"iH_B7_HPyLQLs7GAwyLW1aaiFm5MF-4GOyz7zVeFxME","jquery_version":"1.7","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/eu_cookie_compliance\/js\/jquery.cookie-1.4.1.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ignore_user\/ignore_user.js":1,"sites\/all\/modules\/image_caption\/image_caption.min.js":1,"sites\/all\/modules\/quote\/quote.js":1,"sites\/all\/modules\/ultimenu\/js\/ultimenu.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/field_group\/field_group.js":1,"sites\/all\/modules\/quicktabs\/js\/quicktabs.js":1,"sites\/all\/modules\/fancy_login\/js\/fancy_login.js":1,"sites\/all\/themes\/hometech\/js\/subad.js":1,"sites\/all\/themes\/hometech\/js\/gptevents.js":1,"sites\/all\/themes\/hometech\/js\/ResizeSensor.js":1,"sites\/all\/themes\/hometech\/js\/script.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/book\/book.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"modules\/forum\/forum.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/quote\/quote.css":1,"sites\/all\/modules\/ultimenu\/css\/ultimenu.css":1,"sites\/all\/modules\/ultimenu\/skins\/ultimenu-basic.css":1,"sites\/all\/modules\/quicktabs\/css\/quicktabs.css":1,"images\/honeypot\/honeypot.css":1,"sites\/all\/modules\/fancy_login\/css\/fancy_login.css":1,"sites\/all\/themes\/hometech\/css\/style.css":1,"sites\/all\/themes\/hometech\/css\/print.css":1}},"quote_nest":2,"urlIsAjaxTrusted":{"\/content\/vacvon-schweikertkronosesotericaurenderhanaultra-q":true,"\/system\/ajax":true,"\/content\/vacvon-schweikertkronosesotericaurenderhanaultra-q?destination=node\/283169":true},"field_group":{"hidden":"full"},"quicktabs":{"qt_related_posts":{"name":"related_posts","tabs":[{"vid":"related_block","display":"block","args":"%1","view_path":"node%2F283169","view_dom_id":1,"ajax_args":"283169","actual_args":["283169"]},{"bid":"views_delta_related_block-block_1","hide_title":1},{"bid":"views_delta_related_block-block_2","hide_title":1},{"bid":"views_delta_related_block-block_3","hide_title":1}],"ajaxPageState":{"jquery_version":"1.7"}}},"ajax":{"edit-submit-1668275680":{"wrapper":"fancy_login_user_login_block_wrapper","callback":"fancy_login_user_login_block_ajax_callback","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Log in"}}},"fancyLogin":{"screenFadeColor":"black","screenFadeZIndex":"10","loginBoxBackgroundColor":"#ddd","loginBoxTextColor":"black","loginBoxBorderColor":"#fff","loginBoxBorderWidth":"0","loginBoxBorderStyle":"none","loginPath":"user\/login","dimFadeSpeed":500,"boxFadeSpeed":1000,"hideObjects":0,"disableRegistration":1}});
//--><!]]>
</script>
<script type="text/javascript">var AccountName="aumostereophilehub"</script>
<script type="text/javascript" src="//www.stereophile.com/sites/all/themes/hometech/js/cookie/jquery.cookie.js"></script>
<script type='text/javascript' src='//js-sec.indexww.com/ht/htw-tenhome.js'></script>

<script type="text/javascript" src="/sites/all/themes/hometech/js/jquery.sticky.js"></script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script><![endif]-->

<script>
	jQuery(function(){
		if( !/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
			if (jQuery("#isAdmin").val() == 1) {
				jQuery("#navbar").sticky({ topSpacing: 30 });
			} else {
				jQuery("#navbar").sticky({ topSpacing: 0 });
			}
		} else {
			jQuery("#navbar").css("top","0px");
		}

	});
</script>

<script type="text/javascript">
  jQuery(document).ready(function() {
    jQuery(".tabLink").each(function(){
      jQuery(this).click(function(){
        tabeId = jQuery(this).attr('id');
        jQuery(".tabLink").removeClass("activeLink");
        jQuery(this).addClass("activeLink");
        jQuery(".tabcontent").addClass("hide");
        jQuery("#"+tabeId+"-1").removeClass("hide")
        return false;
      });
    });
  });
</script>

<script>
var a = Math.floor(Math.random()*9999999999+1)
var random_number = a;
</script>

<!-- Begin Google Tag -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6307361-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6307361-5');
</script>
<!-- End Google Tag -->

<!-- Begin ShareThis Tag -->
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5dfbe2e6ef89c000125fb33c&cms=sop' async='async'></script>
<!-- End ShareThis Tag -->

</head>

<body >


<div id="takeover-background" class="pagebuilder_ad outofpage"><script>jQuery(document).on('hometech.adsDefined', function() {googletag.cmd.push(function() {headertag.display("takeover-background");
});});</script></div>    <div id="TakeoverBackground">
        <div id="PageContainer" class="no-superheader">
	<div id="SuperHeader_wrapper">
        <div id="SuperHeader" class="pagebuilder_ad "><script>jQuery(document).on('hometech.adsDefined', function() {googletag.cmd.push(function() {headertag.display("SuperHeader");
});});</script></div></div>
    
<!-- main wrapper -->

<div id="mainwrapper">

<!-- header -->
<div id="header-wrapper">
<div id="header">
<a href="/"><div id="logo"></div></a>
</div>
</div>

<!-- navbar -->
<div id="navbar-wrapper">
<div id="navbar">
<a href="/"><div id="navhome"></div></a>
  <div class="region region-navbar">
    <div id=navlogin>

<table cellpadding=0 cellspacing=8 border=0>

<tr>
<td align=center><a href="https://www.facebook.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_facebook.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="https://twitter.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_twitter.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="https://www.youtube.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_youtube.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="/user/login"><span class="navlogin">
LOG IN | JOIN</span></a></td>

<td align=center><a href="/user/login"><img src="/sites/all/themes/hometech/images/navarrow_right.png" width="10" height="13" border="0"></a></td>

</tr></table>

</div><form action="/content/vacvon-schweikertkronosesotericaurenderhanaultra-q" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-tlDYkKEwOs7UziJSeDsu6gnn_F4I0N0OIrKXZST6z90" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form><ul class="ultimenu horizontal ultimenu-htb ultimenu-main-menu ultimenu-basic clearfix">
  <li class="first has-ultimenu"><a href="/equipmentreviews" title="" class="ultimenu-item">REVIEWS</a><section  class="ultimenu-flyout ultimenu-main-reviews clearfix">  <div class="region region-ultimenu-main-reviews">
    
<table  width="550" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Loudspeakers</font>
<ul>
	<li><a href="/category/floor-loudspeaker-reviews" class="navitem">Floorstanding</a></li>
	<li><a href="/category/stand-loudspeaker-reviews" class="navitem">Stand/Bookshelf</a></li>
	<li><a href="/category/subwoofer-reviews" class="navitem">Subwoofers</a></li>
</ul>

<font class="navhead">Amplification</font>
<ul>
	<li><a href="/category/tube-preamp-reviews" class="navitem">Tube Preamps</a></li>
	<li><a href="/category/tube-power-amp-reviews" class="navitem">Tube Power Amps</a></li>
	<li><a href="/category/solid-state-preamp-reviews" class="navitem">Solid Preamps</a></li>
	<li><a href="/category/solid-state-power-amp-reviews" class="navitem">Solid Power Amps</a></li>
	<li><a href="/category/integrated-amp-reviews" class="navitem">Integrated Amps</a></li>
	<li><a href="/category/phono-preamp-reviews" class="navitem">Phono Preamps</a></li>
</ul>


</td>


<!--  -->


<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Digital Sources</font>
<ul>
	<li><a href="/category/cd-playertransport-reviews" class="navitem">CD</a></li>
	<li><a href="/category/hi-rez-disc-playertransport-reviews" class="navitem">Hi-Rez Disc</a></li>
	<li><a href="/category/digital-processor-reviews" class="navitem">Digital Processors</a></li>
	<li><a href="/category/computer-audio-reviews" class="navitem">Computer Audio</a></li>
	<li><a href="/category/media-server-reviews" class="navitem">Media Servers</a></li>
</ul>

<font class="navhead">Analog Sources</font>
<ul>
	<li><a href="/category/turntable-reviews" class="navitem">Turntables</a></li>
	<li><a href="/category/tonearm-reviews" class="navitem">Tonearms</a></li>
	<li><a href="/category/phono-cartridge-reviews" class="navitem">Phono Cartridges</a></li>
	<li><a href="/category/fm-tuner-reviews" class="navitem">FM Tuners</a></li>
</ul>

<font class="navhead">Featured</font>
<ul>
	<li><a href="/category/budget-component-reviews" class="navitem">Budget Components</a></li>
	<li><a href="/category/audacious-audio" class="navitem">Audacious Audio</a></li>
	<li><a href="/category/j-gordon-holt" class="navitem">J. Gordon Holt</a></li>
	<li><a href="/category/innerfidelity" class="navitem">InnerFidelity</a></li>
</ul>

</td>


<!--  -->



<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Accessories</font>
<ul>
	<li><a href="/category/cable-reviews" class="navitem">Cables</a></li>
	<li><a href="/category/phono-accessory-reviews" class="navitem">Phono Accessories</a></li>
	<li><a href="/category/powerline-accessory-reviews" class="navitem">Powerline</a></li>
	<li><a href="/category/room-treatment-reviews" class="navitem">Room Treatments</a></li>
	<li><a href="/category/stand-and-rack-reviews" class="navitem">Stands/Racks</a></li>
	<li><a href="/category/headphone-reviews" class="navitem">Headphones</a></li>
	<li><a href="/category/miscellaneous" class="navitem">Miscellaneous</a></li>
</ul>

<font class="navhead">Music</font>
<ul>
	<li><a href="/category/recording-month" class="navitem">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="navitem">Records To Die For</a></li>
	<li><a href="/category/music-and-recording-reviews" class="navitem">Album Reviews</a></li>
	<li><a href="/category/music-and-recording-features" class="navitem">Music/Recording Features</a></li>
</ul>



</td>


</tr></table>
  </div>
</section></li>
<li class="has-ultimenu"><a href="/recommended" title="" class="ultimenu-item">RECOMMENDED</a><section  class="ultimenu-flyout ultimenu-main-recommended clearfix">  <div class="region region-ultimenu-main-recommended">
    <table  width="220" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Equipment</font>
<ul>
	<li><a href="/category/recommended-components" class="navitem">Recommended Components</a></li>
	<li><a href="/category/products-year" class="navitem">Products of the Year</a></li>
</ul>

<font class="navhead">Music</font>
<ul>
	<li><a href="/category/recording-month" class="navitem">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="navitem">Records To Die For</a></li>
	<li><a href="http://shop.stereophile.com/" class="navitem">Stereophile Recordings</a></li>
</ul>

<font class="navhead">More</font>
<ul>
	<li><a href="/category/audiophile-essentials" class="navitem">Audiophile Essentials</a></li>
	<li><a href="/category/eisa-awards" class="navitem">EISA Awards</a></li>
</ul>

</td>

</tr></table>  </div>
</section></li>
<li class="has-ultimenu"><a href="/columns" title="" class="ultimenu-item">COLUMNS</a><section  class="ultimenu-flyout ultimenu-main-columns clearfix">  <div class="region region-ultimenu-main-columns">
    <table  width="220" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Columns</font>
<ul>
	<li><a href="/category/we-see-it" class="navitem">As We See It</a></li>
	<li><a href="/category/aural-robert" class="navitem">Aural Robert</a></li>
	<li><a href="/category/brilliant-corners" class="navitem">Brilliant Corners</a></li>
	<li><a href="/category/gramophone-dreams" class="navitem">Gramophone Dreams</a></li>
	<li><a href="/category/my-back-pages" class="navitem">My Back Pages</a></li>
	<li><a href="/category/rediscoveries" class="navitem">ReDiscoveries</a></li>
	<li><a href="/category/re-tales" class="navitem">Re-Tales</a></li>
	<li><a href="/category/revinylization" class="navitem">Revinylization</a></li>
</ul>

<font class="navhead">Retired Columns & Blogs</font>
<ul>
	<li><a href="/category/analog-corner" class="navitem">Analog Corner</a></li>
	<li><a href="/category/art-dudley-listening" class="navitem">Art Dudley Listening</a></li>
	<li><a href="/category/music-round" class="navitem">Music in the Round</a></li>
	<li><a href="/category/fifth-element" class="navitem">The Fifth Element</a></li>
	<li><a href="/category/audio-streams" class="navitem">Audio Streams</a></li>
	<li><a href="/category/entry-level" class="navitem">The Entry Level</a></li>
	<li><a href="/category/face-music" class="navitem">Face The Music</a></li>
	<li><a href="/category/fine-tunes" class="navitem">Fine Tunes</a></li>
	<li><a href="/category/jana-dagdagan" class="navitem">Jana Dagdagan</a></li>
	<li><a href="/category/jason-victor-serinus" class="navitem">Jason Victor Serinus</a></li>
	<li><a href="/category/robert-baird" class="navitem">Robert Baird</a></li>
	<li><a href="/category/fred-kaplan" class="navitem">Fred Kaplan</a></li>
	<li><a href="/category/stephen-mejias" class="navitem">Stephen Mejias</a></li>
	<li><a href="/category/ariel-bitran" class="navitem">Ariel Bitran</a></li>
	<li><a href="/category/wes-phillips" class="navitem">Wes Phillips</a></li>
</ul>


</td>

</tr></table>  </div>
</section></li>
<li class="has-ultimenu"><a href="/show-reports" title="" class="ultimenu-item">SHOWS</a><section  class="ultimenu-flyout ultimenu-main-shows clearfix">  <div class="region region-ultimenu-main-shows">
    <table  width="400" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->



<td valign="top" width="">

<!--  <font class="navhead">Consumer Electronics Show</font>
<ul>
	<li><a href="/category/ces-2019" class="navitem">CES 2019</a></li>
	<li><a href="/category/ces-2018" class="navitem">CES 2018</a></li>
</ul>

<font class="navhead">Rocky Mountain Audio Fest</font>
<ul>
	<li><a href="/category/rmaf-2019" class="navitem">RMAF 2019</a></li>
	<li><a href="/category/rmaf-2018" class="navitem">RMAF 2018</a></li>
</ul> -->

<font class="navhead">AXPONA</font>
<ul>
	<li><a href="/category/axpona-2022" class="navitem">AXPONA 2022</a></li>
	<li><a href="/category/axpona-2019" class="navitem">AXPONA 2019</a></li>
</ul>

<font class="navhead">Montreal Audio Fest</font>
<ul>
	<li><a href="/category/montreal-audio-fest-2022" class="navitem">Montreal 2022</a></li>
	<li><a href="/category/montreal-audio-fest-2019" class="navitem">Montreal 2019</a></li>
</ul>

</td>


<!--  -->


<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Miscellaneous</font>
<ul>
	<li><a href="/category/capital-audiofest-2022" class="navitem">Capital AudioFest 2022</a></li>
	<li><a href="/category/warsaw-audio-show-2022" class="navitem">Warsaw Audio Show 2022</a></li>
	<li><a href="/category/toronto-audiofest-2022" class="navitem">Toronto Audiofest 2022</a></li>
	<li><a href="/category/audio-advice-live-2022" class="navitem">Audio Advice Live 2022</a></li>
	<li><a href="/category/paf-2022" class="navitem">Pacific Audiofest 2022</a></li>
	<li><a href="/category/show-2022" class="navitem">T.H.E. Show 2022</a></li>
	<li><a href="/category/munich-2022" class="navitem">Munich 2022</a></li>
</ul>

<ul>
	<li><a href="https://www.stereophile.com/show-reports" class="navitem"><B>More Reports</B></a></li>
</ul>

</td>


<!--  -->


</tr></table>  </div>
</section></li>
<li><a href="/category/news" title="" class="ultimenu-item">NEWS</a></li>
<li><a href="/forum" title="" class="ultimenu-item">FORUMS</a></li>
<li><a href="/galleries" title="" class="ultimenu-item">GALLERIES</a></li>
<li class="last has-ultimenu"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=STP&amp;cds_page_id=267995" title="" class="ultimenu-item">SUBSCRIBE</a><section  class="ultimenu-flyout ultimenu-main-subscribe clearfix">  <div class="region region-ultimenu-main-subscribe">
    <table  width="160" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<ul>
	<li><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=STP&cds_page_id=267995" class="navitem">Print Magazine</a></li>
	<li><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=STP&cds_page_id=267995" class="navitem">Digital Magazine</a></li>
	<li><a href="https://service.stereophile.com" class="navitem">Renew</a></li>
	<li><a href="https://service.stereophile.com" class="navitem">Subscriber Services</a></li>
<!--	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=7**A01" class="navitem">Give A Gift</a></li> -->
</ul>


</td>

</tr></table>  </div>
</section></li>
</ul>
  </div>
</div>
</div>

<!-- content wrapper -->

<div id="contentwrapper">

<!-- top banner ad -->

<div id="topbannerad" style="text-align: center;">
<div id="div-gpt-ad-1000-90-1" style="width: 1000px; height: 90px">
    <script type="text/javascript">
      jQuery(document).on('hometech.adsDefined', function() {
      googletag.cmd.push(function() {
      headertag.display("div-gpt-ad-1000-90-1");
      });
      });	
    </script>
</div>
</div>

<!-- main -->

<div id="main">

<!-- left column -->
<div id="left">
  <div class="region region-content">
    
<div id="node-283169" class="node">

    <div class="meta">
          
<div class="headhome600"><img src="/sites/all/themes/hometech/images/headiconlarge.png" width="48" height="44" border="0" align="left"></img><h1><a href="/category/capital-audiofest-2022">Capital AudioFest 2022</a> </h1></div>
      
        </div>

<div class="title-content-space"><h2>VAC/Von Schweikert/Kronos/Esoteric/Aurender/Hana/Ultra Q</h2></div>

<div class="meta">


<div class="submitted-author-story">
<a href="/writer/160930" title="View more from Ken Micallef">Ken Micallef</a> <span class="seperator">&nbsp;&#124;&nbsp;&nbsp;</span>Nov 11, 2022  	

</div>


<P>

<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons"></div>
<!-- ShareThis END -->

<P>

</div>

  <div class="content clear-block">
    <p><img src="https://www.stereophile.com/images/styles/600_wide/public/111122-VAC-600.jpg" alt="" /></p>    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">When I walked into the Potomac room, a large VAC/Von Schweikert system was playing vintage Steely Dan tunes (<I>Gaucho</I> era) via vinyl into the sprawling space&#151;what's not to love? While one exhibitor poked me in the ribs for criticizing their choice of Michael Jackson's <I>Thriller</I> at last year's event, the Yacht Rock flowing out of the mighty Potomac room suited me perfectly. And it sounded fantastic.
<P>
This big rig included a Kronos Pro turntable with Black Beauty tonearm and Ultra Cap power supply ($51,000) running a Hana Umami Red cartridge (3900). An Esoteric K1 Grandioso CD/SACD player ($31,000), Esoteric N-01 XD streamer, Esoteric G-01 clock ($20,000), and Aurender W20SE music server performed digital duties. VAC amplification included the VAC Statement phono preamplifier ($80,000), VAC Statement line preamplifier ($80,000), and <I>four</I>, eight-KT88-tubes-apiece <A HREF="https://www.stereophile.com/content/vac-statement-452-iq-musicbloc-monostereo-power-amplifier">VAC Statement 452 iQ Musicbloc</A> mono/stereo power amplifiers ($75,000/each), driving a baby blue pair of Von Schweikert Ultra 7 loudspeakers ($180,000/pair) as well as a pair of Von Schweikert Shockwave 12 subwoofers ($30,000 each). Nine Critical Mass Ultra Q racks held all this muscular gear erect and ready for duty. 
<P>
<img src="/images/111122-VAC_Amp-600.jpg" width=600 border=0>
<P>
Kevin Hayes, President of VAC, was on hand to educate me re the details, such as the vertical arrangement of the 225Wpc 452 iQ amps; how their stacked strata of internal components allowed for shorter cable lengths, and enabled the amp's unusual, innate tube cooling system.
<P>
More Yacht Rock ushered forth with a room-filling, immersive presentation, skull shattering dynamics, and precise imaging, while earthquake-worthy classical selections were equally impressive.
<P></div></div></div>  </div>

<P>

<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons"></div>
<!-- ShareThis END -->

<P>

 <div class="clear-block">

          <div class="comment-links"><ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/283169%23comment-form">Log in</a> or <a href="/user/register?destination=node/283169%23comment-form">register</a> to post comments</span></li>
</ul></div>
      </div>


  <div id="comments">
          <div class="headhome600comments"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"></img><span class="h1">COMMENTS</span></div>
        <a id="comment-610035"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-22579-1469217597.gif" alt="Anton&#039;s picture" title="Anton&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/610035#comment-610035" class="permalink" rel="bookmark">Poor Steely Dan.</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">Anton</span> on November 11, 2022 - 12:59pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>When it was fresh, Steely Dan's music was most often played in hazy rooms by the kids who drank and took drugs.</p>
<p>Now, people wearing Thurston Howell III hats sip daiquiris to it.</p>
<p>Ah, well, father time wounds all heels....I even hear 'Honky Tonk Women' and "Brown Sugar" on elevators.</p>
<p>Thank you for the show coverage, I can at least buy a vicarious thrill these days!</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/283169%23comment-form">Log in</a> or <a href="/user/register?destination=node/283169%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-610041"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-47965-1489185328.jpg" alt="rschryer&#039;s picture" title="rschryer&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/610041#comment-610041" class="permalink" rel="bookmark">&quot;Now, people wearing Thurston Howell III hats...</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">rschryer</span> on November 11, 2022 - 3:06pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>...sip daiquiris to it."</p>
<p>So funny, and oh so true.</p>
<p>Steely Dan is an anomaly. Is it cool? Is it uncool? It's both!</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/283169%23comment-form">Log in</a> or <a href="/user/register?destination=node/283169%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-610044"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-22579-1469217597.gif" alt="Anton&#039;s picture" title="Anton&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/610044#comment-610044" class="permalink" rel="bookmark">Tonight when I chase the dragon...</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">Anton</span> on November 11, 2022 - 4:14pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Nowadays, most people think that's simply an HBO Max reference.</p>
<p>It used to mean something, man!</p>
<p>Back in the day, if the cops ever searched someone's domicile and found Aja, the owner could get arrested for possession.</p>
<p>I think owning that album is still grounds for a warrant in Idaho.</p>
<p>____</p>
<p>Anyway, and I drift...</p>
<p>I am a Jackson Browne fan.</p>
<p>I have him set as a favorite artist on that there Serious Radio.</p>
<p>I tell you, that guy is many things to many people.</p>
<p>If his alert pops up and is identified as being played on Yacht Rock Channel, I know it will be "Somebody's Baby."</p>
<p>If the alert pops for "Red, White, and Booze" channel, I know it wil be "Redneck friend."</p>
<p>If his name alerts to "Bridge Channel," it's gonna be that damnable "Load Out/Stay."</p>
<p>Classic Vinyl is usually "Runnin' On Empty."</p>
<p>Deep Tracks seems fixated on "The Pretender."</p>
<p>I think for the whole spectrum of Sirius/XM, it would make you think he's only got a five song ouvre.</p>
<p>_</p>
<p>More drift. I am so old, I saw Michael McDonald stand on a riser and shout the word "PEG!" ten times during a Steely Dan concert. It was great.</p>
<p>_</p>
<p>Cheers, my virtual audio brother.</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/283169%23comment-form">Log in</a> or <a href="/user/register?destination=node/283169%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-610054"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-47965-1489185328.jpg" alt="rschryer&#039;s picture" title="rschryer&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/610054#comment-610054" class="permalink" rel="bookmark">It&#039;s obvious you have...</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">rschryer</span> on November 12, 2022 - 9:20am  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>...a great sense of humor.</p>
<p>"I think owning that album is still grounds for a warrant in Idaho." That there is comic gold, brother Anton.</p>
<p>I admit I don't know much about Jackson Browne (he's got more than five songs? ;-)) but you've inspired me to check him out.</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/283169%23comment-form">Log in</a> or <a href="/user/register?destination=node/283169%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
</div></div></div><a id="comment-610040"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="brucewcca&#039;s picture" title="brucewcca&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/610040#comment-610040" class="permalink" rel="bookmark">Yacht Rock</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">brucewcca</span> on November 11, 2022 - 2:51pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I've seen references to "Yacht Rock" on the Stereophile site. You do realize that there is no such thing... don't you? Yacht Rock is something that contemporary music writers made up to describe an era that they don't seem to understand, or are perhaps they are just pissed that they missed it. There was a lot going on musically in the 70s, brilliant, terrible and everything in between. "Yacht Rock", "Arena Rock" - its lazy writing, "get off of my lawn" in reverse. Can't you do better given the wealth of subject matter there is to work with?</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/283169%23comment-form">Log in</a> or <a href="/user/register?destination=node/283169%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
<a id="comment-610050"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="DougM&#039;s picture" title="DougM&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/610050#comment-610050" class="permalink" rel="bookmark">snob appeal </a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">DougM</span> on November 11, 2022 - 11:52pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>This writer is a useless and obnoxious snob, a perfect fit for the majority of Stereophile's readership, who are also snobs unworthy of any attention by anyone that isn't equally vile and disgusting</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/283169%23comment-form">Log in</a> or <a href="/user/register?destination=node/283169%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-610055"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-47965-1489185328.jpg" alt="rschryer&#039;s picture" title="rschryer&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/610055#comment-610055" class="permalink" rel="bookmark">You do realize...</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">rschryer</span> on November 12, 2022 - 9:36am  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>...that Stereophile writers regularly give glowing reviews to Steely Dan (re-)releases, right?</p>
<p>Calling the majority of Stereophile readers obnoxious makes you obnoxious, Doug.</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/283169%23comment-form">Log in</a> or <a href="/user/register?destination=node/283169%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
</div>    </div>

</div>
<div  id="quicktabs-related_posts" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/content/vacvon-schweikertkronosesotericaurenderhanaultra-q?qt-related_posts=0#qt-related_posts" id="quicktabs-tab-related_posts-0" class="active">Related</a></li>
<li><a href="/content/vacvon-schweikertkronosesotericaurenderhanaultra-q?qt-related_posts=1#qt-related_posts" id="quicktabs-tab-related_posts-1" class="active">Latest</a></li>
<li><a href="/content/vacvon-schweikertkronosesotericaurenderhanaultra-q?qt-related_posts=2#qt-related_posts" id="quicktabs-tab-related_posts-2" class="active">Galleries</a></li>
<li class="last"><a href="/content/vacvon-schweikertkronosesotericaurenderhanaultra-q?qt-related_posts=3#qt-related_posts" id="quicktabs-tab-related_posts-3" class="active">Recommended</a></li>
</ul></div><div id="quicktabs-container-related_posts" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-related_posts-0" class="quicktabs-tabpage "><div class="view view-related-block view-id-related_block view-display-id-block view-dom-id-e589d73644428e899527958259f76937">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/songer-audiowhammerdyne-audio"><img src="https://www.stereophile.com/images/styles/300_wide/public/111222-Songer-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/songer-audiowhammerdyne-audio">Songer Audio/Whammerdyne Audio</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/alta-audioinfigo-audio"><img src="https://www.stereophile.com/images/styles/300_wide/public/111222-Alta-600%20.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/alta-audioinfigo-audio">Alta Audio/Infigo Audio</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/bache-audio-alexus-audio-brooklyn"><img src="https://www.stereophile.com/images/styles/300_wide/public/111122-Bache-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/bache-audio-alexus-audio-brooklyn">Bache Audio & Alexus Audio from Brooklyn</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/distinctive-stereogenesiselementmerrillvpiaurenderaudioquest"><img src="https://www.stereophile.com/images/styles/300_wide/public/111122-Genesis-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/distinctive-stereogenesiselementmerrillvpiaurenderaudioquest">Distinctive Stereo/Genesis/Element/Merrill/VPI/Aurender/AudioQuest</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/capital-audiofest-2022-rockville-maryland-starts-today"><img src="https://www.stereophile.com/images/styles/300_wide/public/111122-CAF_Promo-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/capital-audiofest-2022-rockville-maryland-starts-today">Capital Audiofest 2022, Rockville, Maryland Starts Today</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_1 view-dom-id-d727c9e876da3019b0789ca86caf1576">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/robyattvpimiyajimadnm-designfinley-audio"><img src="https://www.stereophile.com/images/styles/300_wide/public/111222-Wyatt_Weisfeld-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/robyattvpimiyajimadnm-designfinley-audio">Robyatt/VPI/Miyajima/DNM Design/Finley Audio</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/vinyl-reviversblack-iceklipschortofonpro-jectaudio-desk-system"><img src="https://www.stereophile.com/images/styles/300_wide/public/111222-BlackIce_Klipsch-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/vinyl-reviversblack-iceklipschortofonpro-jectaudio-desk-system">The Vinyl Revivers/Black Ice/Klipsch/Ortofon/Pro-Ject/Audio Desk System</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/songer-audiowhammerdyne-audio"><img src="https://www.stereophile.com/images/styles/300_wide/public/111222-Songer-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/songer-audiowhammerdyne-audio">Songer Audio/Whammerdyne Audio</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/alta-audioinfigo-audio"><img src="https://www.stereophile.com/images/styles/300_wide/public/111222-Alta-600%20.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/alta-audioinfigo-audio">Alta Audio/Infigo Audio</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/bache-audio-alexus-audio-brooklyn"><img src="https://www.stereophile.com/images/styles/300_wide/public/111122-Bache-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/bache-audio-alexus-audio-brooklyn">Bache Audio & Alexus Audio from Brooklyn</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/distinctive-stereogenesiselementmerrillvpiaurenderaudioquest"><img src="https://www.stereophile.com/images/styles/300_wide/public/111122-Genesis-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/distinctive-stereogenesiselementmerrillvpiaurenderaudioquest">Distinctive Stereo/Genesis/Element/Merrill/VPI/Aurender/AudioQuest</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/vacvon-schweikertkronosesotericaurenderhanaultra-q" class="active"><img src="https://www.stereophile.com/images/styles/300_wide/public/111122-VAC-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/vacvon-schweikertkronosesotericaurenderhanaultra-q">VAC/Von Schweikert/Kronos/Esoteric/Aurender/Hana/Ultra Q</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/capital-audiofest-2022-rockville-maryland-starts-today"><img src="https://www.stereophile.com/images/styles/300_wide/public/111122-CAF_Promo-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/capital-audiofest-2022-rockville-maryland-starts-today">Capital Audiofest 2022, Rockville, Maryland Starts Today</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/november-2022-classical-record-reviews"><img src="https://www.stereophile.com/images/styles/300_wide/public/1122class.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/november-2022-classical-record-reviews">November 2022 Classical Record Reviews</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/november-2022-jazz-record-reviews"><img src="https://www.stereophile.com/images/styles/300_wide/public/1122jazz.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/november-2022-jazz-record-reviews">November 2022 Jazz Record Reviews</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/november-2022-poprock-record-reviews"><img src="https://www.stereophile.com/images/styles/300_wide/public/1122rock.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/november-2022-poprock-record-reviews">November 2022 Pop/Rock Record Reviews</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/road-again-three-european-jazz-festivals"><img src="https://www.stereophile.com/images/styles/300_wide/public/1122fest.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/road-again-three-european-jazz-festivals">On The Road Again: Three European Jazz Festivals</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/boys-rock-band-summer-66"><img src="https://www.stereophile.com/images/styles/300_wide/public/1122backp.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/boys-rock-band-summer-66">Boys' rock band, summer of '66</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/aural-robert-tipitinas-record-club"><img src="https://www.stereophile.com/images/styles/300_wide/public/1122aurub.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/aural-robert-tipitinas-record-club">Aural Robert: The Tipitina's Record Club</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/primare-a358-8-channel-power-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/1122pri.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/primare-a358-8-channel-power-amplifier">Primare A35.8 8-channel power amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/revinylization-35-john-coltranes-blue-train-remastered-twice-tone-poet"><img src="https://www.stereophile.com/images/styles/300_wide/public/1122rev.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/revinylization-35-john-coltranes-blue-train-remastered-twice-tone-poet">Revinylization #35: John Coltrane's <I>Blue Train</I> Remastered (Twice) for Tone Poet</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_2 view-dom-id-637d8fc5ecb68a5df9334181b15f230c">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/eagle-2-amplifier-hand-made-power-cable"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/s-l1600%20%284%29.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/eagle-2-amplifier-hand-made-power-cable">Eagle 2 Amplifier hand made power cable.</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/recordings-analog-noisefloor"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Typical%20Analog%20Noise%20Floor.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recordings-analog-noisefloor">A Recording's Analog Noisefloor</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/rdacoustic-hybrid-diffusers"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Hybrid-Diffuser-RDacoustic-1920.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/rdacoustic-hybrid-diffusers">RDacoustic Hybrid Diffusers</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/main-system-1"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/E97811FE-2277-4D80-8BAE-4F0B3855BB97.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/main-system-1">Main System</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/current-config"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/62C039F2-23C9-40BB-BAD7-3C156C841A64.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/current-config">Current config</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/bench"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/33-303.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/bench">Bench</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/transrotor-max"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/IMG_0105.JPG" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/transrotor-max">TransRotor Max</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/fleer%E2%80%99s-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/67BDE711-9FD7-4EB4-8033-290DB9F9C349.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/fleer’s-setup">Fleer’s setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/townshend-allegri-reference-preamplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/allegri-black-berry.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/townshend-allegri-reference-preamplifier">    TOWNSHEND ALLEGRI REFERENCE PREAMPLIFIER</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/latest-progress-w-room-treatment"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201001_100329.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/latest-progress-w-room-treatment">Latest progress w/ room treatment</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/tekton-ulfberhts-w-two-4-10s"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Complete%20Sound%20Stage.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/tekton-ulfberhts-w-two-4-10s">Tekton Ulfberhts w/ Two 4-10s</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-humble-vintage-system"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201006_093931.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-humble-vintage-system">My Humble Vintage System</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-home-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201006_093839.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-home-setup">My Home Setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/system-2"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/35.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/system-2">The System</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/ar"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/ar-ad-1.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/ar">AR</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-listening-roomhome-theater"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/DSC01385.JPG" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-listening-roomhome-theater">My listening Room/Home Theater</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_3 view-dom-id-c30765461cc434d7078fe9d34be612d3">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-november-2022-afar"><img src="https://www.stereophile.com/images/styles/300_wide/public/1022rotmol.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-november-2022-afar">Recording of November 2022: <I>From Afar</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-fall-2022-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/922reccmp.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-fall-2022-edition">Recommended Components Fall 2022 Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-october-2022-dialogue"><img src="https://www.stereophile.com/images/styles/300_wide/public/922rotm.jpromo.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-october-2022-dialogue">Recording of October 2022: <I>Dialogue</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-september-2022-ziggy-stardust-and-spiders-mars"><img src="https://www.stereophile.com/images/styles/300_wide/public/822rotm.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-september-2022-ziggy-stardust-and-spiders-mars">Recording of September 2022: <I>Ziggy Stardust and the Spiders from Mars</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-august-2022-cruel-country"><img src="https://www.stereophile.com/images/styles/300_wide/public/722rotm.wilco_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-august-2022-cruel-country">Recording of August 2022: <I>Cruel Country</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-july-2022-growing"><img src="https://www.stereophile.com/images/styles/300_wide/public/622rotmlinda.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-july-2022-growing">Recording of July 2022: <I>Growing Up</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-june-2022-richard-strauss-orchestral-works"><img src="https://www.stereophile.com/images/styles/300_wide/public/522rotm.NelsonsStraussCover.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-june-2022-richard-strauss-orchestral-works">Recording of June 2022: Richard Strauss: <I>Orchestral Works</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-may-2022-strictly-one-eyed-jack"><img src="https://www.stereophile.com/images/styles/300_wide/public/422rotm.promom_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-may-2022-strictly-one-eyed-jack">Recording of May 2022: <I>Strictly a One-Eyed Jack</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-april-2022-ghost-song"><img src="https://www.stereophile.com/images/styles/300_wide/public/322rotm.promobm_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-april-2022-ghost-song">Recording of April 2022: <I>Ghost Song</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-2022-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/322reccomp.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-2022-edition">Recommended Components 2022 Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-march-2022-blind-date-party"><img src="https://www.stereophile.com/images/styles/300_wide/public/222rotm.pomro_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-march-2022-blind-date-party">Recording of March 2022: <I>Blind Date Party</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-february-2022-doors-la-woman-50th-anniversary-deluxe-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/122rotmdoors.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-february-2022-doors-la-woman-50th-anniversary-deluxe-edition">Recording of February 2022: The Doors: <I>L.A. Woman (50th Anniversary Deluxe Edition)</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/r2d4-2022-death-defying-tunes"><img src="https://www.stereophile.com/images/styles/300_wide/public/122r2d4.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/r2d4-2022-death-defying-tunes">R2D4 2022: Death-Defying Tunes</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-january-2022-sofia-gubaidulina-orchestral-works"><img src="https://www.stereophile.com/images/styles/300_wide/public/1221rotm.promor_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-january-2022-sofia-gubaidulina-orchestral-works">Recording of January 2022: Sofia Gubaidulina: Orchestral Works</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-december-2021-love-supreme-live-seattle"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121rotm.promojc_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-december-2021-love-supreme-live-seattle">Recording of December 2021: <I>A Love Supreme: Live in Seattle</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-2021"><img src="https://www.stereophile.com/images/styles/300_wide/public/1121poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-2021">Stereophile's Products of 2021</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div></div></div>  </div>
<!--
-->
</div>

<!-- right column -->
<div id="right">
<div id="rightcenter">
  <div class="region region-right">
    
<!-- Sponsor video

<div class="latest-video-wrapper">
<div class="headhome600"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"><span class="h1">&nbsp;SPONSORED VIDEO</span></div><div>&nbsp;</div>

<iframe width="100%" height="189" src="https://www.youtube.com/embed/LNYk-vpoP0M" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

<P>
<a href="https://www.goldnoteanniversary.it/en/"><img src="https://www.stereophile.com/images/422goldnotelogo.jpg" width="100%" height="auto"></a>
<P>
<div class="latest-video-text"></div>
</div> -->

<!-- End Sponsor video -->



<!-- Sponsor video

<div class="latest-video-wrapper">
<div class="headhome600"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"><span class="h1">&nbsp;SPONSORED VIDEO</span></div><div>&nbsp;</div>

<iframe width="100%" height="189" src="https://www.youtube.com/embed/TizcADqyiUI" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<P>
<div class="latest-video-text"></div>
</div> -->

<!-- End Sponsor video -->


<!-- Sponsor video -->

<div class="latest-video-wrapper">
<div class="headhome600"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"><span class="h1">&nbsp;SPONSORED VIDEO</span></div><div>&nbsp;</div>

<iframe width="100%" height="189" src="https://www.youtube.com/embed/_7xKF6Xs1Hk" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

<P>
<a href="https://www.sonusfaber.com/en/"><img src="https://www.stereophile.com/images/522sponsonuslogo.jpg" width="100%" height="auto"></a>
<P>
<div class="latest-video-text"></div>
</div>

<!-- End Sponsor video -->



<div id="div-gpt-ad-336-70-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-70-1");
              });
		});
            </script>
</div>



<div id="div-gpt-ad-336-280-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-1");
              });
		});
            </script>
</div>

<!-- hdtracks ad  -->

<div class="adright">
<a href="https://www.hdtracks.com/the-blackest-crow-919511"><img src="https://www.stereophile.com/images/120cheskyoffer.jpg" alt="" width="336" height="80" border="0"></a>
</div>

<!-- end hdtracks ad -->


<div id="div-gpt-ad-336-80-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-1");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-2");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-3" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-3");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-4" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-4");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-5" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-5");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-6" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-6");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-7" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-7");
              });
		});
            </script>
</div>

<!-- sub ad -->

<div class="adright">
<a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=STP&cds_page_id=267995"><img src="/images/1018STRP_336x80.jpg" width="336" height="80" border="0"></a>
</div>

<!-- end sub ad -->

<!-- latest video 

<div class="latest-video-wrapper">
<div class="headhome600"><span class="h1">LATEST VIDEO</span></div>
      <div class="hometech_video_block_wrapper">
        <div id="HT_Player"><iframe width="306" height="176" src="https://www.youtube.com/embed/videoseries?list=UUCq8oeR2Rmz86juWwzFVSNA" frameborder="0" allowfullscreen></iframe></div>
      </div></div>-->

<!-- end lastest video -->

<div id="div-gpt-ad-336-280-3" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-3");
              });
		});	
            </script>
</div>

<div id="div-gpt-ad-336-280-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-2");
              });
		});	
            </script>
</div>

<div id="div-gpt-ad-336-1200-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-1200-1");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-1200-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-1200-2");
              });
		});
            </script>
</div>

<!-- sub ad -->

<div class="adright">
<a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=STP&cds_page_id=267995"><img src="/images/1018STRP_336x280.jpg" width="336" height="280" border="0"></a>
</div> 

<!-- end sub ad -->

  </div>
</div>
</div>

<!-- close main -->

</div>

<!-- bottom sections in main container -->



<div id="bottom3">  <div class="region region-bottom3">
    <div id="div-gpt-ad-1000-90-2" class="adbottom" style="width: 1000px; height: 90px">
    <script type="text/javascript">
	jQuery(document).on('hometech.adsDefined', function() {
      googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-1000-90-2");
      });
	});
    </script>
</div>
  </div>
</div>

<!-- close content wrapper-->

</div>

<!-- footer -->

<div id="footerwrapper">
<div id="footer">
  <div class="region region-footer">
    
<div class="brandbarbox">

<li><a href="https://www.stereophile.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_stph.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.hifinews.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hfn.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.hifichoicemag.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hfc.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.analogplanet.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_ap.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.soundandvision.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_sv.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.homecinemachoice.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hcc.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.shutterbug.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_shut.png" width="90" height="30" border="0"></a></li>

</div>
<div class="footerlinks">

<table width="980" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="120">

<font class="h4">Loudspeakers</font>
<ul>
	<li><a href="/category/floor-loudspeaker-reviews" class="h6">Floorstanding</a></li>
	<li><a href="/category/stand-loudspeaker-reviews" class="h6">Stand/Bookshelf</a></li>
	<li><a href="/category/subwoofer-reviews" class="h6">Subwoofers</a></li>
</ul>

<font class="h4">Amplification</font>
<ul>
	<li><a href="/category/tube-preamp-reviews" class="h6">Tube Preamps</a></li>
	<li><a href="/category/tube-power-amp-reviews" class="h6">Tube Power Amps</a></li>
	<li><a href="/category/solid-state-preamp-reviews" class="h6">Solid Preamps</a></li>
	<li><a href="/category/solid-state-power-amp-reviews" class="h6">Solid Power Amps</a></li>
	<li><a href="/category/integrated-amp-reviews" class="h6">Integrated Amps</a></li>
	<li><a href="/category/phono-preamp-reviews" class="h6">Phono Preamps</a></li>
</ul>

<font class="h4">Digital Sources</font>
<ul>
	<li><a href="/category/cd-playertransport-reviews" class="h6">CD</a></li>
	<li><a href="/category/hi-rez-disc-playertransport-reviews" class="h6">Hi-Rez Disc</a></li>
	<li><a href="/category/digital-processor-reviews" class="h6">Digital Processors</a></li>
	<li><a href="/category/computer-audio-reviews" class="h6">Computer Audio</a></li>
	<li><a href="/category/media-server-reviews" class="h6">Media Servers</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="120">

<font class="h4">Analog Sources</font>
<ul>
	<li><a href="/category/turntable-reviews" class="h6">Turntables</a></li>
	<li><a href="/category/tonearm-reviews" class="h6">Tonearms</a></li>
	<li><a href="/category/phono-cartridge-reviews" class="h6">Phono Cartridges</a></li>
	<li><a href="/category/fm-tuner-reviews" class="h6">FM Tuners</a></li>
</ul>

<font class="h4">Accessories</font>
<ul>
	<li><a href="/category/cable-reviews" class="h6">Cables</a></li>
	<li><a href="/category/phono-accessory-reviews" class="h6">Phono Accessories</a></li>
	<li><a href="/category/powerline-accessory-reviews" class="h6">Powerline</a></li>
	<li><a href="/category/room-treatment-reviews" class="h6">Room Treatments</a></li>
	<li><a href="/category/stand-and-rack-reviews" class="h6">Stands/Racks</a></li>
	<li><a href="/category/headphone-reviews" class="h6">Headphones</a></li>
	<li><a href="/category/miscellaneous" class="h6">Miscellaneous</a></li>
</ul>

<font class="h4">Featured</font>
<ul>
	<li><a href="/category/budget-component-reviews" class="h6">Budget Components</a></li>
	<li><a href="/category/audacious-audio" class="h6">Audacious Audio</a></li>
	<li><a href="/category/j-gordon-holt" class="h6">J. Gordon Holt</a></li>
	<li><a href="/category/innerfidelity" class="h6">InnerFidelity</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="140">

<font class="h4">Music</font>
<ul>
	<li><a href="/category/recording-month" class="h6">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="h6">Records To Die For</a></li>
	<li><a href="/category/music-and-recording-reviews" class="h6">Album Reviews</a></li>
	<li><a href="/category/music-and-recording-features" class="h6">Features</a></li>
</ul>

<font class="h4">Columns</font>
<ul>
	<li><a href="/category/we-see-it" class="h6">As We See It</a></li>
	<li><a href="/category/aural-robert" class="h6">Aural Robert</a></li>
	<li><a href="/category/brilliant-corners" class="h6">Brilliant Corners</a></li>
	<li><a href="/category/gramophone-dreams" class="h6">Gramophone Dreams</a></li>
	<li><a href="/category/my-back-pages" class="h6">My Back Pages</a></li>
	<li><a href="/category/rediscoveries" class="h6">ReDiscoveries</a></li>
	<li><a href="/category/re-tales" class="h6">Re-Tales</a></li>
	<li><a href="/category/revinylization" class="h6">Revinylization</a></li>
</ul>

<font class="h4">Retired Columns</font>
<ul>
	<li><a href="/category/analog-corner" class="h6">Analog Corner</a></li>
	<li><a href="/category/art-dudley-listening" class="h6">Art Dudley Listening</a></li>
	<li><a href="/category/fifth-element" class="h6">The Fifth Element</a></li>
	<li><a href="/category/audio-streams" class="h6">Audio Streams</a></li>
	<li><a href="/category/music-round" class="h6">Music in the Round</a></li>
	<li><a href="/category/entry-level" class="h6">The Entry Level</a></li>
	<li><a href="/category/face-music" class="h6">Face The Music</a></li>
	<li><a href="/category/fine-tunes" class="h6">Fine Tunes</a></li>
</ul>

<font class="h4">Features</font>
<ul>
	<li><a href="/category/features" class="h6">Special Features</a></li>
	<li><a href="/category/reference" class="h6">Reference</a></li>
	<li><a href="/category/audiophile-essentials" class="h6">Audiophile Essentials</a></li>
	<li><a href="/category/interviews" class="h6">Interviews</a></li>
	<li><a href="/category/think-pieces" class="h6">Think Pieces</a></li>
	<li><a href="/category/historical" class="h6">Historical</a></li>
	<li><a href="/category/mqa" class="h6">MQA</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="100">

<a href="/show-reports" class="h4">Show Reports</a>
<ul>
	<li><a href="/category/axpona-2022" class="h6">AXPONA 2022</a></li>
	<li><a href="/category/axpona-2019" class="h6">AXPONA 2019</a></li>
	<li><a href="/category/axpona-2018" class="h6">AXPONA 2018</a></li>
	<li><a href="/category/axpona-2017" class="h6">AXPONA 2017</a></li>
</ul>

<ul>
	<li><a href="/category/montreal-audio-fest-2022" class="h6">Montreal 2022</a></li>
	<li><a href="/category/montreal-audio-fest-2019" class="h6">Montreal 2019</a></li>
	<li><a href="/category/montreal-audio-fest-2018" class="h6">Montreal 2018</a></li>
	<li><a href="/category/ssi-2016" class="h6">SSI 2016</a></li>
	<li><a href="/category/ssi-2015" class="h6">SSI 2015</a></li>
</ul>

<ul>
	<li><a href="/category/ces-2019" class="h6">CES 2019</a></li>
	<li><a href="/category/ces-2018" class="h6">CES 2018</a></li>
	<li><a href="/category/ces-2017" class="h6">CES 2017</a></li>
	<li><a href="/category/ces-2016" class="h6">CES 2016</a></li>
</ul>

<ul>
	<li><a href="/category/rmaf-2019" class="h6">RMAF 2019</a></li>
	<li><a href="/category/rmaf-2018" class="h6">RMAF 2018</a></li>
	<li><a href="/category/rmaf-2017" class="h6">RMAF 2017</a></li>
	<li><a href="/category/rmaf-2016" class="h6">RMAF 2016</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="100">

<a href="/show-reports" class="h4">Show Reports</a>

<ul>
	<li><a href="/category/capital-audiofest-2022" class="h6">Capital AudioFest 2022</a></li>
	<li><a href="/category/paf-2022" class="h6">Pacific AudioFest 2022</a></li>
	<li><a href="/category/show-2022" class="h6">T.H.E. Show 2022</a></li>
	<li><a href="/category/munich-2022" class="h6">Munich 2022</a></li>
</ul>

<ul>
	<li><a href="https://www.stereophile.com/show-reports" class="h6"><B>More Show Reports</B></a></li>
</ul>

<a href="/category/news" class="h4">Latest News</a>
<ul>
	<li><a href="/category/news" class="h6">Audio News</a></li>
	<li><a href="/past-enewsletters" class="h6">Past eNewsletters</a></li>
</ul>

<font class="h4">Community</font>
<ul>
	<li><a href="/forum" class="h6">Forums</a></li>
	<li><a href="/galleries" class="h6">Galleries</a></li>
	<li><a href="/category/vote" class="h6">Vote</a></li>
	<li><a href="/category/sweepstakes" class="h6">Sweepstakes</a></li>
</ul>

</td>


<!-- 

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="120">

<font class="h4">Recommended<br>Components</font>
<ul>
	<li><a href="/content/2015-recommended-components" class="h6">Rec Comp 2015</a></li>
	<li><a href="/content/2014-recommended-components" class="h6">Rec Comp 2014</a></li>
	<li><a href="/content/2013-recommended-components" class="h6">Rec Comp 2013</a></li>
	<li><a href="/content/2012-recommended-components" class="h6">Rec Comp 2012</a></li>
</ul>

<font class="h4">Products of<br>the Year</font>
<ul>
	<li><a href="/content/stereophiles-products-2013" class="h6">POTY 2014</a></li>
	<li><a href="/content/stereophiles-products-2013" class="h6">POTY 2013</a></li>
	<li><a href="/content/istereophileis-products-2012" class="h6">POTY 2012</a></li>
</ul>

<font class="h4">Retired Blogs</font>
<ul>
	<li><a href="/category/jana-dagdagan" class="h6">Jana Dagdagan</a></li>
	<li><a href="/category/jason-victor-serinus" class="h6">Jason Serinus</a></li>
	<li><a href="/category/robert-baird" class="h6">Robert Baird</a></li>
	<li><a href="/category/fred-kaplan" class="h6">Fred Kaplan</a></li>
	<li><a href="/category/stephen-mejias" class="h6">Stephen Mejias</a></li>
	<li><a href="/category/ariel-bitran" class="h6">Ariel Bitran</a></li>
	<li><a href="/category/wes-phillips" class="h6">Wes Phillips</a></li>
</ul>

</td>
 -->

<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="140">

<font class="h4">Shop</font>
<ul>
	<li><a href="http://shop.stereophile.com" class="h6">Recordings</a></li>
<!--	<li><a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=126" class="h6">Backissues</a></li> -->
	<li><a href="http://shop.stereophile.com" class="h6">Buyer's Guides</a></li>
	<li><a href="http://shop.stereophile.com" class="h6">More . . .</a></li>
</ul>

<font class="h4">Resources</font>
<ul>
	<li><a href="/audiophile-societies" class="h6">Audiophile Societies</a></li>
	<li><a href="/newsletter-signup" class="h6">eNewsletter Sign-up</a></li>
	<li><a href="/contact" class="h6">Contact Us</a></li>
	<li><a href="/about-us" class="h6">About Us</a></li>
	<li><a href="/contact" class="h6">Customer Service</a></li>
	<li><a href="/rss.xml" class="h6">RSS Feed</a></li>
	<li><a href="http://hifishowlive.com" class="h6">The UK Hi-Fi Show Live</a></li>
	<li><a href="http://www.avtechmediausa.com/mediakits.html" class="h6">Media Kits</a></li>
<!--	<li><a href="http://olt.theygsgroup.com/ten/" class="h6">Permissions/Reprints</a></li> -->
	<li><a href="http://www.avtechmediausa.com/privacy.html" class="h6">Privacy</a></li>
	<li><a href="http://www.avtechmediausa.com/terms.html" class="h6">Terms of Use</a></li>
</ul>

<font class="h4">Subscriptions</font>
<ul>
	<li><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=STP&cds_page_id=267995" class="h6">New Subscription</a></li>
	<li><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=STP&cds_page_id=267995" class="h6">Digital Subscription</a></li>
	<li><a href="https://service.stereophile.com" class="h6">Renew</a></li>
	<li><a href="https://service.stereophile.com" class="h6">Sub Services</a></li>
<!--	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=7**A02" class="h6">Give a Gift</a></li> -->
</ul>

</td>


<!--  -->

</tr>
</table>

</div>

<div class="footerbox">
<img src="/sites/all/themes/hometech/images/avtechmedialogo.png" width="100" height="110" border="0" align=left hspace=20>
<span class="copyright">&copy; 2022 Stereophile<br>AVTech Media Americas Inc., USA<br>All rights reserved</span>
</div>
  </div>

<!--  -->


<!-- close footer-->

</div>

<!-- Begin SubPop Tag -->
<div id="sub_pop">
<a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=STP&cds_page_id=267995" id="pop_click" target="_BLANK"><img src="/images/STRP_SVIP_550x400-1.jpg" width="550" border="0"></a><a href="#" target="_self"><img src="/sites/all/themes/hometech/images/close.jpg" id="pop_close" width="550"  border="0"></a>
</div>
<!-- End SubPop Tag -->

<!-- close footerwrapper-->

</div>

<!-- close mainwrapper-->

</div>

  <div id="fancy_login_dim_screen"></div><div id="fancy_login_login_box"><div id="fancy_login_form_contents"><a href="#" id="fancy_login_close_button">X</a><div id="fancy_login_user_login_block_wrapper"><form action="/content/vacvon-schweikertkronosesotericaurenderhanaultra-q?destination=node/283169" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass--2">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass--2" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-Sb4x4Rahqelxn7bRN8m0NueXVkRneTGUFp4SIUIjzPY" />
<input type="hidden" name="form_id" value="fancy_login_user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit-1668275680" name="op" value="Log in" class="form-submit" /></div><div class="homepage-textfield"><div class="form-item form-type-textfield form-item-homepage">
  <label for="edit-homepage">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-homepage" name="homepage" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form></div></div></div></div></div>

<script>
var sect = 'capital_audiofest_2022';
var story_path = '/content/vacvon-schweikertkronosesotericaurenderhanaultra-q';
var pbGlobal = { pageType: "article" };
var network_code = '/21699098820/';
var adunit = 'stereophile/';
var adslot = network_code + adunit + sect;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
/* googletag.pubads().collapseEmptyDivs(false); */
(function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node =document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
})();
</script>

<script>
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) {
         window.headertag = googletag;
      }
   });
</script>

<script>
googletag.cmd.push(function() {

        var slot = googletag.defineSlot(adslot, [[728, 90], [1000,90]], "div-gpt-ad-1000-90-1").addService(googletag.pubads()).setTargeting("pos", "top").setTargeting("tile", "1").setCollapseEmptyDiv(true);
                slot.addService(googletag.pubads()); 

        var slot = googletag.defineSlot(adslot, [336, 70], "div-gpt-ad-336-70-1").addService(googletag.pubads()).setTargeting("tile", "2").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());

        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]],  "div-gpt-ad-336-280-1").addService(googletag.pubads()).setTargeting("tile", "4").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-1").addService(googletag.pubads()).setTargeting("tile", "5").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-2").addService(googletag.pubads()).setTargeting("tile", "6").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-3").addService(googletag.pubads()).setTargeting("tile", "7").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-4").addService(googletag.pubads()).setTargeting("tile", "8").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-5").addService(googletag.pubads()).setTargeting("tile", "9").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-6").addService(googletag.pubads()).setTargeting("tile", "10").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-7").addService(googletag.pubads()).setTargeting("tile", "12").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]], "div-gpt-ad-336-280-3").addService(googletag.pubads()).setTargeting("tile", "13").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]], "div-gpt-ad-336-280-2").addService(googletag.pubads()).setTargeting("tile", "14").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 1200], "div-gpt-ad-336-1200-1").addService(googletag.pubads()).setTargeting("tile", "11").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 1200], "div-gpt-ad-336-1200-2").addService(googletag.pubads()).setTargeting("tile", "3").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[728, 90], [1000,90]], "div-gpt-ad-1000-90-2").addService(googletag.pubads()).setTargeting("pos", "bottom").setTargeting("tile", "15").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
	
        var slot = googletag.defineOutOfPageSlot(adslot,"takeover-background").setTargeting("pos", "top").setCollapseEmptyDiv(true,true);
        slot.addService(googletag.pubads());

        var slot = googletag.defineSlot(adslot,[[1020,250]],"SuperHeader").setTargeting("pos", "top").setCollapseEmptyDiv(true,true);
        slot.addService(googletag.pubads());
			
        googletag.pubads().setTargeting("sect",sect);
        googletag.pubads().setTargeting("page",story_path);
        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});
        googletag.enableServices();
	jQuery(document).trigger('hometech.adsDefined');

});                
</script>

<!-- eNewsletter Tag -->
<script id="emailsignup" listidmaster="6700EAF45F07D38E265CD4B4ACA12484" signupbtnhexcolor="#000000" eauthowner="NSPH1" sourcebrand="na" trigger="#TRIGGERBUTTON"  src="//media.whatcounts.com/ten_hometech/popupproto/custom_signup.js"></script>
<!-- End eNewsletter Tag -->

</body></html>
