
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Roboto:400,900,‌​700,500,300,100" rel="stylesheet" type="text/css">
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="next" href="/content/ortofon-mc-century-phono-cartridge-specifications" />
<link rel="shortcut icon" href="https://www.stereophile.com/images/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stereophile.com/content/ortofon-mc-century-phono-cartridge" />
<link rel="shortlink" href="https://www.stereophile.com/node/268608" />
<meta property="og:site_name" content="Stereophile.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereophile.com/content/ortofon-mc-century-phono-cartridge" />
<meta property="og:title" content="Ortofon MC Century phono cartridge" />
<meta property="og:updated_time" content="2021-09-07T13:59:07-07:00" />
<meta property="og:image" content="https://www.stereophile.com/images/921acorn.promo_.jpg" />
<meta property="article:published_time" content="2021-09-07T12:28:39-07:00" />
<meta property="article:modified_time" content="2021-09-07T13:59:07-07:00" />
<meta itemprop="name" content="Ortofon MC Century phono cartridge" />
<title>Ortofon MC Century phono cartridge | Stereophile.com</title>
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_zRA_i8ZUDzUeBKyyCwuOZ16gbEfCVU68zh7MB70AbcQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_2uBvLuK5u0KCGRv9wFg3SpAl2MlJNPIW42egrsNOQNA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_RdNWInDNZqiF2V2HVPkMV7Hlf6Gx81WQeF70i9dEuYY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="print" />
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/jquery-extend-3.4.0.js?v=1.7.2"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.7.2"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/drupal.js?qvxuzz"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/eu_cookie_compliance/js/jquery.cookie-1.4.1.min.js?v=1.4.1"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/ajax.js?v=7.70"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/progress.js?qvxuzz"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/image_caption/image_caption.min.js?qvxuzz"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/quote/quote.js?qvxuzz"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/ultimenu/js/ultimenu.js?qvxuzz"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/views/js/base.js?qvxuzz"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/views/js/ajax_view.js?qvxuzz"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/field_group/field_group.js?qvxuzz"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/quicktabs/js/quicktabs.js?qvxuzz"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/fancy_login/js/fancy_login.js?qvxuzz"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/themes/hometech/js/subad.js?qvxuzz"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/themes/hometech/js/gptevents.js?qvxuzz"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/themes/hometech/js/ResizeSensor.js?qvxuzz"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/themes/hometech/js/script.js?qvxuzz"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"hometech","theme_token":"ycT0l78Pb43YZXW9n95hci0juui3lMFFROTbMQcrRnU","jquery_version":"1.7","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/eu_cookie_compliance\/js\/jquery.cookie-1.4.1.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ignore_user\/ignore_user.js":1,"sites\/all\/modules\/image_caption\/image_caption.min.js":1,"sites\/all\/modules\/quote\/quote.js":1,"sites\/all\/modules\/ultimenu\/js\/ultimenu.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/field_group\/field_group.js":1,"sites\/all\/modules\/quicktabs\/js\/quicktabs.js":1,"sites\/all\/modules\/fancy_login\/js\/fancy_login.js":1,"sites\/all\/themes\/hometech\/js\/subad.js":1,"sites\/all\/themes\/hometech\/js\/gptevents.js":1,"sites\/all\/themes\/hometech\/js\/ResizeSensor.js":1,"sites\/all\/themes\/hometech\/js\/script.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/book\/book.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"modules\/forum\/forum.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/quote\/quote.css":1,"sites\/all\/modules\/ultimenu\/css\/ultimenu.css":1,"sites\/all\/modules\/ultimenu\/skins\/ultimenu-basic.css":1,"sites\/all\/modules\/quicktabs\/css\/quicktabs.css":1,"images\/honeypot\/honeypot.css":1,"sites\/all\/modules\/fancy_login\/css\/fancy_login.css":1,"sites\/all\/themes\/hometech\/css\/style.css":1,"sites\/all\/themes\/hometech\/css\/print.css":1}},"quote_nest":2,"urlIsAjaxTrusted":{"\/content\/ortofon-mc-century-phono-cartridge":true,"\/system\/ajax":true,"\/content\/ortofon-mc-century-phono-cartridge?destination=node\/268608":true},"field_group":{"hidden":"full"},"quicktabs":{"qt_related_posts":{"name":"related_posts","tabs":[{"vid":"related_block","display":"block","args":"%1","view_path":"node%2F268608","view_dom_id":1,"ajax_args":"268608","actual_args":["268608"]},{"bid":"views_delta_related_block-block_1","hide_title":1},{"bid":"views_delta_related_block-block_2","hide_title":1},{"bid":"views_delta_related_block-block_3","hide_title":1}],"ajaxPageState":{"jquery_version":"1.7"}}},"ajax":{"edit-submit-1631102653":{"wrapper":"fancy_login_user_login_block_wrapper","callback":"fancy_login_user_login_block_ajax_callback","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Log in"}}},"fancyLogin":{"screenFadeColor":"black","screenFadeZIndex":"10","loginBoxBackgroundColor":"#ddd","loginBoxTextColor":"black","loginBoxBorderColor":"#fff","loginBoxBorderWidth":"0","loginBoxBorderStyle":"none","loginPath":"user\/login","dimFadeSpeed":500,"boxFadeSpeed":1000,"hideObjects":0,"disableRegistration":1}});
//--><!]]>
</script>
<script type="text/javascript">var AccountName="aumostereophilehub"</script>
<script type="text/javascript" src="//www.stereophile.com/sites/all/themes/hometech/js/cookie/jquery.cookie.js"></script>
<script type='text/javascript' src='//js-sec.indexww.com/ht/htw-tenhome.js'></script>

<script type="text/javascript" src="/sites/all/themes/hometech/js/jquery.sticky.js"></script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script><![endif]-->

<script>
	jQuery(function(){
		if( !/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
			if (jQuery("#isAdmin").val() == 1) {
				jQuery("#navbar").sticky({ topSpacing: 30 });
			} else {
				jQuery("#navbar").sticky({ topSpacing: 0 });
			}
		} else {
			jQuery("#navbar").css("top","0px");
		}

	});
</script>

<script type="text/javascript">
  jQuery(document).ready(function() {
    jQuery(".tabLink").each(function(){
      jQuery(this).click(function(){
        tabeId = jQuery(this).attr('id');
        jQuery(".tabLink").removeClass("activeLink");
        jQuery(this).addClass("activeLink");
        jQuery(".tabcontent").addClass("hide");
        jQuery("#"+tabeId+"-1").removeClass("hide")
        return false;
      });
    });
  });
</script>

<script>
var a = Math.floor(Math.random()*9999999999+1)
var random_number = a;
</script>

<!-- Begin Google Tag -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6307361-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6307361-5');
</script>
<!-- End Google Tag -->

<!-- Begin ShareThis Tag -->
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5dfbe2e6ef89c000125fb33c&cms=sop' async='async'></script>
<!-- End ShareThis Tag -->

</head>

<body >


<div id="takeover-background" class="pagebuilder_ad outofpage"><script>jQuery(document).on('hometech.adsDefined', function() {googletag.cmd.push(function() {headertag.display("takeover-background");
});});</script></div>    <div id="TakeoverBackground">
        <div id="PageContainer" class="no-superheader">
	<div id="SuperHeader_wrapper">
        <div id="SuperHeader" class="pagebuilder_ad "><script>jQuery(document).on('hometech.adsDefined', function() {googletag.cmd.push(function() {headertag.display("SuperHeader");
});});</script></div></div>
    
<!-- main wrapper -->

<div id="mainwrapper">

<!-- header -->
<div id="header-wrapper">
<div id="header">
<a href="/"><div id="logo"></div></a>
</div>
</div>

<!-- navbar -->
<div id="navbar-wrapper">
<div id="navbar">
<a href="/"><div id="navhome"></div></a>
  <div class="region region-navbar">
    <div id=navlogin>

<table cellpadding=0 cellspacing=8 border=0>

<tr>
<td align=center><a href="https://www.facebook.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_facebook.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="https://twitter.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_twitter.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="https://www.youtube.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_youtube.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="/user/login"><span class="navlogin">
LOG IN | JOIN</span></a></td>

<td align=center><a href="/user/login"><img src="/sites/all/themes/hometech/images/navarrow_right.png" width="10" height="13" border="0"></a></td>

</tr></table>

</div><form action="/content/ortofon-mc-century-phono-cartridge" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Na1xxsMsq60y6H8_fdfjJrfuZ7Pzbi_3M4dmqh41LYc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form><ul class="ultimenu horizontal ultimenu-htb ultimenu-main-menu ultimenu-basic clearfix">
  <li class="first has-ultimenu"><a href="/equipmentreviews" title="" class="ultimenu-item">REVIEWS</a><section  class="ultimenu-flyout ultimenu-main-reviews clearfix">  <div class="region region-ultimenu-main-reviews">
    
<table  width="550" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Loudspeakers</font>
<ul>
	<li><a href="/category/floor-loudspeaker-reviews" class="navitem">Floorstanding</a></li>
	<li><a href="/category/stand-loudspeaker-reviews" class="navitem">Stand/Bookshelf</a></li>
	<li><a href="/category/subwoofer-reviews" class="navitem">Subwoofers</a></li>
</ul>

<font class="navhead">Amplification</font>
<ul>
	<li><a href="/category/tube-preamp-reviews" class="navitem">Tube Preamps</a></li>
	<li><a href="/category/tube-power-amp-reviews" class="navitem">Tube Power Amps</a></li>
	<li><a href="/category/solid-state-preamp-reviews" class="navitem">Solid Preamps</a></li>
	<li><a href="/category/solid-state-power-amp-reviews" class="navitem">Solid Power Amps</a></li>
	<li><a href="/category/integrated-amp-reviews" class="navitem">Integrated Amps</a></li>
	<li><a href="/category/phono-preamp-reviews" class="navitem">Phono Preamps</a></li>
</ul>


</td>


<!--  -->


<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Digital Sources</font>
<ul>
	<li><a href="/category/cd-playertransport-reviews" class="navitem">CD</a></li>
	<li><a href="/category/hi-rez-disc-playertransport-reviews" class="navitem">Hi-Rez Disc</a></li>
	<li><a href="/category/digital-processor-reviews" class="navitem">Digital Processors</a></li>
	<li><a href="/category/computer-audio-reviews" class="navitem">Computer Audio</a></li>
	<li><a href="/category/media-server-reviews" class="navitem">Media Servers</a></li>
</ul>

<font class="navhead">Analog Sources</font>
<ul>
	<li><a href="/category/turntable-reviews" class="navitem">Turntables</a></li>
	<li><a href="/category/tonearm-reviews" class="navitem">Tonearms</a></li>
	<li><a href="/category/phono-cartridge-reviews" class="navitem">Phono Cartridges</a></li>
	<li><a href="/category/fm-tuner-reviews" class="navitem">FM Tuners</a></li>
</ul>

<font class="navhead">Featured</font>
<ul>
	<li><a href="/category/budget-component-reviews" class="navitem">Budget Components</a></li>
	<li><a href="/category/audacious-audio" class="navitem">Audacious Audio</a></li>
	<li><a href="/category/j-gordon-holt" class="navitem">J. Gordon Holt</a></li>
	<li><a href="/category/innerfidelity" class="navitem">InnerFidelity</a></li>
</ul>

</td>


<!--  -->



<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Accessories</font>
<ul>
	<li><a href="/category/cable-reviews" class="navitem">Cables</a></li>
	<li><a href="/category/phono-accessory-reviews" class="navitem">Phono Accessories</a></li>
	<li><a href="/category/powerline-accessory-reviews" class="navitem">Powerline</a></li>
	<li><a href="/category/room-treatment-reviews" class="navitem">Room Treatments</a></li>
	<li><a href="/category/stand-and-rack-reviews" class="navitem">Stands/Racks</a></li>
	<li><a href="/category/headphone-reviews" class="navitem">Headphones</a></li>
	<li><a href="/category/miscellaneous" class="navitem">Miscellaneous</a></li>
</ul>

<font class="navhead">Music</font>
<ul>
	<li><a href="/category/recording-month" class="navitem">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="navitem">Records To Die For</a></li>
	<li><a href="/category/music-and-recording-reviews" class="navitem">Album Reviews</a></li>
	<li><a href="/category/music-and-recording-features" class="navitem">Music/Recording Features</a></li>
</ul>



</td>


</tr></table>
  </div>
</section></li>
<li class="has-ultimenu"><a href="/recommended" title="" class="ultimenu-item">RECOMMENDED</a><section  class="ultimenu-flyout ultimenu-main-recommended clearfix">  <div class="region region-ultimenu-main-recommended">
    <table  width="220" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Equipment</font>
<ul>
	<li><a href="/category/recommended-components" class="navitem">Recommended Components</a></li>
	<li><a href="/category/products-year" class="navitem">Products of the Year</a></li>
</ul>

<font class="navhead">Music</font>
<ul>
	<li><a href="/category/recording-month" class="navitem">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="navitem">Records To Die For</a></li>
	<li><a href="http://shop.stereophile.com/" class="navitem">Stereophile Recordings</a></li>
</ul>

<font class="navhead">More</font>
<ul>
	<li><a href="/category/audiophile-essentials" class="navitem">Audiophile Essentials</a></li>
	<li><a href="/category/eisa-awards" class="navitem">EISA Awards</a></li>
</ul>

</td>

</tr></table>  </div>
</section></li>
<li class="has-ultimenu"><a href="/columns" title="" class="ultimenu-item">COLUMNS</a><section  class="ultimenu-flyout ultimenu-main-columns clearfix">  <div class="region region-ultimenu-main-columns">
    <table  width="220" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Columns</font>
<ul>
	<li><a href="/category/analog-corner" class="navitem">Analog Corner</a></li>
	<li><a href="/category/we-see-it" class="navitem">As We See It</a></li>
	<li><a href="/category/gramophone-dreams" class="navitem">Gramophone Dreams</a></li>
	<li><a href="/category/my-back-pages" class="navitem">My Back Pages</a></li>
	<li><a href="/category/re-tales" class="navitem">Re-Tales</a></li>
	<li><a href="/category/revinylization" class="navitem">Revinylization</a></li>
</ul>

<font class="navhead">Retired Columns & Blogs</font>
<ul>
	<li><a href="/category/art-dudley-listening" class="navitem">Art Dudley Listening</a></li>
	<li><a href="/category/music-round" class="navitem">Music in the Round</a></li>
	<li><a href="/category/fifth-element" class="navitem">The Fifth Element</a></li>
	<li><a href="/category/audio-streams" class="navitem">Audio Streams</a></li>
	<li><a href="/category/entry-level" class="navitem">The Entry Level</a></li>
	<li><a href="/category/face-music" class="navitem">Face The Music</a></li>
	<li><a href="/category/fine-tunes" class="navitem">Fine Tunes</a></li>
	<li><a href="/category/jana-dagdagan" class="navitem">Jana Dagdagan</a></li>
	<li><a href="/category/jason-victor-serinus" class="navitem">Jason Victor Serinus</a></li>
	<li><a href="/category/robert-baird" class="navitem">Robert Baird</a></li>
	<li><a href="/category/fred-kaplan" class="navitem">Fred Kaplan</a></li>
	<li><a href="/category/stephen-mejias" class="navitem">Stephen Mejias</a></li>
	<li><a href="/category/ariel-bitran" class="navitem">Ariel Bitran</a></li>
	<li><a href="/category/wes-phillips" class="navitem">Wes Phillips</a></li>
</ul>


</td>

</tr></table>  </div>
</section></li>
<li class="has-ultimenu"><a href="/show-reports" title="" class="ultimenu-item">SHOWS</a><section  class="ultimenu-flyout ultimenu-main-shows clearfix">  <div class="region region-ultimenu-main-shows">
    <table  width="400" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->



<td valign="top" width="">

<font class="navhead">Consumer Electronics Show</font>
<ul>
	<li><a href="/category/ces-2019" class="navitem">CES 2019</a></li>
	<li><a href="/category/ces-2018" class="navitem">CES 2018</a></li>
</ul>

<font class="navhead">Rocky Mountain Audio Fest</font>
<ul>
	<li><a href="/category/rmaf-2019" class="navitem">RMAF 2019</a></li>
	<li><a href="/category/rmaf-2018" class="navitem">RMAF 2018</a></li>
</ul>

<font class="navhead">AXPONA</font>
<ul>
	<li><a href="/category/axpona-2019" class="navitem">AXPONA 2019</a></li>
	<li><a href="/category/axpona-2018" class="navitem">AXPONA 2018</a></li>
</ul>

<font class="navhead">Montreal Audio Expo</font>
<ul>
	<li><a href="/category/montreal-audio-fest-2019" class="navitem">Montreal 2019</a></li>
	<li><a href="/category/montreal-audio-fest-2018" class="navitem">Montreal 2018</a></li>
</ul>

</td>


<!--  -->


<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Miscellaneous</font>
<ul>
	<li><a href="/category/show-2021" class="navitem">T.H.E. Show 2021</a></li>
	<li><a href="/category/florida-audio-expo-2020" class="navitem">Florida Audio Expo 2020</a></li>
	<li><a href="/category/capital-audiofest-2019" class="navitem">Capital AudioFest 2019</a></li>
	<li><a href="/category/toronto-audiofest-2019" class="navitem">Toronto Audiofest 2019</a></li>
	<li><a href="/category/munich-2019" class="navitem">Munich 2019</a></li>
</ul>

<ul>
	<li><a href="https://www.stereophile.com/show-reports" class="navitem"><B>More Reports</B></a></li>
</ul>

</td>


<!--  -->


</tr></table>  </div>
</section></li>
<li><a href="/category/news" title="" class="ultimenu-item">NEWS</a></li>
<li><a href="/forum" title="" class="ultimenu-item">FORUMS</a></li>
<li><a href="/galleries" title="" class="ultimenu-item">GALLERIES</a></li>
<li class="last has-ultimenu"><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A01" title="" class="ultimenu-item">SUBSCRIBE</a><section  class="ultimenu-flyout ultimenu-main-subscribe clearfix">  <div class="region region-ultimenu-main-subscribe">
    <table  width="160" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<ul>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A01" class="navitem">Print Magazine</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A02" class="navitem">Digital Magazine</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="navitem">Renew</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="navitem">Subscriber Services</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=7**A01" class="navitem">Give A Gift</a></li>
</ul>


</td>

</tr></table>  </div>
</section></li>
</ul>
  </div>
</div>
</div>

<!-- content wrapper -->

<div id="contentwrapper">

<!-- top banner ad -->

<div id="topbannerad" style="text-align: center;">
<div id="div-gpt-ad-1000-90-1" style="width: 1000px; height: 90px">
    <script type="text/javascript">
      jQuery(document).on('hometech.adsDefined', function() {
      googletag.cmd.push(function() {
      headertag.display("div-gpt-ad-1000-90-1");
      });
      });	
    </script>
</div>
</div>

<!-- main -->

<div id="main">

<!-- left column -->
<div id="left">
  <div class="region region-content">
    
<div id="node-268608" class="node">

    <div class="meta">
          
<div class="headhome600"><img src="/sites/all/themes/hometech/images/headiconlarge.png" width="48" height="44" border="0" align="left"></img><h1><a href="/category/phono-cartridge-reviews">Phono Cartridge Reviews</a> </h1></div>
      
        </div>

<div class="title-content-space"><h2>Ortofon MC Century phono cartridge</h2></div>

<div class="meta">


<div class="submitted-author-story">
<a href="/writer/90" title="View more from Michael Fremer">Michael Fremer</a> <span class="seperator">&nbsp;&#124;&nbsp;&nbsp;</span>Sep 7, 2021  	

</div>


<P>

<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons"></div>
<!-- ShareThis END -->

<P>

</div>

  <div class="content clear-block">
    <p><img src="https://www.stereophile.com/images/styles/600_wide/public/921acorn.promo_.jpg" alt="" /></p>    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">
A few years ago, Leif Johannsen, Ortofon's chief officer of acoustics and technology, was tasked with designing new products to commemorate the company's 100th anniversary, in 2018 (footnote 1). Ten years ago, to celebrate Ortofon's 90th, he came up with the radical A90 moving-coil cartridge, which used Selective Laser Melt (SLM) technology to laser-weld together microparticles of stainless steel, layer by layer, to produce a 3D-printed metal body whose shape would have been impossible to machine. The process produces a cartridge body of greater than usual rigidity and density that dramatically reduces resonances. For Ortofon's 95th anniversary, Johannsen devised the A95. The A90 ($4200) and A95 ($6499) are two of my favorite cartridges from <I>any</I> manufacturer. Between those models, Johannsen designed the MC Anna ($8924), which was then Ortofon's most expensive MC cartridge, named after operatic soprano Anna Netrebko.
<P>
The MC Anna's curvaceous body is made not of stainless steel but of titanium. Unlike the A90's, the Anna's armature is nonmagnetic, which means it's lower in both mass and the amount of back-EMF it produces, with the result of wider dynamic range. However, omitting the ferrous material from the armature reduced the cartridge's already low output. Johannsen compensated with a new, more efficient neodymium and iron-cobalt generating system that produced more uniformly delivered magnetic field strength, which, according to Ortofon, allowed each coil to sense identical flux density, regardless of its position.
<P>
The A95, released a few years after the MC Anna, more closely resembled the A90 in appearance, but incorporated some of the Anna's innovations at a considerably lower price ($6499), including a body of SLM titanium and a nonmagnetic armature. The A95 retained the A90's nimble, uncolored sound, along with some of the Anna's richness and fullness. Overall, the A95's sound was more fully fleshed out than the A90's, which some (not I) had found a bit lean. I occasionally install and use the A90, maybe in part to be reminded of what was then a breakthrough design. I still enjoy listening to it.
<P>
Still, the MC Anna's sound was somewhat fat on the bottom, though not objectionably so. In my May 2013 column, I described it as "a slight but broad nudge in the lower mids and upper bass." Though the MC Anna was equally enjoyable with every kind of music, I found it most appropriate for acoustic music, not rock.
<P>
Like the MC Anna, the MC Century is big, and, at 15gm, just 1gm lighter. But its body is more angular, while avoiding, for obvious reasons, parallel surfaces. As with the Anna, the Century's body is of SLM titanium, parts of the magnet system are made of an iron-cobalt alloy, there's an armature-damping system claimed to provide "complete elimination of unwanted resonance," and the cantilever is fitted with a "nude" Ortofon Replicant 100 diamond stylus, which Ortofon claims is closest in shape to the cutting-head stylus used to create the groove in the first place, for maximal contact with the groove walls. In terms of parts, the biggest difference between the MC Anna and the MC Century is in their cantilever materials: boron for the Anna, diamond for the Century. (For other specifications, see sidebar.)
<P>
<img src="/images/921acornortstyl.jpg" width="600" height="630" alt="921acornortstyl">
<P>
<div class="photocaption">Viewed under magnification, the MC Century's stylus&#151;seen here with SRA set to 92&#176;&#155;is cleanly bonded to its cantilever.</div>
<P>
The Century's bottom protective cover is made of a proprietary thermo-plastic elastomer (TPE) with high damping properties. There's also a click-to-fit stylus guard. Only 100 MC Centurys will be produced, for $12,000 each.
<P>
<B>Description and Setup</B><br>
Unlike the MC Anna, the MC Century's stylus is not tucked under its body, which makes alignment easier. On the other hand, the stylus isn't fully exposed, as it is on the Goldfinger Statement ($16,000), which means it's comfortably protected from a costly "Oops!"&#151;unless you're extremely unlucky or clumsy or both.
<P>
The MC Century is a perfect match for a high-mass, high-precision tonearm with gimbaled bearing, like the <A HREF="https://www.stereophile.com/content/analog-corner-278-swedish-analog-technologies-lm-09-tonearm-ds-audio-master1-optical">Swedish Analog Technologies arm</A> I used. Setup was straightforward, and with the arm parallel to the record surface, the stylus rake angle (SRA) was 92.7&#176;. Under dynamic conditions this would be even closer to 92&#176;, but remember: The cutter-head SRAs measured for Jon M. Risch and Bruce R. Maier's groundbreaking article in the March 1981 issue of <I>Audio</I> magazine, "<A HREF="https://www.analogplanet.com/images/512MFVTA_article.pdf">More Than One Vertical Tracking Angle</A>," ranged from 91&#176; to 94&#176;&#151;so 92&#176; is a reasonable compromise. If you want to set it by ear for each record in your collection, starting at a measured 92&#176;, please do!
<P>
I was able to confirm many of Ortofon's specifications for this hand-built, limited-edition cartridge, including the channel separation and channel balance, both at 1kHz, of a respective 25dB and 0.5dB. Using a microscope to view and photograph the MC Century's stylus allowed me to see the high-precision bond between the tip and the diamond cantilever. (My stockpile of dozens of such photos from various manufacturers shows a wide range of quality, including a few with big globs of glue that almost obscure the stylus while adding unwanted mass.) In short, everything visible and measurable in the MC Century is what you should expect for $12,000 or $8000 or even $5000. As for the sound . . .
<P>
<B>Sound</B><br>
There are "house sounds" among the best cartridge manufacturers, with variations depending on such factors as price and technology. The "less best" manufacturers produce wildly varying sonics among their different models. So the cartridges from Yoshio Matsudaira, for instance, whether sold under his brand My Sonic Labs or others&#151;including Air-Tight, Haniwa, and TechDAS&#151;share a few particular sonic qualities, although the sound of each is distinctive, depending on price, stylus, etc. The same is true of the cartridge lines of Lyra, Benz-Micro, and Dynavector (though I've not heard a Dynavector in a long time). While all of the cartridges in Ortofon's HiFi line&#151;the Windfeld Ti, A90, A95, MC Anna, MC Century, etc.&#151;sound more alike than different, there were definite differences between the MC Anna and the new MC Century.
<P>
I ran the MC Century into the Ypsilon VPS-100 Silver phono preamplifier using Ypsilon's MC-16 step-up transformer, and into the CH Precision P1 phono stage (through both the voltage- <I>and</I> current-amplification inputs). While there were differences, the basic contours of the MC Century's sound were consistent.
<P>
That sound was free of any mechanical artifacts, bright edges, or etch. Take the MC Anna's bottom end, and considerably tighten it up without damaging that cartridge's attractive low-end voluptuousness, to produce the kind of bottom-end depth and authority usually associated with tape. (I don't think I've ever before used the T-word in a cartridge review.) Splice all that to the A95's retrieval of detail and ability to carve aural images in three dimensions, and add the Windfeld Ti's luxuriously natural midband, and you have a general understanding of what this cartridge does. Were I able to measure the MC Century's frequency response, I'm sure it would be remarkably flat and smooth, minus the usual top-end peak.
<P>
Did you know that, in 1994, Classic Records produced a series of test pressings of 78rpm editions of RCA Living Stereo LP releases? Neither did I. An Australian friend snagged a few for me, including Fritz Reiner and the Chicago Symphony Orchestra performing Strauss <I>Waltzes</I> (LSC-2500), Prokofiev's <I>Lieutenant Kij&#233;</I> (LSC-2150), and, with pianist Byron Janis, Liszt's <I>Totentanz</I> (LSC-2541). The MC Century moved through these high-speed and, of course, well-spread-out grooves with ease. The bottom end and dynamic slam on these 78s is <I>insane</I>, but even more impressive was the wide-open midband generosity and the sonic <I>wholeness</I>, as well as the stage width and depth.
<P>
While the MC Century delivered solidly three-dimensional images, it left none of them hanging unnaturally in space. Instead, it presented the best recordings "whole" without obscuring detail. Its resolution of low-level information&#151;hall reverberation and instrumental decays&#151;was as good as I've heard from any cartridge, and better than most, without spotlighting.
<P>
The Replicant 100 stylus profile is among the most radical, but when properly set up it will deliver resolution of fine detail without any mechanical additives. The shimmer of drummer Allan Mednard's cymbals on bassist Ben Allison's new <I>Layers of the City</I> (Sonic Camera SC-1701-1) was noticeably more resolved than through two other excellent and costly cartridges here for review, which smoothed them over to a <I>sssshhhhhh</I>. Yet the MC Century was also a real smoothie&#151;it tracked vocal sibilants as well as any cartridge I've heard, and certainly better than did van den Hul's Colibri XGW Stradivarius Signature, reviewed in my August 2018 column.
<P>
The MC Century might be the cartridge for those who find even the SL version of Lyra's Atlas too analytical. I think the Atlas SL has somewhat greater midrange transparency in the sense of an "open window," but it doesn't match the MC Century's harmonic generosity, which is closer to that of the Etna SL. Then again, the Etna SL isn't as open and transparent, and it lacks the Atlas's and the MC Century's drama and dynamic authority.
<P>
<B>Summing Up</B><br>
Of all of the costly and magnificent-sounding cartridges I've reviewed, the MC Century gets out of the way better than any&#151;and, like the Transfiguration Proteus D, does so without producing the boredom of some of the softies-but-goodies.
<P>
The MC Century is supposed to be Ortofon's finest cartridge to date. It is. I can't imagine how Leif Johannsen can ever top it, but I'm sure he'll try.
<P>
<HR>
Footnote 1: Leif Johannsen discusses all of Ortofon's centenary products in a <A HREF="https://youtu.be/sOw6n2OZiQ4">video I shot at High End 2018</A>.



</div></div></div>  <div id="book-navigation-268608" class="book-navigation">




        <div class="page-links clear-block">

<!--             -->

             <div align="right"><span class="articlecontinues">NEXT: <a href="/content/ortofon-mc-century-phono-cartridge-specifications" title="Next Page"> Specifications</a>  &#187;</span></div>
          </div>
    

<table width="600" border="0" cellspacing="0" cellpadding="0" align=center>

<tr><td colspan=3><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="30" border="0"></td></tr>

<tr><td valign=top width=290>
<div class="headhome290"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"></img><span class="book-navigation-title">COMPANY INFO</span></div>

<table width="290" border="0" cellspacing="0" cellpadding="0">

<tr><td>
<div id=companyinfo>

<div class="c_name_addr">Ortofon A/S</div>

<div class="c_name_addr">US Distributor: Ortofon Inc.</div>

<div class="c_name_addr">500 Executive Boulevard, Suite 102</div>

<div class="c_name_addr">Ossining, NY 10562</div>


<div class="c_name_addr">(914) 762-8646</div>

<div class="c_name_addr"><a href="https://www.ortofon.com">www.ortofon.com</a></div>

</div>
</td></tr>
<tr><td><img src="/sites/all/themes/hometech/images/s.gif" width=10 height=40 border=0></td></tr>
</table>
</td>

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="1" border="0"></td>

<td valign=top width=290>
<div class="headhome290"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"></img><span class="book-navigation-title ">ARTICLE CONTENTS</span></div>

<table width="290" border="0" cellspacing="0" cellpadding="2">
<tr><td colspan="3"><img src="/sites/all/themes/hometech/images/s.gif" width=10 height=2 border=0></td></tr>

<tr><td>
<ul class="menu"><li class="leaf">
<a href="">Page 1</a></li>
<li class="first last leaf"><a href="/content/ortofon-mc-century-phono-cartridge-specifications"> Specifications</a></li>
</ul>
</td></tr>

<tr><td colspan="3"><img src="/sites/all/themes/hometech/images/s.gif" width=10 height=40 border=0></td></tr>

</table>

 </td></tr>
</table>

</div>


  </div>

<P>

<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons"></div>
<!-- ShareThis END -->

<P>

 <div class="clear-block">

          <div class="comment-links"><ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/268608%23comment-form">Log in</a> or <a href="/user/register?destination=node/268608%23comment-form">register</a> to post comments</span></li>
</ul></div>
      </div>

</div>
<div  id="quicktabs-related_posts" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/content/ortofon-mc-century-phono-cartridge?qt-related_posts=0#qt-related_posts" id="quicktabs-tab-related_posts-0" class="active">Related</a></li>
<li><a href="/content/ortofon-mc-century-phono-cartridge?qt-related_posts=1#qt-related_posts" id="quicktabs-tab-related_posts-1" class="active">Latest</a></li>
<li><a href="/content/ortofon-mc-century-phono-cartridge?qt-related_posts=2#qt-related_posts" id="quicktabs-tab-related_posts-2" class="active">Galleries</a></li>
<li class="last"><a href="/content/ortofon-mc-century-phono-cartridge?qt-related_posts=3#qt-related_posts" id="quicktabs-tab-related_posts-3" class="active">Recommended</a></li>
</ul></div><div id="quicktabs-container-related_posts" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-related_posts-0" class="quicktabs-tabpage "><div class="view view-related-block view-id-related_block view-display-id-block view-dom-id-34ca2691d090bc857eed1f4da15ed961">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/sumiko-blue-point-blue-point-special-phono-cartridges"><img src="https://www.stereophile.com/images/styles/300_wide/public/493sumik.promo2_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/sumiko-blue-point-blue-point-special-phono-cartridges">Sumiko Blue Point & Blue Point Special phono cartridges</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/grado-model-phono-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/64gradoa.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/grado-model-phono-cartridge">Grado Model A phono cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/talisman-s-mc-phono-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/620talism.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/talisman-s-mc-phono-cartridge">Talisman S MC phono cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/audio-technica-ml-150occ-phono-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/799atcart.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/audio-technica-ml-150occ-phono-cartridge">Audio-Technica AT-ML 150/OCC phono cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/shure-v15-v-mr-phono-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/984shurev15.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/shure-v15-v-mr-phono-cartridge">Shure V15 V-MR phono cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/fidelity-research-fr-1-mk3f-phono-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/666promoFR1-Mk3F_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/fidelity-research-fr-1-mk3f-phono-cartridge">Fidelity Research FR-1 Mk.3F phono cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/audio-dynamics-adc-1-phono-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/963adc.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/audio-dynamics-adc-1-phono-cartridge">Audio Dynamics ADC-1 phono cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/weathers-ps-11-professional-stereo-pickup-system"><img src="https://www.stereophile.com/images/styles/300_wide/public/1162Weathers.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/weathers-ps-11-professional-stereo-pickup-system">Weathers PS-11 Professional Stereo Pickup System</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/empire-880p-phono-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/363empire.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/empire-880p-phono-cartridge">Empire 880P phono cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/ortofon-xpression-pickup-head"><img src="https://www.stereophile.com/images/styles/300_wide/public/818ort.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/ortofon-xpression-pickup-head">Ortofon Xpression pickup head</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/monster-cable-alpha-genesis-500-phono-cartridge">Monster Cable Alpha Genesis 500 phono cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/three-pickups-which-best"><img src="https://www.stereophile.com/images/styles/300_wide/public/070417-PhonoCarts-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/three-pickups-which-best">Three Pickups: Which is the Best?</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/decca-mark-v-phono-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/74deccamarkv.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/decca-mark-v-phono-cartridge">Decca Mark V phono cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/denon-dl-103-phono-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/975denon.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/denon-dl-103-phono-cartridge">Denon DL-103 phono cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/ortofon-m15-super-phono-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/666ortsuper.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/ortofon-m15-super-phono-cartridge">Ortofon M15 Super phono cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/shure-v15-iii-phono-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/666shure53.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/shure-v15-iii-phono-cartridge">Shure  V15-III phono cartridge</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_1 view-dom-id-7d1c3d0f119f793bef98ae3fb33ab43f">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/ortofon-mc-century-phono-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/921acorn.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/ortofon-mc-century-phono-cartridge">Ortofon MC Century phono cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-277-david-wilson-wally-malewicz-siegfried-linkwitz"><img src="https://www.stereophile.com/images/styles/300_wide/public/0618WM_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-277-david-wilson-wally-malewicz-siegfried-linkwitz">Analog Corner #277: David A. Wilson, Wally Malewicz, Siegfried Linkwitz</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/revinylization-21-charles-mingus-carnegie-hall"><img src="https://www.stereophile.com/images/styles/300_wide/public/921revin.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/revinylization-21-charles-mingus-carnegie-hall">Revinylization #21: Charles Mingus at Carnegie Hall</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/klipsch-forte-iv-loudspeaker"><img src="https://www.stereophile.com/images/styles/300_wide/public/921klip.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/klipsch-forte-iv-loudspeaker">Klipsch Forte IV loudspeaker</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/re-tales-12-next-generation"><img src="https://www.stereophile.com/images/styles/300_wide/public/821retails.promoo.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/re-tales-12-next-generation">Re-Tales #12: The Next Generation</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-313-cyrus-audio-phono-signature-qhw-audio-vinyl-shaknspin-x-quisite-sut-x-20"><img src="https://www.stereophile.com/images/styles/300_wide/public/921acorn.oromo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-313-cyrus-audio-phono-signature-qhw-audio-vinyl-shaknspin-x-quisite-sut-x-20">Analog Corner #313: Cyrus Audio Phono Signature, QHW Audio The Vinyl, Shaknspin, X-Quisite SUT X-20</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/techdas-air-force-zero-turntable"><img src="https://www.stereophile.com/images/styles/300_wide/public/821techdas.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/techdas-air-force-zero-turntable">TechDAS Air Force Zero turntable</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/canton-reference-7k-loudspeaker"><img src="https://www.stereophile.com/images/styles/300_wide/public/821canton.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/canton-reference-7k-loudspeaker">Canton Reference 7K loudspeaker</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/pro-ject-phono-box-rs2-phono-preamplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/821proj.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/pro-ject-phono-box-rs2-phono-preamplifier">Pro-Ject Phono Box RS2 phono preamplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-52-naim-uniti-atom-headphone-edition-focal-clear-mg-headphones"><img src="https://www.stereophile.com/images/styles/300_wide/public/821gram.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-52-naim-uniti-atom-headphone-edition-focal-clear-mg-headphones">Gramophone Dreams #52: Naim Uniti Atom Headphone Edition & Focal Clear Mg headphones</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/boulder-866-integrated-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/821boul.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/boulder-866-integrated-amplifier">Boulder 866 integrated amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-september-2021-bloodstains-teardrops"><img src="https://www.stereophile.com/images/styles/300_wide/public/821rotm.promobig_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-september-2021-bloodstains-teardrops">Recording of September 2021: <I>Bloodstains & Teardrops</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/audiovector-r-8-arrete-loudspeaker"><img src="https://www.stereophile.com/images/styles/300_wide/public/821av.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/audiovector-r-8-arrete-loudspeaker">Audiovector R 8 Arret&#233; loudspeaker</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/respect-music-apple-dolby-atmos"><img src="https://www.stereophile.com/images/styles/300_wide/public/821awsi.promoapple.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/respect-music-apple-dolby-atmos">Respect the Music: Apple & Dolby Atmos</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/eisa-hi-fi-awards-2021-2022"><img src="https://www.stereophile.com/images/styles/300_wide/public/821eisa.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/eisa-hi-fi-awards-2021-2022">EISA Hi-Fi Awards 2021-2022</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/rauna-balder-loudspeaker"><img src="https://www.stereophile.com/images/styles/300_wide/public/688rauna.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/rauna-balder-loudspeaker">Rauna Balder loudspeaker</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_2 view-dom-id-c69ccfe94617b95b1f7072fb795755ef">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/superior-mass-audio-speaker-cable"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/P7026833.JPG" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/superior-mass-audio-speaker-cable">Superior Mass Audio Speaker Cable</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/recordings-analog-noisefloor"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Typical%20Analog%20Noise%20Floor.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recordings-analog-noisefloor">A Recording's Analog Noisefloor</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/rdacoustic-hybrid-diffusers"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Hybrid-Diffuser-RDacoustic-1920.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/rdacoustic-hybrid-diffusers">RDacoustic Hybrid Diffusers</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/main-system-1"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/E97811FE-2277-4D80-8BAE-4F0B3855BB97.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/main-system-1">Main System</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/current-config"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/62C039F2-23C9-40BB-BAD7-3C156C841A64.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/current-config">Current config</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/bench"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/33-303.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/bench">Bench</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/transrotor-max"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/IMG_0105.JPG" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/transrotor-max">TransRotor Max</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/fleer%E2%80%99s-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/67BDE711-9FD7-4EB4-8033-290DB9F9C349.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/fleer’s-setup">Fleer’s setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/townshend-allegri-reference-preamplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/allegri-black-berry.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/townshend-allegri-reference-preamplifier">    TOWNSHEND ALLEGRI REFERENCE PREAMPLIFIER</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/latest-progress-w-room-treatment"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201001_100329.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/latest-progress-w-room-treatment">Latest progress w/ room treatment</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/tekton-ulfberhts-w-two-4-10s"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Complete%20Sound%20Stage.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/tekton-ulfberhts-w-two-4-10s">Tekton Ulfberhts w/ Two 4-10s</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-humble-vintage-system"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201006_093931.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-humble-vintage-system">My Humble Vintage System</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-home-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201006_093839.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-home-setup">My Home Setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/system-2"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/35.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/system-2">The System</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/ar"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/ar-ad-1.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/ar">AR</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-listening-roomhome-theater"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/DSC01385.JPG" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-listening-roomhome-theater">My listening Room/Home Theater</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_3 view-dom-id-7d2229e8087b96b2a5346d6c6534642c">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-september-2021-bloodstains-teardrops"><img src="https://www.stereophile.com/images/styles/300_wide/public/821rotm.promobig_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-september-2021-bloodstains-teardrops">Recording of September 2021: <I>Bloodstains & Teardrops</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-august-2021-irene-boston"><img src="https://www.stereophile.com/images/styles/300_wide/public/721rotm.irene_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-august-2021-irene-boston">Recording of August 2021: <I>Irene of Boston</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-july-2021-who-sell-out"><img src="https://www.stereophile.com/images/styles/300_wide/public/621rotmwho.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-july-2021-who-sell-out">Recording of July 2021: <I>The Who Sell Out</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-june-2021-now"><img src="https://www.stereophile.com/images/styles/300_wide/public/521rotmnow.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-june-2021-now">Recording of June 2021: <I>NOW</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-may-2021-heavy-sun"><img src="https://www.stereophile.com/images/styles/300_wide/public/421rotmheavy.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-may-2021-heavy-sun">Recording of May 2021: <I>Heavy Sun</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-2021-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/321reccomp.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-2021-edition">Recommended Components 2021 Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-april-2021-saudade"><img src="https://www.stereophile.com/images/styles/300_wide/public/321rotm.promosau.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-april-2021-saudade">Recording of April 2021: <I>Saudade</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-march-2021-paranoid-super-deluxe"><img src="https://www.stereophile.com/images/styles/300_wide/public/221rotmsab.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-march-2021-paranoid-super-deluxe">Recording of March 2021: <I>Paranoid Super Deluxe</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-february-2021-newvelle-records-season-five"><img src="https://www.stereophile.com/images/styles/300_wide/public/121febrotm.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-february-2021-newvelle-records-season-five">Recording of February 2021: Newvelle Records Season Five</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/records-die-2021"><img src="https://www.stereophile.com/images/styles/300_wide/public/121r2d4.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/records-die-2021">Records to Die For 2021</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-january-2021-rainbow-sign"><img src="https://www.stereophile.com/images/styles/300_wide/public/1220rotm.miles_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-january-2021-rainbow-sign">Recording of January 2021: <I>Rainbow Sign</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-2020"><img src="https://www.stereophile.com/images/styles/300_wide/public/1120poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-2020">Stereophile's Products of 2020</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-december-2020-christmas-vibes"><img src="https://www.stereophile.com/images/styles/300_wide/public/1220rotm.xpromo.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-december-2020-christmas-vibes">Recording of December 2020: <I>Christmas Vibes</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-november-2020-whats-next-vivaldi"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020rotmviv.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-november-2020-whats-next-vivaldi">Recording of November 2020: <I>What's Next Vivaldi?</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-fall-2020-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020reccomp.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-fall-2020-edition">Recommended Components: Fall 2020 Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-october-2020-rough-and-rowdy-ways"><img src="https://www.stereophile.com/images/styles/300_wide/public/11020rotmdylan.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-october-2020-rough-and-rowdy-ways">Recording of October 2020: <I>Rough and Rowdy Ways</I></a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div></div></div>  </div>
<!--
-->
</div>

<!-- right column -->
<div id="right">
<div id="rightcenter">
  <div class="region region-right">
    
<!-- Sponsor video

<div class="latest-video-wrapper">
<div class="headhome600"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"><span class="h1">&nbsp;SPONSORED VIDEO</span></div><div>&nbsp;</div>

<iframe width="100%" height="189" src="https://www.youtube.com/embed/b1JdfVws_eM" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<P>
<a href="https://www.jlaudio.com"><img src="https://www.soundandvision.com/images/221spnvidjllogo.jpg" width="100%" height="auto"></a>
<P>
<div class="latest-video-text"></div>
</div> -->

<!-- End Sponsor video -->



<div id="div-gpt-ad-336-70-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-70-1");
              });
		});
            </script>
</div>



<div id="div-gpt-ad-336-280-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-1");
              });
		});
            </script>
</div>

<!-- hdtracks ad  -->

<div class="adright">
<a href="https://www.hdtracks.com/the-blackest-crow-919511"><img src="https://www.stereophile.com/images/120cheskyoffer.jpg" alt="" width="336" height="80" border="0"></a>
</div>

<!-- end hdtracks ad -->


<div id="div-gpt-ad-336-80-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-1");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-2");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-3" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-3");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-4" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-4");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-5" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-5");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-6" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-6");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-7" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-7");
              });
		});
            </script>
</div>

<!-- sub ad -->

<div class="adright">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A15"><img src="/images/1018STRP_336x80.jpg" width="336" height="80" border="0"></a>
</div>

<!-- end sub ad -->

<!-- latest video 

<div class="latest-video-wrapper">
<div class="headhome600"><span class="h1">LATEST VIDEO</span></div>
      <div class="hometech_video_block_wrapper">
        <div id="HT_Player"><iframe width="306" height="176" src="https://www.youtube.com/embed/videoseries?list=UUCq8oeR2Rmz86juWwzFVSNA" frameborder="0" allowfullscreen></iframe></div>
      </div></div>-->

<!-- end lastest video -->

<div id="div-gpt-ad-336-280-3" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-3");
              });
		});	
            </script>
</div>

<div id="div-gpt-ad-336-280-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-2");
              });
		});	
            </script>
</div>

<div id="div-gpt-ad-336-1200-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-1200-1");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-1200-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-1200-2");
              });
		});
            </script>
</div>

<!-- sub ad -->

<div class="adright">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A14"><img src="/images/1018STRP_336x280.jpg" width="336" height="280" border="0"></a>
</div> 

<!-- end sub ad -->

  </div>
</div>
</div>

<!-- close main -->

</div>

<!-- bottom sections in main container -->



<div id="bottom3">  <div class="region region-bottom3">
    <div id="div-gpt-ad-1000-90-2" class="adbottom" style="width: 1000px; height: 90px">
    <script type="text/javascript">
	jQuery(document).on('hometech.adsDefined', function() {
      googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-1000-90-2");
      });
	});
    </script>
</div>
  </div>
</div>

<!-- close content wrapper-->

</div>

<!-- footer -->

<div id="footerwrapper">
<div id="footer">
  <div class="region region-footer">
    
<div class="brandbarbox">

<li><a href="https://www.stereophile.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_stph.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.hifinews.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hfn.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.hifichoicemag.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hfc.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.analogplanet.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_ap.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.soundandvision.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_sv.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.homecinemachoice.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hcc.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.shutterbug.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_shut.png" width="90" height="30" border="0"></a></li>

</div>
<div class="footerlinks">

<table width="980" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="120">

<font class="h4">Loudspeakers</font>
<ul>
	<li><a href="/category/floor-loudspeaker-reviews" class="h6">Floorstanding</a></li>
	<li><a href="/category/stand-loudspeaker-reviews" class="h6">Stand/Bookshelf</a></li>
	<li><a href="/category/subwoofer-reviews" class="h6">Subwoofers</a></li>
</ul>

<font class="h4">Amplification</font>
<ul>
	<li><a href="/category/tube-preamp-reviews" class="h6">Tube Preamps</a></li>
	<li><a href="/category/tube-power-amp-reviews" class="h6">Tube Power Amps</a></li>
	<li><a href="/category/solid-state-preamp-reviews" class="h6">Solid Preamps</a></li>
	<li><a href="/category/solid-state-power-amp-reviews" class="h6">Solid Power Amps</a></li>
	<li><a href="/category/integrated-amp-reviews" class="h6">Integrated Amps</a></li>
	<li><a href="/category/phono-preamp-reviews" class="h6">Phono Preamps</a></li>
</ul>

<font class="h4">Digital Sources</font>
<ul>
	<li><a href="/category/cd-playertransport-reviews" class="h6">CD</a></li>
	<li><a href="/category/hi-rez-disc-playertransport-reviews" class="h6">Hi-Rez Disc</a></li>
	<li><a href="/category/digital-processor-reviews" class="h6">Digital Processors</a></li>
	<li><a href="/category/computer-audio-reviews" class="h6">Computer Audio</a></li>
	<li><a href="/category/media-server-reviews" class="h6">Media Servers</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="120">

<font class="h4">Analog Sources</font>
<ul>
	<li><a href="/category/turntable-reviews" class="h6">Turntables</a></li>
	<li><a href="/category/tonearm-reviews" class="h6">Tonearms</a></li>
	<li><a href="/category/phono-cartridge-reviews" class="h6">Phono Cartridges</a></li>
	<li><a href="/category/fm-tuner-reviews" class="h6">FM Tuners</a></li>
</ul>

<font class="h4">Accessories</font>
<ul>
	<li><a href="/category/cable-reviews" class="h6">Cables</a></li>
	<li><a href="/category/phono-accessory-reviews" class="h6">Phono Accessories</a></li>
	<li><a href="/category/powerline-accessory-reviews" class="h6">Powerline</a></li>
	<li><a href="/category/room-treatment-reviews" class="h6">Room Treatments</a></li>
	<li><a href="/category/stand-and-rack-reviews" class="h6">Stands/Racks</a></li>
	<li><a href="/category/headphone-reviews" class="h6">Headphones</a></li>
	<li><a href="/category/miscellaneous" class="h6">Miscellaneous</a></li>
</ul>

<font class="h4">Featured</font>
<ul>
	<li><a href="/category/budget-component-reviews" class="h6">Budget Components</a></li>
	<li><a href="/category/audacious-audio" class="h6">Audacious Audio</a></li>
	<li><a href="/category/j-gordon-holt" class="h6">J. Gordon Holt</a></li>
	<li><a href="/category/innerfidelity" class="h6">InnerFidelity</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="140">

<font class="h4">Music</font>
<ul>
	<li><a href="/category/recording-month" class="h6">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="h6">Records To Die For</a></li>
	<li><a href="/category/music-and-recording-reviews" class="h6">Album Reviews</a></li>
	<li><a href="/category/music-and-recording-features" class="h6">Features</a></li>
</ul>

<font class="h4">Columns</font>
<ul>
	<li><a href="/category/analog-corner" class="h6">Analog Corner</a></li>
	<li><a href="/category/we-see-it" class="h6">As We See It</a></li>
	<li><a href="/category/gramophone-dreams" class="h6">Gramophone Dreams</a></li>
	<li><a href="/category/my-back-pages" class="h6">My Back Pages</a></li>
	<li><a href="/category/re-tales" class="h6">Re-Tales</a></li>
	<li><a href="/category/revinylization" class="h6">Revinylization</a></li>
</ul>

<font class="h4">Retired Columns</font>
<ul>
	<li><a href="/category/art-dudley-listening" class="h6">Art Dudley Listening</a></li>
	<li><a href="/category/fifth-element" class="h6">The Fifth Element</a></li>
	<li><a href="/category/audio-streams" class="h6">Audio Streams</a></li>
	<li><a href="/category/music-round" class="h6">Music in the Round</a></li>
	<li><a href="/category/entry-level" class="h6">The Entry Level</a></li>
	<li><a href="/category/face-music" class="h6">Face The Music</a></li>
	<li><a href="/category/fine-tunes" class="h6">Fine Tunes</a></li>
</ul>

<font class="h4">Features</font>
<ul>
	<li><a href="/category/features" class="h6">Special Features</a></li>
	<li><a href="/category/reference" class="h6">Reference</a></li>
	<li><a href="/category/audiophile-essentials" class="h6">Audiophile Essentials</a></li>
	<li><a href="/category/interviews" class="h6">Interviews</a></li>
	<li><a href="/category/think-pieces" class="h6">Think Pieces</a></li>
	<li><a href="/category/historical" class="h6">Historical</a></li>
	<li><a href="/category/mqa" class="h6">MQA</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="100">

<a href="/show-reports" class="h4">Show Reports</a>
<ul>
	<li><a href="/category/ces-2019" class="h6">CES 2019</a></li>
	<li><a href="/category/ces-2018" class="h6">CES 2018</a></li>
	<li><a href="/category/ces-2017" class="h6">CES 2017</a></li>
	<li><a href="/category/ces-2016" class="h6">CES 2016</a></li>
</ul>

<ul>
	<li><a href="/category/rmaf-2019" class="h6">RMAF 2019</a></li>
	<li><a href="/category/rmaf-2018" class="h6">RMAF 2018</a></li>
	<li><a href="/category/rmaf-2017" class="h6">RMAF 2017</a></li>
	<li><a href="/category/rmaf-2016" class="h6">RMAF 2016</a></li>
</ul>

<ul>
	<li><a href="/category/axpona-2019" class="h6">AXPONA 2019</a></li>
	<li><a href="/category/axpona-2018" class="h6">AXPONA 2018</a></li>
	<li><a href="/category/axpona-2017" class="h6">AXPONA 2017</a></li>
	<li><a href="/category/axpona-2016" class="h6">AXPONA 2016</a></li>
</ul>

<ul>
	<li><a href="/category/montreal-audio-fest-2019" class="h6">Montreal 2019</a></li>
	<li><a href="/category/montreal-audio-fest-2018" class="h6">Montreal 2018</a></li>
	<li><a href="/category/montreal-audio-fest-2017" class="h6">Montreal 2017</a></li>
	<li><a href="/category/ssi-2016" class="h6">SSI 2016</a></li>
	<li><a href="/category/ssi-2015" class="h6">SSI 2015</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="100">

<a href="/show-reports" class="h4">Show Reports</a>

<ul>
	<li><a href="/category/show-2021" class="h6">T.H.E. Show 2021</a></li>
	<li><a href="/category/florida-audio-expo-2020" class="h6">Florida Audio Expo 2020</a></li>
	<li><a href="/category/capital-audiofest-2019" class="h6">Capital AudioFest 2019</a></li>
	<li><a href="/category/munich-2019" class="h6">Munich 2019</a></li>
</ul>

<ul>
	<li><a href="https://www.stereophile.com/show-reports" class="h6"><B>More Show Reports</B></a></li>
</ul>

<a href="/category/news" class="h4">Latest News</a>
<ul>
	<li><a href="/category/news" class="h6">Audio News</a></li>
	<li><a href="/past-enewsletters" class="h6">Past eNewsletters</a></li>
</ul>

<font class="h4">Community</font>
<ul>
	<li><a href="/forum" class="h6">Forums</a></li>
	<li><a href="/galleries" class="h6">Galleries</a></li>
	<li><a href="/category/vote" class="h6">Vote</a></li>
	<li><a href="/category/sweepstakes" class="h6">Sweepstakes</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="120">

<font class="h4">Recommended<br>Components</font>
<ul>
	<li><a href="/content/2015-recommended-components" class="h6">Rec Comp 2015</a></li>
	<li><a href="/content/2014-recommended-components" class="h6">Rec Comp 2014</a></li>
	<li><a href="/content/2013-recommended-components" class="h6">Rec Comp 2013</a></li>
	<li><a href="/content/2012-recommended-components" class="h6">Rec Comp 2012</a></li>
</ul>

<font class="h4">Products of<br>the Year</font>
<ul>
	<li><a href="/content/stereophiles-products-2013" class="h6">POTY 2014</a></li>
	<li><a href="/content/stereophiles-products-2013" class="h6">POTY 2013</a></li>
	<li><a href="/content/istereophileis-products-2012" class="h6">POTY 2012</a></li>
</ul>

<font class="h4">Retired Blogs</font>
<ul>
	<li><a href="/category/jana-dagdagan" class="h6">Jana Dagdagan</a></li>
	<li><a href="/category/jason-victor-serinus" class="h6">Jason Serinus</a></li>
	<li><a href="/category/robert-baird" class="h6">Robert Baird</a></li>
	<li><a href="/category/fred-kaplan" class="h6">Fred Kaplan</a></li>
	<li><a href="/category/stephen-mejias" class="h6">Stephen Mejias</a></li>
	<li><a href="/category/ariel-bitran" class="h6">Ariel Bitran</a></li>
	<li><a href="/category/wes-phillips" class="h6">Wes Phillips</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="140">

<font class="h4">Shop</font>
<ul>
	<li><a href="http://shop.stereophile.com" class="h6">Recordings</a></li>
<!--	<li><a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=126" class="h6">Backissues</a></li> -->
	<li><a href="http://shop.stereophile.com" class="h6">Buyer's Guides</a></li>
	<li><a href="http://shop.stereophile.com" class="h6">More . . .</a></li>
</ul>

<font class="h4">Resources</font>
<ul>
	<li><a href="/audiophile-societies" class="h6">Audiophile Societies</a></li>
	<li><a href="/newsletter-signup" class="h6">eNewsletter Sign-up</a></li>
	<li><a href="/contact" class="h6">Contact Us</a></li>
	<li><a href="/about-us" class="h6">About Us</a></li>
	<li><a href="/contact" class="h6">Customer Service</a></li>
	<li><a href="/rss.xml" class="h6">RSS Feed</a></li>
	<li><a href="http://hifishowlive.com" class="h6">The UK Hi-Fi Show Live</a></li>
	<li><a href="http://www.avtechmediausa.com/mediakits.html" class="h6">Media Kits</a></li>
<!--	<li><a href="http://olt.theygsgroup.com/ten/" class="h6">Permissions/Reprints</a></li> -->
	<li><a href="http://www.avtechmediausa.com/privacy.html" class="h6">Privacy</a></li>
	<li><a href="http://www.avtechmediausa.com/terms.html" class="h6">Terms of Use</a></li>
</ul>

<font class="h4">Subscriptions</font>
<ul>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A03" class="h6">New Subscription</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A04" class="h6">Digital Subscription</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/Account/Login?ReturnUrl=%2fpcd%2fCustomerSupport%2fApp%2f11022" class="h6">Renew</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=7**A02" class="h6">Give a Gift</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="h6">Sub Services</a></li>
</ul>

</td>


<!--  -->

</tr>
</table>

</div>

<div class="footerbox">
<img src="/sites/all/themes/hometech/images/avtechmedialogo.png" width="100" height="110" border="0" align=left hspace=20>
<span class="copyright">&copy; 2021 Stereophile<br>AVTech Media Americas Inc., USA<br>All rights reserved</span>
</div>
  </div>

<!--  -->


<!-- close footer-->

</div>

<!-- Begin SubPop Tag -->
<div id="sub_pop">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A16" id="pop_click" target="_BLANK"><img src="/images/STRP_SVIP_550x400-1.jpg" width="550" border="0"></a><a href="#" target="_self"><img src="/sites/all/themes/hometech/images/close.jpg" id="pop_close" width="550"  border="0"></a>
</div>
<!-- End SubPop Tag -->

<!-- close footerwrapper-->

</div>

<!-- close mainwrapper-->

</div>

  <div id="fancy_login_dim_screen"></div><div id="fancy_login_login_box"><div id="fancy_login_form_contents"><a href="#" id="fancy_login_close_button">X</a><div id="fancy_login_user_login_block_wrapper"><form action="/content/ortofon-mc-century-phono-cartridge?destination=node/268608" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass--2">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass--2" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-DSRqb5QXih6FfOWNguptq9pwEsTAu-xzbXvzNjNEJdc" />
<input type="hidden" name="form_id" value="fancy_login_user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit-1631102653" name="op" value="Log in" class="form-submit" /></div><div class="homepage-textfield"><div class="form-item form-type-textfield form-item-homepage">
  <label for="edit-homepage">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-homepage" name="homepage" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form></div></div></div></div></div>

<script>
var sect = 'phono_cartridge_reviews';
var story_path = '/content/ortofon-mc-century-phono-cartridge';
var pbGlobal = { pageType: "article" };
var network_code = '/21699098820/';
var adunit = 'stereophile/';
var adslot = network_code + adunit + sect;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
/* googletag.pubads().collapseEmptyDivs(false); */
(function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node =document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
})();
</script>

<script>
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) {
         window.headertag = googletag;
      }
   });
</script>

<script>
googletag.cmd.push(function() {

        var slot = googletag.defineSlot(adslot, [[728, 90], [1000,90]], "div-gpt-ad-1000-90-1").addService(googletag.pubads()).setTargeting("pos", "top").setTargeting("tile", "1").setCollapseEmptyDiv(true);
                slot.addService(googletag.pubads()); 

        var slot = googletag.defineSlot(adslot, [336, 70], "div-gpt-ad-336-70-1").addService(googletag.pubads()).setTargeting("tile", "2").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());

        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]],  "div-gpt-ad-336-280-1").addService(googletag.pubads()).setTargeting("tile", "4").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-1").addService(googletag.pubads()).setTargeting("tile", "5").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-2").addService(googletag.pubads()).setTargeting("tile", "6").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-3").addService(googletag.pubads()).setTargeting("tile", "7").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-4").addService(googletag.pubads()).setTargeting("tile", "8").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-5").addService(googletag.pubads()).setTargeting("tile", "9").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-6").addService(googletag.pubads()).setTargeting("tile", "10").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-7").addService(googletag.pubads()).setTargeting("tile", "12").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]], "div-gpt-ad-336-280-3").addService(googletag.pubads()).setTargeting("tile", "13").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]], "div-gpt-ad-336-280-2").addService(googletag.pubads()).setTargeting("tile", "14").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 1200], "div-gpt-ad-336-1200-1").addService(googletag.pubads()).setTargeting("tile", "11").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 1200], "div-gpt-ad-336-1200-2").addService(googletag.pubads()).setTargeting("tile", "3").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[728, 90], [1000,90]], "div-gpt-ad-1000-90-2").addService(googletag.pubads()).setTargeting("pos", "bottom").setTargeting("tile", "15").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
	
        var slot = googletag.defineOutOfPageSlot(adslot,"takeover-background").setTargeting("pos", "top").setCollapseEmptyDiv(true,true);
        slot.addService(googletag.pubads());

        var slot = googletag.defineSlot(adslot,[[1020,250]],"SuperHeader").setTargeting("pos", "top").setCollapseEmptyDiv(true,true);
        slot.addService(googletag.pubads());
			
        googletag.pubads().setTargeting("sect",sect);
        googletag.pubads().setTargeting("page",story_path);
        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});
        googletag.enableServices();
	jQuery(document).trigger('hometech.adsDefined');

});                
</script>

<!-- eNewsletter Tag -->
<script id="emailsignup" listidmaster="6700EAF45F07D38E265CD4B4ACA12484" signupbtnhexcolor="#000000" eauthowner="NSPH1" sourcebrand="na" trigger="#TRIGGERBUTTON"  src="//media.whatcounts.com/ten_hometech/popupproto/custom_signup.js"></script>
<!-- End eNewsletter Tag -->

</body></html>
