
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Roboto:400,900,‌​700,500,300,100" rel="stylesheet" type="text/css">
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="next" href="/content/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer-page-2" />
<link rel="shortcut icon" href="https://www.stereophile.com/images/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The 1980s was a decade when I needed three jobs to support my wife, infant daughter, and octogenarian dad. My primary job was to make and sell art, and I&#039;m sure you know how that can go. Between exhibitions, I was forced to do construction work and to find, repair, and resell old tube amplifiers. What I remember most from that period was how much I loved Phil Rizzuto and Yankee baseball on AM radio and how often I burned myself on the soldering iron." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stereophile.com/content/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer" />
<link rel="shortlink" href="https://www.stereophile.com/node/260412" />
<meta property="og:site_name" content="Stereophile.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereophile.com/content/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer" />
<meta property="og:title" content="Gramophone Dreams #42: Sunvalley Audio SV-EQ1616D phono equalizer" />
<meta property="og:description" content="The 1980s was a decade when I needed three jobs to support my wife, infant daughter, and octogenarian dad. My primary job was to make and sell art, and I&#039;m sure you know how that can go. Between exhibitions, I was forced to do construction work and to find, repair, and resell old tube amplifiers. What I remember most from that period was how much I loved Phil Rizzuto and Yankee baseball on AM radio and how often I burned myself on the soldering iron." />
<meta property="og:updated_time" content="2020-11-04T09:49:33-08:00" />
<meta property="og:image" content="https://www.stereophile.com/images/1120gram.promo_.jpg" />
<meta property="article:published_time" content="2020-11-04T09:49:33-08:00" />
<meta property="article:modified_time" content="2020-11-04T09:49:33-08:00" />
<meta itemprop="name" content="Gramophone Dreams #42: Sunvalley Audio SV-EQ1616D phono equalizer" />
<meta itemprop="description" content="The 1980s was a decade when I needed three jobs to support my wife, infant daughter, and octogenarian dad. My primary job was to make and sell art, and I&#039;m sure you know how that can go. Between exhibitions, I was forced to do construction work and to find, repair, and resell old tube amplifiers. What I remember most from that period was how much I loved Phil Rizzuto and Yankee baseball on AM radio and how often I burned myself on the soldering iron." />
<title>Gramophone Dreams #42: Sunvalley Audio SV-EQ1616D phono equalizer | Stereophile.com</title>
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_zRA_i8ZUDzUeBKyyCwuOZ16gbEfCVU68zh7MB70AbcQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_2uBvLuK5u0KCGRv9wFg3SpAl2MlJNPIW42egrsNOQNA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_FUuVMrIHpEHE6LN3UgezctExX2R_WvgQtXS6iZOPbLE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="print" />
<script type="text/javascript" src="https://www.stereophile.com/images/js/js__hh6B0owIJkGrzB_6MrcJ0IcHogrKoZlo7tH1a0DJjU.js"></script>
<script type="text/javascript" src="https://www.stereophile.com/images/js/js_Q2kecghLvvd69tAPGWpW7ObwRsXWuwiJPaPsZga9Egc.js"></script>
<script type="text/javascript" src="https://www.stereophile.com/images/js/js_8SXBzkglquOl7zAEcU84qV-rgDS97d3qGxdy0acE1gs.js"></script>
<script type="text/javascript" src="https://www.stereophile.com/images/js/js_crV9Xrw7L_hCo7l4cgqPIRDDxCyZ3ApNku0DuCCqWgk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"hometech","theme_token":"dFEaVvun1X0yn9gOzlc4ZwAw_8eiMkTAqARanxz_bi0","jquery_version":"1.7","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/eu_cookie_compliance\/js\/jquery.cookie-1.4.1.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ignore_user\/ignore_user.js":1,"sites\/all\/modules\/image_caption\/image_caption.min.js":1,"sites\/all\/modules\/quote\/quote.js":1,"sites\/all\/modules\/ultimenu\/js\/ultimenu.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/field_group\/field_group.js":1,"sites\/all\/modules\/quicktabs\/js\/quicktabs.js":1,"sites\/all\/modules\/fancy_login\/js\/fancy_login.js":1,"sites\/all\/themes\/hometech\/js\/subad.js":1,"sites\/all\/themes\/hometech\/js\/gptevents.js":1,"sites\/all\/themes\/hometech\/js\/ResizeSensor.js":1,"sites\/all\/themes\/hometech\/js\/script.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/book\/book.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"modules\/forum\/forum.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/quote\/quote.css":1,"sites\/all\/modules\/ultimenu\/css\/ultimenu.css":1,"sites\/all\/modules\/ultimenu\/skins\/ultimenu-basic.css":1,"sites\/all\/modules\/quicktabs\/css\/quicktabs.css":1,"images\/honeypot\/honeypot.css":1,"sites\/all\/modules\/fancy_login\/css\/fancy_login.css":1,"sites\/all\/themes\/hometech\/css\/style.css":1,"sites\/all\/themes\/hometech\/css\/print.css":1}},"quote_nest":2,"urlIsAjaxTrusted":{"\/content\/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer":true,"\/system\/ajax":true,"\/content\/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer?destination=node\/260412":true},"field_group":{"hidden":"full"},"quicktabs":{"qt_related_posts":{"name":"related_posts","tabs":[{"vid":"related_block","display":"block","args":"%1","view_path":"node%2F260412","view_dom_id":1,"ajax_args":"260412","actual_args":["260412"]},{"bid":"views_delta_related_block-block_1","hide_title":1},{"bid":"views_delta_related_block-block_2","hide_title":1},{"bid":"views_delta_related_block-block_3","hide_title":1}],"ajaxPageState":{"jquery_version":"1.7"}}},"ajax":{"edit-submit-1604650895":{"wrapper":"fancy_login_user_login_block_wrapper","callback":"fancy_login_user_login_block_ajax_callback","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Log in"}}},"fancyLogin":{"screenFadeColor":"black","screenFadeZIndex":"10","loginBoxBackgroundColor":"#ddd","loginBoxTextColor":"black","loginBoxBorderColor":"#fff","loginBoxBorderWidth":"0","loginBoxBorderStyle":"none","loginPath":"user\/login","dimFadeSpeed":500,"boxFadeSpeed":1000,"hideObjects":0,"disableRegistration":1}});
//--><!]]>
</script>
<script type="text/javascript">var AccountName="aumostereophilehub"</script>
<script type="text/javascript" src="//www.stereophile.com/sites/all/themes/hometech/js/cookie/jquery.cookie.js"></script>
<script type='text/javascript' src='//js-sec.indexww.com/ht/htw-tenhome.js'></script>

<script type="text/javascript" src="/sites/all/themes/hometech/js/jquery.sticky.js"></script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script><![endif]-->

<script>
	jQuery(function(){
		if( !/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
			if (jQuery("#isAdmin").val() == 1) {
				jQuery("#navbar").sticky({ topSpacing: 30 });
			} else {
				jQuery("#navbar").sticky({ topSpacing: 0 });
			}
		} else {
			jQuery("#navbar").css("top","0px");
		}

	});
</script>

<script type="text/javascript">
  jQuery(document).ready(function() {
    jQuery(".tabLink").each(function(){
      jQuery(this).click(function(){
        tabeId = jQuery(this).attr('id');
        jQuery(".tabLink").removeClass("activeLink");
        jQuery(this).addClass("activeLink");
        jQuery(".tabcontent").addClass("hide");
        jQuery("#"+tabeId+"-1").removeClass("hide")
        return false;
      });
    });
  });
</script>

<script>
var a = Math.floor(Math.random()*9999999999+1)
var random_number = a;
</script>

<!-- Begin Google Tag -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6307361-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6307361-5');
</script>
<!-- End Google Tag -->

<!-- Begin ShareThis Tag -->
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5dfbe2e6ef89c000125fb33c&cms=sop' async='async'></script>
<!-- End ShareThis Tag -->

</head>

<body >


<div id="takeover-background" class="pagebuilder_ad outofpage"><script>jQuery(document).on('hometech.adsDefined', function() {googletag.cmd.push(function() {headertag.display("takeover-background");
});});</script></div>    <div id="TakeoverBackground">
        <div id="PageContainer" class="no-superheader">
	<div id="SuperHeader_wrapper">
        <div id="SuperHeader" class="pagebuilder_ad "><script>jQuery(document).on('hometech.adsDefined', function() {googletag.cmd.push(function() {headertag.display("SuperHeader");
});});</script></div></div>
    
<!-- main wrapper -->

<div id="mainwrapper">

<!-- header -->
<div id="header-wrapper">
<div id="header">
<a href="/"><div id="logo"></div></a>
</div>
</div>

<!-- navbar -->
<div id="navbar-wrapper">
<div id="navbar">
<a href="/"><div id="navhome"></div></a>
  <div class="region region-navbar">
    <div id=navlogin>

<table cellpadding=0 cellspacing=8 border=0>

<tr>
<td align=center><a href="https://www.facebook.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_facebook.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="https://twitter.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_twitter.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="https://www.youtube.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_youtube.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="/user/login"><span class="navlogin">
LOG IN | JOIN</span></a></td>

<td align=center><a href="/user/login"><img src="/sites/all/themes/hometech/images/navarrow_right.png" width="10" height="13" border="0"></a></td>

</tr></table>

</div><form action="/content/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-0Y_oLHCIDSUa9fIbyZ8FXJGsQD2hP5nF4UFfi3aA1s8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form><ul class="ultimenu horizontal ultimenu-htb ultimenu-main-menu ultimenu-basic clearfix">
  <li class="first has-ultimenu"><a href="/equipmentreviews" title="" class="ultimenu-item">REVIEWS</a><section  class="ultimenu-flyout ultimenu-main-reviews clearfix">  <div class="region region-ultimenu-main-reviews">
    
<table  width="550" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Loudspeakers</font>
<ul>
	<li><a href="/category/floor-loudspeaker-reviews" class="navitem">Floorstanding</a></li>
	<li><a href="/category/stand-loudspeaker-reviews" class="navitem">Stand/Bookshelf</a></li>
	<li><a href="/category/subwoofer-reviews" class="navitem">Subwoofers</a></li>
</ul>

<font class="navhead">Amplification</font>
<ul>
	<li><a href="/category/tube-preamp-reviews" class="navitem">Tube Preamps</a></li>
	<li><a href="/category/tube-power-amp-reviews" class="navitem">Tube Power Amps</a></li>
	<li><a href="/category/solid-state-preamp-reviews" class="navitem">Solid Preamps</a></li>
	<li><a href="/category/solid-state-power-amp-reviews" class="navitem">Solid Power Amps</a></li>
	<li><a href="/category/integrated-amp-reviews" class="navitem">Integrated Amps</a></li>
	<li><a href="/category/phono-preamp-reviews" class="navitem">Phono Preamps</a></li>
</ul>


</td>


<!--  -->


<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Digital Sources</font>
<ul>
	<li><a href="/category/cd-playertransport-reviews" class="navitem">CD</a></li>
	<li><a href="/category/hi-rez-disc-playertransport-reviews" class="navitem">Hi-Rez Disc</a></li>
	<li><a href="/category/digital-processor-reviews" class="navitem">Digital Processors</a></li>
	<li><a href="/category/computer-audio-reviews" class="navitem">Computer Audio</a></li>
	<li><a href="/category/media-server-reviews" class="navitem">Media Servers</a></li>
</ul>

<font class="navhead">Analog Sources</font>
<ul>
	<li><a href="/category/turntable-reviews" class="navitem">Turntables</a></li>
	<li><a href="/category/tonearm-reviews" class="navitem">Tonearms</a></li>
	<li><a href="/category/phono-cartridge-reviews" class="navitem">Phono Cartridges</a></li>
	<li><a href="/category/fm-tuner-reviews" class="navitem">FM Tuners</a></li>
</ul>

<font class="navhead">Featured</font>
<ul>
	<li><a href="/category/budget-component-reviews" class="navitem">Budget Components</a></li>
	<li><a href="/category/audacious-audio" class="navitem">Audacious Audio</a></li>
	<li><a href="/category/j-gordon-holt" class="navitem">J. Gordon Holt</a></li>
	<li><a href="/category/innerfidelity" class="navitem">InnerFidelity</a></li>
</ul>

</td>


<!--  -->



<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Accessories</font>
<ul>
	<li><a href="/category/cable-reviews" class="navitem">Cables</a></li>
	<li><a href="/category/phono-accessory-reviews" class="navitem">Phono Accessories</a></li>
	<li><a href="/category/powerline-accessory-reviews" class="navitem">Powerline</a></li>
	<li><a href="/category/room-treatment-reviews" class="navitem">Room Treatments</a></li>
	<li><a href="/category/stand-and-rack-reviews" class="navitem">Stands/Racks</a></li>
	<li><a href="/category/headphone-reviews" class="navitem">Headphones</a></li>
	<li><a href="/category/miscellaneous" class="navitem">Miscellaneous</a></li>
</ul>

<font class="navhead">Music</font>
<ul>
	<li><a href="/category/recording-month" class="navitem">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="navitem">Records To Die For</a></li>
	<li><a href="/category/music-and-recording-reviews" class="navitem">Album Reviews</a></li>
	<li><a href="/category/music-and-recording-features" class="navitem">Music/Recording Features</a></li>
</ul>



</td>


</tr></table>
  </div>
</section></li>
<li class="has-ultimenu"><a href="/recommended" title="" class="ultimenu-item">RECOMMENDED</a><section  class="ultimenu-flyout ultimenu-main-recommended clearfix">  <div class="region region-ultimenu-main-recommended">
    <table  width="220" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Equipment</font>
<ul>
	<li><a href="/category/recommended-components" class="navitem">Recommended Components</a></li>
	<li><a href="/category/products-year" class="navitem">Products of the Year</a></li>
</ul>

<font class="navhead">Music</font>
<ul>
	<li><a href="/category/recording-month" class="navitem">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="navitem">Records To Die For</a></li>
	<li><a href="http://shop.stereophile.com/" class="navitem">Stereophile Recordings</a></li>
</ul>

<font class="navhead">More</font>
<ul>
	<li><a href="/category/audiophile-essentials" class="navitem">Audiophile Essentials</a></li>
	<li><a href="/category/eisa-awards" class="navitem">EISA Awards</a></li>
</ul>

</td>

</tr></table>  </div>
</section></li>
<li class="has-ultimenu"><a href="/columns" title="" class="ultimenu-item">COLUMNS</a><section  class="ultimenu-flyout ultimenu-main-columns clearfix">  <div class="region region-ultimenu-main-columns">
    <table  width="220" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Columns</font>
<ul>
	<li><a href="/category/analog-corner" class="navitem">Analog Corner</a></li>
	<li><a href="/category/we-see-it" class="navitem">As We See It</a></li>
	<li><a href="/category/gramophone-dreams" class="navitem">Gramophone Dreams</a></li>
	<li><a href="/category/my-back-pages" class="navitem">My Back Pages</a></li>
	<li><a href="/category/re-tales" class="navitem">Re-Tales</a></li>
	<li><a href="/category/revinylization" class="navitem">Revinylization</a></li>
</ul>

<font class="navhead">Retired Columns & Blogs</font>
<ul>
	<li><a href="/category/art-dudley-listening" class="navitem">Art Dudley Listening</a></li>
	<li><a href="/category/music-round" class="navitem">Music in the Round</a></li>
	<li><a href="/category/fifth-element" class="navitem">The Fifth Element</a></li>
	<li><a href="/category/audio-streams" class="navitem">Audio Streams</a></li>
	<li><a href="/category/entry-level" class="navitem">The Entry Level</a></li>
	<li><a href="/category/face-music" class="navitem">Face The Music</a></li>
	<li><a href="/category/fine-tunes" class="navitem">Fine Tunes</a></li>
	<li><a href="/category/jana-dagdagan" class="navitem">Jana Dagdagan</a></li>
	<li><a href="/category/jason-victor-serinus" class="navitem">Jason Victor Serinus</a></li>
	<li><a href="/category/robert-baird" class="navitem">Robert Baird</a></li>
	<li><a href="/category/fred-kaplan" class="navitem">Fred Kaplan</a></li>
	<li><a href="/category/stephen-mejias" class="navitem">Stephen Mejias</a></li>
	<li><a href="/category/ariel-bitran" class="navitem">Ariel Bitran</a></li>
	<li><a href="/category/wes-phillips" class="navitem">Wes Phillips</a></li>
</ul>


</td>

</tr></table>  </div>
</section></li>
<li class="has-ultimenu"><a href="/show-reports" title="" class="ultimenu-item">SHOWS</a><section  class="ultimenu-flyout ultimenu-main-shows clearfix">  <div class="region region-ultimenu-main-shows">
    <table  width="400" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->



<td valign="top" width="">

<font class="navhead">Consumer Electronics Show</font>
<ul>
	<li><a href="/category/ces-2019" class="navitem">CES 2019</a></li>
	<li><a href="/category/ces-2018" class="navitem">CES 2018</a></li>
</ul>

<font class="navhead">Rocky Mountain Audio Fest</font>
<ul>
	<li><a href="/category/rmaf-2019" class="navitem">RMAF 2019</a></li>
	<li><a href="/category/rmaf-2018" class="navitem">RMAF 2018</a></li>
</ul>

<font class="navhead">AXPONA</font>
<ul>
	<li><a href="/category/axpona-2019" class="navitem">AXPONA 2019</a></li>
	<li><a href="/category/axpona-2018" class="navitem">AXPONA 2018</a></li>
</ul>

<font class="navhead">Montreal Audio Expo</font>
<ul>
	<li><a href="/category/montreal-audio-fest-2019" class="navitem">Montreal 2019</a></li>
	<li><a href="/category/montreal-audio-fest-2018" class="navitem">Montreal 2018</a></li>
</ul>

</td>


<!--  -->


<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Miscellaneous</font>
<ul>
	<li><a href="/category/florida-audio-expo-2020" class="navitem">Florida Audio Expo 2020</a></li>
	<li><a href="/category/capital-audiofest-2019" class="navitem">Capital AudioFest 2019</a></li>
	<li><a href="/category/toronto-audiofest-2019" class="navitem">Toronto Audiofest 2019</a></li>
	<li><a href="/category/show-2019" class="navitem">T.H.E. Show 2019</a></li>
	<li><a href="/category/munich-2019" class="navitem">Munich 2019</a></li>
</ul>

<ul>
	<li><a href="https://www.stereophile.com/show-reports" class="navitem"><B>More Reports</B></a></li>
</ul>

</td>


<!--  -->


</tr></table>  </div>
</section></li>
<li><a href="/category/news" title="" class="ultimenu-item">NEWS</a></li>
<li><a href="/forum" title="" class="ultimenu-item">FORUMS</a></li>
<li><a href="/galleries" title="" class="ultimenu-item">GALLERIES</a></li>
<li class="last has-ultimenu"><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A01" title="" class="ultimenu-item">SUBSCRIBE</a><section  class="ultimenu-flyout ultimenu-main-subscribe clearfix">  <div class="region region-ultimenu-main-subscribe">
    <table  width="160" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<ul>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A01" class="navitem">Print Magazine</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A02" class="navitem">Digital Magazine</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="navitem">Renew</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="navitem">Subscriber Services</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=7**A01" class="navitem">Give A Gift</a></li>
</ul>


</td>

</tr></table>  </div>
</section></li>
</ul>
  </div>
</div>
</div>

<!-- content wrapper -->

<div id="contentwrapper">

<!-- top banner ad -->

<div id="topbannerad" style="text-align: center;">
<div id="div-gpt-ad-1000-90-1" style="width: 1000px; height: 90px">
    <script type="text/javascript">
      jQuery(document).on('hometech.adsDefined', function() {
      googletag.cmd.push(function() {
      headertag.display("div-gpt-ad-1000-90-1");
      });
      });	
    </script>
</div>
</div>

<!-- main -->

<div id="main">

<!-- left column -->
<div id="left">
  <div class="region region-content">
    
<div id="node-260412" class="node">

    <div class="meta">
          
<div class="headhome600"><img src="/sites/all/themes/hometech/images/headiconlarge.png" width="48" height="44" border="0" align="left"></img><h1><a href="/category/gramophone-dreams">Gramophone Dreams</a> </h1></div>
      
        </div>

<div class="title-content-space"><h2>Gramophone Dreams #42: Sunvalley Audio SV-EQ1616D phono equalizer</h2></div>

<div class="meta">


<div class="submitted-author-story">
<a href="/writer/124568" title="View more from Herb Reichert">Herb Reichert</a> <span class="seperator">&nbsp;&#124;&nbsp;&nbsp;</span>Nov 4, 2020  	

</div>


<P>

<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons"></div>
<!-- ShareThis END -->

<P>

</div>

  <div class="content clear-block">
    <p><img src="https://www.stereophile.com/images/styles/600_wide/public/1120gram.promo_.jpg" alt="" /></p>    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">
The 1980s was a decade when I needed three jobs to support my wife, infant daughter, and octogenarian dad. My primary job was to make and sell art, and I'm sure you know how that can go. Between exhibitions, I was forced to do construction work and to find, repair, and resell old tube amplifiers.
<P>
What I remember most from that period was how much I loved Phil Rizzuto and Yankee baseball on AM radio and how often I burned myself on the soldering iron.
<P>
Except for each brand's unique wiring layout, chassis construction, and finish, the tube amps I repaired were mostly boring. Circuit-wise and sonics-wise, they were quite similar to each other and generally unremarkable. After fixing and auditioning scores of these crusty boxes, I realized that the better-sounding ones, the ones that were neither slow, dull, nor screechy, employed large, high-quality transformers, the simplest circuits, and tube rectifiers. The more tube amps I repaired, the less I admired mainstream (1950s and 1960s) home audio and the more I admired professional sound-reinforcement gear from companies like Altec, Ampex, IPC, and Bogen.
<P>
What really bugged me were the phono preamps of the time. Almost universally, they sounded opaque and undynamic. The only one I thought was all right was the Dynaco PAS-3X's phono stage, which, with tweaks and modifications, anchored my personal hi-fi until I couldn't stand it any longer.
<P>
At that point, as an experiment, I scratch-built RCA's "Preamplifier for Magnetic Phonograph Pickup With RIAA Equalization" to see if I could do better than the Dynaco or Marantz preamps that passed through my workshop. The schematic for this passively equalized phono preamp was in the back of every RCA tube manual, and the circuit fit easily in a $5 aluminum Bud box.
<P>
My knocked-together phono stage turned out livelier and more transparent than the feedback-equalized counterpart in the Marantz 7C preamplifier. Why did my preamp sound better than Sid Smith's? I speculated that it was because I had used a higher current, 5U4-tube&#150;rectified power supply designed for RCA's 30 watt "High-Fidelity Audio Amplifier," which also had a schematic in the back of the RCA tube manual. (The Marantz 7C used a solid-state bridge rectifier.)
<P>
Encouraged by these results, I replaced the supply's 50 ohm pi-filter resistor with a low-impedance choke. The preamp opened up and made me quite happy. Eventually, I fabricated a separate chassis for the power supply and connected it to my RIAA circuit with a detachable umbilical cord. This allowed me to audition a variety of home-brew and military-surplus +250VDC power supplies.
<P>
I was astonished by how much difference power supplies made&#151;how different power-supply topologies changed my system's sound. I realized then that <I>how</I> one makes those stable, quiet volts could be the biggest factor in amplifier design, and that low-noise, accurate RIAA equalization is far from the most serious issue affecting phono preamplifier sound quality.
<P>
I built this RCA RIAA stage, and many others, just before digital went mainstream.
<P>
Back then, I could never have imagined that now, almost 40 years into the digital era, there would be countless newly manufactured phono preamplification devices for audiophiles to choose from, or that phono-preamp circuit innovation would continue, bringing alternative topologies like LCR and LR equalization and current-mode amplification into the limelight. Or that so many of these new preamps would use tubes. Or that a $52,000 phono preamplifier would be on the cover of the August 2020 <I>Stereophile</I>.
<P>
<B>Sunvalley Audio SV-EQ1616D phono equalizer</B><br>
I had been studying violinist Joseph Szigeti and happened to be listening to a Columbia 78rpm pressing of the master of the bow playing Brahms's Concerto in D Minor for Violin and Orchestra, Op.77 (MM 603-8) when I encountered Michael Fremer's <A HREF="https://www.stereophile.com/content/analog-corner-300-boulder-2108-consolidated-audio-monster-can">well-composed review</A> of the $52,000 Boulder 2108 phono preamp. I already knew that Boulder made solid, well-sorted products, but even <I>I</I>, the man who once sold $250,000 amplifiers, freaked at the idea of a $52,000 phono stage with (gasp) "house-made" discretely implemented "op-amp" gain stages arrayed on bulk-soldered surface-mount circuit boards.
<P>
I forgot all about those op-amp gain stages when I read, "It was like analog on acid. Every note, every musical gesture became the most important, most profound note ever struck&#151;until the next one." Michael's wife agreed.
<P>
I like listening to "analog on acid" as much as anybody, but must I become a robber baron to experience it?
<P>
It seemed fittingly ironic that, when I discovered Mikey's Boulder story, I was listening to that 78rpm disc through the $150 Grado Prestige 78E mono pickup and the small, $825 Sunvalley Audio phono stage, which is built from a kit.
<P>
<img src="/images/1120gram.bac.jpg" width="600" height="336" alt="1120gram.bac">
<P>
In addition to its passively realized RIAA equalization, Sunvalley's SV-EQ1616D's phono equalizer uses tubes for gain and offers 78rpm enthusiasts a choice of two filters tailored to match either European or American standard play (SP) recording characteristics. It also has selectable EQ for pre-1956 microgroove pressings from Columbia (<A HREF="https://www.linearaudio.net/sites/linearaudio.net/files/galocollpcurvefinal.pdf">NAB</A>) or Philips, Capital, etc. (<A HREF="https://www.aes.org/aeshc/pdf/how.the.aes.began/aes_standard-playback-curve.pdf">AES</A>), and it has a boost-or-cut high-frequency adjustment.
<P>
I remember the first record I played through the SV-EQ1616D because it made me gasp in disbelief.
<P>
The $3000 <A HREF="https://www.stereophile.com/content/parasound-halo-jc-3-phono-preamplifier">Parasound JC 3+</A> phono stage had been in the system, and I was using Ortofon's $755 <A HREF="https://www.stereophile.com/">2M Black</A> moving-magnet cartridge to assess the character of the phono stage in <A HREF="https://www.stereophile.com/content/rogue-sphinx-v3-integrated-amplifier">Rogue Audio's Sphinx V3</A> integrated amplifier. The 2M Black was sounding unusually vivid, 3D, and exciting with both the Rogue integrated and the JC 3+. The Sunvalley phono equalizer took "unusually vivid" several steps further. The sounds of recordings seemed to burst into my room, charged and luminous.
<P>
The Parasound JC 3+ is an exceptionally well-engineered, thinking man's phono stage. It is good at everything, sonically and measurement-wise, except that it seems a little low on thrill and glow.
<P>
I gasped playing the first record because the Sunvalley made music feel more intense and <I>exciting</I> than the Parasound, or any other phono pre I have used in the bunker.
<P>
I played "Shhh/Peaceful" from the Mobile Fidelity Sound Lab reissue of Miles Davis's <I>In a Silent Way</I> (MFSL 1-377) and knew instantly that something unusually exciting was going on. The sounds from Miles's trumpet cast hypnotic spells as they appeared, lingered, then disappeared. The sense of one intense moment of invention leading to another dominated my attention. I kept taking breaths and holding them.
<P>
<img src="/images/1120gram.bacclose.jpg" width="600" height="340" alt="1120gram.bacclose">
<P>
The SV-EQ1616D was giving me expensive, moving-coil&#150;type pleasures, but I was not using a fancy moving-coil cartridge. The Sunvalley was extracting those pleasures from the $755 Ortofon 2M Black moving-magnet cartridge. Later, when I played "Shhh/Peaceful" with the $7495 <A HREF="https://www.stereophile.com/content/gramophone-dreams-25-dr-feickert-jelco-koetsu-my-sonic-lab">Koetsu Rosewood Signature Platinum</A> and a $2700 nickel-core EMIA 1:10 step-up transformer (SUT) feeding the SV-EQ1616D's moving-magnet input, it would become clear that to experience "analog on acid"&#151;to feel that every note is the most profound note ever struck&#151;it helps to pay the high-end surcharge. You can save a lot of money, though, with a carefully chosen modestly priced preamp like the Sunvalley. Then invest the money saved in the immodest cartridge, and perhaps the immodest step-up transformer, of your choice.
<P>
<B>It's a kit!</B><br>
I did not have the time to assemble this made-in-Japan kit myself, but I have assembled enough kits to say authoritatively that this one-box phono equalizer is easy and fun to build. If you study the <A HREF="https://www.diyaudio.com/forums/elekit/345254-eq1616d-phono-amp.html">interior photos</A>, you can see exactly what each bit looks like, where exactly it goes, and how it should look when installed. Notice all those hookup wires trimmed in elegant, sweeping curves. All those resistor wires were bent around a pencil or screwdriver shaft to form those perfect smooth bends. Apart from saving money, making bits and wires look artful is what kit-building is about.
<P>
<HR>Footnote 1: Sunvalley Audio, Sunvalley Co., Ltd., 4-201 Hirokoji Kariya-City, Aichi-Prefecture 448-0844, Japan. USA/Canada Distributor: Victor Kung. Web: <A HREF="https://vkmusic.ca">vkmusic.ca</A>


</div></div></div>  <div id="book-navigation-260412" class="book-navigation">




        <div class="page-links clear-block">

<!--             -->

             <div align="right"><span class="articlecontinues">NEXT: <a href="/content/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer-page-2" title="Next Page"> Page 2</a>  &#187;</span></div>
          </div>
    

<table width="600" border="0" cellspacing="0" cellpadding="0" align=center>

<tr><td colspan=3><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="30" border="0"></td></tr>

<tr><td valign=top width=290>
</td>

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="1" border="0"></td>

<td valign=top width=290>
<div class="headhome290"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"></img><span class="book-navigation-title ">ARTICLE CONTENTS</span></div>

<table width="290" border="0" cellspacing="0" cellpadding="2">
<tr><td colspan="3"><img src="/sites/all/themes/hometech/images/s.gif" width=10 height=2 border=0></td></tr>

<tr><td>
<ul class="menu"><li class="leaf">
<a href="">Page 1</a></li>
<li class="first last leaf"><a href="/content/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer-page-2"> Page 2</a></li>
</ul>
</td></tr>

<tr><td colspan="3"><img src="/sites/all/themes/hometech/images/s.gif" width=10 height=40 border=0></td></tr>

</table>

 </td></tr>
</table>

</div>


  </div>

<P>

<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons"></div>
<!-- ShareThis END -->

<P>

 <div class="clear-block">

          <div class="comment-links"><ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/260412%23comment-form">Log in</a> or <a href="/user/register?destination=node/260412%23comment-form">register</a> to post comments</span></li>
</ul></div>
      </div>


  <div id="comments">
          <div class="headhome600comments"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"></img><span class="h1">COMMENTS</span></div>
        <a id="comment-598048"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="ken h&#039;s picture" title="ken h&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/598048#comment-598048" class="permalink" rel="bookmark">Time to build a kit!</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">ken h</span> on November 4, 2020 - 1:06pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Thanks for reviewing this options for us DIYers Herb!  Sounds very tempting.  I was thinking of a Lounge Audio LCR Silver but this indeed is very tempting.  Would you describe to me your thoughts on the different characters of the Lounge Audio LCR and the SunValley?  I suspect I would lean more towards the sound of the SunValley.</p>
<p>Thanks</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/260412%23comment-form">Log in</a> or <a href="/user/register?destination=node/260412%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-598054"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-124568-1489199672.jpg" alt="Herb Reichert&#039;s picture" title="Herb Reichert&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/598054#comment-598054" class="permalink" rel="bookmark">thank you Ken</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">Herb Reichert</span> on November 4, 2020 - 3:48pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You are right. I was remiss in not making the Lounge Audio LCR comparison. The LCR is in the Bunker  and I will get on that and report on their differences asap. Meanwhile, everyone I have ever recommended the Lounge Audio to loves it and thanks me repeatedly.  I doubt you'd be sad with either. </p>
<p>hr</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/260412%23comment-form">Log in</a> or <a href="/user/register?destination=node/260412%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-598068"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="ken h&#039;s picture" title="ken h&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/598068#comment-598068" class="permalink" rel="bookmark">Both are an excellent choice I am sure</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">ken h</span> on November 5, 2020 - 8:31am  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Thanks for being willing to describe the sonic character of each.  I appreciate it.</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/260412%23comment-form">Log in</a> or <a href="/user/register?destination=node/260412%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
</div></div><a id="comment-598052"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="CG&#039;s picture" title="CG&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/598052#comment-598052" class="permalink" rel="bookmark">You hit on too many great</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">CG</span> on November 4, 2020 - 3:28pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You hit on too many great points to cover, Herb!</p>
<p>One that I will mention is that a surprising amount of the audio products from about 1950 on, including solid-date designs, had their origin in RCA's and Motorola's product manuals.  If people only really knew...</p>
<p>We have an RCA Model 9T table radio that was restored so that it works to the original specification and is safe to use.  (Looks pretty, too.)  Once or twice a week, one of the small local AM stations plays a couple programs that actually feature music.  It's easy to understand why people sat around the radios in their living rooms more than half a century ago.  Not hifi, certainly not stereo, but as my kid says, "soothing."</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/260412%23comment-form">Log in</a> or <a href="/user/register?destination=node/260412%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
<a id="comment-598061"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-212067-1544157243.jpg" alt="Jack L&#039;s picture" title="Jack L&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/598061#comment-598061" class="permalink" rel="bookmark">&quot; low-noise, accurate RIAA equalization is far from </a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">Jack L</span> on November 4, 2020 - 5:12pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>.......  the most serious issue affecting phono preamplifier sound quality." quoted Herb R.</p>
<p>HI</p>
<p>Bingo!</p>
<p>No need to spend money on however "low-noise, accurate RIAA EQ" as our ears can't hear the difference in deci dBs.</p>
<p>Yes, spend money on the power supply using CHOKES filters to replace cheapie resistors. This will improve the sound noticeably. I always use choke filters to replace cheapie resistors in my amp design/builds.</p>
<p>Listening is believing</p>
<p>Jack L</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/260412%23comment-form">Log in</a> or <a href="/user/register?destination=node/260412%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-598067"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="CG&#039;s picture" title="CG&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/598067#comment-598067" class="permalink" rel="bookmark">There&#039;s more to the recipe...</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">CG</span> on November 5, 2020 - 7:58am  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>There's more to the recipe...</p>
<p>Ultimate low noise in the phono stage may or may not matter in the overall system noise.  Somebody - actually lots of somebodies over the years - has analyzed that.  Here is a recent effort, complete with links to earlier analyses:</p>
<p>http://hifisonix.com/so-just-how-quiet-is-your-phono-stage/</p>
<p>(I have zero connection to the owner of the above web site.)</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/260412%23comment-form">Log in</a> or <a href="/user/register?destination=node/260412%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
</div><a id="comment-598074"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-212067-1544157243.jpg" alt="Jack L&#039;s picture" title="Jack L&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/598074#comment-598074" class="permalink" rel="bookmark">&quot;The only one I thought was all right was the Dynaco PAS-3X&#039;s</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">Jack L</span> on November 5, 2020 - 12:41pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>........ phono stage," quoted Herb </p>
<p>Hi</p>
<p>I still got my pair of Dynaco PAS-2 &amp; ST-70 on back burner. Needless to say, both I thoroughly upgraded years years back. 'Cause their original sound was totally unacceptable to my skeptical ears:  opaque, slow &amp; noisy.</p>
<p>Back to the topic of phono-preamp, I wanted to keep Dynaco's signature sound, so I only did upgrade rather then rebuild like most most DIYers<br />
out there did &amp; have been doing till todate.</p>
<p>So I still kept its original PCBs &amp; replaced whatever parts really SONICALLY necessary: polypropylene metal film coupling capacitors, silicon rectifier diodes &amp; filter caps for tube filaments, HV: filter choke, oil- filled FIRST filter capacitor &amp; computer-grade fast speed HV electrolytic filter capacitors; computer-grade silver-plated oxygen-free signal wires etc.</p>
<p>I also bypassed the entire 2-stage tone-control linestage to make it PASSIVE. Who needs tone controls nowadays ?</p>
<p>After such upgrade, my PAS-2 sounds totally 'refreshed': fast. crystal-transparent, airy &amp; very detailed. Keeping its major original parts, I managed to keep Dynamic renowned signature sound. </p>
<p>So my upgrade mission completed, driving direct my upgraded ST-70 - no sweat even with its linestage bypassed as passive.</p>
<p>A lot of fun for minimum costs.</p>
<p>Jack L</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/260412%23comment-form">Log in</a> or <a href="/user/register?destination=node/260412%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
<a id="comment-598081"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="Ortofan&#039;s picture" title="Ortofan&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/598081#comment-598081" class="permalink" rel="bookmark">HR should try the ...</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">Ortofan</span> on November 5, 2020 - 8:49pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>... $700 Pro-Ject Tube Box DS2 phono preamp.<br />
https://www.project-audio.com/en/product/tube-box-ds2/<br />
https://www.musicdirect.com/phono-preamps/Pro-Ject-Tube-Box-DS2-Phono-Preamplifier</p>
<p>Besides tubes, it has switching for two inputs, five different gain settings, and the MC load is continuously variable from 10Ω to 1kΩ.<br />
Ken Kessler bought one to use as his budget reference.<br />
https://www.henleyaudio.co.uk/_Assets/_managed/shop/product/files/Tube_Box_DS2_July.pdf</p>
<p>If variable EQ is needed, then get a Schiit Loki.<br />
https://www.schiit.com/products/loki</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/260412%23comment-form">Log in</a> or <a href="/user/register?destination=node/260412%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
    </div>

</div>
<div  id="quicktabs-related_posts" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/content/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer?qt-related_posts=0#qt-related_posts" id="quicktabs-tab-related_posts-0" class="active">Related</a></li>
<li><a href="/content/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer?qt-related_posts=1#qt-related_posts" id="quicktabs-tab-related_posts-1" class="active">Latest</a></li>
<li><a href="/content/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer?qt-related_posts=2#qt-related_posts" id="quicktabs-tab-related_posts-2" class="active">Galleries</a></li>
<li class="last"><a href="/content/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer?qt-related_posts=3#qt-related_posts" id="quicktabs-tab-related_posts-3" class="active">Recommended</a></li>
</ul></div><div id="quicktabs-container-related_posts" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-related_posts-0" class="quicktabs-tabpage "><div class="view view-related-block view-id-related_block view-display-id-block view-dom-id-3ed917cf993dc9a0c49428e533ada13f">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-41-auris-nirvana-headphone-amplifier-focal-stellia-casque-de-musique"><img src="https://www.stereophile.com/images/styles/300_wide/public/920gramdreams43.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-41-auris-nirvana-headphone-amplifier-focal-stellia-casque-de-musique">Gramophone Dreams #41: Auris Nirvana headphone amplifier & Focal Stellia Casque de Musique headphones</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-40-denafrips-terminator-ares-ii"><img src="https://www.stereophile.com/images/styles/300_wide/public/820gda.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-40-denafrips-terminator-ares-ii">Gramophone Dreams #40: Denafrips Terminator & Ares II</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-39-holoaudio-may-da-processor-intona-usb-isolator"><img src="https://www.stereophile.com/images/styles/300_wide/public/720gd.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-39-holoaudio-may-da-processor-intona-usb-isolator">Gramophone Dreams #39: HoloAudio May D/A processor & Intona USB isolator</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-39-hedd-heddphones-schiit-jotunheim-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/720gdr.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-39-hedd-heddphones-schiit-jotunheim-amplifier">Gramophone Dreams #38: HEDD HEDDphones, Schiit Jotunheim amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-39-jsikora-initial-turntable-grado-aeon3-phono-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/620gram.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-39-jsikora-initial-turntable-grado-aeon3-phono-cartridge">Gramophone Dreams #37: JSikora Initial turntable & Grado Aeon3 phono cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-36-linear-tube-audio-z10e-integrated-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/420gram.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-36-linear-tube-audio-z10e-integrated-amplifier">Gramophone Dreams #36: Linear Tube Audio Z10e integrated amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-35-zmf-hagerman-headphones-headphone-amplifiers"><img src="https://www.stereophile.com/images/styles/300_wide/public/320gram.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-35-zmf-hagerman-headphones-headphone-amplifiers">Gramophone Dreams #35: ZMF & Hagerman headphone amplifiers & ZMF headphones</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-34-salt-cellar-system"><img src="https://www.stereophile.com/images/styles/300_wide/public/320gramdr.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-34-salt-cellar-system">Gramophone Dreams #34: The Salt Cellar System</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-33-interconnects-loudspeaker-cables"><img src="https://www.stereophile.com/images/styles/300_wide/public/220gram.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-33-interconnects-loudspeaker-cables">Gramophone Dreams #33: Interconnects & Loudspeaker Cables</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-32-raal-requisite-sr1a-headphones"><img src="https://www.stereophile.com/images/styles/300_wide/public/120gram.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-32-raal-requisite-sr1a-headphones">Gramophone Dreams 32: RAAL-Requisite SR1a headphones</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-31-feliks-audio-focal-grado-jps"><img src="https://www.stereophile.com/images/styles/300_wide/public/1219gram.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-31-feliks-audio-focal-grado-jps">Gramophone Dreams #31: Feliks Audio, Focal, Grado, JPS</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-30-skyfi-audio"><img src="https://www.stereophile.com/images/styles/300_wide/public/1019gramdr.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-30-skyfi-audio">Gramophone Dreams #30: Skyfi Audio</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-29-etsuro-urushi-hana-phono-cartridges"><img src="https://www.stereophile.com/images/styles/300_wide/public/719gram.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-29-etsuro-urushi-hana-phono-cartridges">Gramophone Dreams #29: Etsuro Urushi & Hana phono cartridges</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-28-ps-audio-hifiman"><img src="https://www.stereophile.com/images/styles/300_wide/public/519gram.psdig1_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-28-ps-audio-hifiman">Gramophone Dreams #28: PS Audio & HiFiMan</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-27-elekit-tu-8600r-amplifier-kit"><img src="https://www.stereophile.com/images/styles/300_wide/public/419grammy.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-27-elekit-tu-8600r-amplifier-kit">Gramophone Dreams #27: EleKit TU-8600R amplifier kit</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-26-nelson-pass-harmonic-distortion"><img src="https://www.stereophile.com/images/styles/300_wide/public/119gdreams.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-26-nelson-pass-harmonic-distortion">Gramophone Dreams #26: Nelson Pass & Harmonic Distortion</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_1 view-dom-id-fdcd2165b280a5d2c837af497c49a5d7">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/wind-cries-marty-krystall"><img src="https://www.stereophile.com/images/styles/300_wide/public/1120marty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/wind-cries-marty-krystall">The Wind Cries Marty (Krystall)</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer"><img src="https://www.stereophile.com/images/styles/300_wide/public/1120gram.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer">Gramophone Dreams #42: Sunvalley Audio SV-EQ1616D phono equalizer</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-287-charles-kirmuss-vinyl-restoration-system"><img src="https://www.stereophile.com/images/styles/300_wide/public/719acorn.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-287-charles-kirmuss-vinyl-restoration-system">Analog Corner #287: The Charles Kirmuss Vinyl Restoration System</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/november-2020-poprock-record-reviews"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020rock.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/november-2020-poprock-record-reviews">November 2020 Pop/Rock Record Reviews</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/november-2020-jazz-record-reviews"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020jazz.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/november-2020-jazz-record-reviews">November 2020 Jazz Record Reviews</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/november-2020-classical-record-reviews"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020class.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/november-2020-classical-record-reviews">November 2020 Classical Record Reviews</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/gift-war-veterans-day"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020backg.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/gift-war-veterans-day">A gift at war (for Veterans Day)</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/rotel-michi-p5-preamplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020rotel.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/rotel-michi-p5-preamplifier">Rotel Michi P5 preamplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-corner-303-accessorize-your-ride"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020acorn.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-corner-303-accessorize-your-ride">Analog Corner #303: Accessorize Your Ride</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/audio-research-reference-6se-line-preamplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020arc.promo__0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/audio-research-reference-6se-line-preamplifier">Audio Research Reference 6SE line preamplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/channel-d-pure-vinyl-5-seta-l-phono-preamplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020d.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/channel-d-pure-vinyl-5-seta-l-phono-preamplifier">Channel D Pure Vinyl 5 & Seta L phono preamplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/revinylization-11-james-booker-louis-armstrong-oscar-peterson-joan-armatrading"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020revin.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/revinylization-11-james-booker-louis-armstrong-oscar-peterson-joan-armatrading">Revinylization #11: James Booker, Louis Armstrong, Oscar Peterson, Joan Armatrading</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/alta-audio-alyssa-loudspeaker"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020alyssa.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/alta-audio-alyssa-loudspeaker">Alta Audio Alyssa loudspeaker</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/ta-presents-discussion-their-ha-200-headphone-amp-hv-series-technology-and-solitaire-p"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020tawebinar.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/ta-presents-discussion-their-ha-200-headphone-amp-hv-series-technology-and-solitaire-p">T+A Presents a Discussion of Their HA 200 Headphone Amp, HV Series Technology, and Solitaire P Headphones!</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/re-tales-2-dealerships-forge-ahead-during-pandemic"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020retails.promosn.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/re-tales-2-dealerships-forge-ahead-during-pandemic">Re-Tales #2: Dealerships forge ahead during the pandemic</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/grandinote-shinai-integrated-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020grand.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/grandinote-shinai-integrated-amplifier">Grandinote Shinai integrated amplifier</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_2 view-dom-id-b98e175c60ae2b186957441813e1ce29">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/latest-progress-w-room-treatment"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201001_100329.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/latest-progress-w-room-treatment">Latest progress w/ room treatment</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/tekton-ulfberhts-w-two-4-10s"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Complete%20Sound%20Stage.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/tekton-ulfberhts-w-two-4-10s">Tekton Ulfberhts w/ Two 4-10s</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-humble-vintage-system"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201006_093931.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-humble-vintage-system">My Humble Vintage System</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-home-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20201006_093839.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-home-setup">My Home Setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/system-2"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/35.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/system-2">The System</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/ar"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/ar-ad-1.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/ar">AR</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-listening-roomhome-theater"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/DSC01385.JPG" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-listening-roomhome-theater">My listening Room/Home Theater</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-workstation-audio-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/IMG_5556.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-workstation-audio-setup">My workstation audio setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/acoustic-geometry-room-treatments-after"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Before-After.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/acoustic-geometry-room-treatments-after">Acoustic Geometry Room treatments (before & after)</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-system-12"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/image_21.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-system-12">My system</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-current-and-likely-last-home-audio-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/audio%20setup%20202006_1_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-current-and-likely-last-home-audio-setup">My current and likely the last home audio setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/stereo-system-0"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/61F6oQ2.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereo-system-0">Stereo System</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/mono-r2r-modern-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/burak%20akcali%20sys4.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/mono-r2r-modern-setup">Mono R2R with the modern setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/fascinating-wiev-verity-audio-sarastro"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/burak%20akcali%20sys2.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/fascinating-wiev-verity-audio-sarastro">Fascinating wiev by Verity Audio Sarastro</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/semi-vintage-built"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/DSC_0668.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/semi-vintage-built">Semi-Vintage built-in</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/john-atkinsons-listen-room-noise-level"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/JA_Room%20SPL.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/john-atkinsons-listen-room-noise-level">John Atkinson's Listen Room Noise Level</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_3 view-dom-id-564fa5992166841f0aee4fb5ee4e3300">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-november-2020-whats-next-vivaldi"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020rotmviv.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-november-2020-whats-next-vivaldi">Recording of November 2020: <I>What's Next Vivaldi?</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-fall-2020-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/1020reccomp.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-fall-2020-edition">Recommended Components: Fall 2020 Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-october-2020-rough-and-rowdy-ways"><img src="https://www.stereophile.com/images/styles/300_wide/public/11020rotmdylan.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-october-2020-rough-and-rowdy-ways">Recording of October 2020: <I>Rough and Rowdy Ways</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-1998"><img src="https://www.stereophile.com/images/styles/300_wide/public/1298poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-1998">Stereophile's Products of 1998</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-september-2020-pick-me-floor"><img src="https://www.stereophile.com/images/styles/300_wide/public/820rotm.promorj.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-september-2020-pick-me-floor">Recording of September 2020: <I>Pick Me Up Off the Floor</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-1997"><img src="https://www.stereophile.com/images/styles/300_wide/public/1997poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-1997">Stereophile's Products of 1997</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-august-2020-live-funkhaus-berlin"><img src="https://www.stereophile.com/images/styles/300_wide/public/720rotmlou.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-august-2020-live-funkhaus-berlin">Recording of August 2020: <I>Live at Funkhaus Berlin</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-1996"><img src="https://www.stereophile.com/images/styles/300_wide/public/96poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-1996">Stereophile's Products of 1996</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-july-2020-earth"><img src="https://www.stereophile.com/images/styles/300_wide/public/620rotmeob.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-july-2020-earth">Recording of July 2020: <I>Earth</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-1995"><img src="https://www.stereophile.com/images/styles/300_wide/public/1995poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-1995">Stereophile's Products of 1995</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-june-2020-e%C2%9Aenvalds-translations"><img src="https://www.stereophile.com/images/styles/300_wide/public/520rotmtrans.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-june-2020-eenvalds-translations">Recording of June 2020: E&#154;envalds: <I>Translations</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-may-2020-hot-rats-sessions"><img src="https://www.stereophile.com/images/styles/300_wide/public/420rotmzap_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-may-2020-hot-rats-sessions">Recording of May 2020: <I>The Hot Rats Sessions</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-2020-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/320reccomp.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-2020-edition">Recommended Components 2020 Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-april-2020-afterimage"><img src="https://www.stereophile.com/images/styles/300_wide/public/320rotm.promobl.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-april-2020-afterimage">Recording of April 2020: <I>Afterimage</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-march-who"><img src="https://www.stereophile.com/images/styles/300_wide/public/220rotmwho.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-march-who">Recording of March 2020: <I>Who</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/ja-loudspeaker-measurements"><img src="https://www.stereophile.com/images/styles/300_wide/public/220speakmeas.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/ja-loudspeaker-measurements">JA on Loudspeaker Measurements</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div></div></div>  </div>
<!--
-->
</div>

<!-- right column -->
<div id="right">
<div id="rightcenter">
  <div class="region region-right">
    
<div id="div-gpt-ad-336-70-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-70-1");
              });
		});
            </script>
</div>



<div id="div-gpt-ad-336-280-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-1");
              });
		});
            </script>
</div>

<!-- hdtracks ad 

<div class="adright">
<a href="https://www.hdtracks.com/the-blackest-crow-919511"><img src="https://www.stereophile.com/images/120cheskyoffer.jpg" alt="" width="336" height="80" border="0"></a>
</div> -->

<!-- end hdtracks ad -->


<div id="div-gpt-ad-336-80-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-1");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-2");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-3" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-3");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-4" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-4");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-5" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-5");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-6" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-6");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-7" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-7");
              });
		});
            </script>
</div>

<!-- sub ad

<div class="adright">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A15"><img src="/images/1018STRP_336x80.jpg" width="336" height="80" border="0"></a>
</div> -->

<!-- end sub ad -->

<!-- latest video -->

<div class="latest-video-wrapper">
<div class="headhome600"><span class="h1">LATEST VIDEO</span></div>
      <div class="hometech_video_block_wrapper">
        <div id="HT_Player"><iframe width="306" height="176" src="https://www.youtube.com/embed/videoseries?list=UUkOsTXi4_st-I98tDyYpLdA" frameborder="0" allowfullscreen></iframe></div>
      </div></div>

<!-- end lastest video -->

<div id="div-gpt-ad-336-280-3" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-3");
              });
		});	
            </script>
</div>

<div id="div-gpt-ad-336-280-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-2");
              });
		});	
            </script>
</div>

<div id="div-gpt-ad-336-1200-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-1200-1");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-1200-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-1200-2");
              });
		});
            </script>
</div>

<!-- sub ad

<div class="adright">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A14"><img src="/images/1018STRP_336x280.jpg" width="336" height="280" border="0"></a>
</div> -->

<!-- end sub ad -->

  </div>
</div>
</div>

<!-- close main -->

</div>

<!-- bottom sections in main container -->



<div id="bottom3">  <div class="region region-bottom3">
    <div id="div-gpt-ad-1000-90-2" class="adbottom" style="width: 1000px; height: 90px">
    <script type="text/javascript">
	jQuery(document).on('hometech.adsDefined', function() {
      googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-1000-90-2");
      });
	});
    </script>
</div>
  </div>
</div>

<!-- close content wrapper-->

</div>

<!-- footer -->

<div id="footerwrapper">
<div id="footer">
  <div class="region region-footer">
    
<div class="brandbarbox">

<li><a href="https://www.stereophile.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_stph.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.hifinews.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hfn.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.hifichoicemag.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hfc.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.analogplanet.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_ap.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.soundandvision.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_sv.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.homecinemachoice.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hcc.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.shutterbug.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_shut.png" width="90" height="30" border="0"></a></li>

</div>
<div class="footerlinks">

<table width="980" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="120">

<font class="h4">Loudspeakers</font>
<ul>
	<li><a href="/category/floor-loudspeaker-reviews" class="h6">Floorstanding</a></li>
	<li><a href="/category/stand-loudspeaker-reviews" class="h6">Stand/Bookshelf</a></li>
	<li><a href="/category/subwoofer-reviews" class="h6">Subwoofers</a></li>
</ul>

<font class="h4">Amplification</font>
<ul>
	<li><a href="/category/tube-preamp-reviews" class="h6">Tube Preamps</a></li>
	<li><a href="/category/tube-power-amp-reviews" class="h6">Tube Power Amps</a></li>
	<li><a href="/category/solid-state-preamp-reviews" class="h6">Solid Preamps</a></li>
	<li><a href="/category/solid-state-power-amp-reviews" class="h6">Solid Power Amps</a></li>
	<li><a href="/category/integrated-amp-reviews" class="h6">Integrated Amps</a></li>
	<li><a href="/category/phono-preamp-reviews" class="h6">Phono Preamps</a></li>
</ul>

<font class="h4">Digital Sources</font>
<ul>
	<li><a href="/category/cd-playertransport-reviews" class="h6">CD</a></li>
	<li><a href="/category/hi-rez-disc-playertransport-reviews" class="h6">Hi-Rez Disc</a></li>
	<li><a href="/category/digital-processor-reviews" class="h6">Digital Processors</a></li>
	<li><a href="/category/computer-audio-reviews" class="h6">Computer Audio</a></li>
	<li><a href="/category/media-server-reviews" class="h6">Media Servers</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="120">

<font class="h4">Analog Sources</font>
<ul>
	<li><a href="/category/turntable-reviews" class="h6">Turntables</a></li>
	<li><a href="/category/tonearm-reviews" class="h6">Tonearms</a></li>
	<li><a href="/category/phono-cartridge-reviews" class="h6">Phono Cartridges</a></li>
	<li><a href="/category/fm-tuner-reviews" class="h6">FM Tuners</a></li>
</ul>

<font class="h4">Accessories</font>
<ul>
	<li><a href="/category/cable-reviews" class="h6">Cables</a></li>
	<li><a href="/category/phono-accessory-reviews" class="h6">Phono Accessories</a></li>
	<li><a href="/category/powerline-accessory-reviews" class="h6">Powerline</a></li>
	<li><a href="/category/room-treatment-reviews" class="h6">Room Treatments</a></li>
	<li><a href="/category/stand-and-rack-reviews" class="h6">Stands/Racks</a></li>
	<li><a href="/category/headphone-reviews" class="h6">Headphones</a></li>
	<li><a href="/category/miscellaneous" class="h6">Miscellaneous</a></li>
</ul>

<font class="h4">Featured</font>
<ul>
	<li><a href="/category/budget-component-reviews" class="h6">Budget Components</a></li>
	<li><a href="/category/audacious-audio" class="h6">Audacious Audio</a></li>
	<li><a href="/category/j-gordon-holt" class="h6">J. Gordon Holt</a></li>
	<li><a href="/category/innerfidelity" class="h6">InnerFidelity</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="140">

<font class="h4">Music</font>
<ul>
	<li><a href="/category/recording-month" class="h6">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="h6">Records To Die For</a></li>
	<li><a href="/category/music-and-recording-reviews" class="h6">Album Reviews</a></li>
	<li><a href="/category/music-and-recording-features" class="h6">Features</a></li>
</ul>

<font class="h4">Columns</font>
<ul>
	<li><a href="/category/analog-corner" class="h6">Analog Corner</a></li>
	<li><a href="/category/we-see-it" class="h6">As We See It</a></li>
	<li><a href="/category/gramophone-dreams" class="h6">Gramophone Dreams</a></li>
	<li><a href="/category/my-back-pages" class="h6">My Back Pages</a></li>
	<li><a href="/category/re-tales" class="h6">Re-Tales</a></li>
	<li><a href="/category/revinylization" class="h6">Revinylization</a></li>
</ul>

<font class="h4">Retired Columns</font>
<ul>
	<li><a href="/category/art-dudley-listening" class="h6">Art Dudley Listening</a></li>
	<li><a href="/category/fifth-element" class="h6">The Fifth Element</a></li>
	<li><a href="/category/audio-streams" class="h6">Audio Streams</a></li>
	<li><a href="/category/music-round" class="h6">Music in the Round</a></li>
	<li><a href="/category/entry-level" class="h6">The Entry Level</a></li>
	<li><a href="/category/face-music" class="h6">Face The Music</a></li>
	<li><a href="/category/fine-tunes" class="h6">Fine Tunes</a></li>
</ul>

<font class="h4">Features</font>
<ul>
	<li><a href="/category/features" class="h6">Special Features</a></li>
	<li><a href="/category/reference" class="h6">Reference</a></li>
	<li><a href="/category/audiophile-essentials" class="h6">Audiophile Essentials</a></li>
	<li><a href="/category/interviews" class="h6">Interviews</a></li>
	<li><a href="/category/think-pieces" class="h6">Think Pieces</a></li>
	<li><a href="/category/historical" class="h6">Historical</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="100">

<a href="/show-reports" class="h4">Show Reports</a>
<ul>
	<li><a href="/category/ces-2019" class="h6">CES 2019</a></li>
	<li><a href="/category/ces-2018" class="h6">CES 2018</a></li>
	<li><a href="/category/ces-2017" class="h6">CES 2017</a></li>
	<li><a href="/category/ces-2016" class="h6">CES 2016</a></li>
</ul>

<ul>
	<li><a href="/category/rmaf-2019" class="h6">RMAF 2019</a></li>
	<li><a href="/category/rmaf-2018" class="h6">RMAF 2018</a></li>
	<li><a href="/category/rmaf-2017" class="h6">RMAF 2017</a></li>
	<li><a href="/category/rmaf-2016" class="h6">RMAF 2016</a></li>
</ul>

<ul>
	<li><a href="/category/axpona-2019" class="h6">AXPONA 2019</a></li>
	<li><a href="/category/axpona-2018" class="h6">AXPONA 2018</a></li>
	<li><a href="/category/axpona-2017" class="h6">AXPONA 2017</a></li>
	<li><a href="/category/axpona-2016" class="h6">AXPONA 2016</a></li>
</ul>

<ul>
	<li><a href="/category/montreal-audio-fest-2019" class="h6">Montreal 2019</a></li>
	<li><a href="/category/montreal-audio-fest-2018" class="h6">Montreal 2018</a></li>
	<li><a href="/category/montreal-audio-fest-2017" class="h6">Montreal 2017</a></li>
	<li><a href="/category/ssi-2016" class="h6">SSI 2016</a></li>
	<li><a href="/category/ssi-2015" class="h6">SSI 2015</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="100">

<a href="/show-reports" class="h4">Show Reports</a>

<ul>
	<li><a href="/category/florida-audio-expo-2020" class="h6">Florida Audio Expo 2020</a></li>
	<li><a href="/category/capital-audiofest-2019" class="h6">Capital AudioFest 2019</a></li>
	<li><a href="/category/show-2019" class="h6">T.H.E. Show 2019</a></li>
	<li><a href="/category/munich-2019" class="h6">Munich 2019</a></li>
</ul>

<ul>
	<li><a href="https://www.stereophile.com/show-reports" class="h6"><B>More Show Reports</B></a></li>
</ul>

<a href="/category/news" class="h4">Latest News</a>
<ul>
	<li><a href="/category/news" class="h6">Audio News</a></li>
	<li><a href="/past-enewsletters" class="h6">Past eNewsletters</a></li>
</ul>

<font class="h4">Community</font>
<ul>
	<li><a href="/forum" class="h6">Forums</a></li>
	<li><a href="/galleries" class="h6">Galleries</a></li>
	<li><a href="/category/vote" class="h6">Vote</a></li>
	<li><a href="/category/sweepstakes" class="h6">Sweepstakes</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="120">

<font class="h4">Recommended<br>Components</font>
<ul>
	<li><a href="/content/2015-recommended-components" class="h6">Rec Comp 2015</a></li>
	<li><a href="/content/2014-recommended-components" class="h6">Rec Comp 2014</a></li>
	<li><a href="/content/2013-recommended-components" class="h6">Rec Comp 2013</a></li>
	<li><a href="/content/2012-recommended-components" class="h6">Rec Comp 2012</a></li>
</ul>

<font class="h4">Products of<br>the Year</font>
<ul>
	<li><a href="/content/stereophiles-products-2013" class="h6">POTY 2014</a></li>
	<li><a href="/content/stereophiles-products-2013" class="h6">POTY 2013</a></li>
	<li><a href="/content/istereophileis-products-2012" class="h6">POTY 2012</a></li>
</ul>

<font class="h4">Retired Blogs</font>
<ul>
	<li><a href="/category/jana-dagdagan" class="h6">Jana Dagdagan</a></li>
	<li><a href="/category/jason-victor-serinus" class="h6">Jason Serinus</a></li>
	<li><a href="/category/robert-baird" class="h6">Robert Baird</a></li>
	<li><a href="/category/fred-kaplan" class="h6">Fred Kaplan</a></li>
	<li><a href="/category/stephen-mejias" class="h6">Stephen Mejias</a></li>
	<li><a href="/category/ariel-bitran" class="h6">Ariel Bitran</a></li>
	<li><a href="/category/wes-phillips" class="h6">Wes Phillips</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="140">

<font class="h4">Shop</font>
<ul>
	<li><a href="http://shop.stereophile.com" class="h6">Recordings</a></li>
<!--	<li><a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=126" class="h6">Backissues</a></li> -->
	<li><a href="http://shop.stereophile.com" class="h6">Buyer's Guides</a></li>
	<li><a href="http://shop.stereophile.com" class="h6">More . . .</a></li>
</ul>

<font class="h4">Resources</font>
<ul>
	<li><a href="/audiophile-societies" class="h6">Audiophile Societies</a></li>
	<li><a id="FOOTERSUB" style="cursor:pointer;" onclick="openModalForm()" class="h6">eNewsletter Sign-up</a></li>
	<li><a href="/contact" class="h6">Contact Us</a></li>
	<li><a href="/about-us" class="h6">About Us</a></li>
	<li><a href="/contact" class="h6">Customer Service</a></li>
	<li><a href="/rss.xml" class="h6">RSS Feed</a></li>
	<li><a href="http://hifishowlive.com" class="h6">The UK Hi-Fi Show Live</a></li>
	<li><a href="http://www.avtechmediausa.com/mediakits.html" class="h6">Media Kits</a></li>
<!--	<li><a href="http://olt.theygsgroup.com/ten/" class="h6">Permissions/Reprints</a></li> -->
	<li><a href="http://www.avtechmediausa.com/privacy.html" class="h6">Privacy</a></li>
	<li><a href="http://www.avtechmediausa.com/terms.html" class="h6">Terms of Use</a></li>
</ul>

<font class="h4">Subscriptions</font>
<ul>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A03" class="h6">New Subscription</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A04" class="h6">Digital Subscription</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/Account/Login?ReturnUrl=%2fpcd%2fCustomerSupport%2fApp%2f11022" class="h6">Renew</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=7**A02" class="h6">Give a Gift</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="h6">Sub Services</a></li>
</ul>

</td>


<!--  -->

</tr>
</table>

</div>

<div class="footerbox">
<img src="/sites/all/themes/hometech/images/avtechmedialogo.png" width="100" height="110" border="0" align=left hspace=20>
<span class="copyright">&copy; 2020 Stereophile<br>AVTech Media Americas Inc., USA<br>All rights reserved</span>
</div>
  </div>

<!--  -->


<!-- close footer-->

</div>

<!-- Begin SubPop Tag -->
<div id="sub_pop">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A16" id="pop_click" target="_BLANK"><img src="/images/STRP_SVIP_550x400-1.jpg" width="550" border="0"></a><a href="#" target="_self"><img src="/sites/all/themes/hometech/images/close.jpg" id="pop_close" width="550"  border="0"></a>
</div>
<!-- End SubPop Tag -->

<!-- close footerwrapper-->

</div>

<!-- close mainwrapper-->

</div>

  <div id="fancy_login_dim_screen"></div><div id="fancy_login_login_box"><div id="fancy_login_form_contents"><a href="#" id="fancy_login_close_button">X</a><div id="fancy_login_user_login_block_wrapper"><form action="/content/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer?destination=node/260412" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass--2">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass--2" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-OE9eiFt8OGA-vZbpYOTQjWMmpAU_45j-9isWa-o9b98" />
<input type="hidden" name="form_id" value="fancy_login_user_login_block" />
<div class="homepage-textfield"><div class="form-item form-type-textfield form-item-homepage">
  <label for="edit-homepage">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-homepage" name="homepage" value="" size="20" maxlength="128" class="form-text" />
</div>
</div><div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit-1604650895" name="op" value="Log in" class="form-submit" /></div></div></form></div></div></div></div></div>

<script>
var sect = 'gramophone_dreams';
var story_path = '/content/gramophone-dreams-42-sunvalley-audio-sv-eq1616d-phono-equalizer';
var pbGlobal = { pageType: "article" };
var network_code = '/21699098820/';
var adunit = 'stereophile/';
var adslot = network_code + adunit + sect;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
/* googletag.pubads().collapseEmptyDivs(false); */
(function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node =document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
})();
</script>

<script>
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) {
         window.headertag = googletag;
      }
   });
</script>

<script>
googletag.cmd.push(function() {

        var slot = googletag.defineSlot(adslot, [[728, 90], [1000,90]], "div-gpt-ad-1000-90-1").addService(googletag.pubads()).setTargeting("pos", "top").setTargeting("tile", "1").setCollapseEmptyDiv(true);
                slot.addService(googletag.pubads()); 

        var slot = googletag.defineSlot(adslot, [336, 70], "div-gpt-ad-336-70-1").addService(googletag.pubads()).setTargeting("tile", "2").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());

        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]],  "div-gpt-ad-336-280-1").addService(googletag.pubads()).setTargeting("tile", "4").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-1").addService(googletag.pubads()).setTargeting("tile", "5").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-2").addService(googletag.pubads()).setTargeting("tile", "6").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-3").addService(googletag.pubads()).setTargeting("tile", "7").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-4").addService(googletag.pubads()).setTargeting("tile", "8").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-5").addService(googletag.pubads()).setTargeting("tile", "9").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-6").addService(googletag.pubads()).setTargeting("tile", "10").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-7").addService(googletag.pubads()).setTargeting("tile", "12").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]], "div-gpt-ad-336-280-3").addService(googletag.pubads()).setTargeting("tile", "13").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]], "div-gpt-ad-336-280-2").addService(googletag.pubads()).setTargeting("tile", "14").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 1200], "div-gpt-ad-336-1200-1").addService(googletag.pubads()).setTargeting("tile", "11").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 1200], "div-gpt-ad-336-1200-2").addService(googletag.pubads()).setTargeting("tile", "3").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[728, 90], [1000,90]], "div-gpt-ad-1000-90-2").addService(googletag.pubads()).setTargeting("pos", "bottom").setTargeting("tile", "15").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
	
        var slot = googletag.defineOutOfPageSlot(adslot,"takeover-background").setTargeting("pos", "top").setCollapseEmptyDiv(true,true);
        slot.addService(googletag.pubads());

        var slot = googletag.defineSlot(adslot,[[1020,250]],"SuperHeader").setTargeting("pos", "top").setCollapseEmptyDiv(true,true);
        slot.addService(googletag.pubads());
			
        googletag.pubads().setTargeting("sect",sect);
        googletag.pubads().setTargeting("page",story_path);
        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});
        googletag.enableServices();
	jQuery(document).trigger('hometech.adsDefined');

});                
</script>

<!-- eNewsletter Tag -->
<script id="emailsignup" listidmaster="6700EAF45F07D38E265CD4B4ACA12484" signupbtnhexcolor="#000000" eauthowner="NSPH1" sourcebrand="na" trigger="#TRIGGERBUTTON"  src="//wc-host.com/skunkworks/ten/popupproto/custom_signup.js"></script>
<!-- End eNewsletter Tag -->

</body></html>
