
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Roboto:400,900,‌​700,500,300,100" rel="stylesheet" type="text/css">
 <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.stereophile.com/images/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="In the 1980s, the CD nearly pushed the LP to extinction. Nearly. For all the claims of &quot;Perfect Sound Forever,&quot; the main thing offered by the CD was convenience. Then, in the mid-1990s, the MP3 and the Internet made it easy to extract and distribute the information encoded on a CD. Secret websites raced to be the first to distribute free MP3s of new recordings, sometimes even before they were released. This went on for years, undermining record-company profits, before Napster came along and gave the record industry a high-value lawsuit target: no more suing widows and small children." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.stereophile.com/content/let-rolling-streams-their-gladness-show" />
<link rel="shortlink" href="https://www.stereophile.com/node/255125" />
<meta property="og:site_name" content="Stereophile.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereophile.com/content/let-rolling-streams-their-gladness-show" />
<meta property="og:title" content="Let rolling streams their gladness show" />
<meta property="og:description" content="In the 1980s, the CD nearly pushed the LP to extinction. Nearly. For all the claims of &quot;Perfect Sound Forever,&quot; the main thing offered by the CD was convenience. Then, in the mid-1990s, the MP3 and the Internet made it easy to extract and distribute the information encoded on a CD. Secret websites raced to be the first to distribute free MP3s of new recordings, sometimes even before they were released. This went on for years, undermining record-company profits, before Napster came along and gave the record industry a high-value lawsuit target: no more suing widows and small children." />
<meta property="og:updated_time" content="2020-02-20T10:44:21-08:00" />
<meta property="og:image" content="https://www.stereophile.com/images/220awsi.streapromo.jpg" />
<meta property="article:published_time" content="2020-02-20T10:44:21-08:00" />
<meta property="article:modified_time" content="2020-02-20T10:44:21-08:00" />
<meta itemprop="name" content="Let rolling streams their gladness show" />
<meta itemprop="description" content="In the 1980s, the CD nearly pushed the LP to extinction. Nearly. For all the claims of &quot;Perfect Sound Forever,&quot; the main thing offered by the CD was convenience. Then, in the mid-1990s, the MP3 and the Internet made it easy to extract and distribute the information encoded on a CD. Secret websites raced to be the first to distribute free MP3s of new recordings, sometimes even before they were released. This went on for years, undermining record-company profits, before Napster came along and gave the record industry a high-value lawsuit target: no more suing widows and small children." />
<title>Let rolling streams their gladness show | Stereophile.com</title>
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_BvsGzZUsbwlmyqbFPnh6NrFIYT4Z-bu4hJ4x4NT3edg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_2uBvLuK5u0KCGRv9wFg3SpAl2MlJNPIW42egrsNOQNA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_wKdKGL1oD0q1EJl5bHYmraLB6zo3-9hxeT5q7tC8i9Y.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stereophile.com/images/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="print" />
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/drupal.js?q5norv"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/ajax.js?v=7.59"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://www.stereophile.com/misc/progress.js?q5norv"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/image_caption/image_caption.min.js?q5norv"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/quote/quote.js?q5norv"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/ultimenu/js/ultimenu.js?q5norv"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/views/js/base.js?q5norv"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/views/js/ajax_view.js?q5norv"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/field_group/field_group.js?q5norv"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/quicktabs/js/quicktabs.js?q5norv"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/modules/fancy_login/js/fancy_login.js?q5norv"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/themes/hometech/js/subad.js?q5norv"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/themes/hometech/js/gptevents.js?q5norv"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/themes/hometech/js/ResizeSensor.js?q5norv"></script>
<script type="text/javascript" src="https://www.stereophile.com/sites/all/themes/hometech/js/script.js?q5norv"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"hometech","theme_token":"lMh-_65mbb8pyRvGDes2Y8oOfjLiVSwUw5EZxoagTys","jquery_version":"1.7","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"misc\/progress.js":1,"sites\/all\/modules\/ignore_user\/ignore_user.js":1,"sites\/all\/modules\/image_caption\/image_caption.min.js":1,"sites\/all\/modules\/quote\/quote.js":1,"sites\/all\/modules\/ultimenu\/js\/ultimenu.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/field_group\/field_group.js":1,"sites\/all\/modules\/quicktabs\/js\/quicktabs.js":1,"sites\/all\/modules\/fancy_login\/js\/fancy_login.js":1,"sites\/all\/themes\/hometech\/js\/subad.js":1,"sites\/all\/themes\/hometech\/js\/gptevents.js":1,"sites\/all\/themes\/hometech\/js\/ResizeSensor.js":1,"sites\/all\/themes\/hometech\/js\/script.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/book\/book.css":1,"sites\/all\/modules\/cache_consistent\/css\/cache_consistent.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"modules\/forum\/forum.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/quote\/quote.css":1,"sites\/all\/modules\/ultimenu\/css\/ultimenu.css":1,"sites\/all\/modules\/ultimenu\/skins\/ultimenu-basic.css":1,"sites\/all\/modules\/quicktabs\/css\/quicktabs.css":1,"images\/honeypot\/honeypot.css":1,"sites\/all\/modules\/fancy_login\/css\/fancy_login.css":1,"sites\/all\/themes\/hometech\/css\/style.css":1,"sites\/all\/themes\/hometech\/css\/print.css":1}},"quote_nest":2,"urlIsAjaxTrusted":{"\/content\/let-rolling-streams-their-gladness-show":true,"\/system\/ajax":true,"\/content\/let-rolling-streams-their-gladness-show?destination=node\/255125":true},"field_group":{"hidden":"full"},"quicktabs":{"qt_related_posts":{"name":"related_posts","tabs":[{"vid":"related_block","display":"block","args":"%1","view_path":"node%2F255125","view_dom_id":1,"ajax_args":"255125","actual_args":["255125"]},{"bid":"views_delta_related_block-block_1","hide_title":1},{"bid":"views_delta_related_block-block_2","hide_title":1},{"bid":"views_delta_related_block-block_3","hide_title":1}],"ajaxPageState":{"jquery_version":"1.7"}}},"ajax":{"edit-submit-1582289647":{"wrapper":"fancy_login_user_login_block_wrapper","callback":"fancy_login_user_login_block_ajax_callback","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Log in"}}},"fancyLogin":{"screenFadeColor":"black","screenFadeZIndex":"10","loginBoxBackgroundColor":"#ddd","loginBoxTextColor":"black","loginBoxBorderColor":"#fff","loginBoxBorderWidth":"0","loginBoxBorderStyle":"none","loginPath":"user\/login","dimFadeSpeed":500,"boxFadeSpeed":1000,"hideObjects":0,"disableRegistration":1}});
//--><!]]>
</script>
<script type="text/javascript">var AccountName="aumostereophilehub"</script>
<script type="text/javascript" src="//www.stereophile.com/sites/all/themes/hometech/js/cookie/jquery.cookie.js"></script>
<script type='text/javascript' src='//js-sec.indexww.com/ht/htw-tenhome.js'></script>

<script type="text/javascript" src="/sites/all/themes/hometech/js/jquery.sticky.js"></script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script><![endif]-->

<script>
	jQuery(function(){
		if( !/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
			if (jQuery("#isAdmin").val() == 1) {
				jQuery("#navbar").sticky({ topSpacing: 30 });
			} else {
				jQuery("#navbar").sticky({ topSpacing: 0 });
			}
		} else {
			jQuery("#navbar").css("top","0px");
		}

	});
</script>

<script type="text/javascript">
  jQuery(document).ready(function() {
    jQuery(".tabLink").each(function(){
      jQuery(this).click(function(){
        tabeId = jQuery(this).attr('id');
        jQuery(".tabLink").removeClass("activeLink");
        jQuery(this).addClass("activeLink");
        jQuery(".tabcontent").addClass("hide");
        jQuery("#"+tabeId+"-1").removeClass("hide")
        return false;
      });
    });
  });
</script>

<script>
var a = Math.floor(Math.random()*9999999999+1)
var random_number = a;
</script>

<!-- Begin Google Tag -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6307361-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6307361-5');
</script>
<!-- End Google Tag -->

<!-- Begin ShareThis Tag -->
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5dfbe2e6ef89c000125fb33c&cms=sop' async='async'></script>
<!-- End ShareThis Tag -->

</head>

<body >


<div id="takeover-background" class="pagebuilder_ad outofpage"><script>jQuery(document).on('hometech.adsDefined', function() {googletag.cmd.push(function() {headertag.display("takeover-background");
});});</script></div>    <div id="TakeoverBackground">
        <div id="PageContainer" class="no-superheader">
	<div id="SuperHeader_wrapper">
        <div id="SuperHeader" class="pagebuilder_ad "><script>jQuery(document).on('hometech.adsDefined', function() {googletag.cmd.push(function() {headertag.display("SuperHeader");
});});</script></div></div>
    
<!-- main wrapper -->

<div id="mainwrapper">

<!-- header -->
<div id="header-wrapper">
<div id="header">
<a href="/"><div id="logo"></div></a>
</div>
</div>

<!-- navbar -->
<div id="navbar-wrapper">
<div id="navbar">
<a href="/"><div id="navhome"></div></a>
  <div class="region region-navbar">
    <div id=navlogin>

<table cellpadding=0 cellspacing=8 border=0>

<tr>
<td align=center><a href="https://www.facebook.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_facebook.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="https://twitter.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_twitter.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="https://www.youtube.com/stereophile"><img src="/sites/all/themes/hometech/images/socicons_youtube.png" width="24" height="24" border="0"></a></td>

<td align=center><a href="/user/login"><span class="navlogin">
LOG IN | JOIN</span></a></td>

<td align=center><a href="/user/login"><img src="/sites/all/themes/hometech/images/navarrow_right.png" width="10" height="13" border="0"></a></td>

</tr></table>

</div><form action="/content/let-rolling-streams-their-gladness-show" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-wQ31Arz4IxKXTg6dIeyNQqeXBKofMUKsxmARVozTubg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form><ul class="ultimenu horizontal ultimenu-htb ultimenu-main-menu ultimenu-basic clearfix">
  <li class="first has-ultimenu"><a href="/equipmentreviews" title="" class="ultimenu-item">REVIEWS</a><section  class="ultimenu-flyout ultimenu-main-reviews clearfix">  <div class="region region-ultimenu-main-reviews">
    
<table  width="550" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Loudspeakers</font>
<ul>
	<li><a href="/category/floor-loudspeaker-reviews" class="navitem">Floorstanding</a></li>
	<li><a href="/category/stand-loudspeaker-reviews" class="navitem">Stand/Bookshelf</a></li>
	<li><a href="/category/subwoofer-reviews" class="navitem">Subwoofers</a></li>
</ul>

<font class="navhead">Amplification</font>
<ul>
	<li><a href="/category/tube-preamp-reviews" class="navitem">Tube Preamps</a></li>
	<li><a href="/category/tube-power-amp-reviews" class="navitem">Tube Power Amps</a></li>
	<li><a href="/category/solid-state-preamp-reviews" class="navitem">Solid Preamps</a></li>
	<li><a href="/category/solid-state-power-amp-reviews" class="navitem">Solid Power Amps</a></li>
	<li><a href="/category/integrated-amp-reviews" class="navitem">Integrated Amps</a></li>
	<li><a href="/category/phono-preamp-reviews" class="navitem">Phono Preamps</a></li>
</ul>


</td>


<!--  -->


<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Digital Sources</font>
<ul>
	<li><a href="/category/cd-playertransport-reviews" class="navitem">CD</a></li>
	<li><a href="/category/hi-rez-disc-playertransport-reviews" class="navitem">Hi-Rez Disc</a></li>
	<li><a href="/category/digital-processor-reviews" class="navitem">Digital Processors</a></li>
	<li><a href="/category/computer-audio-reviews" class="navitem">Computer Audio</a></li>
	<li><a href="/category/media-server-reviews" class="navitem">Media Servers</a></li>
</ul>

<font class="navhead">Analog Sources</font>
<ul>
	<li><a href="/category/turntable-reviews" class="navitem">Turntables</a></li>
	<li><a href="/category/tonearm-reviews" class="navitem">Tonearms</a></li>
	<li><a href="/category/phono-cartridge-reviews" class="navitem">Phono Cartridges</a></li>
	<li><a href="/category/fm-tuner-reviews" class="navitem">FM Tuners</a></li>
</ul>

<font class="navhead">Featured</font>
<ul>
	<li><a href="/category/budget-component-reviews" class="navitem">Budget Components</a></li>
	<li><a href="/category/audacious-audio" class="navitem">Audacious Audio</a></li>
	<li><a href="/category/j-gordon-holt" class="navitem">J. Gordon Holt</a></li>
</ul>

</td>


<!--  -->



<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Accessories</font>
<ul>
	<li><a href="/category/cable-reviews" class="navitem">Cables</a></li>
	<li><a href="/category/phono-accessory-reviews" class="navitem">Phono Accessories</a></li>
	<li><a href="/category/powerline-accessory-reviews" class="navitem">Powerline</a></li>
	<li><a href="/category/room-treatment-reviews" class="navitem">Room Treatments</a></li>
	<li><a href="/category/stand-and-rack-reviews" class="navitem">Stands/Racks</a></li>
	<li><a href="/category/headphone-reviews" class="navitem">Headphones</a></li>
	<li><a href="/category/miscellaneous" class="navitem">Miscellaneous</a></li>
</ul>

<font class="navhead">Music</font>
<ul>
	<li><a href="/category/recording-month" class="navitem">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="navitem">Records To Die For</a></li>
	<li><a href="/category/music-and-recording-features" class="navitem">Music/Recordings</a></li>
	<li><a href="/category/face-music" class="navitem">Face The Music</a></li>
</ul>



</td>


</tr></table>
  </div>
</section></li>
<li class="has-ultimenu"><a href="/recommended" title="" class="ultimenu-item">RECOMMENDED</a><section  class="ultimenu-flyout ultimenu-main-recommended clearfix">  <div class="region region-ultimenu-main-recommended">
    <table  width="220" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Equipment</font>
<ul>
	<li><a href="/category/recommended-components" class="navitem">Recommended Components</a></li>
	<li><a href="/category/products-year" class="navitem">Products of the Year</a></li>
</ul>

<font class="navhead">Music</font>
<ul>
	<li><a href="/category/recording-month" class="navitem">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="navitem">Records To Die For</a></li>
	<li><a href="http://shop.stereophile.com/" class="navitem">Stereophile Recordings</a></li>
</ul>

<font class="navhead">More</font>
<ul>
	<li><a href="/category/audiophile-essentials" class="navitem">Audiophile Essentials</a></li>
</ul>

</td>

</tr></table>  </div>
</section></li>
<li class="has-ultimenu"><a href="/columns" title="" class="ultimenu-item">COLUMNS</a><section  class="ultimenu-flyout ultimenu-main-columns clearfix">  <div class="region region-ultimenu-main-columns">
    <table  width="150" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<font class="navhead">Columns</font>
<ul>
	<li><a href="/category/we-see-it" class="navitem">As We See It</a></li>
	<li><a href="/category/art-dudley-listening" class="navitem">Art Dudley Listening</a></li>
	<li><a href="/category/fifth-element" class="navitem">The Fifth Element</a></li>
	<li><a href="/category/audio-streams" class="navitem">Audio Streams</a></li>
	<li><a href="/category/gramophone-dreams" class="navitem">Gramophone Dreams</a></li>
	<li><a href="/category/music-round" class="navitem">Music in the Round</a></li>
	<li><a href="/category/entry-level" class="navitem">The Entry Level</a></li>
	<li><a href="/category/fine-tunes" class="navitem">Fine Tunes</a></li>
</ul>

<font class="navhead">Blogs</font>
<ul>
	<li><a href="/category/jana-dagdagan" class="navitem">Jana Dagdagan</a></li>
	<li><a href="/category/jason-victor-serinus" class="navitem">Jason Victor Serinus</a></li>
	<li><a href="/category/robert-baird" class="navitem">Robert Baird</a></li>
	<li><a href="/category/fred-kaplan" class="navitem">Fred Kaplan</a></li>
	<li><a href="/category/stephen-mejias" class="navitem">Stephen Mejias</a></li>
	<li><a href="/category/ariel-bitran" class="navitem">Ariel Bitran</a></li>
	<li><a href="/category/wes-phillips" class="navitem">Wes Phillips</a></li>
</ul>


</td>

</tr></table>  </div>
</section></li>
<li class="has-ultimenu"><a href="/show-reports" title="" class="ultimenu-item">SHOWS</a><section  class="ultimenu-flyout ultimenu-main-shows clearfix">  <div class="region region-ultimenu-main-shows">
    <table  width="400" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->



<td valign="top" width="">

<font class="navhead">Consumer Electronics Show</font>
<ul>
	<li><a href="/category/ces-2019" class="navitem">CES 2019</a></li>
	<li><a href="/category/ces-2018" class="navitem">CES 2018</a></li>
</ul>

<font class="navhead">Rocky Mountain Audio Fest</font>
<ul>
	<li><a href="/category/rmaf-2019" class="navitem">RMAF 2019</a></li>
	<li><a href="/category/rmaf-2018" class="navitem">RMAF 2018</a></li>
</ul>

<font class="navhead">AXPONA</font>
<ul>
	<li><a href="/category/axpona-2019" class="navitem">AXPONA 2019</a></li>
	<li><a href="/category/axpona-2018" class="navitem">AXPONA 2018</a></li>
</ul>

<font class="navhead">Montreal Audio Expo</font>
<ul>
	<li><a href="/category/montreal-audio-fest-2019" class="navitem">Montreal 2019</a></li>
	<li><a href="/category/montreal-audio-fest-2018" class="navitem">Montreal 2018</a></li>
</ul>

</td>


<!--  -->


<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="">

<font class="navhead">Miscellaneous</font>
<ul>
	<li><a href="/category/florida-audio-expo-2020" class="navitem">Florida Audio Expo 2020</a></li>
	<li><a href="/category/capital-audiofest-2019" class="navitem">Capital AudioFest 2019</a></li>
	<li><a href="/category/toronto-audiofest-2019" class="navitem">Toronto Audiofest 2019</a></li>
	<li><a href="/category/show-2019" class="navitem">T.H.E. Show 2019</a></li>
	<li><a href="/category/munich-2019" class="navitem">Munich 2019</a></li>
</ul>

<ul>
	<li><a href="https://www.stereophile.com/show-reports" class="navitem"><B>More Reports</B></a></li>
</ul>

</td>


<!--  -->


</tr></table>  </div>
</section></li>
<li><a href="/category/news" title="" class="ultimenu-item">NEWS</a></li>
<li><a href="/forum" title="" class="ultimenu-item">FORUMS</a></li>
<li><a href="/galleries" title="" class="ultimenu-item">GALLERIES</a></li>
<li class="last has-ultimenu"><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A01" title="" class="ultimenu-item">SUBSCRIBE</a><section  class="ultimenu-flyout ultimenu-main-subscribe clearfix">  <div class="region region-ultimenu-main-subscribe">
    <table  width="160" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="">

<ul>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A01" class="navitem">Print Magazine</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A02" class="navitem">Digital Magazine</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="navitem">Renew</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="navitem">Subscriber Services</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=7**A01" class="navitem">Give A Gift</a></li>
</ul>


</td>

</tr></table>  </div>
</section></li>
</ul>
  </div>
</div>
</div>

<!-- content wrapper -->

<div id="contentwrapper">

<!-- top banner ad -->

<div id="topbannerad" style="text-align: center;">
<div id="div-gpt-ad-1000-90-1" style="width: 1000px; height: 90px">
    <script type="text/javascript">
      jQuery(document).on('hometech.adsDefined', function() {
      googletag.cmd.push(function() {
      headertag.display("div-gpt-ad-1000-90-1");
      });
      });	
    </script>
</div>
</div>

<!-- main -->

<div id="main">

<!-- left column -->
<div id="left">
  <div class="region region-content">
    
<div id="node-255125" class="node">

    <div class="meta">
          
<div class="headhome600"><img src="/sites/all/themes/hometech/images/headiconlarge.png" width="48" height="44" border="0" align="left"></img><h1><a href="/category/we-see-it">As We See It</a> </h1></div>
      
        </div>

<div class="title-content-space"><h2>Let rolling streams their gladness show</h2></div>

<div class="meta">


<div class="submitted-author-story">
<a href="/writer/111" title="View more from Jim Austin">Jim Austin</a> <span class="seperator">&nbsp;&#124;&nbsp;&nbsp;</span>Feb 20, 2020  	

</div>


<P>

<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons"></div>
<!-- ShareThis END -->

<P>

</div>

  <div class="content clear-block">
    <p><img src="https://www.stereophile.com/images/styles/600_wide/public/220awsi.streapromo.jpg" alt="" /></p>    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even">
In the 1980s, the CD nearly pushed the LP to extinction. Nearly. For all the claims of "Perfect Sound Forever," the main thing offered by the CD was convenience.
<P>
Then, in the mid-1990s, the MP3 and the Internet made it easy to extract and distribute the information encoded on a CD. Secret websites raced to be the first to distribute free MP3s of new recordings, sometimes even before they were released. This went on for years, undermining record-company profits, before Napster came along and gave the record industry a high-value lawsuit target: no more suing widows and small children.
<P>
In 2001, Napster was shut down. A few years later, iTunes legitimized (and monetized) marginal-quality music downloads. By that time, the record industry was in free-fall.
<P>
Rhapsody&#151;the world's first music streaming service&#151;started up around the time Napster was shut down, but streaming didn't get a foothold until several years later, and when it did, it was mostly free and ad-supported, and the quality was&#151;of course&#151;low. Sales of physical media kept falling&#151;except for vinyl LPs, which at first held steady and then started rising. But that's a story for another day.
<P>
Technology has always driven change, but the mass market, with an assist from corporate beancounters, dictates key decisions, and few of those decisions went our way . . .
<P>
. . . until, in 2008, the Chesky brothers started HDtracks and music downloads went high-rez. Over the next decade, more high-rez download sites came online, and the catalog grew, both for high-rez and CD-rez. Often the high-rez versions were the best, most authentic versions of that music available&#151;relatively "flat" digital masters, the as-yet-untainted source of the dynamically compressed recordings we'd grown used to on CD. (It's not always the resolution that makes high-rez downloads superior.) Downloads of older recordings, often, were near-transparent digital transfers from the original analog tapes&#151;the best <I>digital</I> versions available. Suddenly we had access to record companies' crown jewels, often for the price of a compact disc. They're still out there, often discounted. Grab 'em while you can.
<P>
More recently still, <I>streaming</I> went high-rez. First (in the US) came Tidal, offering MQA (footnote 1). Qobuz crossed the Atlantic, and then Amazon entered the fray. The result: For 50 cents a day, you can have access to a vast library of recordings in the best available quality.
<P>
What is that noise I hear? Is that the sound of audiophiles&#151;<I>complaining about high-resolution streaming?</I>
<P>
Let's consider the most common objections.
<P>
<B>Streaming lacks the tactile qualities of vinyl: </B>It's true. I enjoy handling my records&#151;the cleaning, the brushing, the liner notes. Streaming has none of that. It can nonetheless be satisfying. In my library, with the aid of Roon, downloads, ripped CDs, and music streamed from Tidal and Qobuz mesh seamlessly, presented in an information-rich (metadata-rich) context. (Other server software offers a similar experience, but Roon is the best I've encountered&#151;not that there isn't room for improvement.) You get to keep your records, and you can listen to them whenever you want to. Or just <I>hold</I> them&#151;that's fine, too.
<P>
<B>The sound of streaming isn't as good as downloads or physical media: </B>If you're a vinylphile, you're bound to think your vinyl sounds best. If you're a high-rez fan, you may think downloads served up from your server sound better than the same music does when streamed. And yet, for the cost of a single vinyl reissue or a 24/192 download from one of the more expensive download sites, you can access a vast library of music in the best available digital quality&#151;<I>for two months</I>.
<P>
<B>Streaming services don't pay musicians enough: </B>Estimates place royalties (earned by musicians) at a fraction of a penny per stream. But if you're worried about musicians making money, Taylor Swift earned $185 million last year. Over the decade that just ended, U2 grossed more than $1 billion, from touring alone. The musicians who have always made money&#151;those with large followings and major-label deals&#151;still earn plenty. The rest have always struggled.
<P>
Is it harder now than it used to be, or easier? The contemporary model seems more musician-friendly: The technology that almost killed the record industry&#151;and that makes streaming possible&#151;also, obviously, makes music distribution easier. Today, a musician can make a record cheap, promote it online, and sell it through BandCamp, SoundCloud, and so on, all without major-label backing&#151;and they get to keep a bigger share.
<P>
If you're worried about record companies&#151;does <I>anyone</I> worry about record companies&#151;their 2018 revenues were up 9.7% over 2017, giving them their best year since 2005. All of that increase&#151;and then some, since revenues from downloads and physical media were down&#151;is streaming revenue, which rose by an astonishing 32.9% in 2018 to reach 47% of global recorded-music revenues. 2019 numbers aren't available as I write this, but it seems certain that streaming constituted more than half of global recorded-music revenues in 2019.
<P>
If you care about musician incomes, the best thing you can do is subscribe to a music streaming service, or more than one, and <I>listen</I>. The logic is air-tight: Streaming is taking over music distribution&#151;whether we want it to or not&#151;and the more money streaming services make, the more money musicians make from streaming.
<P>
High-rez music streaming is one of the finest developments in the history of hi-fi. There are no serious downsides. Embrace it.&#151;<B>Jim Austin</B>
<P>
<HR>
Footnote 1: Some question&#151;passionately&#151;whether MQA should be called high-rez. I've written plenty on that topic, and I'm not interested in revisiting it.
</div></div></div>  <div id="book-navigation-255125" class="book-navigation">




    

<table width="600" border="0" cellspacing="0" cellpadding="0" align=center>

<tr><td colspan=3><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="30" border="0"></td></tr>

<tr><td valign=top width=290>
</td>

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="1" border="0"></td>

<td valign=top width=290>

 </td></tr>
</table>

</div>


  </div>

<P>

<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons"></div>
<!-- ShareThis END -->

<P>

 <div class="clear-block">

          <div class="comment-links"><ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul></div>
      </div>


  <div id="comments">
          <div class="headhome600comments"><img src="/sites/all/themes/hometech/images/headicon.png" width="26" height="24" border="0" align="left"></img><span class="h1">COMMENTS</span></div>
        <a id="comment-591575"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-22579-1469217597.gif" alt="Anton&#039;s picture" title="Anton&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591575#comment-591575" class="permalink" rel="bookmark">The hard part for me is the transition from owner to renter.</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">Anton</span> on February 20, 2020 - 3:39pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I still buy CDs and vinyl...I like the buy in: pay once.</p>
<p>I am trying to think of a good analogy for this transition to streaming, but can't come up with a good business example.</p>
<p>Video and video streaming as the model doesn't really work because I like to play music more than once or twice. (I never related to owning 'movies.')</p>
<p>This is a tough thing, letting go of "music ownership."</p>
<p>I'm not being cruel about streaming, just commenting on the change of mindset.</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-591578"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="tonykaz&#039;s picture" title="tonykaz&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591578#comment-591578" class="permalink" rel="bookmark">Mr.Anton</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">tonykaz</span> on February 20, 2020 - 11:49am  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>We've always been renters, we never took it with us,  ( except Pharaohs )</p>
<p>It's an expensive burden to possess, protect, store, clean, organize &amp; maintain, inherit, etc.  I have empathy for those lads with 10,000+ 33.3 lifetime collection that will probably never be played again ( if ever ).   ( the guys with Boats have it far worse )</p>
<p>I've just abandoned/disposed of 90% of my possessions, it's been a liberating freedom yet I have my largest ever record collection in my shirt pocket.  </p>
<p>Streaming, SD Cards, Electric Cars, Solar, Class D here we come. </p>
<p>Tony leaving Nevada</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
<a id="comment-591586"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="misterc59&#039;s picture" title="misterc59&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591586#comment-591586" class="permalink" rel="bookmark">Agree on &quot;ownership&quot;...</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">misterc59</span> on February 20, 2020 - 2:34pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Anton, I too like the tactile and sight of vinyl. But also blu-ray movies. For me, the quality of a blu-ray disc, be it 1080 or 4k (8k to come) is still ahead of streaming. I'm sure this will change in the not too distant future.<br />
Sure streaming is more "convenient", but for those of us (and I do have some millennial friends) who prefer the physical attraction of various media and accompanying packaging, streaming has a way to go to meet these criteria if it ever will.</p>
<p>Cheers,<br />
Terry</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-591593"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-212067-1544157243.jpg" alt="Jack L&#039;s picture" title="Jack L&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591593#comment-591593" class="permalink" rel="bookmark">&quot;the quality of a blu-ray disc, be it 1080 or 4k (8k to come) ..</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">Jack L</span> on February 20, 2020 - 4:56pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>....the quality of a blu-ray disc, be it 1080 or 4k (8k to come) is still ahead of streaming." quoted mister59.</p>
<p>YES! I fully agree as I am using my Sony WiFi Blu-ray player playing my favourite classical music performances on both CD, DVD &amp; Blu-ray video/audio discs. There are so many Blu-ray HD music video discs available in the marketplace on Sony Music, EuroArts, etc etc. </p>
<p>Excellent HD vision on my 4K UHD smart TV &amp; excellent sound hooked up directly to my stereo rig.</p>
<p>I don't need to subscribe to any HD streaming providers regularly as I am happy with what I am enjoying this way.</p>
<p>Listening is believing</p>
<p>Jack L<br />
Canada</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
</div><a id="comment-591589"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-212067-1544157243.jpg" alt="Jack L&#039;s picture" title="Jack L&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591589#comment-591589" class="permalink" rel="bookmark">&quot; I enjoy handling my records—the cleaning, the brushing, ..</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">Jack L</span> on February 20, 2020 - 3:27pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>....... the liner notes." quoted Jim Austin.</p>
<p>"streaming doesn't really work because I like to play music more than once or twice." quoted Anton.</p>
<p>Well, I don't enjoy scrubbing, cleaning the LP plus checking up the stylus free from debris before playing. But no choice, I have to repeatedly doing so so that I can enjoy good music, music closest to live. So music quality vs convenience.</p>
<p>Also I always like playing the music I love repeatedly whatever I feel like. </p>
<p>That said, I still stream music performances CONVENIENTLY from YouTube for tons of music I may have missed, knowing very well the sound quality is only so so. It is convenience vs sound quality!</p>
<p>Digital is always digital - 10101010... can never get back the original sine waveform of the original music. This is physics.</p>
<p>Streaming todate, IMO, still cannot touch the music quality via hard wiring irrespective how Hi-REz &amp; lossless being claimed. Again, convenience vs sound quality.</p>
<p>Maybe I am an old schooler as I consider my digital media: CD, DVD-audio, Blu-Ray HiFi Pure Audio discs as supplementary to my vinyl.<br />
Sound quality vs convenience.</p>
<p>Listening is believing</p>
<p>Jack L</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
</div><a id="comment-591576"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="tonykaz&#039;s picture" title="tonykaz&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591576#comment-591576" class="permalink" rel="bookmark">78 Era, Korean Conflict, Pre-HighEnd Audiophile/Stereophile, </a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">tonykaz</span> on February 20, 2020 - 11:26am  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Damit, I'm thrilled with 21st Century Audio &amp; 21st Century Audio amplification &amp; transducers.  Phew.  ( not so thrilled with the working man's income being frozen back in 1980 -- making purchasing all the more challenging ) </p>
<p>But...</p>
<p>Schiit is affordable/dam-good gear from a dam good outfit. </p>
<p>and...</p>
<p>Steve G discovered and reported from Soundsmith, showcasing a young engineer willing to reveal wonderful secrets about stylus jitter and a few other brilliances. Noisy 33.3 systems are Phono cartridge problems, not Table/Arm/Cleaning issues.  Did someone already report on this??? I musta been sleeping or somehow anesthetized.</p>
<p>  Steve G's 33.3 reporting seems the best in the business, almost makes me wanna play records.  ( of course Steve G. is not other worldly/Planetary, his feet are firmly planted on "everyman's soil"</p>
<p>Tony leaving Las Vegas</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
<a id="comment-591577"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="Bogolu Haranath&#039;s picture" title="Bogolu Haranath&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591577#comment-591577" class="permalink" rel="bookmark">2030 prediction ........</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">Bogolu Haranath</span> on February 20, 2020 - 11:52am  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>My prediction ..... By 2030, sales of all types of physical discs in audio would be less than 10% ....... More than 90% of all audio consumption is gonna be streaming and downloads ........ Get used to it folks :-) .......</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
<a id="comment-591583"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="bigasherm&#039;s picture" title="bigasherm&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591583#comment-591583" class="permalink" rel="bookmark">All In On Streaming</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">bigasherm</span> on February 20, 2020 - 1:05pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>High Resolution streaming has changed the way that I listen to music.  I have ripped all of my CD's to disk and I still listen to them.  Many of my favorites are in my owned collection.  </p>
<p>Since I started using streaming high rez music from Tidal, the only music that I have purchased has been been music that is not available on Tidal or Qobuz, with the exception of some CD's that I have purchased at concerts.  All of that music gets ripped or downloaded to my NAS drive.</p>
<p>What has revolutionized music listening for me is the ability to check out and discover a lot of different music without having to spend 10 to 24 dollars for an album that I might not like.  With streaming, i can "rediscover" something that I listened to years ago and listen to the album once or twice and then be done with.  I have also discovered several albums that have become favorites by just trying out something that I discovered in an internet article or album review.  </p>
<p>I have sold all of my LP's and my CD's are sitting in boxes in the basement.  My main listening room is no longer cluttered and I can listen my music easily in all of the main rooms in my house.  I support musicians by going to live concerts and streaming their music.   I'll never go back to LP's and CD's.</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-591601"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="johnny p.&#039;s picture" title="johnny p.&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591601#comment-591601" class="permalink" rel="bookmark">Thanks for the laugh.</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">johnny p.</span> on February 20, 2020 - 8:09pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Streaming does not sound as good as a local/dedicated drive. We don't know the provenance of a recording with streaming. There are many ways to discover music (with ad-supported tuners).  </p>
<p>I didn't think audiophiles would fall for the streaming thing. But with audio writers pushing it since 2015, I was wrong...</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-591603"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-22579-1469217597.gif" alt="Anton&#039;s picture" title="Anton&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591603#comment-591603" class="permalink" rel="bookmark">The special sauce....</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">Anton</span> on February 20, 2020 - 8:30pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>It's the "unfolding" of the MQA that does it.</p>
<p>Maybe that, and a proper cable "loom."</p>
<p>I just enjoy our strange malapropisms, I have nothing against MQA trying to help improve low rez digital.</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-591606"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="johnny p.&#039;s picture" title="johnny p.&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591606#comment-591606" class="permalink" rel="bookmark">But..</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">johnny p.</span> on February 20, 2020 - 9:36pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>..almost no-one says MQA sounds better than dedicated CD...</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
</div></div></div><a id="comment-591585"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="jeffhenning&#039;s picture" title="jeffhenning&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591585#comment-591585" class="permalink" rel="bookmark">I really do agree, but...</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">jeffhenning</span> on February 20, 2020 - 2:33pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I am a bit of a collector and some of my favorite stuff is not on any streaming service. </p>
<p>That being said, we’re I 16 rather than 60, I’d be beating up streaming like it was a cantankerous, rented mule. In fact, I most likely will.</p>
<p>Also, streaming is a great way to separate the wheat from the chaff. Then you only buy what you truly like.</p>
<p>Where I digress from you editorial is your ignorance of what happens to musicians under most contracts now. They, for anyone, but the most successful artists, are a giant money grab where the record company drains from all of their revenue streams. And I mean all of them. That’s why they are termed “360 contracts”. They take from every angle.</p>
<p>Also, the only way you make big (or any) money now is by performing live. Record companies hardly pay most artists.</p>
<p>It is now harder than ever to make a living as musician... most especially when you’re trying get your start.</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-591590"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-158884-1437846190.jpg" alt="supamark&#039;s picture" title="supamark&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591590#comment-591590" class="permalink" rel="bookmark">It&#039;s always been hard to make money as a musician</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">supamark</span> on February 20, 2020 - 3:40pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>They've been getting screwed by the labels for, well, ever.  Here's a piece from 1993 written by Steve Albini (musician - Big Black, Shellac, et.al.; and producer - Nirvana's "In Utero" probably best known production) about how the labels worked *before* the internet (hint, it's always been horrible and it may actually be better now - don't need a label to get exposure).</p>
<p>https://thebaffler.com/salvos/the-problem-with-music</p>
<p>and a newer piece about how things are maybe better for small time musicians now than it was.</p>
<p>https://www.musicbusinessworldwide.com/steve-albini-the-music-industry-is-a-parasite-and-copyright-is-dead/</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
</div><a id="comment-591591"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="audx&#039;s picture" title="audx&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591591#comment-591591" class="permalink" rel="bookmark">I don&#039;t buy this</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">audx</span> on February 20, 2020 - 4:02pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I don't buy the argument that streaming pays artists more than physical media.</p>
<p>If I understand it correctly, an artist/band is going to get a dollar or more for every single physical media purchase.  They'll be lucky to get a penny per stream.</p>
<p>It went from bad to worse as artists were complaining about physical media royalties and I would suggest that they're even more unhappy with streaming royalties.</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-591594"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="PAR&#039;s picture" title="PAR&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591594#comment-591594" class="permalink" rel="bookmark">It isn&#039;t hard to understand</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">PAR</span> on February 20, 2020 - 4:55pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>In the physical media world an artist would sell, maybe 1,000 to 1,000,000 copies . And, using your numbers earn a $1 per.<br />
,<br />
In the streaming world successful artists currently can get billions of streams. Billions. Pay them $1 per and Beyonce alone would earn more than the total annual GDP of a small to medium sized country. </p>
<p>Yes, unsuccessful artists with few streams earn little. But they didn't sell many records either, even at a $1 royalty.</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
</div><a id="comment-591598"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="audx&#039;s picture" title="audx&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591598#comment-591598" class="permalink" rel="bookmark">Not now, but then</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">audx</span> on February 20, 2020 - 5:42pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Remember when stores carried CDs and then before that vinyl?</p>
<p>Or to put it another way all the stores that are carrying vinyl but as far as I can tell never sell it.  I've never seen anyone buy vinyl at a Best Buy, Barnes and Noble, or Target.  But artists will get paid regardless.</p>
<p>But before all that, there were thousands of stores and 20-50k not such a difficult number.  As stores aren't carrying physical media in the numbers they once did, then all that revenue has vanished.</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
<a id="comment-591599"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/default_user_85x85.jpg" alt="barrows&#039;s picture" title="barrows&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591599#comment-591599" class="permalink" rel="bookmark">Really?</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">barrows</span> on February 20, 2020 - 6:44pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Jim, I do not think this is true:</p>
<p>"If you care about musician incomes, the best thing you can do is subscribe to a music streaming service, or more than one, and listen. The logic is air-tight: Streaming is taking over music distribution—whether we want it to or not—and the more money streaming services make, the more money musicians make from streaming."</p>
<p>My GF is a musician, we recently found her music available at amazon music, she has no contract with them and is quite unsure how it got there.  She also sells music directly from her own website, both downloads and CDs.  I would suggest that if one is looking to support musicians, go directly to the source and purchase music directly through the musicians own website.<br />
After the spotify debacle, one would think that streaming services would have their acts together, but apparently this is not so.  Presently it seems that the streaming service are still operating in a wild wild west fashion, and I am not sure at all if musicians are getting appropriately compensated; buying direct at least insures the musician is getting the bulk of the profit.</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>

<div class="indented"><a id="comment-591607"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-158884-1437846190.jpg" alt="supamark&#039;s picture" title="supamark&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591607#comment-591607" class="permalink" rel="bookmark">well</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">supamark</span> on February 20, 2020 - 9:38pm  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Is your GF signed to a record label of some sort, even if just a distribution deal?  If so, that's how it ended up on Amazon music.  If not, looks like lawsuit time (good luck, she'll likely need it).  If she owns her publishing, check to see if getting royalties for both songwriting and performance).  streaming works like radio, but with a lower royalty rate but much longer reach.</p>
<p>A surprising number of records I recorded 25 to 30 years ago are available to stream, like I didn't think anyone would care about most of them that long after.</p>
<p>Playing live for money is probably the best way for a musician to get paid, and can sell merch/records at the show (best place to buy physical media from a musician too, they get a better cut than from retail).  Since record labels primarily exist to extract money from musicians, it's best to avoid them if possible.</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
</div><a id="comment-591600"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-111209-1399214028.jpg" alt="jimtavegia&#039;s picture" title="jimtavegia&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591600#comment-591600" class="permalink" rel="bookmark">Just tried Spotify.</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">jimtavegia</span> on February 20, 2020 - 6:57pm  </div>

  <div class="content">
          </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
<a id="comment-591605"></a>
<div class="comment comment"><div class="comment-inner clear-block">

  	   <div class="user-picture">   <div class="user-picture">
    <img src="https://www.stereophile.com/images/user_account_pictures/picture-206568-1565996647.jpg" alt="ok&#039;s picture" title="ok&#039;s picture" />  </div>
</div>
  
  <div class="comment-text">

      <span class="comment-title">
      <a href="/comment/591605#comment-591605" class="permalink" rel="bookmark">don’t get me wrong..</a>          </span>
  

  <div class="submitted-comment">
    Submitted by <span class="username">ok</span> on February 21, 2020 - 3:41am  </div>

  <div class="content">
    <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I love all things audiophile since I was a kid, but I have increasingly moved from plastic media (cassettes, vinyl, cds) to computer audio for the convenience and the fun of it. Nowadays I find myself listening mostly to some phone/cans/spotify/flac configuration (portable dac included but not required) 1/20 the price of my room system and not remotely inferior soundwise. In retrospect I can’t really see what all this "big money realistic reproduction" fuss is about anymore..</p>
</div></div></div>      </div>

    <div class="links">
  <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/255125%23comment-form">Log in</a> or <a href="/user/register?destination=node/255125%23comment-form">register</a> to post comments</span></li>
</ul>    </div>

</div></div></div>
    </div>

</div>
<div  id="quicktabs-related_posts" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/content/let-rolling-streams-their-gladness-show?qt-related_posts=0#qt-related_posts" id="quicktabs-tab-related_posts-0" class="active">Related</a></li>
<li><a href="/content/let-rolling-streams-their-gladness-show?qt-related_posts=1#qt-related_posts" id="quicktabs-tab-related_posts-1" class="active">Latest</a></li>
<li><a href="/content/let-rolling-streams-their-gladness-show?qt-related_posts=2#qt-related_posts" id="quicktabs-tab-related_posts-2" class="active">Galleries</a></li>
<li class="last"><a href="/content/let-rolling-streams-their-gladness-show?qt-related_posts=3#qt-related_posts" id="quicktabs-tab-related_posts-3" class="active">Recommended</a></li>
</ul></div><div id="quicktabs-container-related_posts" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-related_posts-0" class="quicktabs-tabpage "><div class="view view-related-block view-id-related_block view-display-id-block view-dom-id-9493090d6af77a95e5bcd813d9c1a298">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/current-events"><img src="https://www.stereophile.com/images/styles/300_wide/public/120awsiphono.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/current-events">Current Events</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/slow-listening"><img src="https://www.stereophile.com/images/styles/300_wide/public/1219awsi.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/slow-listening">Slow Listening</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/genre"><img src="https://www.stereophile.com/images/styles/300_wide/public/1119awsi.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/genre">On Genre</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/ending-thats-also-beginning"><img src="https://www.stereophile.com/images/styles/300_wide/public/1019awsi.kalpromo.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/ending-thats-also-beginning">An Ending That's Also a Beginning</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/spirited-away-music"><img src="https://www.stereophile.com/images/styles/300_wide/public/919awsikaf.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/spirited-away-music">Spirited Away by Music</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/day-music-died-1"><img src="https://www.stereophile.com/images/styles/300_wide/public/819awsifire.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/day-music-died-1">The Day the Music Died</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/munich"><img src="https://www.stereophile.com/images/styles/300_wide/public/819awsi.promoaus_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/munich">Munich!</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/how-does-music-make-you-feel"><img src="https://www.stereophile.com/images/styles/300_wide/public/719awsi.promoface_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/how-does-music-make-you-feel">How Does the Music Make You Feel?</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/next-generation"><img src="https://www.stereophile.com/images/styles/300_wide/public/519awsijapromo_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/next-generation">The Next Generation</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/who-watches-watchers"><img src="https://www.stereophile.com/images/styles/300_wide/public/519awsi.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/who-watches-watchers">Who Watches the Watchers?</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/clowns-left-me-jokers-right"><img src="https://www.stereophile.com/images/styles/300_wide/public/419awsi.promoo.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/clowns-left-me-jokers-right">Clowns to the left of me, jokers to the right . . .</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/theres-no-business-audio-show-business"><img src="https://www.stereophile.com/images/styles/300_wide/public/319awsi.promoo_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/theres-no-business-audio-show-business">There's No Business like the Audio Show Business</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/memories-best-vol1"><img src="https://www.stereophile.com/images/styles/300_wide/public/219awsi.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/memories-best-vol1">Memories: Best of, Vol.1</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/if-either-these-amplifiers-right"><img src="https://www.stereophile.com/images/styles/300_wide/public/119awsi.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/if-either-these-amplifiers-right">If Either of These Amplifiers is RIGHT . . .</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/nothing-what-i-want"><img src="https://www.stereophile.com/images/styles/300_wide/public/1218aawsi.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/nothing-what-i-want">Nothing Is What I Want</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/conspicuous-consumption"><img src="https://www.stereophile.com/images/styles/300_wide/public/1118awsi.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/conspicuous-consumption">Conspicuous Consumption?</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_1 view-dom-id-f6fc4dce7212bd721428d433f4fe3b4a">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/let-rolling-streams-their-gladness-show"><img src="https://www.stereophile.com/images/styles/300_wide/public/220awsi.streapromo.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/let-rolling-streams-their-gladness-show">Let rolling streams their gladness show</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-march-who"><img src="https://www.stereophile.com/images/styles/300_wide/public/220rotmwho.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-march-who">Recording of March 2020: <I>Who</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/rega-planar-10-turntable-rb3000-tonearm-apheta-3-phono-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/220rega.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/rega-planar-10-turntable-rb3000-tonearm-apheta-3-phono-cartridge">Rega Planar 10 turntable, RB3000 tonearm, Apheta 3 phono cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/analog-manufacture-germany-amg-event-wisconsin"><img src="https://www.stereophile.com/images/styles/300_wide/public/20200209-MC-AMGVIELLAFORTE-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/analog-manufacture-germany-amg-event-wisconsin">Analog Manufaktur Germany (AMG) Event in Wisconsin</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/flax-2020-recap-plus-magico-m6-speakers-luxman-c-900u-amplifier-and-m-900u-monoblock-amps"><img src="https://www.stereophile.com/images/styles/300_wide/public/020920-Von%20Schweikert-600_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/flax-2020-recap-plus-magico-m6-speakers-luxman-c-900u-amplifier-and-m-900u-monoblock-amps">FLAX 2020 Recap, plus Magico M6 Speakers, Luxman C-900u Amplifier and M-900u Monoblock Amps, Von Schweikert Ultra 11 Speakers, VAC Statement Electronics, MBL 101e MK II Loudspeakers, Avid Analog Front End, Critical Mass Racks, B&#248;rresen 01 Speakers</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/mc-audiotech-forty-10-loudspeaker-linear-tube-audio-microzotl-preamplifier-zotl-ultralinear"><img src="https://www.stereophile.com/images/styles/300_wide/public/20200209-MC-AUDIOTECH-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/mc-audiotech-forty-10-loudspeaker-linear-tube-audio-microzotl-preamplifier-zotl-ultralinear">MC Audiotech Forty-10 Loudspeaker, Linear Tube Audio MicroZOTL Preamplifier, ZOTL Ultralinear Amplifier, and Reference 40 Amplifier</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/kimber-pbj-interconnect"><img src="https://www.stereophile.com/images/styles/300_wide/public/793kimberpbj.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/kimber-pbj-interconnect">Kimber PBJ interconnect</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/wilson-audio-sasha-daw-speakers-vtl-tl-75-series-iii-linestage-preamplifier-mb-185-series"><img src="https://www.stereophile.com/images/styles/300_wide/public/20200209-VTLWILSON-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/wilson-audio-sasha-daw-speakers-vtl-tl-75-series-iii-linestage-preamplifier-mb-185-series">Wilson Audio Sasha DAW Speakers; VTL TL-7.5 Series III Linestage Preamplifier, MB-185 Series III Signature Monoblock Amplifiers, and TP-2.5i Performance Phonostage; Aurender A10 Music Server/Streamer/DAC; Pro-Ject Xtension 12 Turntable</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/rupert-neve-fidelice-precision-dac-phono-preamplifier-and-headphone-amplifier-rosson-audio"><img src="https://www.stereophile.com/images/styles/300_wide/public/020920-Rupert%20Neve-600_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/rupert-neve-fidelice-precision-dac-phono-preamplifier-and-headphone-amplifier-rosson-audio">Rupert Neve Fidelice Precision DAC, Phono Preamplifier, and Headphone Amplifier, Rosson Audio Designs RAD-0 Headphones, Focal Stellia Headphones, Massdrop x Sennheiser 6XX Headphones   </a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/endow-audio-t35-speaker-hegel-h590-integrated-amplifier-vac-sigma-170i-integrated-amplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/020920-Endow-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/endow-audio-t35-speaker-hegel-h590-integrated-amplifier-vac-sigma-170i-integrated-amplifier">Endow Audio T35 Speaker, Hegel H590 Integrated Amplifier, VAC Sigma 170i Integrated Amplifier </a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/tandberg-3015a-cd-player"><img src="https://www.stereophile.com/images/styles/300_wide/public/220tand.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/tandberg-3015a-cd-player">Tandberg 3015A CD player</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/amg-giro-turntable-ds-audio-e1-optical-phono-cartridge-system-rogue-audio-cronus-magnum-iii"><img src="https://www.stereophile.com/images/styles/300_wide/public/020920-Magnepan-600_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/amg-giro-turntable-ds-audio-e1-optical-phono-cartridge-system-rogue-audio-cronus-magnum-iii">AMG Giro Turntable, DS Audio E1 Optical Phono Cartridge System, Rogue Audio Cronus Magnum III Integrated Amplifier, Magnepan .7 Speakers, Wireworld Cables</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/credo-audio-ev-reference-one-speaker-emm-labs-mtrx2-monoblock-amp-dv2-dacpre-reference"><img src="https://www.stereophile.com/images/styles/300_wide/public/020920-Credo-600.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/credo-audio-ev-reference-one-speaker-emm-labs-mtrx2-monoblock-amp-dv2-dacpre-reference">Credo Audio EV Reference One Speaker, EMM Labs MTRX/2 Monoblock Amp, DV2 DAC/Pre, Reference Stereo Preamp, and NS1 Streamer, van den Hul Grail SE+ Phono Stage, VPI HW-40 40th Anniversary Turntable, Wolf Audio Alpha 3 SX Audio Server</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/uncertainty-principle"><img src="https://www.stereophile.com/images/styles/300_wide/public/220uncertain.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/uncertainty-principle">The Uncertainty Principle</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/zesto-leto-ultra-preamplifier-bia-12-stereo-power-amplifier-and-andros-12-phono-stage"><img src="https://www.stereophile.com/images/styles/300_wide/public/020920-Zesto-600_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/zesto-leto-ultra-preamplifier-bia-12-stereo-power-amplifier-and-andros-12-phono-stage">Zesto Leto Ultra Preamplifier, Bia 12 Stereo Power Amplifier, and Andros 1.2 Phono Stage, Vimberg Mino Speakers, Merrill Williams REAL 101.3 Turntable, Tri-Planar Tonearm, Benz Micro Gullwing SLR MC Cartridge, Cardas Clear Beyond Cables</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/black-ice-audio-fusion-f11-and-fusion-f22-tube-integrated-amplifiers-f360-tube-preamplifier"><img src="https://www.stereophile.com/images/styles/300_wide/public/020920-Black%20Ice%20F22-600_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/black-ice-audio-fusion-f11-and-fusion-f22-tube-integrated-amplifiers-f360-tube-preamplifier">Black Ice Audio Fusion F11 and Fusion F22 Tube Integrated Amplifiers, F360 Tube Preamplifier, Glass FX DSD WiFi, and Fusion DAC Transport</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_2 view-dom-id-9050c49a6eeebc30789472d540e85128">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/grills-tekton-battleship-mode"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20200219_094331.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/grills-tekton-battleship-mode">Grills off Tekton Battleship Mode</a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/tekton-ulfberhts-without-grills"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20200219_094218.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/tekton-ulfberhts-without-grills">Tekton Ulfberhts Without Grills </a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/tekton-ulfberhts"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Entertainment%20Room%20800.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/tekton-ulfberhts">Tekton Ulfberhts</a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/td124-rmg212-shure-cartridge-close"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/EB8F7EE6-A37D-4C84-B8A0-1D09666AB68D.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/td124-rmg212-shure-cartridge-close">TD124 + RMG212 + Shure Cartridge (close-up)</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/td124-rmg212-shure-cartridge"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/1C4CD465-12AE-4269-8FF0-F874BC97058F.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/td124-rmg212-shure-cartridge">TD124 + RMG212 + Shure Cartridge</a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-apogee-system"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/Audio%20System%201-20.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-apogee-system">My Apogee System</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/burakas-system-0"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/2019_1_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/burakas-system-0">BurakA's system</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/mygear-0"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/IMG_20190701_181049.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/mygear-0">MyGear</a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/mygear"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20170407_161040.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/mygear">MyGear</a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/capital-audio-fest-2019-room-319"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/20191103_082902_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/capital-audio-fest-2019-room-319">Capital Audio Fest 2019 Room 319</a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-stereo-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/IMG_0584.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-stereo-setup">My stereo setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/vandersteen-quatro-wood-ct-goldenear-triton-reference-room"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/VanQCT-Room4.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/vandersteen-quatro-wood-ct-goldenear-triton-reference-room">Vandersteen Quatro Wood CT & GoldenEar Triton Reference In-Room</a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-current-setup"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/DIY%20Audio.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-current-setup">My current setup</a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/just-starting-my-hi-fi-experience-and-need-advice"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/fullsizeoutput_817.jpeg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/just-starting-my-hi-fi-experience-and-need-advice">Just starting my Hi-Fi experience and need advice</a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-vintage-setup-home"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/WP_20190716_16_46_35_Rich.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-vintage-setup-home">My vintage setup at home!</a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-photo">        <div class="field-content"><a href="/content/my-kenwood-kd-3070-cristopher-cross-same-tittle-canadian-pressing"><img src="https://www.stereophile.com/images/styles/300_wide/public/photo_post/%5Buid%5D/WP_20190715_18_53_38_Rich.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/my-kenwood-kd-3070-cristopher-cross-same-tittle-canadian-pressing">My Kenwood KD-3070 TT</a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div><div  id="quicktabs-tabpage-related_posts-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-related-block view-id-related_block view-display-id-block_3 view-dom-id-b83396113783f8f07311bd43c66a3b18">
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-march-who"><img src="https://www.stereophile.com/images/styles/300_wide/public/220rotmwho.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-march-who">Recording of March 2020: <I>Who</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/ja-loudspeaker-measurements"><img src="https://www.stereophile.com/images/styles/300_wide/public/220speakmeas.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/ja-loudspeaker-measurements">JA on Loudspeaker Measurements</a>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-february-2020-farinelli"><img src="https://www.stereophile.com/images/styles/300_wide/public/120rotm.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-february-2020-farinelli">Recording of February 2020: <I>Farinelli</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/records-die-2020-2"><img src="https://www.stereophile.com/images/styles/300_wide/public/120r2d4.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/records-die-2020-2">Records to Die For 2020</a>
</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-january-2020-munich-2016"><img src="https://www.stereophile.com/images/styles/300_wide/public/1219rotmjarrett.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-january-2020-munich-2016">Recording of January 2020: <I>Munich 2016</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-2019"><img src="https://www.stereophile.com/images/styles/300_wide/public/1119poty.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-2019">Stereophile's Products of 2019</a>
</span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/stereophiles-products-1994"><img src="https://www.stereophile.com/images/styles/300_wide/public/11191994potypromo.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stereophiles-products-1994">Stereophile's Products of 1994</a>
</span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-december-2019-abbey-road-3-lp-anniversary-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/1119rotmabb.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-december-2019-abbey-road-3-lp-anniversary-edition">Recording of December 2019: <I>Abbey Road (3-LP Anniversary Edition)</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-november-2019-soft-parade-50th-anniversary-deluxe-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/1019rotmdoors.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-november-2019-soft-parade-50th-anniversary-deluxe-edition">Recording of November 2019: <I>The Soft Parade (50th Anniversary Deluxe Edition)</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-october-2019-woodstock-back-garden-50th-anniversary-experience"><img src="https://www.stereophile.com/images/styles/300_wide/public/919rotmwood.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-october-2019-woodstock-back-garden-50th-anniversary-experience">Recording of October 2019: <I>Woodstock: Back To The Garden - 50th Anniversary Experience</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recommended-components-2019-fall-edition"><img src="https://www.stereophile.com/images/styles/300_wide/public/919rc.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recommended-components-2019-fall-edition">Recommended Components: 2019 Fall Edition</a>
</span>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-september-2019-higher"><img src="https://www.stereophile.com/images/styles/300_wide/public/919rotm.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-september-2019-higher">Recording of September 2019: <I>Higher</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-august-2019-henry-brant-ice-field"><img src="https://www.stereophile.com/images/styles/300_wide/public/819rotm.promoa_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-august-2019-henry-brant-ice-field">Recording of August 2019: Henry Brant: <I>Ice Field</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-july-2019-takin"><img src="https://www.stereophile.com/images/styles/300_wide/public/719rotmherb.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-july-2019-takin">Recording of July 2019: <I>Takin' Off</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-june-2019-carnival-sound-people-vol-1"><img src="https://www.stereophile.com/images/styles/300_wide/public/519rotm.promocar_0.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-june-2019-carnival-sound-people-vol-1">Recording of June 2019: <I>Carnival: The Sound of a People, Vol 1</I></a>
</span>  </div>  </div>
  <div class="views-row views-row-16 views-row-even views-row-last">
      
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/recording-may-2019-never-same"><img src="https://www.stereophile.com/images/styles/300_wide/public/519rotm.promo_.jpg" width="300" height="170" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/recording-may-2019-never-same">Recording of May 2019: <I>Never the Same</I></a>
</span>  </div>  </div>
    </div>
  
  
  
  
  

</div> </div></div></div>  </div>
<!--
-->
</div>

<!-- right column -->
<div id="right">
<div id="rightcenter">
  <div class="region region-right">
    
<div id="div-gpt-ad-336-70-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-70-1");
              });
		});
            </script>
</div>



<div id="div-gpt-ad-336-280-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-1");
              });
		});
            </script>
</div>

<!-- hdtracks ad -->

<div class="adright">
<a href="https://www.hdtracks.com/the-blackest-crow-919511"><img src="https://www.stereophile.com/images/120cheskyoffer.jpg" alt="" width="336" height="80" border="0"></a>
</div>

<!-- end hdtracks ad -->


<div id="div-gpt-ad-336-80-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-1");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-2");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-3" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-3");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-4" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-4");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-5" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-5");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-6" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-6");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-80-7" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-80-7");
              });
		});
            </script>
</div>

<!-- sub ad -->

<div class="adright">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A15"><img src="/images/1018STRP_336x80.jpg" width="336" height="80" border="0"></a>
</div>

<!-- end sub ad -->

<!-- latest video -->

<div class="latest-video-wrapper">
<div class="headhome600"><span class="h1">LATEST VIDEO</span></div>
      <div class="hometech_video_block_wrapper">
        <div id="HT_Player"><iframe width="306" height="176" src="https://www.youtube.com/embed/videoseries?list=UUCq8oeR2Rmz86juWwzFVSNA" frameborder="0" allowfullscreen></iframe></div>
      </div></div>

<!-- end lastest video -->

<div id="div-gpt-ad-336-280-3" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-3");
              });
		});	
            </script>
</div>

<div id="div-gpt-ad-336-280-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-280-2");
              });
		});	
            </script>
</div>

<div id="div-gpt-ad-336-1200-1" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-1200-1");
              });
		});
            </script>
</div>

<div id="div-gpt-ad-336-1200-2" class="adright">
            <script type="text/javascript">
		jQuery(document).on('hometech.adsDefined', function() {
              googletag.cmd.push(function() {
              headertag.display("div-gpt-ad-336-1200-2");
              });
		});
            </script>
</div>

<!-- sub ad -->

<div class="adright">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A14"><img src="/images/1018STRP_336x280.jpg" width="336" height="280" border="0"></a>
</div>

<!-- end sub ad -->

  </div>
</div>
</div>

<!-- close main -->

</div>

<!-- bottom sections in main container -->



<div id="bottom3">  <div class="region region-bottom3">
    <div id="div-gpt-ad-1000-90-2" class="adbottom" style="width: 1000px; height: 90px">
    <script type="text/javascript">
	jQuery(document).on('hometech.adsDefined', function() {
      googletag.cmd.push(function() {
      googletag.display("div-gpt-ad-1000-90-2");
      });
	});
    </script>
</div>
  </div>
</div>

<!-- close content wrapper-->

</div>

<!-- footer -->

<div id="footerwrapper">
<div id="footer">
  <div class="region region-footer">
    
<div class="brandbarbox">

<li><a href="https://www.stereophile.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_stph.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.audiostream.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_as.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.innerfidelity.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_if.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.analogplanet.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_ap.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.soundandvision.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_sv.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.shutterbug.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_shut.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.hifinews.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hfn.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.hifichoicemag.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hfc.png" width="90" height="30" border="0"></a></li>
<li><a href="http://www.homecinemachoice.com" class="brandbar"><img src="/sites/all/themes/hometech/images/brandbarlogo_hcc.png" width="90" height="30" border="0"></a></li>

</div>
<div class="footerlinks">

<table width="980" border="0" cellspacing="0" cellpadding="0" align="center">

<tr>

<!--  -->

<td valign="top" width="120">

<font class="h4">Loudspeakers</font>
<ul>
	<li><a href="/category/floor-loudspeaker-reviews" class="h6">Floorstanding</a></li>
	<li><a href="/category/stand-loudspeaker-reviews" class="h6">Stand/Bookshelf</a></li>
	<li><a href="/category/subwoofer-reviews" class="h6">Subwoofers</a></li>
</ul>

<font class="h4">Amplification</font>
<ul>
	<li><a href="/category/tube-preamp-reviews" class="h6">Tube Preamps</a></li>
	<li><a href="/category/tube-power-amp-reviews" class="h6">Tube Power Amps</a></li>
	<li><a href="/category/solid-state-preamp-reviews" class="h6">Solid Preamps</a></li>
	<li><a href="/category/solid-state-power-amp-reviews" class="h6">Solid Power Amps</a></li>
	<li><a href="/category/integrated-amp-reviews" class="h6">Integrated Amps</a></li>
	<li><a href="/category/phono-preamp-reviews" class="h6">Phono Preamps</a></li>
</ul>

<font class="h4">Digital Sources</font>
<ul>
	<li><a href="/category/cd-playertransport-reviews" class="h6">CD</a></li>
	<li><a href="/category/hi-rez-disc-playertransport-reviews" class="h6">Hi-Rez Disc</a></li>
	<li><a href="/category/digital-processor-reviews" class="h6">Digital Processors</a></li>
	<li><a href="/category/computer-audio-reviews" class="h6">Computer Audio</a></li>
	<li><a href="/category/media-server-reviews" class="h6">Media Servers</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="120">

<font class="h4">Analog Sources</font>
<ul>
	<li><a href="/category/turntable-reviews" class="h6">Turntables</a></li>
	<li><a href="/category/tonearm-reviews" class="h6">Tonearms</a></li>
	<li><a href="/category/phono-cartridge-reviews" class="h6">Phono Cartridges</a></li>
	<li><a href="/category/fm-tuner-reviews" class="h6">FM Tuners</a></li>
</ul>

<font class="h4">Accessories</font>
<ul>
	<li><a href="/category/cable-reviews" class="h6">Cables</a></li>
	<li><a href="/category/phono-accessory-reviews" class="h6">Phono Accessories</a></li>
	<li><a href="/category/powerline-accessory-reviews" class="h6">Powerline</a></li>
	<li><a href="/category/room-treatment-reviews" class="h6">Room Treatments</a></li>
	<li><a href="/category/stand-and-rack-reviews" class="h6">Stands/Racks</a></li>
	<li><a href="/category/headphone-reviews" class="h6">Headphones</a></li>
	<li><a href="/category/miscellaneous" class="h6">Miscellaneous</a></li>
</ul>

<font class="h4">Featured</font>
<ul>
	<li><a href="/category/budget-component-reviews" class="h6">Budget Components</a></li>
	<li><a href="/category/audacious-audio" class="h6">Audacious Audio</a></li>
	<li><a href="/category/j-gordon-holt" class="h6">J. Gordon Holt</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="140">

<font class="h4">Music</font>
<ul>
	<li><a href="/category/recording-month" class="h6">Recording of the Month</a></li>
	<li><a href="/category/records-die" class="h6">Records To Die For</a></li>
	<li><a href="/category/music-and-recording-features" class="h6">Music/Recordings</a></li>
	<li><a href="/category/face-music" class="h6">Face The Music</a></li>
</ul>

<font class="h4">Columns</font>
<ul>
	<li><a href="/category/we-see-it" class="h6">As We See It</a></li>
	<li><a href="/category/art-dudley-listening" class="h6">Art Dudley Listening</a></li>
	<li><a href="/category/fifth-element" class="h6">The Fifth Element</a></li>
	<li><a href="/category/audio-streams" class="h6">Audio Streams</a></li>
	<li><a href="/category/gramophone-dreams" class="h6">Gramophone Dreams</a></li>
	<li><a href="/category/music-round" class="h6">Music in the Round</a></li>
	<li><a href="/category/entry-level" class="h6">The Entry Level</a></li>
	<li><a href="/category/fine-tunes" class="h6">Fine Tunes</a></li>
</ul>

<font class="h4">Features</font>
<ul>
	<li><a href="/category/features" class="h6">Special Features</a></li>
	<li><a href="/category/reference" class="h6">Reference</a></li>
	<li><a href="/category/audiophile-essentials" class="h6">Audiophile Essentials</a></li>
	<li><a href="/category/interviews" class="h6">Interviews</a></li>
	<li><a href="/category/think-pieces" class="h6">Think Pieces</a></li>
	<li><a href="/category/historical" class="h6">Historical</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="100">

<a href="/show-reports" class="h4">Show Reports</a>
<ul>
	<li><a href="/category/ces-2019" class="h6">CES 2019</a></li>
	<li><a href="/category/ces-2018" class="h6">CES 2018</a></li>
	<li><a href="/category/ces-2017" class="h6">CES 2017</a></li>
	<li><a href="/category/ces-2016" class="h6">CES 2016</a></li>
</ul>

<ul>
	<li><a href="/category/rmaf-2019" class="h6">RMAF 2019</a></li>
	<li><a href="/category/rmaf-2018" class="h6">RMAF 2018</a></li>
	<li><a href="/category/rmaf-2017" class="h6">RMAF 2017</a></li>
	<li><a href="/category/rmaf-2016" class="h6">RMAF 2016</a></li>
</ul>

<ul>
	<li><a href="/category/axpona-2019" class="h6">AXPONA 2019</a></li>
	<li><a href="/category/axpona-2018" class="h6">AXPONA 2018</a></li>
	<li><a href="/category/axpona-2017" class="h6">AXPONA 2017</a></li>
	<li><a href="/category/axpona-2016" class="h6">AXPONA 2016</a></li>
</ul>

<ul>
	<li><a href="/category/montreal-audio-fest-2019" class="h6">Montreal 2019</a></li>
	<li><a href="/category/montreal-audio-fest-2018" class="h6">Montreal 2018</a></li>
	<li><a href="/category/montreal-audio-fest-2017" class="h6">Montreal 2017</a></li>
	<li><a href="/category/ssi-2016" class="h6">SSI 2016</a></li>
	<li><a href="/category/ssi-2015" class="h6">SSI 2015</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="100">

<a href="/show-reports" class="h4">Show Reports</a>

<ul>
	<li><a href="/category/florida-audio-expo-2020" class="h6">Florida Audio Expo 2020</a></li>
	<li><a href="/category/capital-audiofest-2019" class="h6">Capital AudioFest 2019</a></li>
	<li><a href="/category/show-2019" class="h6">T.H.E. Show 2019</a></li>
	<li><a href="/category/munich-2019" class="h6">Munich 2019</a></li>
</ul>

<ul>
	<li><a href="https://www.stereophile.com/show-reports" class="h6"><B>More Show Reports</B></a></li>
</ul>

<a href="/category/news" class="h4">Latest News</a>
<ul>
	<li><a href="/category/news" class="h6">Audio News</a></li>
	<li><a href="/past-enewsletters" class="h6">Past eNewsletters</a></li>
</ul>

<font class="h4">Community</font>
<ul>
	<li><a href="/forum" class="h6">Forums</a></li>
	<li><a href="/galleries" class="h6">Galleries</a></li>
	<li><a href="/category/vote" class="h6">Vote</a></li>
	<li><a href="/category/sweepstakes" class="h6">Sweepstakes</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="120">

<font class="h4">Recommended<br>Components</font>
<ul>
	<li><a href="/content/2015-recommended-components" class="h6">Rec Comp 2015</a></li>
	<li><a href="/content/2014-recommended-components" class="h6">Rec Comp 2014</a></li>
	<li><a href="/content/2013-recommended-components" class="h6">Rec Comp 2013</a></li>
	<li><a href="/content/2012-recommended-components" class="h6">Rec Comp 2012</a></li>
</ul>

<font class="h4">Products of<br>the Year</font>
<ul>
	<li><a href="/content/stereophiles-products-2013" class="h6">POTY 2014</a></li>
	<li><a href="/content/stereophiles-products-2013" class="h6">POTY 2013</a></li>
	<li><a href="/content/istereophileis-products-2012" class="h6">POTY 2012</a></li>
</ul>

<font class="h4">Blogs</font>
<ul>
	<li><a href="/category/jana-dagdagan" class="h6">Jana Dagdagan</a></li>
	<li><a href="/category/jason-victor-serinus" class="h6">Jason Serinus</a></li>
	<li><a href="/category/robert-baird" class="h6">Robert Baird</a></li>
	<li><a href="/category/fred-kaplan" class="h6">Fred Kaplan</a></li>
	<li><a href="/category/stephen-mejias" class="h6">Stephen Mejias</a></li>
	<li><a href="/category/ariel-bitran" class="h6">Ariel Bitran</a></li>
	<li><a href="/category/wes-phillips" class="h6">Wes Phillips</a></li>
</ul>

</td>


<!--  -->

<td><img src="/sites/all/themes/hometech/images/s.gif" width="10" height="10" border="0"></img></td>

<td valign="top" width="140">

<font class="h4">Shop</font>
<ul>
	<li><a href="http://shop.stereophile.com" class="h6">Recordings</a></li>
<!--	<li><a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=126" class="h6">Backissues</a></li> -->
	<li><a href="http://shop.stereophile.com" class="h6">Buyer's Guides</a></li>
	<li><a href="http://shop.stereophile.com" class="h6">More . . .</a></li>
</ul>

<font class="h4">Resources</font>
<ul>
	<li><a href="/audiophile-societies" class="h6">Audiophile Societies</a></li>
	<li><a id="FOOTERSUB" style="cursor:pointer;" onclick="openModalForm()" class="h6">eNewsletter Sign-up</a></li>
	<li><a href="/contact" class="h6">Contact Us</a></li>
	<li><a href="/about-us" class="h6">About Us</a></li>
	<li><a href="/contact" class="h6">Customer Service</a></li>
	<li><a href="/rss.xml" class="h6">RSS Feed</a></li>
	<li><a href="http://hifishowlive.com" class="h6">The UK Hi-Fi Show Live</a></li>
	<li><a href="http://www.avtechmediausa.com/mediakits.html" class="h6">Media Kits</a></li>
<!--	<li><a href="http://olt.theygsgroup.com/ten/" class="h6">Permissions/Reprints</a></li> -->
	<li><a href="http://www.avtechmediausa.com/privacy.html" class="h6">Privacy</a></li>
	<li><a href="http://www.avtechmediausa.com/terms.html" class="h6">Terms of Use</a></li>
</ul>

<font class="h4">Subscriptions</font>
<ul>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A03" class="h6">New Subscription</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A04" class="h6">Digital Subscription</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=111111" class="h6">Renew</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/Order?iKey=7**A02" class="h6">Give a Gift</a></li>
	<li><a href="https://sph.pcdfusion.com/pcd/CustomerSupport/App/11022" class="h6">Sub Services</a></li>
</ul>

</td>


<!--  -->

</tr>
</table>

</div>

<div class="footerbox">
<img src="/sites/all/themes/hometech/images/avtechmedialogo.png" width="100" height="110" border="0" align=left hspace=20>
<span class="copyright">&copy; 2020 Stereophile<br>AVTech Media Americas Inc., USA<br>All rights reserved</span>
</div>
  </div>

<!--  -->


<!-- close footer-->

</div>

<!-- Begin SubPop Tag -->
<div id="sub_pop">
<a href="https://sph.pcdfusion.com/pcd/Order?iKey=I**A16" id="pop_click" target="_BLANK"><img src="/images/STRP_SVIP_550x400-1.jpg" width="550" border="0"></a><a href="#" target="_self"><img src="/sites/all/themes/hometech/images/close.jpg" id="pop_close" width="550"  border="0"></a>
</div>
<!-- End SubPop Tag -->

<!-- close footerwrapper-->

</div>

<!-- close mainwrapper-->

</div>

  <div id="fancy_login_dim_screen"></div><div id="fancy_login_login_box"><div id="fancy_login_form_contents"><a href="#" id="fancy_login_close_button">X</a><div id="fancy_login_user_login_block_wrapper"><form action="/content/let-rolling-streams-their-gladness-show?destination=node/255125" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass--2">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass--2" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-SjhGuU5KZPrYtV4dgdAuR_EmAS5oT8yb2y8G5sKgdRI" />
<input type="hidden" name="form_id" value="fancy_login_user_login_block" />
<div class="homepage-textfield"><div class="form-item form-type-textfield form-item-homepage">
  <label for="edit-homepage">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-homepage" name="homepage" value="" size="20" maxlength="128" class="form-text" />
</div>
</div><div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit-1582289647" name="op" value="Log in" class="form-submit" /></div></div></form></div></div></div></div></div>

<script>
var sect = 'as_we_see_it';
var story_path = '/content/let-rolling-streams-their-gladness-show';
var pbGlobal = { pageType: "article" };
var network_code = '/21699098820/';
var adunit = 'stereophile/';
var adslot = network_code + adunit + sect;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
/* googletag.pubads().collapseEmptyDivs(false); */
(function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node =document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
})();
</script>

<script>
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) {
         window.headertag = googletag;
      }
   });
</script>

<script>
googletag.cmd.push(function() {

        var slot = googletag.defineSlot(adslot, [[728, 90], [1000,90]], "div-gpt-ad-1000-90-1").addService(googletag.pubads()).setTargeting("pos", "top").setTargeting("tile", "1").setCollapseEmptyDiv(true);
                slot.addService(googletag.pubads()); 

        var slot = googletag.defineSlot(adslot, [336, 70], "div-gpt-ad-336-70-1").addService(googletag.pubads()).setTargeting("tile", "2").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());

        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]],  "div-gpt-ad-336-280-1").addService(googletag.pubads()).setTargeting("tile", "4").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-1").addService(googletag.pubads()).setTargeting("tile", "5").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-2").addService(googletag.pubads()).setTargeting("tile", "6").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-3").addService(googletag.pubads()).setTargeting("tile", "7").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-4").addService(googletag.pubads()).setTargeting("tile", "8").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-5").addService(googletag.pubads()).setTargeting("tile", "9").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-6").addService(googletag.pubads()).setTargeting("tile", "10").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 80], "div-gpt-ad-336-80-7").addService(googletag.pubads()).setTargeting("tile", "12").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]], "div-gpt-ad-336-280-3").addService(googletag.pubads()).setTargeting("tile", "13").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[336, 280], [300,250]], "div-gpt-ad-336-280-2").addService(googletag.pubads()).setTargeting("tile", "14").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 1200], "div-gpt-ad-336-1200-1").addService(googletag.pubads()).setTargeting("tile", "11").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [336, 1200], "div-gpt-ad-336-1200-2").addService(googletag.pubads()).setTargeting("tile", "3").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
		
        var slot = googletag.defineSlot(adslot, [[728, 90], [1000,90]], "div-gpt-ad-1000-90-2").addService(googletag.pubads()).setTargeting("pos", "bottom").setTargeting("tile", "15").setCollapseEmptyDiv(true);
		slot.addService(googletag.pubads());
	
        var slot = googletag.defineOutOfPageSlot(adslot,"takeover-background").setTargeting("pos", "top").setCollapseEmptyDiv(true,true);
        slot.addService(googletag.pubads());

        var slot = googletag.defineSlot(adslot,[[1020,250]],"SuperHeader").setTargeting("pos", "top").setCollapseEmptyDiv(true,true);
        slot.addService(googletag.pubads());
			
        googletag.pubads().setTargeting("sect",sect);
        googletag.pubads().setTargeting("page",story_path);
        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});
        googletag.enableServices();
	jQuery(document).trigger('hometech.adsDefined');

});                
</script>

<!-- eNewsletter Tag -->
<script id="emailsignup" listidmaster="6700EAF45F07D38E265CD4B4ACA12484" signupbtnhexcolor="#000000" eauthowner="NSPH1" sourcebrand="na" trigger="#TRIGGERBUTTON"  src="//wc-host.com/skunkworks/ten/popupproto/custom_signup.js"></script>
<!-- End eNewsletter Tag -->

</body></html>
