You are here

Log in or register to post comments
scribe
scribe's picture
Offline
Last seen: Never ago
Joined: Apr 18 2006 - 8:02am
Sound Problem?

Hi guys, I've had a pair of Acoustic Energy AElite Three floorstanders for a few months now.

I've recently noticed that the bass cones of my speakers are producing an undesired kind of high pitched flicker, just like the kind of undesirable clicking sound you get when you drop below about 18hz. However, i've never noticed this sound before, also my speakers aren't suppost to go below 30 odd hz.

What can cause this? Or is it just that i've gotten used to it?

Thanks.

Amp_Nut
Amp_Nut's picture
Offline
Last seen: Never ago
Joined: Mar 11 2006 - 11:03pm
Re: Sound Problem?

Maybe they are being overdriven with LF drive, and the cone excursion is "Bottoming Out" ?

If this is the case, the sound should go away at modest sound levels....

Just my guess.

Jan Vigne
Jan Vigne's picture
Offline
Last seen: Never ago
Joined: Mar 18 2006 - 12:57pm
Re: Sound Problem?

Have you played the speakers at very high SPL's? How about heavy bass content? If so, you probably damaged the voice coil and it is catching on the edge of the pole piece as it travels back and forth in the gap.

The low frequency limit of your speakers doesn't mean the speakers won't respond to low frequency information beneath that "cutoff" point. The response is simply down so much in level as to be considered unusable. The woofer will respond to very low frequency information as anyone who has had cone flutter from a turntable/tonearm will tell you. (An 8Hz pulse is interesting to watch at first until your realize what's actually happening.)

Place your fingers around the dust cap and push in very gently while listening for any noises. Push evenly and symetrically or you will hear scraping which isn't related to this problem. Even if this doesn't reveal any obvious problems, if you've played the system at high levels or with excessive bass content, you have probably done a dirty deed to the voice coil.

CECE
CECE's picture
Offline
Last seen: Never ago
Joined: Sep 17 2005 - 8:16am
Re: Sound Problem?

How's your "spider"......loose, glue come apart, woofers shouldn't make any noise when moving, unless the spider broke free, adhesive didn't hold.

scribe
scribe's picture
Offline
Last seen: Never ago
Joined: Apr 18 2006 - 8:02am
Re: Sound Problem?

Thanks guys, when my parents actually wake up so i can turn these things on, i'll give your advice a try. It's just really annoying me because any damage would indicate that a misleading ammount of wattage goes to the trebble drivers (as my amp falls short of the speakers max wattage by 65watts each speaker, and i can only boost bass by 10dB, and when that happens i've never turned my amp up to full). Do you wrekon if this is a problem i could claim it on my warrenty? It really does seem like it's been TOO easy to damage these Also, if not, how could i go about getting them repaired without lowering their original quality?

JoeE SP9
JoeE SP9's picture
Offline
Last seen: 1 month 3 weeks ago
Joined: Oct 31 2005 - 6:02pm
Re: Sound Problem?

If you find 10db of bass boost necessary you need a subwoofer. With 10db of boost you could be overdriving your amplifier. What kind of music has 18hz tones? Just how much bass are you trying to get? Is it possible you are trying to get that punchy "bass" you hear in clubs and discos? If so please be advised that is not bass. It is really lower midrange. Tweeter damgage usually comes from driving an amp into clipping. This occurs when you have insufficient power. Having too much power usually damages woofers.

CECE
CECE's picture
Offline
Last seen: Never ago
Joined: Sep 17 2005 - 8:16am
Re: Sound Problem?

10dB boost? every 3dB needs 10X the watts...you ain't increasing nutin 10dB, certainly no 18Hz... rethink your idea here. 65W now X 10 you be at 650W already and you only went up 3...dB, now we go another 3dB...hmmmm, now anyone understand why I have 4800W RMS out of 4 AVA OmegaStar EX/Hafler amps...ain't sounding so crazy now is it, ain't got no distortion either

mrlowry
mrlowry's picture
Offline
Last seen: 1 year 11 months ago
Joined: May 30 2006 - 1:37pm
Re: Sound Problem?

DUP

Actually, an increase of 3db only requires 2 X the power not 10 X. But for our ears to percieve that the sound has gotten twice as loud you do need 10 X the power. But yes you do run out of power quickly either way.

Monty
Monty's picture
Offline
Last seen: Never ago
Joined: Sep 16 2005 - 6:55pm
Re: Sound Problem?

Most speakers are damaged by too little power as opposed to too much power. When you have too little power, people tend to push the amp into clipping and the distortion is what blows the speaker. Also, the physical placement of the volume control at half way or any other point on the dial is not entirely indicative of how much power you are sending to your speakers. It is possible that half way on the dial is producing too much distortion.

In any event, before I did anything else I would ensure that my interconnects and cables were firmly attached and hope for the best.

CECE
CECE's picture
Offline
Last seen: Never ago
Joined: Sep 17 2005 - 8:16am
Re: Sound Problem?

3dB is twice as loud I thinks...I thinks 10X is correct. It be log not linear, I thinks, but I may be wrong or I might be right. You are correct the dial pos on a vol pot means nutin'. The taper of the pot influcnes what it does to the ckt. There is no substitute for WATTS. Good Clean HEALTHY WATTS, remeber mo' WATTS is BETTER, always, always always. And that is not just for increasing volume, but just opens up the sound, using teh same speakers, they will always sound better with more WATTS.

JoeE SP9
JoeE SP9's picture
Offline
Last seen: 1 month 3 weeks ago
Joined: Oct 31 2005 - 6:02pm
Re: Sound Problem?

What kind of amp or receiver are you using?

Buddha
Buddha's picture
Offline
Last seen: 2 years 9 months ago
Joined: Sep 8 2005 - 10:24am
Re: Sound Problem?

Mrlowry be right, I reckon.

A 3 dB increase requires twice the wattage.

So, his 10 dB correction would require slightly more than threee doublings, or just over 8 times the wattage of his baseline volume.

So...

He mentions that his amp supplies less than the 65 watts his tweeters are rated for.

The speaker is rated at 89 dB sensitivity. I know this can vary somewhat, but let's use AE's data.

At 89 dB for the rest of the frequency range, Ali will be using 8 watts for his bass correction.

For 92 dB, he needs 16 watts for that range.

For 95 dB, 32 watts.

For 98 dB, 64 watts - above what he implies his amp will do.

I bet, for this guy, 98 dB peaks are below his expectations, and he's overdriving the amp and getting some nasties from that behavior rather than his woofer being "overdriven" with clean power.

So, I would guess that the problem here is...

A) Expecting too much bass from that speaker, even with "correction."

B) Underpowering his current requirements for that amount of equalization.

A two faceted problem...a speaker that can't physically deliver what he wants, and too little power even if it could.

JoeE SP9
JoeE SP9's picture
Offline
Last seen: 1 month 3 weeks ago
Joined: Oct 31 2005 - 6:02pm
Re: Sound Problem?

True! I still want to know what music has 18Hz tones.

mrlowry
mrlowry's picture
Offline
Last seen: 1 year 11 months ago
Joined: May 30 2006 - 1:37pm
Re: Sound Problem?

I believe that the some giant pipe organs have notes that have their fundamentals at 16hz. But other than that not much.

JoeE SP9
JoeE SP9's picture
Offline
Last seen: 1 month 3 weeks ago
Joined: Oct 31 2005 - 6:02pm
Re: Sound Problem?

Ali doesn't sound like an organ aficionado. Thats why I asked.

  • X
    Enter your Stereophile.com username.
    Enter the password that accompanies your username.
    Loading