You are here

Log in or register to post comments
PrimitiveJ
PrimitiveJ's picture
Offline
Last seen: 3 months 1 week ago
Joined: Nov 26 2018 - 4:38pm
Tidal MQA nightmare streaming

Hello,

I recently bought the Node2i for my first streamer. I currently have a PeachTree Audio Dacit and really like it's musical sound.

However, I'm having all kinds of difficulties with Tidal. I have my settings to Hifi and not Master, as the Dac will not process MQA files.

Any Tidal file with the 'master' tag causes issues even with my settings not to use mqa. Some files work, some sent loud pops through, others just pops and clicks, others just nothing.

Is this an issue with my DAC? I've been generally frustrated with Tidal and their MQA files and pretty close to jumping ship...

I've written both Bluesound and Tidal, and both have told me to change my Tidal settings to Hifi and not master, which I've done many times, logged out, restarted, etc. Nothing work.

Thanks for any input.

PrimitiveJ
PrimitiveJ's picture
Offline
Last seen: 3 months 1 week ago
Joined: Nov 26 2018 - 4:38pm
possibly dac

It's also possible that the Peachtree Dacit is the problem.

I have just signed up for Amazon HD, and some songs play while others don't.

Does anyone know if the Peachtree Dacit is limited in the file format/size it can play?

ChrisS
ChrisS's picture
Offline
Last seen: 1 day 8 hours ago
Joined: Mar 6 2006 - 8:42pm
Use the dac straight out of the Node 2i...

...I've had no problems with MQA at all.

  • X