You are here

Log in or register to post comments
commsysman
commsysman's picture
Offline
Last seen: 11 hours 51 min ago
Joined: Apr 4 2006 - 11:33am
WHAT IS WRONG WITH THE "EDIT" FUNCTION?

The "EDIT" function of the forums here is all screwed up.

One day it will work fine, the next day it just leeps taking you back to the edit box and never will post the edited copy.

Also, some days it asks for the alphanumric verufication box to be filled in, but on most days it doesn't.

The whole thing is disfunctional and very erratic in the way it works; someone needs to sort it out and get it working right.

John Atkinson
John Atkinson's picture
Online
Last seen: 5 min 54 sec ago
Joined: Nov 7 2010 - 3:31pm
Re: The "EDIT" function...

commsysman wrote:
The "EDIT" function of the forums here is all screwed up.

One day it will work fine, the next day it just leaps taking you back to the edit box and never will post the edited copy.

Not sure why it could be doing this. What I have noticed, however, is that if you start working on a comment when all the ads on the RH side of the page haven't finished loading - these all come from third-party servers - then our content entry engine can behave unpredictably.

We are relaunching the site and changing to an updated content management system tomorrow, so I hope that problems like this will be a thing of the past.

John Atkinson

Editor, Stereophile

wkhanna
wkhanna's picture
Offline
Last seen: 4 hours 40 min ago
Joined: Jul 13 2007 - 1:46pm
WHAT IS WRONG WITH THE "EDIT" FUNCTION?

Absolutely nothing.....
It still does not exist.
Another site has an 'edit' function with that 'times out' 30 minutes after the original post.
I like that.

Bill

John Atkinson
John Atkinson's picture
Online
Last seen: 5 min 54 sec ago
Joined: Nov 7 2010 - 3:31pm
Re: What is wrong with the "Edit" function?
Apologies for the problem. I have asked our webmaster to look into this. The Edit function was working for me - I just used it to correct this post - so perhaps there is a Permissions issue.

John Atkinson
Editor, Stereophile

michael green
michael green's picture
Offline
Last seen: 56 min 42 sec ago
Joined: Jan 10 2011 - 6:11pm
I think so John

Hi John

I have the same function in my control panel and I believe he has it set on the admin and mods permission and not the regular member, easy fix for him.

hope your well

michael green
MGA/RoomTune

michael green
michael green's picture
Offline
Last seen: 56 min 42 sec ago
Joined: Jan 10 2011 - 6:11pm
good job

Hi John, looks like you fixed it, good job!

michael green
MGA/RoomTune

  • X
    Enter your Stereophile.com username.
    Enter the password that accompanies your username.
    Loading