You are here

Log in or register to post comments
icculam
icculam's picture
Offline
Last seen: 2 years 7 months ago
Joined: Jan 27 2012 - 10:27am
Hum

I've recently helped my brother put together a entry level system as follows:

Pro-Ject RPM 1.3 turntable, used NAD 3020e amp, Infinity Primus162 speakers

connecting wires are those that were packaged with the Pro-Ject turntable and cheap Monster speaker wire.

Sounds great, but there is a quiet, but audible hum.  It can be heard as soon as the amp is turned on (prior to turning the turntable on).

Is this normal?  Any help on what may be causing it (connections? maybe the age of the amp?)

In setting it up, we did zip tie the all the wires together.  I think I remember reading something about not having the power conenction touching the speaker wire, but was unable to find anything.

Appreciate any help in advance.

Demondog
Demondog's picture
Offline
Last seen: 3 days 6 hours ago
Joined: Feb 22 2009 - 5:01pm
It's more critical to keep

It's more critical to keep high voltage power cords separated from low voltage line or phono cables, but separated from the speaker cables is also good.

The hum could be internally generated in the amp. I have an older receiver that sometimes has some noise until it warms up after a few minutes. Yours might have a noisy volume control, or just about any component.

Question, does the hum get louder if you turn the volume up (without music), or is it constant, even with the volume at zero? Do you have the turntable and amp grounded together? Does the amp's power cord have a 3-prong grounded plug? If not, can you try reversing the power plug(s) in the AC receptacle(s)?

icculam
icculam's picture
Offline
Last seen: 2 years 7 months ago
Joined: Jan 27 2012 - 10:27am
Thanks for the reply. 1. 

Thanks for the reply.

1.  The hum does get louder when the volume is turned up (without music).

2.  I do have the turntable and amp grounded together.

3.  The amps power cord is 2 prong.  Tried reversing the plugs, but no change in the hum.

Demondog
Demondog's picture
Offline
Last seen: 3 days 6 hours ago
Joined: Feb 22 2009 - 5:01pm
So...

If the hum gets louder with volume, it probably originates early in the amplifier circuit, or even before.

I wonder if you tried turning the amp on with the turntable and any other input sources completely disconnected? Just the amp and speakers.

I think the best aproach is to try and isolate the problem as much as possible. After that try out any other grounding options. There may be a problem in the amp, and temporarily substituting in a different amp could give you another clue.

commsysman
commsysman's picture
Offline
Last seen: 1 day 11 hours ago
Joined: Apr 4 2006 - 11:33am
Hummmmmmm

Hmmmmm; Nad 3020; I had 2 of those back in the day...great little amp.

The first thing to try is to turn everything on so the hum is fairly loud, and unplug  the phono cables from the amp inputs.

If that fixes it, it is a phono problem. Occasionally, it goes away if the turntable  is NOT grounded to the amp, so try disconnecting that wire.

Grado and certain other cartridges are not shielded, and will hum with certain turntables. If you have a Grado cartridge, that could be whole problem. I had to send back a Grado cartridge and get a different one with my Music Hall 2.2.

 

 

 

icculam wrote:

I've recently helped my brother put together a entry level system as follows:

Pro-Ject RPM 1.3 turntable, used NAD 3020e amp, Infinity Primus162 speakers

connecting wires are those that were packaged with the Pro-Ject turntable and cheap Monster speaker wire.

Sounds great, but there is a quiet, but audible hum.  It can be heard as soon as the amp is turned on (prior to turning the turntable on).

Is this normal?  Any help on what may be causing it (connections? maybe the age of the amp?)

In setting it up, we did zip tie the all the wires together.  I think I remember reading something about not having the power conenction touching the speaker wire, but was unable to find anything.

Appreciate any help in advance.

  • X
    Enter your Stereophile.com username.
    Enter the password that accompanies your username.
    Loading